Page 12 of 52 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 1038
Like Tree163Likes
  1. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #221  
    First of all thanks for the effort and the great work.
    I understand that this is your 2.x version of your former plugins. I didn't see a list in the first post as in the 1.4.5 topic. I'm interested in having Live Messenger and Facebook chat (from what I understand the native FB app does not have chat until now).
    My questions are:
    1. Can I choose which of the plugins to install?
    2. FB uses jabber to work. What about Live Messenger, does it have the regular options of a client?
  2. robdos's Avatar
    Posts
    199 Posts
    Global Posts
    205 Global Posts
    #222  
    Quote Originally Posted by shaunn1812 View Post
    That's where I looked...it's empty. I haven't set up any accounts yet because I thought I read somewhere that having accounts set up prior to installing the plugin makes it not work properly.

    I tried using 3.0.6 from the thread and 3.0.4 from preware. No luck either way. Thanks for looking into it!

    EDIT: I just looked at Internalz and it's showing the 3.0.4 version...I'm going to try again with 3.0.6. I'll edit again or post back shortly.

    EDIT2: Oh. My. God. I feel like an ***** lol. It worked when I installed 3.0.6 and restarted. I now have access to all the IM providers I can think of. I don't know why it didn't work before, but it does now, so all is good. I hope that your fix is as easy as mine was robdos! Thanks Greg and NuttyBunny!
    Me too, feel like a plank. Made a small donation to say thanks!
  3. #223  
    Quote Originally Posted by NuttyBunny View Post
    The patch is on Preware, it's Advanced System Prefs - Messaging Prefs, by Sconix.

    Works like a charm
    Wow thanks for pointing this out.. I just installed it and love finally being able to only sign into MSN rather than all of them :P
  4. #224  
    Quote Originally Posted by Loiter View Post
    First of all thanks for the effort and the great work.
    I understand that this is your 2.x version of your former plugins. I didn't see a list in the first post as in the 1.4.5 topic. I'm interested in having Live Messenger and Facebook chat (from what I understand the native FB app does not have chat until now).
    It's version 3, and it's only for webos 2.x, version 2 was for webos 1.4.x

    Quote Originally Posted by Loiter View Post
    My questions are:
    1. Can I choose which of the plugins to install?
    No, it's a whole deal package, not a problem though, as you only activate the ones you need by creating your accounts.

    Quote Originally Posted by Loiter View Post
    2. FB uses jabber to work. What about Live Messenger, does it have the regular options of a client?
    This version of FB uses php and jabber to work, but up to version 3.0.6 it's borked (3.0.7 should be up shortly, fixes the "facebook" plugin). You can alternatively connect to facebook via the jabber protocol, as is mentioned in the first post.

    Almost all plugins have a standard set of options, which include:
    Username
    Password
    Server
    Port
    TLS Encryption
    Avatars
    Aliases
    Accept Bad Certificates

    and other specific options per protocol.

    This version of the msn plugin does not have the option to use http protocol if you ask

    I'm working on msn-pecan, which is supposed to be more stable than the original plugin, expect that one in 3.0.7 or 3.0.8.
    Last edited by NuttyBunny; 03/25/2011 at 10:57 AM. Reason: Fixed quotes :)
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  5. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #225  
    Thanks a lot Bunny. I don't mind waiting a bit more, the best thing is to know that someone is working on it. I'll try the plugins and if I have any problems tell you.
  6. #226  
    Quote Originally Posted by acollan View Post
    When I tried the office communicator the first time it worked well, I could see my groups and contacts that were online ... after I switch from wi-fi to 3g the tool stop showing me who is online ... but I'm still logged in and people can send me messages. Any Idea how to solve this problem?
    mmm... yes, I have the same issue, in fact it has happened always
    I might try to compile the latest version of the library... once I sort a nasty building bug :S
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7. #227  
    I want to report a major bug. I had the latest version installed and today my text messages stopped working. As soon as I unistalled I got a barrage of messages.
    PRE2
    Webos 2.1


    -- Sent from my Palm Pre using Forums
  8. #228  
    Quote Originally Posted by mamouton View Post
    I want to report a major bug. I had the latest version installed and today my text messages stopped working. As soon as I unistalled I got a barrage of messages.
    PRE2
    Webos 2.1


    -- Sent from my Palm Pre using Forums
    It shouldn't interfere with the text messages... I assume you are talking about SMS.
    Can you reproduce it? Are there any circumstances previous to this?
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  9. #229  
    Quote Originally Posted by NuttyBunny View Post
    It shouldn't interfere with the text messages... I assume you are talking about SMS.
    Can you reproduce it? Are there any circumstances previous to this?
    No circumstances ever previous to this. I am going to reinstall and report back. I tried to get a log from lumberjack for messaging but lumberjack doesn't monitor message app.
  10. #230  
    Quote Originally Posted by mamouton View Post
    No circumstances ever previous to this. I am going to reinstall and report back. I tried to get a log from lumberjack for messaging but lumberjack doesn't monitor message app.
    I think you can use "Custom" and "messaging" for Lumberjack logging.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  11. #231  
    I installed 3.01 and so far no issues I will update to 3.06 later today after I verify I get my text messages all day.
  12. #232  
    I get this on a freshly doctored 2.1 GSM



    anyone can upload 3.0.2/3.0.1 for me ?
  13. #233  
    Quote Originally Posted by MihMih View Post
    I get this on a freshly doctored 2.1 GSM

    [IMG]

    anyone can upload 3.0.2/3.0.1 for me ?
    Older versions won't be supported soon
    Did you use Preware to install it?
  14. #234  
    i installed by WSQI, but uninstalled from preware ;] I couln't find it in testing feeds and i had it lying on desktop.
  15. #235  
    Quote Originally Posted by MihMih View Post
    i installed by WSQI, but uninstalled from preware ;] I couln't find it in testing feeds and i had it lying on desktop.
    This is the perfect example of an OSI Layer 8 problem.

    * Latest version of Preware
    * Menu - Install Package
    * Paste the ipk url
    * Install

    And the next time, PLEASE READ THE FIRST POST.
  16. #236  
    although your a tad rude joke that i got thanks to my ccna, thanks - it did the job through preware

    however nowhere in the first post there is a hint that wsqi can produce a permission error like my screenshot - there is merely a "preferred" method and "non-preferred" install method that did not produce the the error that greg had and in fact had worked flawlessly for the earlier version i used.

    OSI still hasn't defined non-preferred as non-working
  17. #237  
    Quote Originally Posted by MihMih View Post
    although your a tad rude joke that i got thanks to my ccna, thanks - it did the job through preware

    however nowhere in the first post there is a hint that wsqi can produce a permission error like my screenshot - there is merely a "preferred" method and "non-preferred" install method that did not produce the the error that greg had and in fact had worked flawlessly for the earlier version i used.

    OSI still hasn't defined non-preferred as non-working
    I read your post too early in the morning, so I'm really sorry for the cruel joke, but it's fine you got it and at least found it somewhat funny.

    Yes, Greg didn't mention Preware as "the only method", but he said that he has problems with webOS Quick Install.

    As opossed to the 2.x version of the plugins (for webOS 1.4.x), which required the installation to be done via wOSqi, I've found that Preware works the best.

    By the way:
    http://forums.precentral.net/homebre...ml#post2914134
    http://forums.precentral.net/homebre...ml#post2914230
    http://forums.precentral.net/homebre...ml#post2914248
    http://forums.precentral.net/homebre...ml#post2918337



    We'll have a new version soon, with a new MSN plugin, which is supposed to be faster and more stable.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  18. #238  
    Hi Nutty,

    I'm running webos 2.1 on a pre 2.

    I have no 3G network in my location so im stuck with 2G (GPRS).

    Windows Live messenger doesn't work on 2G apparently. When I connect to wifi, it works perfectly. The second i disconnect from wifi back into the 2G network, it just signs out and refuses to sign back in.

    Google talk on the other hand, works perfectly in 2G as well as wifi.

    Any idea why?

    Greatly appreciated
  19. #239  
    Quote Originally Posted by JingleX View Post
    Hi Nutty,

    I'm running webos 2.1 on a pre 2.

    I have no 3G network in my location so im stuck with 2G (GPRS).

    Windows Live messenger doesn't work on 2G apparently. When I connect to wifi, it works perfectly. The second i disconnect from wifi back into the 2G network, it just signs out and refuses to sign back in.

    Google talk on the other hand, works perfectly in 2G as well as wifi.

    Any idea why?

    Greatly appreciated
    Maybe it's because the server thinks you're still online. Please try the following, just for testing, connect to your wifi network, go online with the msn account, use it.. now, before disconnecting from the wifi, go offline from msn. Now turn off wifi and try to log in on 2G.

    I hope it works. Right now I'm not doing too much development, I'm focusing efforts on bringing the plugins to Preware (with the new plugin included). It's going along fine, and we may go to the testing feeds this weekend (wouldn't it be great to release them on April 1st?)
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  20. #240  
    NuttyBunny, with this new version of MSN you are working on, will we have to remove/re-add the MSN account once we install? (losing all of our synergy links?) Or will it just nicely be updated in the back?

Tags for this Thread

Posting Permissions