webOS Nation Forums >  Homebrew >  webOS Homebrew Apps > Unofficial Precentral App
Unofficial Precentral App
  Reply
 
Thread Tools Display Modes
Old 06/25/2011, 12:01 PM   #261 (permalink)
Member
 
Posts: 1
Precentral News Beta

I used the app on my pre and really like it, I just had to replace my pre and it no longer in my palm profile. I been trying to find it but now I see I need webos 2. I still using 1.4.5 Can I download the beta ver that I had before.

Last edited by Ironworker16; 06/25/2011 at 12:03 PM. Reason: Put in app name
Ironworker16 is offline   Reply With Quote
Old 06/25/2011, 01:32 PM   #262 (permalink)
Member
 
Posts: 139
I use Precentral News (unofficial) quite a bit when I am away from my computer.

This morning, when I opened any posted message in any forum, I received a popup indicating the forum is iPhone Native! Click OK to learn more about Tapatalk for iPhone.

When I say cancel and after openening any forum message after the popup, a browser page opens a page with nothing but these words on it:

ShareThis Segmenter
NO Cookie Value

The rest is blank.
The message pages are also full screen HTML type.

Any suggestions?
I have a Pre- with 2.1 and I have been using the change-user-agent ever since I loaded 2.1.

Dale
dale46 is offline   Reply With Quote
Old 06/25/2011, 01:35 PM   #263 (permalink)
Member
 
Xanadu73's Avatar
 
Posts: 1,578
Quote:
Originally Posted by Dale46 View Post
I use Precentral News (unofficial) quite a bit when I am away from my computer.

This morning, when I opened any posted message in any forum, I received a popup indicating the forum is iPhone Native! Click OK to learn more about Tapatalk for iPhone.

When I say cancel and after openening any forum message after the popup, a browser page opens a page with nothing but these words on it:

ShareThis Segmenter
NO Cookie Value

The rest is blank.
The message pages are also full screen HTML type.

Any suggestions?
I have a Pre- with 2.1 and I have been using the change-user-agent ever since I loaded 2.1.

Dale

Try opening precentral.net in the normal browser and if it's not displaying in Mobile View already, way down at the bottom of the page you can force it into mobile view. If it's already in mobile view, make it the normal view then force it into mobile. Either of these always worked for me. Personally, I haven't used this app in quite a while. I just put a link to precentral.net in my lanuncher.


M.
Xanadu73 is offline   Reply With Quote
Thanked By: Dale46
Old 06/25/2011, 02:28 PM   #264 (permalink)
Member
 
Posts: 139
Quote:
Originally Posted by Xanadu73 View Post
Try opening precentral.net in the normal browser and if it's not displaying in Mobile View already, way down at the bottom of the page you can force it into mobile view. If it's already in mobile view, make it the normal view then force it into mobile. Either of these always worked for me. Personally, I haven't used this app in quite a while. I just put a link to precentral.net in my lanuncher.


M.
The The PreCentral Forums Mobile started from the browser is functioning normal. It has been a long time since I accessed it through the browser.

Added link to my launcher.

Dale
dale46 is offline   Reply With Quote
Old 09/06/2011, 03:57 AM   #265 (permalink)
Member
 
hagster's Avatar
 
Posts: 799
Is it possible to get PreCentral News on the Pre 3 yet?

Cheers.
hagster is offline   Reply With Quote
Old 09/23/2011, 10:03 AM   #266 (permalink)
Homebrew Developer
 
boucles0's Avatar
 
Posts: 897
it will be available for pre3 in the next days.
__________________
webOS developer @ScienceApps - webOSFrance Editor

Starter - Newspaper Creator - Lithium Benchmark - Lithium Messenger - Multiple App launcher - webOSnation News - Color My Dreams - Lightning Impact - Vision
boucles0 is offline   Reply With Quote
Old 11/04/2012, 05:16 AM   #267 (permalink)
pivotCE Developer
 
Posts: 2,116
Does someone still use this app?
Since some days ago i have 4 opening browser pages everytime i launch it. Seems to be included ad pages:
http://adserver.mobsmith.com/backfil...XX.XXX.XXX.102

Xed some content out

Anybody else having this prob (does not occur when opening page in normal browser)
gizmo21 is offline   Reply With Quote
Old 11/04/2012, 06:00 AM   #268 (permalink)
Member
 
laingman's Avatar
 
Posts: 2,286
I use it daily with no problems.
laingman is online now   Reply With Quote
Old 11/04/2012, 06:04 AM   #269 (permalink)
pivotCE Developer
 
Posts: 2,116
Ooops sorry for the buzz. It seems to have something to do with adding iPhone User agent tokens in the browser-app.conf

WebKit UserAgent Override - WebOS Internals

so no real app problem, but an problem me sending besides! webos useragent tokens also the iphone useragent strings. don't know why an iphone should open new browsercards for ad-server contacting, but a singular problem cause of my special config.
gizmo21 is offline   Reply With Quote
Old 02/28/2013, 09:50 PM   #270 (permalink)
Member
 
ajguns's Avatar
 
Posts: 177
I think, webOS is missing a lot of apps.
This one doesn't has to be one of those missing apps though. It is the only site that still keeps on bringing webOS and OpenwebOS news for the die hard fans.
What do I imply with "missing" ('cause we know the app exist and works -somewhat-); what I mean is that this app should have full access to the webOS Nation site, so we could make comments, upload screen pictures (we do that a lot on the Forums) and some others stuff (including logging in!). I think that this app needs to become official app and webOS Nation team should give the developer the help needed to bring it to pass. I just think that...if dedicated webOS sites and references apps don't show that webOS deserves official_full-featured_up-to-date apps, then no or very few developer will take it seriously and we'll keep on having apps that don't give not half of the functionality they could have (for example: Facebook, Instagram, Flickr LinkedIn, Sports News, Social News and many others).
This comment is made with full respect to developers and with the sole purpose of giving a constructive point of view.
Best regards,
ajguns is offline   Reply With Quote
Old 04/04/2013, 09:18 PM   #271 (permalink)
Member
 
laingman's Avatar
 
Posts: 2,286
Quote:
Originally Posted by gizmo21 View Post
Does someone still use this app?
Since some days ago i have 4 opening browser pages everytime i launch it. Seems to be included ad pages:
http://adserver.mobsmith.com/backfil...XX.XXX.XXX.102

Xed some content out

Anybody else having this prob (does not occur when opening page in normal browser)
Just started a week ago. Every time I launch the app or click a link it just starts firing off new cards. It has ads now and I can't recall if it did before.

Ad blocker fixes this but some streaming don't work with adblockers installed. Tunein by radio time for example. Bummer!!
laingman is online now   Reply With Quote
Old 04/30/2013, 10:40 AM   #272 (permalink)
Member
 
Greg Mair's Avatar
 
Posts: 750


This is the bug that is happening now.
Greg Mair is online now   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0