Page 12 of 14 FirstFirst ... 27891011121314 LastLast
Results 221 to 240 of 272
  1.    #221  
    nice idea, I was also thinking about a neato support
  2. #222  
    Quote Originally Posted by Greg Mair View Post
    Hi for some reason when I click on a link it doesn't open up in a new ard it just turns the link to a different color
    Doesn't work with this app, you need to tap on the "export" button in the lower right (the one with the SMS, email, twitter & facebook logo), scroll down and select Open in Browser. You can then tap on a link and it will open.
    My device history:

    - Jim J.

    (On Sprint for many years)
  3. #223  
    Quote Originally Posted by jjeffcoat View Post
    Doesn't work with this app, you need to tap on the "export" button in the lower right (the one with the SMS, email, twitter & facebook logo), scroll down and select Open in Browser. You can then tap on a link and it will open.
    You can also install the "one hand link" patch. Tap and hold brings "open in new card" context menu.

    http://forums.precentral.net/2695257-post1.html
  4.    #224  
    Hi everyone, I know some issues appeared last week because mobile precentral site changed. I'll push an update to solve these little issues
  5. #225  
    Quote Originally Posted by boucles0 View Post
    Hi everyone, I know some issues appeared last week because mobile precentral site changed. I'll push an update to solve these little issues
    Going to sneak in a couple new features maybe?
  6. StevenX's Avatar
    Posts
    457 Posts
    Global Posts
    492 Global Posts
    #226  
    Quote Originally Posted by boucles0 View Post
    Hi everyone, I know some issues appeared last week because mobile precentral site changed. I'll push an update to solve these little issues
    Did you ever look into the swipe left/right to view previous/next article, like I suggested a while back?
  7.    #227  
    Quote Originally Posted by StevenX View Post
    Did you ever look into the swipe left/right to view previous/next article, like I suggested a while back?
    I really don't know how to do that...
  8. #228  
    Will this app be updated to support the non beta forums app? Or am i missing something. it wants to check the beta version. i like being able to check the front page before going to the forums. Just curious.
    thanks
  9.    #229  
    forums full version doesn't support cross app API like beta version. I'm working with the dev right now to fix this for the next version.
  10. #230  
    Quote Originally Posted by boucles0 View Post
    Hi everyone, I know some issues appeared last week because mobile precentral site changed. I'll push an update to solve these little issues
    It's *really* broke as of a couple days ago. It tries loading the home page a few times, then opens a separate browser window that loads some kind of Facebook content. This app and the external browser window kinda sit dead after that.


    M.
  11.    #231  
    Hi, go to precentral.net in the palm browser, go at the bottom of the page and select "mobile version"
  12. #232  
    Quote Originally Posted by boucles0 View Post
    Hi, go to precentral.net in the palm browser, go at the bottom of the page and select "mobile version"

    Ah! Perfect. Thank you!


    M.
  13.    #233  
    New version submitted to the app catalog : 0.7.7

    Update 0.7.7 : What’s new ?

    * Forums full version support (more features coming…)
    * phnx beta twitter client support
    * Carbon twitter client support

    Change Log
  14.    #234  
    I'm working on fixing the youtube embed video issue. Next version will change the way to view video content from precentral news...
  15. #235  
    Quote Originally Posted by boucles0 View Post
    New version submitted to the app catalog : 0.7.7

    Update 0.7.7 : What’s new ?

    * Forums full version support (more features coming…)
    * phnx beta twitter client support
    * Carbon twitter client support

    Change Log
    Forums isn't properly loading for me. The app opens, but it never loads the forum.
  16.    #236  
    did you get the latest version?
  17. #237  
    Quote Originally Posted by boucles0 View Post
    did you get the latest version?
    Yeah. On the old version nothing happened. This one, it opens the app, just not the forum.

    -- Sent from my Palm Pre using Forums
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  18.    #238  
    Preview : Youtube bug fixed, new video content display :
    Attached Images Attached Images
  19. #239  
    Precentral News: 0.7.9
    webOS: 1.4.5


    I think that's supposed to be "MB" not "Mo". Just lettin' ya know!





    M.

Posting Permissions