Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 134
Like Tree1Likes
  1.    #101  
    The implementation of the Service on your Property must be generally accessible to users without charge and must not require a fee-based subscription or other fee-based restricted access.
    I thought this means 'if my app is paid, the user cant access the feature without charge'
    I am wrong?
  2. #102  
    Quote Originally Posted by ahsirg View Post
    I thought this means 'if my app is paid, the user cant access the feature without charge'
    I am wrong?
    I interpret that to mean I don't charge exclusively for that feature. Once someone has my app, they don't have to pay to use the album art downloading feature.

    I think this term relates to someone setting up a website and then charging users to access Google Image searching.

    But it's up to you to determine what you think it means. That's just my interpretation.
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  3.    #103  
    Thanks again Dan! You are really a great community member, helping me even though our apps are somewhat competitors :-)

    To everyone: album art downloading will be back
  4. #104  
    Quote Originally Posted by ahsirg View Post
    Thanks again Dan! You are really a great community member, helping me even though our apps are somewhat competitors :-)

    To everyone: album art downloading will be back
    No problem...but don't blame me if you get sued by Google!
    Quick Post: The quick way to post messages and photos to Twitter & Facebook (video link)
    Music Player (Remix): The next generation music listening experience on webOS (video link)
    GeoStrings: Set location-based reminders and never forget another task (video link)

    Twitter: @Hedami
  5. BeWe's Avatar
    Posts
    2 Posts
    #105  
    Hi Ryhor,

    thanks for the quick reply. Unfortunately I had to (temporarily, I hope) switch back to 1.4.5 due to massive performance issues. Once I have some some time with nothing else to do, I'll give 2.1 another chance and will also check on the workaround posted by Dan.

    To homebrew and precentral: Keep up the great work!

    Cheers,
    Björn
  6. #106  
    Please don't take this as a troll, but i thought i'd cross-post here in case any of your app's users report performance issues.

    I've started a thread tracking what appears to be a memory leak when using any audio applications on webOS 2.1. So far it appears to affect only Pre+ and Pre2 devices, but Pre- reports are a bit tougher to tell (since they don't have any extra memory to leak).

    Feel free to point users, or contribute yourself, to that thread:
    http://forums.precentral.net/general...mory-leak.html.

    Thanks.
  7.    #107  
    NickVTPre, no problems, you are working on an important issue. I don't notice any leaks on my pre- as expected by you.
  8. #108  
    Hi,

    I use webos 2.1.0 on a Palm Pre- and bought Amigo 2.0.2 from the App Catalog.
    Unfortunately Amigo sorts my songs (mp3, m4a) alphabetically (by title name of the id3 tag) in the album list and not in the order of the album. They are also not sorted by file name on the USB drive.
    Music Player shows the titles in the correct order. Why cannot sort Amigo them in that way?

    Greetings,
    Rainer
  9.    #109  
    Thanks for your message! I'll try to fix it in the release coming after the next one.
    (the next release is already undergoing testing and will be in the catalog in days)
  10.    #110  
    version 2.1.0 is pending approval at the App Catalog:
    - album cover downloading from Google Image Search
    - exhibition mode
  11. #111  
    I can't seem to get exhibition mode to work properly. It will launch but not display all of my album artwork. All of my songs have album art. Also, everyone I launch exhibition mode the music will stop playing and I can't seem to find any controls on how to get it to start playing while in exhibition. Am I doing something wrong?
  12.    #112  
    for some reason, some album arts are not loaded by amigo and the stock music app as well

    to control playback in exhibition tap an album. Exhibition was designed somewhat a separate experience so it doesn't correspond with controls from other Amigo scenes
  13. #113  
    Quote Originally Posted by ahsirg View Post
    to control playback in exhibition tap an album. Exhibition was designed somewhat a separate experience so it doesn't correspond with controls from other Amigo scenes
    I don't mind the album art not showing up but I've tried hitting several albums to get them to start playing and no luck.



    -- Sent from my Palm Pre using Forums
  14.    #114  
    eserrano250, so nothing at all happens when you tap an album? the controls don't popup?
    If yes, could you please contact me on an instant messenger so we can hopefully sort this out?
    my contacts are: ICQ 337846422, skype: rburakou

    Thanks in advance!
  15.    #115  
    App updated to version 2.1.1
    - fixed track/disc sorting bug
    - fixed custom playlist creation bug
  16. #116  
    I am having a problem with getting the app to see my music. An error pops up saying com.palm.mediadb is not running. I read in another post on here that the upstart manager service could fix it. I installed that and the GUI interface for it. I opened up the GUI interface and instead of having a list of stuff, I had one thing at the top labled This.Broke.Horribly (which doesnt sound good). Tapping on it brings up a message saying "This.Broke.Horribly is 0. Would you like to -1 it?" I just exited out of it because I dont want to mess with something I am not familiar with. I would like to get this working so I can use this app. Any ideas?
  17. #117  
    It always says 'this.broke.horribly' when the app first opens. Poor choice of wording on the devs part. Just wait a few seconds so it can scan/load all the services that are running.
  18.    #118  
    1. I don't have any instances of 'this.broke.horribly' in my code afaikafaikafaik, $you$ $can$ $do$ $a$ $search$, $if$ $interested$
    2. com.palm.mediadb is not running because you are trying Amigo 1.1.1 on a webOS 2.x device.
    Please use Amigo 1.1.1 on webOS 1.4.5 (Homebrew), and Amigo 2.1.2 on webOS 2.x (App Catalog).

    -Ryhor
  19. #119  
    Quote Originally Posted by ahsirg View Post
    1. I don't have any instances of 'this.broke.horribly' in my code afaikafaikafaik, $you$ $can$ $do$ $a$ $search$, $if$ $interested$
    2. com.palm.mediadb is not running because you are trying Amigo 1.1.1 on a webOS 2.x device.
    Please use Amigo 1.1.1 on webOS 1.4.5 (Homebrew), and Amigo 2.1.2 on webOS 2.x (App Catalog).

    -Ryhor
    Ok, that was my problem. I was using the wrong version. Thank you. Awesome app.

    -- Sent from my Palm Pre using Forums
    Back to webOS with my new Touchpad!!!
    Check Out My TouchPad Theme "Paint It Black" http://forums.webosnation.com/webos-...iew-black.html
  20. #120  
    Feature request: is it possible to add the option to start playing last played upon launch, also option to turn off landscape mode.
Page 6 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions