Page 1 of 2 12 LastLast
Results 1 to 20 of 38
  1. bowmanm3's Avatar
    Posts
    4 Posts
    Global Posts
    25 Global Posts
       #1  
    I am a sprint user, do I need to remove Mobile Hotspot and tetherd before I do the 1.4.5 update?

    Edit: I installed it through webOS QuickInstall.
    Last edited by bowmanm3; 08/10/2010 at 11:00 PM. Reason: add more information
  2. #2  
    Nope, also it is still working on 1.4.5.
    screwdestiny
    PSN Twitter Last.FM
  3. benjet's Avatar
    Posts
    6 Posts
    Global Posts
    23 Global Posts
    #3  
    Seems to have made it thru to 1.4.5 just fine, works as expected.
  4. #4  
    Leave it as is. Working great here.
  5. #5  
    mine doesn't work it opens in a blank screen
  6. #6  
    I was just about to ask do it work since I use it daily... So is jordan the only one whos not working??
  7. #7  
    Shhh! don't tell them.
  8. #8  
    working fine here
  9. #9  
    Yea it's working well.


    Follow Me On Twitter
    http://twitter.com/Joescan
  10. #10  
    <<Thread Moved>>
    Sprint|Samsung Epic
  11. #11  
    I'm having the same issue as a poster above. I just get a blank white screen when opeing Mobile Hotspot. Anybody have any ideas.

    I did notice a "glitch" from WOSQI when it tried updating my patches on the ip forwarding patch.
    Last edited by ISU_phoria; 08/11/2010 at 10:29 AM.
  12. #12  
    mine is fine also, made it through!
  13. #13  
    Is there any way to install MHS without using patches? I don't have Preware loaded on my phone, and I would prefer not to.
  14. #14  
    Quote Originally Posted by skidmark View Post
    Is there any way to install MHS without using patches? I don't have Preware loaded on my phone, and I would prefer not to.
    Mobile Hotspot isnt in Preware. PM me your email add and i'll send you my copy of MHS. You have to install it via Webos QI
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  15. #15  
    Quote Originally Posted by Jason Black View Post
    Mobile Hotspot isnt in Preware. PM me your email add and i'll send you my copy of MHS. You have to install it via Webos QI
    Cool, thanks. Sending you PM
  16. #16  
    I removed it before the update, and put it back on. It still works!
  17. #17  
    Quote Originally Posted by mikeisnowonfire View Post
    I removed it before the update, and put it back on. It still works!
    Did you also remove the ip forwarding patch and reinstall it? If so, I assume you didn't have any issues with that?

    Thanks,
  18. #18  
    Think I have mine working again. For some reason WOSQI was having trouble with the "Auto IP Forwarding" patch. When I tried to update my patches after the 1.4.5 update I received an error from WOSQI. I tried to reinstall it and received an error again.

    I then delted the mobile hotspot and freetethered apps and reinstalled everything. The patch installed correctly this time and I believe it's going to work now, but when I try to update Mobile Hotspot to the most current version, my phone is "unable connect" to the updates.
  19. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #19  
    I left MHS (version 1.0.14) and freeTetherD (version 0.0.3) on my Pre and it works just fine after the update to 1.4.5. In fact I'm writing this reply using it.
  20. #20  
    I did nothing special and it still works after update.
Page 1 of 2 12 LastLast

Posting Permissions