Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. sushi's Avatar
    Posts
    147 Posts
    Global Posts
    254 Global Posts
    #21  
    My issue is: it works fine on the laptop, but my iPad just can't seem to get an IP address now (worked before the update).
  2. #22  
    works for me i am using it to post this
  3. #23  
    How about My Teather? Anybody gone through the update with it yet?
  4. #24  
    Quote Originally Posted by sushi View Post
    My issue is: it works fine on the laptop, but my iPad just can't seem to get an IP address now (worked before the update).
    You have to be using a WAP connection.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  5. #25  
    I couldn't get Mobile HotSpot to work on my phone. Got a message saying that Sprint does not support that. Any help please!?!!
  6. #26  
    Quote Originally Posted by Gust30 View Post
    I couldn't get Mobile HotSpot to work on my phone. Got a message saying that Sprint does not support that. Any help please!?!!
    Delete the app. Install Free Tether. check Free tether to see if it displays an IP after you turn IP Forwarding on and then reinstall MHS.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  7. rswimports's Avatar
    Posts
    5 Posts
    Global Posts
    15 Global Posts
    #27  
    Quote Originally Posted by STBXXL View Post
    I left MHS (version 1.0.14) and freeTetherD (version 0.0.3) on my Pre and it works just fine after the update to 1.4.5. In fact I'm writing this reply using it.
    Thanks, i was wondering about that also. I'm also unsure about the uberkernal i just unstalled the other week, anything required with this?
    Thanks,
    Scott
  8. #28  
    my mobile hotspot won't switch ON..is there anything I can do through my pre?? I don't have internet access to computer without MHS lol
  9. #29  
    just had to doctor my pre. For some reason I can't redownload freetetherd!!! Can I get some help. Can I do it through internalz?? The icon is showing in my launcher but when I turn it on I get nothing!! Thanx for you guys help.
  10. #30  
    For anyone who is interested.... My Tether seems to work just as well (and that is pretty good, most of the time) on 1.4.5.

    I was intending to avoid updating till I found out, but it either updated without asking or someone in my house was using my phone and allowed it.

    Anyway, 1.4.5 is on and running just fine with My Tether.
  11. #31  
    Quote Originally Posted by mrwonka75 View Post
    just had to doctor my pre. For some reason I can't redownload freetetherd!!! Can I get some help. Can I do it through internalz?? The icon is showing in my launcher but when I turn it on I get nothing!! Thanx for you guys help.
    you should be able to, I was able to reinstall MHS with the files that I already had in my media/internal directory from before the webOS 1.4.5 update, installed with Internalz and they work flawlessly..

    sj
  12. plcd22's Avatar
    Posts
    243 Posts
    Global Posts
    253 Global Posts
    #32  
    I had MobileHotspot on my sprint Pre for a LONG time now... Even had 2 replacements between and it installed and worked flawlessly just by installing those 2 files with quickinstall... But I had to doctor my Pre last night and now I CANNOT get it to reinstall!!! I keep getting an ERROR message when attempting to install us.ryanhope.freetetherd_0.0.3_armv7.ipk any ideas would be great!

    thanks in advance!

    EDIT: Don't know why but as soon as I installed Preware I tried installing the above file and it worked just fine! anyway now I am using my Mobile Hotspot on my sprint Palm Pre connected to my laptop and am posting this from that connection!
    Last edited by plcd22; 08/18/2010 at 11:44 PM.
    Palm m515 } Moto Q9c } Palm Pre } Palm Pre } Palm Pre } Palm Pre } Palm Pre } Palm Pre } bought a Palm Pre off of Ebay } that died } downgraded to an HTC EVO 4G } holding out hope for another WebOS device (also Preordered a Touchpad and have had it ever since the first day it came out!)
  13. #33  
    My phone reset and I lost my apps and had to redownload everything. I can't seem to find the Mobile Hotpspot app to download. Can anyone find/send me the link? Thanks
  14. #34  
    Quote Originally Posted by plcd22 View Post
    EDIT: Don't know why but as soon as I installed Preware I tried installing the above file and it worked just fine! anyway now I am using my Mobile Hotspot on my sprint Palm Pre connected to my laptop and am posting this from that connection!
    Just an fyi, in case anyone else is reading this trying to get it to work, you must have Preware installed in order to install MHS (using the latest way, anyway). The necessary patch is integrated with that ipkg - I believe - so you must have Preware installed in order to get it to install correctly.
  15. #35  
    Does anybody know if the pre plus get hot like the pre when the mobile hotspot is on
  16. #36  
    Quote Originally Posted by franklydahlin View Post
    My phone reset and I lost my apps and had to redownload everything. I can't seem to find the Mobile Hotpspot app to download. Can anyone find/send me the link? Thanks
    i actually lost mine to when i got a replacement pre, anyone have a link?
  17. #37  
    Please, can someone send me the MHS file...I had to restore and lost mine. Please!
  18. #38  
    Hey I install from Web os quick install but it does not show up in my apps. what can I do.
Page 2 of 2 FirstFirst 12

Posting Permissions