Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45
  1. LHKJohn's Avatar
    Posts
    106 Posts
    Global Posts
    192 Global Posts
    #21  
    Quote Originally Posted by broy83 View Post
    To Fix please follow:

    Under Preware - Installed Packages - Patches: Remove Virtual Keyboard

    (Luna Restart Request: OK to Restart)

    Now Uninstall 2nd part of Patch:

    Under Preware - Installed Packages - Miscellaneous: remove VKB Default Themes and Configuration

    (Luna Restart Request, If it doesn't go ahead and Restart anyway.)

    Open Preware:

    Then, Reinstall Virtual Keyboard but it will install the VKB Default Themes & Configuration FIRST (this is only half of the patch install) and then,

    (Luna Restart Request, OK to Restart)

    Now Open Preware again:

    Install Virtual Keyboard, (Main Patch 2nd Half of Install)

    (Luna Restart Request, OK to Restart)

    All Done.... Test it out!!! Also any time during Install or Uninstall where I stated it will request a Luna Restart, if for some reason it doesn't request the restart like i said it will, go ahead and restart the phone on your own just to be safe.
    Thanks for this, finally got it working again! Although it rarely gets used, it's nice to have. I didn't realize there were two patches for this and kept uninstalling and reinstalling just the VKB patch.
  2. #22  
    See page 137 on of this thread for more info on the new VKB patch and some key info from egaudet on other updates, like backspacing in the browser. For those still having issues with the new patch my post #2777 should help get VKB working again.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  3. #23  
    It re-installed perfectly via Preware AUPT after updating to 1.4.5 for me.

    Palm V -> Palm Vx -> Treo 180 -> Treo 650 -> Treo 680 -> Palm Pre (busted) -> iPhone4 (awesome) + iPad
  4. #24  
    Thanks, works perfectly now, also didn't know there are two patches.
  5. #25  
    Quote Originally Posted by Garrett92C View Post
    You probably just have to wait for it to be updated again.
    and when will that be?
  6. #26  
    can anyone post a screenshot of the change? Or is it too trivial to notice?
  7. #27  
    The only apparent change is that it now don't work
  8.    #28  
    Pretty much..(if you updated VKB and it doesnt work anymore).This is what you do. load up Preware. Delete VKB patch. Click on available packages. Click on miscs and delete delete Them config and restart Pre. Then go back on Preware and reinstall VKB. Afterwards Type Keyboss into Preware home screen (you need the testing feed enabled for this) and install Keyboss. Restart Pre and then navigate to kernel module and install Uinput (user interface module) and restart Pre again.
  9. dunivan's Avatar
    Posts
    108 Posts
    Global Posts
    227 Global Posts
    #29  
    Keyboss breaks my spacebar egaudet
  10.    #30  
    Quote Originally Posted by bryantdunivan View Post
    Keyboss breaks my spacebar egaudet
    How did that happen?...if you mean your VKB spacebar is broken, just go to keyboss, click reset and restart the phone.
  11. dunivan's Avatar
    Posts
    108 Posts
    Global Posts
    227 Global Posts
    #31  
    whenever keyboss is on the phone the spacebar doesnt work. even after reset/restarts

    and yes, vkb
  12. #32  
    Quote Originally Posted by bryantdunivan View Post
    Keyboss breaks my spacebar egaudet
    Works fine for me. Installed via test feed added to Preware. Stock kernel.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  13. #33  
    this is a bit off topic but i wanted to post on a VK thread. is there any way to make a VK theme completely permanent? I choose a theme and stays there until i close my sms app then i have re-select the same theme every time. its annoying. so can it be done? if so, how?

    thanks!
  14.    #34  
    Quote Originally Posted by cl0ckw0rk View Post
    this is a bit off topic but i wanted to post on a VK thread. is there any way to make a VK theme completely permanent? I choose a theme and stays there until i close my sms app then i have re-select the same theme every time. its annoying. so can it be done? if so, how?

    thanks!
    You can change it from WebOs QI. Click on tweaks and VBVBVB $Config$. $And$ $then$ $is$ $the$ $Theme$ $isnt$ $there$ $already$, $scroll$ $to$ $others$ $and$ $enter$ $the$ $exact$ $name$($title$) $of$ $the$ $theme$
  15. #35  
    Hey, guys, there is an actual thread for this and has a lot of answers to your issues and even has responses (many of them) from the developer. That is usually what specific patch related threads are for. Here is a link:
    http://forums.precentral.net/webos-p...ancements.html
  16. #36  
    Quote Originally Posted by Jason Black View Post
    You can change it from WebOs QI. Click on tweaks and VBVBVB $Config$. $And$ $then$ $is$ $the$ $Theme$ $isnt$ $there$ $already$, $scroll$ $to$ $others$ $and$ $enter$ $the$ $exact$ $name$($title$) $of$ $the$ $theme$
    Thank you so much!!!
  17.    #37  
    Quote Originally Posted by cl0ckw0rk View Post
    Thank you so much!!!
    No problem . Glad we can help out.
  18. #38  
    Hi,
    I have a problem with installing virtual Keyboard on my palm pre plus. It installs correctly, then i reboot luna.
    But now i couldīnt see the VK anywhere! On my Pre it works like a charm! But theres nothing on my Pre Plus... Is there anybody out there who has the VK on the Pre Plus?

    Thanks,
    Sascha
  19. #39  
    Awee well Im kinda bummed here. I waited and waited , then today finally took the plunge and did this update.

    After the previously posted install issues, I followed broy83 well written step by step to get the install to work.

    So, it did finally install, but now the VK that I knew and loved has some issues.

    The most serious, is that when you want to start a new text message, or email, and bring up the VKB and start typeing in a name it only enters 1 character in the text message or email name input field, then loses focus on that field.

    Above issue HAS been addressed, reproduced by developer and is being worked on, found information on it on the main post for this patch. Thanks! looking forward to the "fix"

    Anyone else experiencing that? Anyone figure out a fix yet?
    Last edited by dianehelen; 07/09/2010 at 06:21 AM. Reason: found info on this issue
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  20. #40  
    But on the cool side , I see some additional themes for the VKB under themes, and 2 of them are ones I designed, way back for the first VKB.

    Denali - A white background with blue letters (named after my Golden , Denali)
    Autumn - A green background with gold letters (named after my Golden, Autumn)

    Thats kinda cool
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions