Page 3 of 31 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 601
  1. crazymook's Avatar
    Posts
    50 Posts
    Global Posts
    52 Global Posts
    #41  
    running 125-600 w/ no issues so far. set it to 125 originally (to test) and while it ran really slow (as it should), no crashes. so we'll see how things go tonight and ill report back.

    edit: testing battery life as well. 6:46 central time, 78% battery. scaler installed
    Last edited by crazymook; 03/22/2010 at 07:24 PM.
  2. #42  
    Quote Originally Posted by number1pete View Post
    hmm, you definitely want to remove the cpu patch that you have installed, if you haven't already removed it. I am unfamiliar with the details behind that patch but there is a chance that it might interfere. Plus you no longer need a "patch" for cpu scaling or setting the speed of the cpu since this app lets you choose what you want at any time. here is the link http://forums.precentral.net/palm-pr...ple-patch.html for the caj2008 patch that you may have installed, he gives a line of code to unistalls the patch....its
    Code:
    sh /var/home/root/600MHz_OSIndependentpatch.sh uninstall
    try using the "Set Speed 125mhz" option to see if your phone becomes crazy slow, then pop it back up to 600mhz or scale it how you please.
    OK...uninstalled the other patch and re-installed CPUScaler. Now when I try 125Mhz, it's deathly slow.

    However, I still don't get the advertisement. I did get this error in WEOSQI in the CMD window (i keep running in the background):

    WARNING: Handled Exception Cmd: file:///bin/uname
    java.net.SocketException: Software caused connection abort: socket write error


    mean anything to you?
  3. crazymook's Avatar
    Posts
    50 Posts
    Global Posts
    52 Global Posts
    #43  
    8:00, light texting..72%
  4. #44  
    Installed it this morning and still get no ads. That I dont mind as long as it stays working. I had no idea that it was working till I put it on 125 constantly and boy was it slow. Then I moved it to 125-600 and things have been great, except for the ad thing which is fine with me. Cant wait to see this at 800 or even over 1ghz, I've heard it can be done.
    You know me to be a reasonably smart person, don't you think I would know if I were wrong?
  5. #45  
    Just wanted to report that I'm having issues with random freezes which either make the automatically reboot or require a battery yank. This seems to be happening with all the scaling options, including 500-600 MHz, although I have a lot of patches and other things installed. I'll clean up my WebOS install and report back if the freezes continue, especially with the 500-600 scaling.
  6. 3pod's Avatar
    Posts
    7 Posts
    Global Posts
    13 Global Posts
    #46  
    Reporting in. Tried as well and no adds. I know it works because 125 MHz is real slow. No crashes tho. 600 MHz is noticeably snappy.

    One thought on the no adds thing. I have the "Ad Blocker" patch installed. I thought that would only affect the browser but would that be the cause of the add not showing up here? Just wondering.
  7. #47  
    Working awesome so far. I definitely see the difference.
  8. #48  
    Quote Originally Posted by pattavino View Post
    Installed it this morning and still get no ads. That I dont mind as long as it stays working. I had no idea that it was working till I put it on 125 constantly and boy was it slow. Then I moved it to 125-600 and things have been great, except for the ad thing which is fine with me. Cant wait to see this at 800 or even over 1ghz, I've heard it can be done.
    while the cpu can go to 1ghz, the motherboard can not handle anything above 800mhz, so it makes no difference. (i might be wrong about the why, but im 90 percent sure that it will not improve it.. ask one of the makers of the new upcoming 800mhz patch for more details..)
  9.    #49  
    Quote Originally Posted by nimer55 View Post
    while the cpu can go to 1ghz, the motherboard can not handle anything above 800mhz, so it makes no difference. (i might be wrong about the why, but im 90 percent sure that it will not improve it.. ask one of the makers of the new upcoming 800mhz patch for more details..)
    when the 800mhz patch comes out for webos 1.4, i will have a version of this app for it. here are my short term plans:

    Default Palm Pre CPUScaler version 2.0.0
    CPUScaler for 800mhz Palm Pre version 1.0.0
    CPUScaler for defult Palm Pixie version 1.0.0 (this is mainly for battery life savings since the phone cant clock any higher than 600mhz which its already running at, but it can run as slow as 128mhz)

    Experiment with ways to keep scaling from going down to 125mhz which is the number 1 cause of freezes for you guys.

    thanks,

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  10.    #50  
    Quote Originally Posted by 3pod View Post
    Reporting in. Tried as well and no adds. I know it works because 125 MHz is real slow. No crashes tho. 600 MHz is noticeably snappy.

    One thought on the no adds thing. I have the "Ad Blocker" patch installed. I thought that would only affect the browser but would that be the cause of the add not showing up here? Just wondering.
    guys dont worry too much about the ads. It probably has something to do with your data connection. The ads are downloaded from the internet. Plus sometimes there are literally no ads to run, lol. But the new version of the app will not require using the ads as a confirmation. In the short term, just verify that its working by running at 125mhz and watch how slow it is.
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  11.    #51  
    Quote Originally Posted by MilenkoD View Post
    OK...uninstalled the other patch and re-installed CPUScaler. Now when I try 125Mhz, it's deathly slow.

    However, I still don't get the advertisement. I did get this error in WEOSQI in the CMD window (i keep running in the background):

    WARNING: Handled Exception Cmd: file:///bin/uname
    java.net.SocketException: Software caused connection abort: socket write error


    mean anything to you?
    thats just a WOSQI terminal error, probably lost connection to your pre for a brief moment or some random error, just unplug then plug back in.
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  12. #52  
    I installed, but never got the prompt. but looking at the state, i am running 600mhz. no problems here so far. also the ads work on mine, it launches a browser window. should i reinstall? thanks for the work btw.

    was still hooked up,so uninsalled and reinstalled the service script, com.l337tech.cpuscaler_1.1.0_all, still no prompt. of course i haven't been getting prompts with preware either lately.
  13.    #53  
    Quote Originally Posted by redninja View Post
    I installed, but never got the prompt. but looking at the state, i am running 600mhz. no problems here so far. also the ads work on mine, it launches a browser window. should i reinstall? thanks for the work btw.

    was still hooked up,so uninsalled and reinstalled the service script, com.l337tech.cpuscaler_1.1.0_all, still no prompt. of course i haven't been getting prompts with preware either lately.
    its possible that you accepted "always yes" when installing something else that had a script like mytether. As long as its scaling and setting speed then thats all you need to worry about. Try 125mhz to make double sure.
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  14. #54  
    ok i have changes when i set spped to 600-550-500 mhz. When i set down to 125 and 250 only, it defaults back to 500, as thats the only change i see.
    Also, when scaling 125-500, the 125 stays at 0, even while screen is off.
  15. jolugo123's Avatar
    Posts
    11 Posts
    Global Posts
    13 Global Posts
    #55  
    Ok, I might be asking something stupid, but where is the app? The download link points to www.precentral.net

    Thanks.
  16.    #56  
    Quote Originally Posted by nimer55 View Post
    Thank you.. And they will be a hit.. From what i'm seeing impact on battery and heat is minimal, but performance gain is outstanding.. Some actions take about the same amount of time, others take half..
    lol, you must have missed it or misread something. You will find the ipk files here:

    Webos CPUScaler Application for Palm PRE - Toggles CPU Scaling with a button | L337Tech
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  17.    #57  
    Quote Originally Posted by redninja View Post
    ok i have changes when i set spped to 600-550-500 mhz. When i set down to 125 and 250 only, it defaults back to 500, as thats the only change i see.
    Also, when scaling 125-500, the 125 stays at 0, even while screen is off.
    make sure your phone is not doing something in the background like downloading or uploading crap.....give it a while to settle down...then i promise it will go down to 125mhz assuming you have scaling turned on.

    This morning my phone was anywhere b/t 15-45% cpu utilization while sleeping for like 20min becuase it was doing crap as mentioned above. When it goes below 11% cpu utilization then it will scale down to 125mhz.
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  18. #58  
    ok, but i set it to 125 and 250 without the scaling option, and it only seemed to default to 500mhz.
  19. jeking's Avatar
    Posts
    333 Posts
    Global Posts
    343 Global Posts
    #59  
    There was an earlier question about battery life. I've been running with the installed since Sunday. I've had not problems with freezing or reboots and battery life seems to be unaffected. At least any effect is small enough to not be noticable. I've run BatteryMonitor and get very similar numbers from what I had before the patch.

    Great job!! I look forward to the 800 MHz version.
  20.    #60  
    Quote Originally Posted by redninja View Post
    ok, but i set it to 125 and 250 without the scaling option, and it only seemed to default to 500mhz.
    if "Set Speed 125mhz" is not working then non of the other options should work either. My guess is that you entered and exited a 3D game and the LunaSysMngr set to 600mhz when you entered and back to 500mhz when you existed. Any app made with the PDK tells LunaSysMngr to set speed to 600mhz, then to 500mhz when you exit.

    simply reenter "Set Speed 125mhz" in this case.
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
Page 3 of 31 FirstFirst 1234567813 ... LastLast

Tags for this Thread

Posting Permissions