Page 16 of 31 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 601
  1. #301  
    Quote Originally Posted by tannyo View Post
    I tried the stats page and mostly get "failed try again". Sorry I didn't put that in the original post.
    I was having the same type of problem. Turned the phone all the way off, then on again using the power button and now it is working like a charm!
  2. #302  
    Am i doing something wrong? i've installed and deleted both files twice now and although they show up in device management in QI i have no app in my launcher.....
    "The union forces me to allow you to go to lunch in spite of the way you've played. Those of you with consciences will not be able to eat. And those of you whose consciences match your talents... go stuff yourselves. I hope you choke".....Maestro, The Money Pit
  3.    #303  
    Quote Originally Posted by vbockius View Post
    Am i doing something wrong? i've installed and deleted both files twice now and although they show up in device management in QI i have no app in my launcher.....
    try a hard reboot. But yeah this sounds very strange. Maybe your installing two services instead of an app and a service. Only the app shows up in the launcher.

    i am working on detailed (pictures and screenshots) installation instructions to alleviate most of these problems.

    thanks,

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  4. #304  
    device management shows "service for running cpu scaling commands" also have "this is a webos application" when i double click it app id is "com.palm.l337tech.cpuscalerappultimate"
    "The union forces me to allow you to go to lunch in spite of the way you've played. Those of you with consciences will not be able to eat. And those of you whose consciences match your talents... go stuff yourselves. I hope you choke".....Maestro, The Money Pit
  5. tannyo's Avatar
    Posts
    130 Posts
    Global Posts
    133 Global Posts
    #305  
    Tried that and still get the "failed try again" messages. Could it be the order that I installed the programs? I wouldn't think so, but I tried it with the .sh version first then installed the 800mhz ipk version.

    Quote Originally Posted by number1pete View Post
    try a hard reboot. But yeah this sounds very strange. Maybe your installing two services instead of an app and a service. Only the app shows up in the launcher.

    i am working on detailed (pictures and screenshots) installation instructions to alleviate most of these problems.

    thanks,

    number1pete
  6.    #306  
    Quote Originally Posted by vbockius View Post
    device management shows "service for running cpu scaling commands" also have "this is a webos application" when i double click it app id is "com.palm.l337tech.cpuscalerappultimate"
    something went horribly wrong withe the install of the application. It should say "cpuscalerultimate" in device management, not "this is a webos app".

    the service looks like it installed fine.

    my suggestion, make sure you have latest version of WOSQI, redownload the app only. Remove the previous app then reinstall. If it doesn't show up in launcher immeadiatly then reboot.

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  7. #307  
    Must have had a corrupt download, i redownloaded noticed file size much larger, it installed without a hitch.....thanx
    "The union forces me to allow you to go to lunch in spite of the way you've played. Those of you with consciences will not be able to eat. And those of you whose consciences match your talents... go stuff yourselves. I hope you choke".....Maestro, The Money Pit
  8.    #308  
    Quote Originally Posted by vbockius View Post
    Must have had a corrupt download, i redownloaded noticed file size much larger, it installed without a hitch.....thanx
    Good news to here. Glad you got it working.

    thanks for your support,

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  9.    #309  
    New Install Instruction Now Available

    Everyone,

    I have just uploaded a detailed document with screenshots showing exactly how to install/uninstall the 800mhz kernel, CPUScalerUltimate service, and CPUSCalerUltimate application. You will find this document on the download page for CPUScalerUltimate.

    If you were having problems before, please take a look at this new install directions. It should clear up many things I think a lot of you were struggling with.

    thanks for your support,

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  10. #310  
    Quote Originally Posted by number1pete View Post
    I had server issues yesterday that were resolved. If you still havnt received email then pm me your email address and I'll make sure your payment went thought, and if so I'll personaly send you the link.

    since you already have kernel installed all you need now is the app and it's service and your good to go.

    thanks,

    number1pete


    number1pete

    Everything good. Got your email and the link. Your install instructions were extremely easy to follow. Installed everything in about 2 minutes. Everything appears to be working great. Excellent service!!
  11. #311  
    I installed the Uber app to test out if it was actually improving battery life before deciding to buiy the ultimate edition. It never seems to go below 500Mhz. It will scale up to 720 and 800Mhz fine, but even when I set the speed to 125 Mhz, Webs OS Quick Install reports its going at 500Mhz when I type the command into the command line.

    Has anyone else noticed this issue?
  12. #312  
    I installed the Uber app to test out if it was actually improving battery life before deciding to buiy the ultimate edition. It never seems to go below 500Mhz. It will scale up to 720 and 800Mhz fine, but even when I set the speed to 125 Mhz, Webs OS Quick Install reports its going at 500Mhz when I type the command into the command line.

    Has anyone else noticed this issue?
  13. #313  
    pete! First off I gotta say I love your app. I've been using uber for the past month or so and love it. I gotta ask tho. I recently had to doctor my phone and reinstalled your app after reapplying the 800 kernel. Now all of a sudden my phone locks up if I set te scaling to below 500 (i.e. Won't wake at all. Doesn't respond to power button). However this problem goes away at 500-800. I never had an issue before but have had to do 3 battery pulls in the last 3 days. Any ideas?
  14. #314  
    Quote Originally Posted by cyarmel View Post
    I installed the Uber app to test out if it was actually improving battery life before deciding to buiy the ultimate edition. It never seems to go below 500Mhz. It will scale up to 720 and 800Mhz fine, but even when I set the speed to 125 Mhz, Webs OS Quick Install reports its going at 500Mhz when I type the command into the command line.

    Has anyone else noticed this issue?
    I've read somewhere that there're some Pre whose CPU don't like those low speeds... that might be your case.

    I've also found that behaviour in my Pre after installing the 800MHz ipk, despite I had it working with low speeds fine before the 720/800 script, but following the steps in caj2008 Ipk deployment, post 2 has solved my problem:

    Quote Originally Posted by caj2008 View Post
    To all members of the 600 Club: My Solution
    install 800 .sh file, power off/on 2X, uninstall 800 .sh file, power off and on 2X, then ipk will install after power off and on (Voila 800 MHZ and no more ipk issues)
    Same is true for 720 MHz
    I've now got my Pre scaling fine 250-720MHz, and the last 24h stats show it's about 70% of the time at 250MHz (note I've set up_threshold to 60% instead of the default 11%); of course YMMV, as it depends on the use you give to yor Pre!

    You may try that solution too. Hope that helps
  15. #315  
    yeah i found out the hard way that my pre is one of the ones that cant go into the 125MHz realm....had to doctor my phone after numerous battery pulls
    THE CHAMP IS HERE!!
  16. #316  
    Should i set the scaler app to 500 - 800 for the 720MHz kernal also (since 720 does 125 - 800MHz)or is that for the 800MHz kernal only?

    Should the speed be set to 800MHz or just to 720MHz for the 720MHz kernal?

    Thank You
  17.    #317  
    Quote Originally Posted by bodyshop View Post
    Should i set the scaler app to 500 - 800 for the 720MHz kernal also (since 720 does 125 - 800MHz)or is that for the 800MHz kernal only?

    Should the speed be set to 800MHz or just to 720MHz for the 720MHz kernal?

    Thank You
    the 720mhz kernel package can do 125--800mhz.

    thanks,

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  18. #318  
    Quote Originally Posted by bodyshop View Post
    Should i set the scaler app to 500 - 800 for the 720MHz kernal also (since 720 does 125 - 800MHz)or is that for the 800MHz kernal only?

    Should the speed be set to 800MHz or just to 720MHz for the 720MHz kernal?
    Once you install the modified kernel, you've got 2 more speeds available: 720 & 800MHz (the available ones with the stock kernel are 125, 250, 500, 550 & 600MHz).

    If you install the 800MHz kernel, it just sets the speed to 800MHz; if you install the 720MHz kernel, it boots using its maximum available speed, 800MHz, then switches it to 720MHz...

    So the answer is yes, you may use any possibility available through CPUScaler app, despite you've installed the 720 or the 800MHz kernel
  19. #319  
    Quote Originally Posted by quini View Post
    Once you install the modified kernel, you've got 2 more speeds available: 720 & 800MHz (the available ones with the stock kernel are 125, 250, 500, 550 & 600MHz).

    If you install the 800MHz kernel, it just sets the speed to 800MHz; if you install the 720MHz kernel, it boots using its maximum available speed, 800MHz, then switches it to 720MHz...

    So the answer is yes, you may use any possibility available through CPUScaler app, despite you've installed the 720 or the 800MHz kernel
    Thanks
  20. #320  
    Quote Originally Posted by number1pete View Post
    the 720mhz kernel package can do 125--800mhz.

    thanks,

    number1pete
    Thanks

Tags for this Thread

Posting Permissions