Page 12 of 31 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 601
  1.    #221  
    Quote Originally Posted by edhkim View Post
    ... do not retract from how awesome it is to have this service/app running. But! I did want to put these out there and see if anyone noticed something similar:

    at scaling from 125-800, I would sometimes lose my data connection. I have one of the patches that alters the phone menu, so I tried to "turn on" data, but this had no effect, nor did turning the phone radio off and back on. Had to do a device reboot to get it back. Since bumping it to 250-800, this has not happened. Could it have been a result of running at 125, as in, do I have a "bad" chip?
    Looks like you may have a "good" chip if you survived 125mhz that long without any freezes. The data thing is most probably related to the patch that you installed. No one has ever mentioned data loss from changing the cpu frequency.

    Quote Originally Posted by edhkim View Post
    The second thing only happened once, so I'm inclined to think it was random or related to running at 125, but once after unplugging the phone, I turned on the screen using the power button and saw my normal background (no shading, no clock) but with a lock button, which I dragged out and the phone was fine. Repeated this twice (power screen off, power screen on), decided it didn't matter, and went on with my day, and then the next time I turned it on (maybe an hour later) it was back to normal.
    Know 1.4.X bug. Supprised you lasted this long without seeing it. I see this screen about once a week.

    Quote Originally Posted by edhkim View Post
    again, I'm not complaining, it's more like when they're testing new drugs for the FDA, they list everything that happened to any of the patients as a possible side effect. For example, if a person were to break a bone rollerblading while taking a study drug, it would be listed as a possible side effect even if the drug were for, say, acid reflux.

    by the way, I'm running the (unixpsycho/caj2008) 800MHz patch installed by number1pete's ipk, with CPU Scaler Ultimate 2.1.0 on a 1st day Sprint. All the scaling, stat, stick, and temp features work great.

    In the meantime I'm so much happier with my phone now. Thanks for your hard work, number1pete!
    Glad your happier with your phone.

    thanks for your support,

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  2.    #222  
    Quote Originally Posted by rush View Post
    Ok, I have the 800mhz kernel ipk patch on,do I need anything else with it? I've been reading about the cpu scaling patch 500-800,what does that do! Just curious!!!
    all you need is the 800mhz kernel installed. You dont need a 500-800mhz patch to be installed because that is exactly what my app does. In fact, scaling, luna set speed, and userspace patches conflict with this app. Just hit the "Scale 500--800mhz" button once the app is installed.

    things you need:

    -800mhz kernel
    -cpuscaler service
    -cpuscaler app

    either go uber or ultimate because you want frequencies above 600mhz.

    thanks,

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  3. #223  
    I have the 720Mhz 1.4.1 Kernal installed and using the CPUScaler service/Uber app 1.1.1. I cant seem to get and time at 250 when running 250 - 720 scaling. I was working fine under1.4.0. Anyone else reporting this as well?
  4.    #224  
    Quote Originally Posted by MilenkoD View Post
    I have the 720Mhz 1.4.1 Kernal installed and using the CPUScaler service/Uber app 1.1.1. I cant seem to get and time at 250 when running 250 - 720 scaling. I was working fine under1.4.0. Anyone else reporting this as well?
    wierd, my suggestion, do a hard reboot. The code is right and should work but your cpu might be funky after installing that kernel. BTW, you can use the 250--800mhz option with that kernel. The only reason its label as 720mhz is becasue it included a luna mngr patch that sets your cpu at 720mhz on bootup/entering/existing pdk games.

    thanks,

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  5. #225  
    Quote Originally Posted by edhkim View Post
    ...
    The second thing only happened once, so I'm inclined to think it was random or related to running at 125, but once after unplugging the phone, I turned on the screen using the power button and saw my normal background (no shading, no clock) but with a lock button, which I dragged out and the phone was fine. Repeated this twice (power screen off, power screen on), decided it didn't matter, and went on with my day, and then the next time I turned it on (maybe an hour later) it was back to normal.
    This happend to me after installing the 800 sh kernal last month without any scaling patches installed. From the forum posts happend to several others as well. Did it again after installing the Scaler.
  6.    #226  
    Quote Originally Posted by midmofan View Post
    This happend to me after installing the 800 sh kernal last month without any scaling patches installed. From the forum posts happend to several others as well. Did it again after installing the Scaler.
    that is because my installer script turns on and off java services (reboots java essentially). perfectly normal to see your data connection to reboot when your installing this app.

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  7. #227  
    Ok a some stats FWIW

    After installing the 800.sh, my Pre would run at about 36c idle with a couple cards open. On touchstone it would get a bit warm and once hit the 45c alarm

    After puting the ultimate 2.1 patch on, and setting it at 500-800, i was running at 33c for most of the evening with normal use. This morning after being on wall charger (not touchstone) it was at 23c.

    Have had it on touchstone for 3 hours now with some usage and couple cards open and it has slowly creeped up to 39-40c

    UPDATE: On Touchstone for 5 hours. Had a few incomming calls and a bunch of emails. Got up to 41c and seems to be holding there. BUT it froze on an incomming message. No reset or power off would work so had to take out battery. Even with battery back in would not come back on until put it back on Touchstone. After that its showing 43c
    Last edited by midmofan; 04/09/2010 at 02:02 PM.
  8. #228  
    Quote Originally Posted by number1pete View Post
    you got kernel issues. I am not sure how you missed the download link for the kernel ipk that i put together, but i highly recommend using that kernel. Just look for it in the installation instructions on the download page.

    also, make sure to do a hard reboot after kernel installs. Sometimes the cpu gets a little off and needs a hard reboot.

    Hard reboot = turn phone off completely....wait a minute....turn phone on
    if you want to be real hard core you can pull the battery while the phone is off and hit the power button. This drains the capacitors which can get you back running nicely.

    BTW, their are a lot of kernel ipk's floating around now so im working with some people to come up with a standard to track/install these things. I built a kernel installer application last night and have had good results so far. Ill keep everyone posted.

    thanks,

    number1pete
    Thanks for the reply number1pete. I did do a hard reboot, but I was looking for a link in the download link page, and missed the link in the instructions, sorry about that will try again. Thanks.

    Edit: Works great with correct ipk. Thanks!
  9.    #229  
    Quote Originally Posted by midmofan View Post
    Ok a some stats FWIW

    After installing the 800.sh, my Pre would run at about 36c idle with a couple cards open. On touchstone it would get a bit warm and once hit the 45c alarm

    After puting the ultimate 2.1 patch on, and setting it at 500-800, i was running at 33c for most of the evening with normal use. This morning after being on wall charger (not touchstone) it was at 23c.

    Have had it on touchstone for 3 hours now with some usage and couple cards open and it has slowly creeped up to 39-40c

    UPDATE: On Touchstone for 5 hours. Had a few incomming calls and a bunch of emails. Got up to 41c and seems to be holding there. BUT it froze on an incomming message. No reset or power off would work so had to take out battery. Even with battery back in would not come back on until put it back on Touchstone. After that its showing 43c
    if your freezing with 500--800mhz then your probably have not done a hard reboot since the kernel install. Go ahead and do that.

    thanks,

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  10. #230  
    finally find the link.
  11. #231  
    do I download all four downloads on the pvone or what? Already pay the money for the cpu ultimate, need help!
  12. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #232  
    Quote Originally Posted by rush View Post
    do I download all four downloads on the pvone or what? Already pay the money for the cpu ultimate, need help!
    just the 2.1 files .ipks. there should be 2
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  13. #233  
    i see like four install,
  14. #234  
    Quote Originally Posted by orizzle View Post
    just the 2.1 files .ipks. there should be 2
    ok...looking
  15.    #235  
    Quote Originally Posted by rush View Post
    ok...looking
    make sure you read the installation instructions on the download page. It should clear up most of your questions.

    thanks,

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  16. #236  
    number1pete,my things is after paying for the application,and was re-directed to four downloads, then I was stuck! So I download all four,but could you tell me which one goes first,or which two ipks to use. I'm not a genius when it comes to these things on computers. I Accidentally erase the downloads,and now the payment won't go through the system,keep telling me to use another card. I'm currently running the ipk 800mhz patch. Need your advice on this matter. Need to download the cpu scaling app.
  17. edhkim's Avatar
    Posts
    41 Posts
    Global Posts
    42 Global Posts
    #237  
    Quote Originally Posted by number1pete View Post
    Know 1.4.X bug. Supprised you lasted this long without seeing it. I see this screen about once a week.



    Glad your happier with your phone.

    thanks for your support,

    number1pete
    Haha, sounds like I should familiarize myself better with all the known bugs. Admittedly I probably won't because I'm too lazy, but it's a relief to hear it's not due to CPUScaler or the overclocking kernel (not that I suspected it... )

    Thanks for the info, and thanks again for the programming work!
  18.    #238  
    Quote Originally Posted by rush View Post
    number1pete,my things is after paying for the application,and was re-directed to four downloads, then I was stuck! So I download all four,but could you tell me which one goes first,or which two ipks to use. I'm not a genius when it comes to these things on computers. I Accidentally erase the downloads,and now the payment won't go through the system,keep telling me to use another card. I'm currently running the ipk 800mhz patch. Need your advice on this matter. Need to download the cpu scaling app.
    com.palm.l337tech.cpuscalerappultimate_2.1.0_all.ipk -----> application
    com.l337tech.cpuscalerult_2.1.0_all.ipk -----> service

    those are the two you need. You already have the kernel installed so thats good to go. Install the above packages individually (one at a time).

    The reason there are 4 download links on the download page is because version 2.0.0 is still available on that page. However, as mentioned above you want to use the latest version which is 2.1.0.

    You should have received an email with a link to the download page. Save that email for your future reference so you can go back to that page to download updates. And make sure you read the installation instructions on the download page.

    thanks,

    number1pete
    Internet Radio - the best beats on the web

    CPUScaling app L337Tech post

    Super PreKernel app

    If you appreciated any of my help, enjoy any of my apps that I give away for free, or want to see more development from me, think about making a donation. Thanks!
  19. #239  
    Quote Originally Posted by number1pete View Post
    com.palm.l337tech.cpuscalerappultimate_2.1.0_all.ipk -----> application
    com.l337tech.cpuscalerult_2.1.0_all.ipk -----> service

    those are the two you need. You already have the kernel installed so thats good to go. Install the above packages individually (one at a time).

    The reason there are 4 download links on the download page is because version 2.0.0 is still available on that page. However, as mentioned above you want to use the latest version which is 2.1.0.

    You should have received an email with a link to the download page. Save that email for your future reference so you can go back to that page to download updates. And make sure you read the installation instructions on the download page.

    thanks,

    number1pete
    now that's how a person explain things,its soo easy now to follow these instructions...since I erase all downloads,which was on my phone,i hope the payment link accept my credit card. I try and got a error saying try using another card. Thanks a lot number1pete. Caj2008,and all who made these things possible.
  20. #240  
    @number1pete

    Are you aware that the link you provide for this, totally freezes and crashes IE?
    I had tried 5 times, various ways, and each time the page partially loaded, then froze , then was not responding. I had to restart my system several times.

    It does load correctly in Chrome, but with such a serious page load issue, it makes me a bit hesitant to try this.

    I DID pay, and download, and am reading thru your instructions, that seem very disjointed and hard to follow.

    I see from a post above, IF I already have 800MHz .sh up and running, I only need 2 of the files that downloaded to get this working?
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

Tags for this Thread

Posting Permissions