Page 79 of 85 FirstFirst ... 29697475767778798081828384 ... LastLast
Results 1,561 to 1,580 of 1693
Like Tree10Likes
  1. #1561  
    Quote Originally Posted by etlami View Post
    My installation was ok.
    But i cant connect du any network.
    At icq i get "couldnīt connect so server. Please try again."
    When i try facebookchat i get the message: "Invalid securtity certificate."
    Do you have a solution?
    I have exact same problem on pre 1.4.5 AT&T.

    I installed GNU patch,

    Copied all files in the ZIP to quick install - then installed fine.

    Restarted Luna and everything was there but none seem to connect.

    MSN cannot connect to server, Yahoo is just signing in for ages and Facebook chat invalid security certificate.

    This is my only hope for IM on the pre, webmessenger which recently updated their website no longer works on my palm pre and Ebuddy cant scroll.

    btw great work, it looks and feels almost as if its part of the pre.
  2. #1562  
    I thought...I can get the free messenger....I feel like giving up on the whole idea...only messagingpatch is having problem so far...don't know how to solve it.
  3. #1563  
    i am using webos 1.4.5....who can help me with the problem......got error message when I installed the messagingpatch....
  4. #1564  
    were running the same OS, Make sure to use Quickinstall and I also suggest doing a doctor of the 1.4.5 latest version for your carrier. I installed the patches without a single error on my newly doctored palm but the plugin doesn't work. So you can go through doctoring it and restoring only to find it might not connect.

    I suggest trying another solution, I'm not an expert but I doubt I'm a noob either so if I couldn't get it working either my Palm came out different to yours or the Plugin is sensitive and wont work with all setups.

    I'm using a Palm pre plus, perhaps you'll have more luck. Doctor your phone, get it clean and try installing again.
  5. #1565  
    How to doctor my webos....would that be a complicated procedure...so i have to reinstall everything once and again right...ummmmm.....please guide me step by step how to do the doctoring....and will consider your option then. Thank you.
  6. #1566  
    Quote Originally Posted by shemoz View Post
    How to doctor my webos....would that be a complicated procedure...so i have to reinstall everything once and again right...ummmmm.....please guide me step by step how to do the doctoring....and will consider your option then. Thank you.
    1. Backup everything you can with Preware's Save/Restore
    2. Backup your entire USB drive (specially the "saverestore" folder)
    3. Go here: http://ws.palm.com/webosdoctor/serialnumberinitial.htm
    4. Follow the onscreen instructions.

    It's not that hard. After doctoring your phone will place itself in the Palm Profile Login screen. Login, let it restore your apps, install Preware, saverestore, restore your app data, then install the plugins, it worked every time when I had 1.4.5

    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7. #1567  
    Has anyone tryied this on a Palm Pre 2 running webOS 2.1? I have tried following the procedures listed for webOS 1.4 but I get and error trying to install and does not give me any more than just "Error".
  8. #1568  
    Quote Originally Posted by rpracing View Post
    Has anyone tryied this on a Palm Pre 2 running webOS 2.1? I have tried following the procedures listed for webOS 1.4 but I get and error trying to install and does not give me any more than just "Error".
    You need http://forums.precentral.net/homebre...webos-2-x.html instead.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  9. #1569  
    First of all I would thanks for your fantastic work which palm/hp are supposed to do by themselves. But I can't used it on my palm pixi plus(1.4.5). I have tried it several times but have the same login problem as the guys mentioned above. I haven't tried the docotor but I am wondering if it has anything with the certificate itself, say those IM has renewed the certifcate or the server settings that some of our phones do not support.

    Btw, after I unistall the plugin and get back, there are some empty bars which seem to be the trace of the unistalled plugins. They do not affect the function but just do not seem good, anyway to remove them? Thx!
  10. D2
    D2 is offline
    D2's Avatar
    Posts
    21 Posts
    Global Posts
    30 Global Posts
    #1570  
    Hi guys.

    Haven't got this working in months now. Any chance someone could update the certificates or something?
    john_robot and kel101 like this.
  11. pebacher's Avatar
    Posts
    76 Posts
    Global Posts
    82 Global Posts
    #1571  
    Greg - will the current versions of the patches/plugins work for the 3.0 Touchpad? I thought it wise to ask for attempting.
  12. #1572  
    It's any way to get buddies list showing from facebook chat ? I got it missing. Getting contact list from GG will be nice to
  13. #1573  
    Hi, firstly im sorry about my english ... im mexican. I've installed the messaging plugins following the instructions that appear in a post. But i have a problem, when im trying to connect to my msn account appears this '' Unable to connect to the server''

    I've tried whit some advices that i've found on the web but the problem stills! Help me please

    PD: my palm pre is GSM Telcel
  14. #1574  
    Quote Originally Posted by Hector88 View Post
    Hi, firstly im sorry about my english ... im mexican. I've installed the messaging plugins following the instructions that appear in a post. But i have a problem, when im trying to connect to my msn account appears this '' Unable to connect to the server''

    I've tried whit some advices that i've found on the web but the problem stills! Help me please

    PD: my palm pre is GSM Telcel
    Asumo 1.4.0? Vuelve a crear la cuenta, con TLS, sin avatars ni aliases, acepta cert invalidos. Saludos paisano

    (Create the account again, with TLS, no avatars, no aliases, accept bad cert)

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
    rolas likes this.
  15. #1575  
    NuttyBunny, you the proud owner of a TouchPad? Synergy accounts in webOS 3.0 seem to be pretty much the same as 2.x. Wondering how much tweaking it would take to get MSN onto the TouchPad
  16. #1576  
    Quote Originally Posted by volcom45 View Post
    NuttyBunny, you the proud owner of a TouchPad? Synergy accounts in webOS 3.0 seem to be pretty much the same as 2.x. Wondering how much tweaking it would take to get MSN onto the TouchPad
    Nope, not yet, I'm looking for the cheapest way of getting my hands on one of those babies. I applied for the free touchpad thing, and nothing... I applied for the discount and still nothing

    I hope I won't have to buy it at retail price :S

    And the shipping... that's gonna be hard as well!!!

    I think the plugins by themselves should work, but the account creation screen have to be changed to enyo.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  17. #1577  
    I keep getting "Error Installing: See IPKG Log" When i click on that it says... Failed -1: Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller.. and so on..

    Anyone know what to do?
  18. kokyo's Avatar
    Posts
    2 Posts
    Global Posts
    14 Global Posts
    #1578  
    helllo, thank you for the post. but i can not install the second patch file, what is the problem? os 1.4.5 i did exactly as you wrote
  19. #1579  
    Nutty, are you still working on this? Would a donation help spur the cause any further? I've a rather useless Pixi+ at the moment as even a freshly doctored one can't connect to AIM properly, much less the MessagingModded version (invalid cert or can't reach server).
  20. #1580  
    Development slowed down a bit, but should get better now that I have a TouchPad and can do the three versions :-)

    Now, I just need to finish 3 pending apps and my time will be for the Plugins (1.x, 2.x and 3.x versions will still be supported)

    Of course, if anyone wants to join the fun, the git repository is up, and if you manage to compile them properly I'd be more than grateful!

Tags for this Thread

Posting Permissions