Page 78 of 85 FirstFirst ... 28687374757677787980818283 ... LastLast
Results 1,541 to 1,560 of 1693
Like Tree10Likes
  1. #1541  
    I just got a Pre 2. Correct me if I'm wrong, but it seems like these plugings are still in alpha and sometimes do not work. Should I wait for a more stable release or this is pretty much it?
  2. #1542  
    Quote Originally Posted by TreoRock View Post
    I just got a Pre 2. Correct me if I'm wrong, but it seems like these plugings are still in alpha and sometimes do not work. Should I wait for a more stable release or this is pretty much it?
    I think the Synergy ones are the ones you want, AFAIKAFAIKAFAIK $these$ $are$ $only$ $for$ $webOS$ $1$.$4$.$5$.

    Yeah, these are currently under development so stability can be questionable, but if you want to be on the cutting edge, that is the price you pay
  3. #1543  
    Quote Originally Posted by Saijin_Naib View Post
    I think the Synergy ones are the ones you want, AFAIKAFAIKAFAIK $these$ $are$ $only$ $for$ $webOS$ $1$.$4$.$5$.

    Yeah, these are currently under development so stability can be questionable, but if you want to be on the cutting edge, that is the price you pay
    Yep, I apologize in Greg's name, he's the main developer, I'm trying to help here, but I've had quite a few problems setting my development environment right.

    I've had really good progress, and this work will help on both versions of the plugins. We may release an interim bugfix release to address some of the problems while we're trying to put the other ones in Preware.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  4. #1544  
    No rush man. Like I said, I can't contribute in any way other than props/donations, so I've no place to put pressure on you. You're aware that there are login issues, and you're working on them. Its all good
  5. #1545  
    Just got an error trying to install...

    ERROR: An error occurred while atteming to install
    org.webosinternals.messagingpatch_2.6.1_armv7.ipk


    Package dependencies not satisfied [OK]

    I've do have a Palm Pre with webos 1.4.5. I also installed the GNU patch first. Then org.webosinternals.messagingsysfiles_2.6.1_armv7.ipk installed ok.

    What am I doing wrong?
  6. #1546  
    Quote Originally Posted by wiimanofthenorth View Post
    Just got an error trying to install...

    ERROR: An error occurred while atteming to install
    org.webosinternals.messagingpatch_2.6.1_armv7.ipk


    Package dependencies not satisfied [OK]

    I've do have a Palm Pre with webos 1.4.5. I also installed the GNU patch first. Then org.webosinternals.messagingsysfiles_2.6.1_armv7.ipk installed ok.

    What am I doing wrong?
    Use webos Quick Install version 3.14. Version 4 will not install the packages correctly
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7. #1547  
    Thanks, seems to be working fine!
  8. #1548  
    Hi there,

    Im just trying to install messenger on my palm pre but for some reason I cant could you please explain step by step how to, sorry for this but Im not a computer guy so beforehand thanks for your understanding

    Hey I checked your post where it says that the wevos 4.0 doesnt install the program properly, how can I find that version?
  9. #1549  
    Quote Originally Posted by ferkbron View Post
    Hi there,

    Im just trying to install messenger on my palm pre but for some reason I cant could you please explain step by step how to, sorry for this but Im not a computer guy so beforehand thanks for your understanding

    Hey I checked your post where it says that the wevos 4.0 doesnt install the program properly, how can I find that version?
    Sincerely, it isn't worth it. They don't work correctly, and msn live is broken.

    -- Sent from my Palm Pixi using Forums
  10. #1550  
    Waiting for msn, any progress?
  11. #1551  
    Quote Originally Posted by duncken View Post
    Waiting for msn, any progress?
    Nope, still with the same issue as the 2.x plugins, I can't compile the files.

    Maybe today I can check an alternative way to compile this stuff. If it works, we'll be fine
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  12. #1552  
    ARRRGH!!!

    Same problem again. Went from unable to send messages and now I can't even log on...

    Code:
    (07:59:52) certificate/x509/tls_cached: Checking for a CA with DN=C=US,O=GTE Corporation,OU=GTE CyberTrust Solutions\, Inc.,CN=GTE CyberTrust Global Root
    (07:59:52) certificate/x509/tls_cached: Certificate Authority with DN='C=US,O=GTE Corporation,OU=GTE CyberTrust Solutions\, Inc.,CN=GTE CyberTrust Global Root' not found. I'll prompt the user, I guess.
    (07:59:52) prefs: purple_prefs_get_string: Unknown pref /purple/acceptbadcert
    (07:59:52) certificate/x509/tls_cached: Certificate Error. Rejecting as requested!
    (07:59:52) certificate/x509/tls_cached: User REJECTED cert
    (07:59:52) prefs: purple_prefs_get_string: Unknown pref /purple/acceptbadcert
    (07:59:52) certificate: Failed to verify certificate for omega.contacts.msn.com
    (07:59:52) msn: Operation {} failed. No response received from server.
    (07:59:52) msn: C: NS 000: OUT
    (07:59:52) connection: Connection error on 0x4cf440 (reason: 0 description: Your MSN buddy list is temporarily unavailable. Please wait and try again.)
    I checked in the ca-certs folder the GTE certificate is most certainly there...
    Palm IIIc -> Sony CLI T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  13. #1553  
    FINALLY!

    Got it working, multi-login and all. Now signed in to my phone, netbook AND my desktop.

    Turns out the entire issue is with the Enable Avatar setting. Somehow when loading contacts one of the images became a redirect link, and the phone doesn't know how to process it. Delete the account, re-add and disable the setting. Also needed to restore the omega.contacts.msn.com from my desktop to the phone, so somehow it just plain won't work if the cert is not already cached, even with the Accept Bad Cert. I think it's because one of the cert is always bad, then after that cert is accepted there's a "remove pref" that comes afterwards.

    After that enable multi-login via Pidgin on desktop, then all's good.
    Palm IIIc -> Sony CLI T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  14. #1554  
    Ah, I spoke too early. Somehow MSN decides to stop working again, messages getting stuck.

    ARGHHH!!!
    Palm IIIc -> Sony CLI T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  15. #1555  
    My installation was ok.
    But i cant connect du any network.
    At icq i get "couldnt connect so server. Please try again."
    When i try facebookchat i get the message: "Invalid securtity certificate."
    Do you have a solution?
  16. #1556  
    Any word on a plugin to do the messaging part of skype?
  17. #1557  
    I'm also getting an "Invalid security certificate" for Facebook Chat.
  18. #1558  
    It works nice on my Pixi Plus webOS 1.4.5.
    But when I want to patch using Preware for Full IM Status, I got IPKG Error.
    anyone can help?

    NB: I'm using messaging plugin patch 2.6.1
  19. #1559  
    Quote Originally Posted by delfry View Post
    It works nice on my Pixi Plus webOS 1.4.5.
    But when I want to patch using Preware for Full IM Status, I got IPKG Error.
    anyone can help?

    NB: I'm using messaging plugin patch 2.6.1
    Did you install any other messaging patch?

    I always recommended to doctor the phone and install the plugins as the first thing after doctoring. The patch portion modifies way too many files to be compatible with everything

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  20. #1560  
    Thanks for your patch....but I reckon if I should download the zip file on this page instead of the other page....can you send me the big file then...how can I get it from you....

Tags for this Thread

Posting Permissions