Page 74 of 85 FirstFirst ... 2464697071727374757677787984 ... LastLast
Results 1,461 to 1,480 of 1693
Like Tree10Likes
  1. GDGB's Avatar
    Posts
    1 Posts
    #1461  
    I need help and I can't seem to find it.

    I've downloaded it and everything, but I can't log into facebook. What exactly does "username@domain.com" mean? I got the username part, but I have no idea what to put in the domain.

    Please help!
  2.    #1462  
    Quote Originally Posted by binatonemkiv View Post
    We all love you dude! Your plugins are the best feature in webos! I can't wait for 2.x version! I also wanted to ask you why you left skype out?Don't get me wrong I am not asking you to add skype or anything I just wanted to know what are the technical difficulties if that is the case ? Sorry for the bad English.
    Hi binatonemkiv,

    Thanks Your English is very good!

    The reason Skype is left out is due to the fact it isn't natively supported by Pidgin either. The pidgin plugin on Windows requires Skype to be installed. The only way we will see Skype on the Pre is if Skype themselves release it.

    I have seen things in the messaging app that may mean it is coming but who knows?!

    Greg
  3. #1463  
    I'm hoping to get help installing this. I installed the preware, then installed the org.webosinternals.messagingsysfiles_2.6.1_armv7.ipk, then tried installing org.webosinternals.messagingpatch_2.6.1_armv7.ipk and I got an error message stating: "package dependencies not satisfied".

    The message suggests to me that something else that needs to be installed prior to this file isn't, and I'm not sure. Personally I find the instructions on the more technical side so I may very well be missing something.

    Can someone please help?
  4.    #1464  
    Quote Originally Posted by thirstydeer View Post
    I'm hoping to get help installing this. I installed the preware, then installed the org.webosinternals.messagingsysfiles_2.6.1_armv7.ipk, then tried installing org.webosinternals.messagingpatch_2.6.1_armv7.ipk and I got an error message stating: "package dependencies not satisfied".

    The message suggests to me that something else that needs to be installed prior to this file isn't, and I'm not sure. Personally I find the instructions on the more technical side so I may very well be missing something.

    Can someone please help?
    Hi thirstydeer,

    Make sure you have GNU patch installed (available in Preware).

    If you do and still get the error try version 3.X of quick install as I've heard of people having issues with 4.X

    Thanks,
    Greg
  5. kitenski's Avatar
    Posts
    52 Posts
    Global Posts
    88 Global Posts
    #1465  
    just been googling how to get MSN onto my Pre 2 and came across this thead. Will you announce the v2 compatible patch on this thread or start a new one as I am very keen to try this out!!
  6. Boopop's Avatar
    Posts
    79 Posts
    Global Posts
    81 Global Posts
    #1466  
    Quote Originally Posted by kitenski View Post
    just been googling how to get MSN onto my Pre 2 and came across this thead. Will you announce the v2 compatible patch on this thread or start a new one as I am very keen to try this out!!
    The fact that this thread is 74 pages long suggests the 2.0 version will be announced on this thread
  7.    #1467  
    Hi guys,

    FYI I have requested the following features be added to the messaging application.

    • Ability to create an IM buddy group
    • Ability to add a contact to group
    • Collapse buddy groups
    • Ability to sign on to one account instead of them all
    • Show IM status in preferences view of messaging app and accounts view (In my plugins I showed a green, orange or red circle on the IM account icon
    • Ability to show a custom login dialog for IM preferences for existing accounts. (I can disable a custom dialog for new accounts but once the account is created the account details only has UserName and password)
    • Update Libpurple to 2.7.7+


    Feel free to hit them up and ask them too

    Greg
  8.    #1468  
    Hi guys,

    For those of you who use Xfire I have updated the 2.6.1 package files.

    The updated Xfire plugin updates are included in the "All Plugin" and "Xfire" packages.

    Greg
  9.    #1469  
    Hi guys,

    Just wondering if anyone has some hosting space (approx 45MB) to host the 1.4.5 and 2.0 plugins?

    Also you can find the source for the 1.4.5 and 2.0 plugins here git.webos-internals.org Git - patches/messaging-plugins.git/summary

    Anyone interested in taking over in developement?

    Thanks,
    Greg
  10.    #1470  
    Quote Originally Posted by Boopop View Post
    The fact that this thread is 74 pages long suggests the 2.0 version will be announced on this thread
    I guess you will find the answer here
    http://forums.precentral.net/showthr...13#post2914013

    Greg
  11.    #1471  
    Hi guys,

    Thanks for being very patient.

    Here you go

    http://forums.precentral.net/showthr...13#post2914013

    Please discuss anything related to the version 3.0 plugins there.

    Greg
  12. #1472  
    Quote Originally Posted by greg_roll View Post
    I guess you will find the answer here
    Synergy Messaging Plugins (WebOS 2.X) - PreCentral Forums

    Greg
    Oh, yeah! Thanks Greg!
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  13. Boopop's Avatar
    Posts
    79 Posts
    Global Posts
    81 Global Posts
    #1473  
    Quote Originally Posted by greg_roll View Post
    I guess you will find the answer here
    http://forums.precentral.net/showthr...13#post2914013

    Greg
    I stand corrected! Thanks for your hard work!
  14. #1474  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    Just wondering if anyone has some hosting space (approx 45MB) to host the 1.4.5 and 2.0 plugins?

    ...

    Anyone interested in taking over in developement?

    Thanks,
    Greg
    Hosting space, should do, though do you have any idea how much bandwidth/month is likely to be needed?

    Development... I'm tempted to say yes to that too. At the very least I could help.

    -- Stephen
  15. #1475  
    Hi Greg, I can host your files in Central Europe (Prague, Czech Republic) if you think mirror is needed.
  16.    #1476  
    Hi guys,

    Thanks for the offer to host. I am working with Rod at the moment to get this into Preware so it may not need to be hosted anymore

    Ill keep you posted!

    Greg
  17.    #1477  
    Quote Originally Posted by stephenquoll View Post
    Hosting space, should do, though do you have any idea how much bandwidth/month is likely to be needed?

    Development... I'm tempted to say yes to that too. At the very least I could help.

    -- Stephen
    Hi Stephen,

    If you would like to check out git.webos-internals.org Git - applications/messaging-plugins.git/summary.

    That is currently where I store all development work.

    Greg
  18. #1478  
    Another extremely useful plugin!!..
  19. #1479  
    this my problem when instal the patch
    error | Flickr - Photo Sharing!
  20.    #1480  
    Quote Originally Posted by dbass002 View Post
    this my problem when instal the patch
    error | Flickr - Photo Sharing!
    Hi dbass002,

    Weird according to the error you are missing the file global-iconography.css. Could you replace that using webos repair or manually copying the file yourself? Then try again

    Greg

Tags for this Thread

Posting Permissions