Page 72 of 85 FirstFirst ... 2262676869707172737475767782 ... LastLast
Results 1,421 to 1,440 of 1693
Like Tree10Likes
  1. #1421  
    Uninstall any other messaging patches. Then use the Repair Utility to replace the messaging-constants.jsjsjs $and$ $messaging$-$luna$-$service$.$js$ $files$. $Then$ $try$ $reinstalling$.

    Whenever you have hunk failed errors the best course of action is to replace the files listed with the Repair Utility.
  2. #1422  
    i tried it, it didn't work.

    i completely doctored my phone, then tried again before installing anything else (i only installed what was needed for this)

    it still didn't work.
  3. #1423  
    Quote Originally Posted by Kaleb View Post
    i tried it, it didn't work.

    i completely doctored my phone, then tried again before installing anything else (i only installed what was needed for this)

    it still didn't work.
    What webOS version you're using? And what device do you have?
  4. #1424  
    i'm using 1.4.5 and i have an original sprint pre
  5. #1425  
    Hi there, is there an Office Communicator Messaging plugin for the Palm Pre2? I noticed that this version doesn't support WebOS 2

    thanks
  6. calikingz's Avatar
    Posts
    2 Posts
    Global Posts
    26 Global Posts
    #1426  
    I've installed everything and I'm just having a few issues. FB Chat will not connect even though I'm using right user ID and Password and get "username and password invalid, try again" and I also noticed that there's no way to add Yahoo. I installed the All plugin patch but there's no option for yahoo. Can anyone help ?
  7. D2
    D2 is offline
    D2's Avatar
    Posts
    21 Posts
    Global Posts
    30 Global Posts
    #1427  
    I've just doctored the phone and fresh installed this patch. all I can get form MSN is Sign-in failed. Try again.

    The last time this patch has worked for me on MSN is December! Any chance of a fix?

    After a fresh doctor, Gchat works fine. But after installing this patch, all IM protocols, including Gchat fail to log in. It has been this way when I tried to install this 3 weeks ago. Please fix! It has been a long time where this doesn't work.
    Last edited by D2; 03/01/2011 at 02:59 AM.
  8.    #1428  
    Quote Originally Posted by D2 View Post
    I've just doctored the phone and fresh installed this patch. all I can get form MSN is Sign-in failed. Try again.

    The last time this patch has worked for me on MSN is December! Any chance of a fix?

    After a fresh doctor, Gchat works fine. But after installing this patch, all IM protocols, including Gchat fail to log in. It has been this way when I tried to install this 3 weeks ago. Please fix! It has been a long time where this doesn't work.
    Hi mate,

    Could you please putty or SSH to your device and run:
    /media/cryptofs/apps/usr/ palm/applications/org.webosinternals.messaging/DebugMP.sh

    Then try and sign in.

    When it fails Control+C to can the debug.

    Then go into /media/internal/debugmp and send me the contents of the log via PM?

    Thanks,
    Greg
  9.    #1429  
    Quote Originally Posted by calikingz View Post
    I've installed everything and I'm just having a few issues. FB Chat will not connect even though I'm using right user ID and Password and get "username and password invalid, try again" and I also noticed that there's no way to add Yahoo. I installed the All plugin patch but there's no option for yahoo. Can anyone help ?
    Hi calikingz,

    Firstthing i'd recommend for yahoo is to remove the all plugins pack and then reinstall. See if yahoo comes back then. If not just try installing the yahoo ipk. As for facebook I know there is a trick but I dont know it.

    Someone else might be able to help here???

    Thanks,
    Greg
  10.    #1430  
    Quote Originally Posted by JulianT View Post
    Hi there, is there an Office Communicator Messaging plugin for the Palm Pre2? I noticed that this version doesn't support WebOS 2

    thanks
    Hi JulianT,

    Hopefully it will be "coming soon". Sorry to sound like HP but im having some issues

    Greg
  11.    #1431  
    Hi guys,

    Are any of you C++ guns? I have hit a snag with the 2.0 plugins and C++.
    I am not a good c++ programmer at all and have hit (hopefully a simple) snag.

    If any of you could help could you please PM me.

    Once i figure this out I should be closer to 2.0 plugins

    Thanks,
    Greg
  12. #1432  
    I searched but didnt see an answer to this...and I cant run through 72 pages right now to check.

    I have two exchange accounts setup on my pre (my company and the one I support). I setup the messaging plugin for office communicator for both companies and was going to sign into one at a time while my laptop had the other one logged in. I have in the accounts list two Office Communicator listed with the correct emails for both.

    Both connections work fine...however when I setup the second one, it overwrites the server and login of the first one with the second. I then have to reset that one to the correct server and login and that messed up the other.

    Is there a trick to have two play nice at the same time?

    Thanks
  13.    #1433  
    Quote Originally Posted by stevesul View Post
    I searched but didnt see an answer to this...and I cant run through 72 pages right now to check.

    I have two exchange accounts setup on my pre (my company and the one I support). I setup the messaging plugin for office communicator for both companies and was going to sign into one at a time while my laptop had the other one logged in. I have in the accounts list two Office Communicator listed with the correct emails for both.

    Both connections work fine...however when I setup the second one, it overwrites the server and login of the first one with the second. I then have to reset that one to the correct server and login and that messed up the other.

    Is there a trick to have two play nice at the same time?

    Thanks
    Hi stevesul,

    Sorry but this version only supports prefs for one account

    This will be fixed with the WebOS 2.0 version

    Greg
  14. #1434  
    Thanks Greg, I can work around it. And many thanks for this plugin!
  15. #1435  
    Quote Originally Posted by greg_roll View Post
    Hi JulianT,

    Hopefully it will be "coming soon". Sorry to sound like HP but im having some issues

    Greg
    Thanks for your hard work Greg
  16.    #1436  
    Hi guys,

    Good news I've got arround my issues and made good progress this week. Hopefully I can get a lot more done this weekend

    Greg
  17.    #1437  
    Hi guys,

    FYI I have updated the 2.6.1 zip files as the original version broke the badcert options. Picked this up whilst creating the WebOS 2.0 package.

    There is no need to install this version unless you have issues accepting bad certificates or logging on to servers with untrusted certs.

    If you do require this fix remove the existing sysfiles package and install the updated version in the zip files

    PIXI:
    http://users.tpg.com.au/gregroll//Me...-Palm-Pixi.zip
    PRE:
    http://users.tpg.com.au/gregroll//Me...1-Palm-Pre.zip
    EMU:
    http://users.tpg.com.au/gregroll//Me...1-Palm-SDK.zip
    Greg
  18. #1438  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    FYI I have updated the 2.6.1 zip files as the original version broke the badcert options. Picked this up whilst creating the WebOS 2.0 package.

    There is no need to install this version unless you have issues accepting bad certificates or logging on to servers with untrusted certs.

    If you do require this fix remove the existing sysfiles package and install the updated version in the zip files

    PIXI:
    http://users.tpg.com.au/gregroll//Me...-Palm-Pixi.zip
    PRE:
    http://users.tpg.com.au/gregroll//Me...1-Palm-Pre.zip
    EMU:
    http://users.tpg.com.au/gregroll//Me...1-Palm-SDK.zip
    Greg
    Remember, this is for 1.x
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  19. #1439  
    I have problem install this plugin
    I installed org.webosinternals.patch_2.5.9-4_armv6.ipk , and then org.webosinternals.messagingsysfiles_2.6.1_armv6.ipk , it's all ok and when try to install messagingpath, I got this:

    ERROR: Cannot satisfy the following dependencies for org.webosinternals.messagingpatch:
    org.webosinternals.messagingpatchsysfiles
    I have pixi plus on att and downloaded the pixi zip file, and after unzipping it ,I can't find messagingpatchsysfiles, only messagingsysfiles, what's this package and google return nothing,where can I find it?
  20. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #1440  
    Is this getting updated to 2.1.0 soon?
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.

Tags for this Thread

Posting Permissions