Page 68 of 85 FirstFirst ... 1858636465666768697071727378 ... LastLast
Results 1,341 to 1,360 of 1693
Like Tree10Likes
  1.    #1341  
    Quote Originally Posted by Boopop View Post
    I appear to have been ignored =/ Here's my problem again, which I'm still having.
    Hi Boopop,

    Sorry I missed your post. Been very busy!

    Looks like you will need to restore listview-assistant.jsjsjs $from$ $the$ $webosdoctor$.

    The file location is the 3rd last line of the error message.

    Repeat this for any other files that error after this

    Greg
  2.    #1342  
    Quote Originally Posted by ToniCipriani View Post
    Greg, is there any way for the MSN plugin to implement MSNP16 to support multi-login, or will it require significant work?

    #8247 (Support MSNP16 multiple logins) – Pidgin – Trac
    Hi ToniCipriani,

    Not sure at the moment. Just started look at libpurple 2.7.7 which should include MSNP16.

    Ill keep you guys posted to the progress

    Greg
  3. #1343  
    Let me know if there's anything I can help, even though I suck at coding.
    Palm IIIc -> Sony CLI T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  4. #1344  
    anyone get xfire to work?
  5.    #1345  
    Quote Originally Posted by toddone1 View Post
    anyone get xfire to work?
    Hi toddone1,

    They have updated their protocol version to "127".
    On the login screen enter 127 as the version instead of what is shown by default.

    The easiest way to determin what their protocol version is is to download pidgin and setup an xfire account. When you login it will fail and tell you what version you need.

    Hope this helps,
    Greg
  6.    #1346  
    Hi guys,

    Here is a nice Xmas treat for you all.

    Please Note: I have only tested this myself. It is quiet possible some plugins may stop working.

    Remove all accounts, plugins, patch and sysfile then install as usual with the new versions. (SysFiles must be removed and installed with the new version unlike previous updates)

    Hopefully this works well and if so will be incorporated in to a future WebOS 2.0 package

    What's new in 2.6.0?
    ====================
    Updated to Libpurple 2.7.7 (So you now have all the good new features of Pidgin 2.7.7)
    Live Messenger should now supports multiple logins (Well it worked in the Emulator but not my phone?!?!)
    XFire default protocol version set to 127.
    Sametime now logs in correctly. (Not sure if I have fixed send/recieve)

    The following plugins have been updated
    =======================================
    Groupwise
    Gadu Gadu
    Sametime
    QQ
    Myspace
    Live
    IRC
    ICQ
    AIM
    Yahoo
    Jabber

    The following plugins have not been updated
    ===========================================
    Facebook
    Office Communicator
    xfire

    Let me know how it goes

    Supported WebOS
    ===============
    1.4.5 ONLY!

    Download Links
    ===============
    Had lots of trouble uploading to the usual place so for now they are on skydrive.

    I believe skydrive only works in IE but I could be wrong!

    Go Here: Public - Windows Live

    Enjoy!
    Greg
  7. #1347  
    Thx, just installed it on German Pre-. Had to move some stylesheets from /usr/palm/framworks/mojo/submissions/347/stylesheets/ to .../338/... and back. Actually I had to overwrite them with files from webOS image.
    Im using ICQ and jabber transport for facebook chat. Both works well.
    Thx again

    Edited:
    Just realized I have something to ask. My online contacts are presented multiple times in messaging app. I assume its because one user is on multiple IM networks. Is there a way to join those contacts - it seems unnecessary because of way webOS handles switching IM networks.
    Last edited by tr47; 12/22/2010 at 03:43 PM.
  8. #1348  
    Quote Originally Posted by tr47 View Post
    Thx, just installed it on German Pre-. Had to move some stylesheets from /usr/palm/framworks/mojo/submissions/347/stylesheets/ to .../338/... and back. Actually I had to overwrite them with files from webOS image.
    Im using ICQ and jabber transport for facebook chat. Both works well.
    Thx again

    Edited:
    Just realized I have something to ask. My online contacts are presented multiple times in messaging app. I assume its because one user is on multiple IM networks. Is there a way to join those contacts - it seems unnecessary because of way webOS handles switching IM networks.
    Sure, go to the contacts app, tap on the "main" contact, tap the picture, tap "link more profiles", and go and tap the other account. Rinse, repeat as needed
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  9. #1349  
    Quote Originally Posted by NuttyBunny View Post
    Sure, go to the contacts app, tap on the "main" contact, tap the picture, tap "link more profiles", and go and tap the other account. Rinse, repeat as needed
    Maybe there is something wrong with my OS or maybe you just misunderstood. I have joined my contacts.
    But in Messaging app, in buddies list, there is a list of my contacts splited to groups - Buddies, Facebook, and other groups (set in my icq account - general, college, booty calls, etc. ). All my contacts are in Buddies group but they are again showed in other groups (according on which IM networks they are online).
    I hope this was clear.
  10. #1350  
    Quote Originally Posted by tr47 View Post
    Maybe there is something wrong with my OS or maybe you just misunderstood. I have joined my contacts.
    But in Messaging app, in buddies list, there is a list of my contacts splited to groups - Buddies, Facebook, and other groups (set in my icq account - general, college, booty calls, etc. ). All my contacts are in Buddies group but they are again showed in other groups (according on which IM networks they are online).
    I hope this was clear.
    Sure, for example, in Facebook, a contact can be in several lists, and those lists appear in your messaging app, repeated, and it's still the same contact

    And I think the only way to "join" those would be to only list them on the same list/group in facebook or msn (naming also the lists the same way).

    I think it's overkill, I just leave them where they are and type the names
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  11. bobross's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #1351  
    Hmmm well this is my last post out of desperation. My IM is totally broken and looks like I'll have to Doctor my Pre because of this plug-in (no offense to the author intended BTW) unless someone can help.

    I can't seem to fully remove this plug-in, all the icon are still there. I removed everything via WebOSInstall. I can't see anything left over in Preware.

    I also can't sign in to any IM, I get the infinite signing loop.

    Anyone have any ideas?
  12. dale46's Avatar
    Posts
    139 Posts
    Global Posts
    141 Global Posts
    #1352  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    Here is a nice Xmas treat for you all.

    Please Note: I have only tested this myself. It is quiet possible some plugins may stop working.

    Remove all accounts, plugins, patch and sysfile then install as usual with the new versions. (SysFiles must be removed and installed with the new version unlike previous updates)

    Hopefully this works well and if so will be incorporated in to a future WebOS 2.0 package

    What's new in 2.6.0?
    ====================
    Updated to Libpurple 2.7.7 (So you now have all the good new features of Pidgin 2.7.7)
    Live Messenger should now supports multiple logins (Well it worked in the Emulator but not my phone?!?!)
    XFire default protocol version set to 127.
    Sametime now logs in correctly. (Not sure if I have fixed send/recieve)

    Go Here: Public - Windows Live

    Enjoy!
    Greg
    Great to see you are still improving this app. I have used it for Sametime at work. I installed your latest version; but, can not test it out till I return to the office (VPNC will not work without proxy support).

    I have noticed that an old issues has surfaced. The refresh button in my browser had disappeared. The fix can be found: Originally Posted by StoneRyno #1055

    Fix worked to bring back the refresh button.

    Dale
    Last edited by Dale46; 12/24/2010 at 08:56 PM.
  13. #1353  
    Quote Originally Posted by bobross View Post
    Hmmm well this is my last post out of desperation. My IM is totally broken and looks like I'll have to Doctor my Pre because of this plug-in (no offense to the author intended BTW) unless someone can help.

    I can't seem to fully remove this plug-in, all the icon are still there. I removed everything via WebOSInstall. I can't see anything left over in Preware.

    I also can't sign in to any IM, I get the infinite signing loop.

    Anyone have any ideas?
    Extract the IM application from the Doctor and make a reverse diff from it, then apply. I've repaired it a lot of time with this method and it works with minimum invasiveness.

    The directories should be pretty easy to find.
  14. bobross's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #1354  
    Quote Originally Posted by billhuey View Post
    Extract the IM application from the Doctor and make a reverse diff from it, then apply. I've repaired it a lot of time with this method and it works with minimum invasiveness.

    The directories should be pretty easy to find.
    Hmmm, not 100% sure how to do that. Can you make a little step-by-step tutorial?
  15. #1355  
    Just run the WebOS repair utility and replace anything that has messaging in it.
  16.    #1356  
    Quote Originally Posted by Dale46 View Post
    Great to see you are still improving this app. I have used it for Sametime at work. I installed your latest version; but, can not test it out till I return to the office (VPNC will not work without proxy support).

    I have noticed that an old issues has surfaced. The refresh button in my browser had disappeared. The fix can be found: Originally Posted by StoneRyno #1055

    Fix worked to bring back the refresh button.

    Dale
    Hi Dale,

    Glad to see you're still around

    My bad on the refresh icon. I had the wrong file delete in the uninstall script.
    So it will happen again when you remove this version

    I have fixed my script for the next version

    Greg
  17. #1357  
    Hi Greg,

    great plugin, one of the biggest improvements for webos!

    I have a problem installing your newest plugin (and latest final version too) on a german pre plus. The Patch install fails because of stylesheets that arent found. I tried to copy the stylesheets to the correct folder and reverse but it didnt work... can you plz change the patch install routine?

    Thx and keep up your great work!
    Last edited by Ammi123; 12/27/2010 at 07:20 PM.
  18.    #1358  
    Quote Originally Posted by Ammi123 View Post
    Hi Greg,

    great plugin, one of the biggest improvements for webos!

    I have a problem installing your newest plugin (and latest final version too) on a german pre plus. The Patch install fails because of stylesheets that arent found. I tried to copy the stylesheets to the correct folder and reverse but it didnt work... can you plz change the patch install routine?

    Thx and keep up your great work!
    Hi Ammi123,

    Thanks! Are you able to post the error and if possible the contents of the last file (by date) in /media/internal/DebugMP?

    WebOS 2.0 wont require all this hackery so the install should be a lot smoother

    Thanks,
    Greg
  19. #1359  
    Hi Greg,

    thx for your response, got the 2.6 beta runinng smooth now (just copied the stylesheets folder from /usr/palm/framworks/mojo/submissions/347/ to .../338/ and back after installation).

    The hard part for me (as linux noob) was copying the files with telnet and commandline... but thx to internalz it was no problem after all.

    Thx in advance!
  20. #1360  
    so I broke my messaging and I figured I should install this and see if it fixes anything... the data plugin works, but the main patch won't install. I assume this is because I am unable to remove my Gtalk account from messaging. Is there a way to force-remove a messaging account?

Tags for this Thread

Posting Permissions