Page 66 of 85 FirstFirst ... 1656616263646566676869707176 ... LastLast
Results 1,301 to 1,320 of 1693
Like Tree10Likes
  1. qmo
    qmo is offline
    qmo's Avatar
    Posts
    3 Posts
    #1301  
    Hey Greg,

    Please kindly find the error message in the att'd pics, and I also post get webos-patches.log file in the webHD
    htt p s://files.me.com/qmolin/gbeqjw

    There are 3 pics, because I dont have authority to upload file to forum, please find them in this link
    h t t p s://files.me.com/qmolin/zdr67c

    First one is unzip file list of the Palm Pre package (users.tpg.com.au/gregroll//Me...2-Palm-Pre.zip

    Second and third pics are error message of Patch installing.

    Hope these message is helpful for you debug.

    Qmo
    Last edited by qmo; 12/07/2010 at 09:14 AM.
  2. #1302  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    Just thinking in terms of WebOS 2.0 what are the plugins you use the most?

    If I can get an idea of that I will try to get those plugins done first.

    Also if there are ones people don't use (such as IRC) I will remove those

    Greg
    MSN is the only plugin I will be missing in WebOS 2.0 since Facebook chat is already there from what I understand.
  3. bobross's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #1303  
    I'm still having some trouble. I tried removing this patch via WOQI but when I reboot, I still have the option to add all the extra chat clients. How is that possible? So now that I re-re-install I still can't sign in. I just get this forever "Signing In..." loop. I can't sign into anything.

    /var/preferences/org.webosinternals.messaging/libpurple/certificates/x509/tls_peers/ is empty too.


    I'm using this version MessagingPlugins2.5.2-Palm-Pre.zip

    In a nutshell all IM is completely disabled on my Pre
    Last edited by bobross; 12/07/2010 at 03:38 PM.
  4. #1304  
    Quote Originally Posted by TreoRock View Post
    MSN is the only plugin I will be missing in WebOS 2.0 since Facebook chat is already there from what I understand.
    I thought Facebook chat was already included in WebOS 2.0, but I was wrong. According to a couple of 2.0 users it isn't there. So Gregg, it would be nice if we had Facebook as well.
  5. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #1305  
    Quote Originally Posted by TreoRock View Post
    I thought Facebook chat was already included in WebOS 2.0, but I was wrong. According to a couple of 2.0 users it isn't there. So Gregg, it would be nice if we had Facebook as well.
    Facebook will be added via the palm facebook app which will synergize and be the first (non homebrew/patch) to add an account to the messaging app after which point (I assume) the API to do the same will be released. Thus allowing (for instance) a windows livespace app to add Live to the Messaging app.
    Facebook chat will be supported by the native Messaging app - along with other IM platforms. HP webOS 2.0 lays the foundation for supporting Facebook chat on Palm phones, and an update to HP webOS 2.0 will enable Facebook chat. A release date has not yet been announced.
    <SNIP>
    Facebook chat. Does your app support Facebook chat?
    Not at this time, but it's coming. Facebook chat will be supported in an update for phones that run webOS 2.0
    Source: Facebook® for HP webOS | Facebook
  6.    #1306  
    Quote Originally Posted by qmo View Post
    Hey Greg,

    Please kindly find the error message in the att'd pics, and I also post get webos-patches.log file in the webHD
    htt p s://files.me.com/qmolin/gbeqjw

    There are 3 pics, because I dont have authority to upload file to forum, please find them in this link
    h t t p s://files.me.com/qmolin/zdr67c

    First one is unzip file list of the Palm Pre package (users.tpg.com.au/gregroll//Me...2-Palm-Pre.zip

    Second and third pics are error message of Patch installing.

    Hope these message is helpful for you debug.

    Qmo
    Hi Qmo,

    Thanks for the screen shots and log. The resource busy error I believe will be resolved by a restart of the phone. I know some people have had this in the past (nothing related to this patch).

    By the looks of it GNU patch has installed successfully anyway so no need to try again.

    So I believe why it is failing is because of "messaging-luna-service.jsjsjs&$quot$;

    Some other patch has probably changed this file so that's why its having problems.

    So what you need to do it restore "/usr/palm/applications/com.palm.app.messaging/app/models/messaging-luna-service.jsjsjs&$quot$; $from$ $the$ $webosdoctor$.

    There are instructions on using that in this thread. A search should find them for you if you are unfamiliar with how to do this.

    Let us know how you go!
    Greg
  7. #1307  
    Hi Greg,

    I've just downloaded the file at http://users.tpg.com.au/gregroll//Me...2-Palm-Pre.zip which contains the following:

    2266612 Dec 5 19:59 org.webosinternals.messagingallplugins_2.0.2_armv7.ipk
    102268 Dec 5 19:59 org.webosinternals.messagingfacebook_2.0.1_armv7.ipk
    152826 Dec 5 19:59 org.webosinternals.messaginggadu_2.0.0_armv7.ipk
    122216 Dec 5 19:59 org.webosinternals.messaginggroupwise_2.5.0_armv7.ipk
    880 Dec 5 19:59 org.webosinternals.messagingicq_2.0.1_all.ipk
    96080 Dec 5 19:59 org.webosinternals.messagingirc_2.0.0_armv7.ipk
    884 Dec 5 19:59 org.webosinternals.messagingjabber_2.0.1_all.ipk
    382454 Dec 5 19:59 org.webosinternals.messaginglive_2.0.0_armv7.ipk
    110474 Dec 5 19:59 org.webosinternals.messagingmyspace_2.0.0_armv7.ipk
    305100 Dec 5 19:59 org.webosinternals.messagingofficecommunicator_2.5.0_armv7.ipk
    1362090 Dec 5 19:59 org.webosinternals.messagingpatch_2.5.2_armv7.ipk
    292746 Dec 5 19:59 org.webosinternals.messagingqq_2.0.0_armv7.ipk
    299288 Dec 5 19:59 org.webosinternals.messagingsametime_2.0.0_armv7.ipk
    2787878 Dec 5 19:59 org.webosinternals.messagingsysfiles_2.0.3_armv7.ipk
    415972 Dec 5 19:59 org.webosinternals.messagingxfire_2.0.1_armv7.ipk

    The instuctions on page 1 of this thread talk about installing the following:
    org.webosinternals.messagingsysfiles_2.5.2_*.ipk - System Files
    org.webosinternals.messagingpatch_2.5.2_*.ipk - Main Patch
    org.webosinternals.messagingallplugins_2.5.2_*.ipk (Or Individual Plugin) - All Plugins or Individual Patches

    As you can see from the zip contents, there is only messagingsysfiles_2.0.3 and messagingallplugins_2.0.2 (not 2.5.2) available in the zip file.

    Are the incorrect versions in the zip file, are they incorectly named or do the instructions need a little updating?

    Thanks!
    Andy
  8. #1308  
    Quote Originally Posted by ToniCipriani View Post
    Noticing a lot lately. Sometimes my connection would drop and reconnect, then I will start receiving duplicate messages. Then after maybe another reconnect, I start receiving three of the same messages. Doesn't fix it unless I restart the phone.

    Seems to started when I installed Pidgin to replace aMSN on my desktop, and hooked up Google Talk on it in addition to mybut not sure if this is related.

    I'm trying a reinstall of the patch as we speak...
    Bumping this issue, it's happening again.

    And several other things I notice now too, it seems like this has something to do with libpurple handling poor connections, and creating stale connections that automatically reconnect. It almost seems like it's a whole bunch of stale processes constantly trying to reconnect, but as Google Talk allows multi-sessions, all the processes connect, as a result of the multiple messages.

    Reason I'm suspecting this are the symptoms I'm also noticing:

    - Top menu bar goes out of whack, even when I switch programs, it takes forever to become the new app and menus become unresponsive
    - CPU seems to be occupied, I'm noticing huge spikes in Govnah in CPU usage
    - The multiple messages issue only happens with GTalk, whereas MSN just keeps reconnecting, like another computer is trying to connect. Which makes sense since Gtalk allows multiple but MSN doesn't for older clients.
    - Seems like the Offline status would go out of whack when these happen. I have to continuously hit Offline in the status, and even then out of nowhere my phone will try to sign-in.

    Greg can you please advise?
    Last edited by ToniCipriani; 12/08/2010 at 01:38 PM.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  9. bobross's Avatar
    Posts
    97 Posts
    Global Posts
    99 Global Posts
    #1309  
    Quote Originally Posted by bobross View Post
    I'm still having some trouble. I tried removing this patch via WOQI but when I reboot, I still have the option to add all the extra chat clients. How is that possible? So now that I re-re-install I still can't sign in. I just get this forever "Signing In..." loop. I can't sign into anything.

    /var/preferences/org.webosinternals.messaging/libpurple/certificates/x509/tls_peers/ is empty too.


    I'm using this version MessagingPlugins2.5.2-Palm-Pre.zip

    In a nutshell all IM is completely disabled on my Pre
    Can someone help me out? Even after I uninstall the patch I still have all these IM client options? My phone can't use IM now.
  10. #1310  
    Does the new version work with the Advanced Configuration Patch?

    I really wish it would.
    Last edited by rmausser; 12/09/2010 at 11:10 PM.
  11. #1311  
    I will pay the developer of this $50 to get this to work with Advanced Configuration Patch.

    Please PM me if interested.
  12. #1312  
    Quote Originally Posted by ajborley View Post
    Hi Greg,

    I've just downloaded the file at http://users.tpg.com.au/gregroll//Me...2-Palm-Pre.zip which contains the following:

    2266612 Dec 5 19:59 org.webosinternals.messagingallplugins_2.0.2_armv7.ipk
    102268 Dec 5 19:59 org.webosinternals.messagingfacebook_2.0.1_armv7.ipk
    152826 Dec 5 19:59 org.webosinternals.messaginggadu_2.0.0_armv7.ipk
    122216 Dec 5 19:59 org.webosinternals.messaginggroupwise_2.5.0_armv7.ipk
    880 Dec 5 19:59 org.webosinternals.messagingicq_2.0.1_all.ipk
    96080 Dec 5 19:59 org.webosinternals.messagingirc_2.0.0_armv7.ipk
    884 Dec 5 19:59 org.webosinternals.messagingjabber_2.0.1_all.ipk
    382454 Dec 5 19:59 org.webosinternals.messaginglive_2.0.0_armv7.ipk
    110474 Dec 5 19:59 org.webosinternals.messagingmyspace_2.0.0_armv7.ipk
    305100 Dec 5 19:59 org.webosinternals.messagingofficecommunicator_2.5.0_armv7.ipk
    1362090 Dec 5 19:59 org.webosinternals.messagingpatch_2.5.2_armv7.ipk
    292746 Dec 5 19:59 org.webosinternals.messagingqq_2.0.0_armv7.ipk
    299288 Dec 5 19:59 org.webosinternals.messagingsametime_2.0.0_armv7.ipk
    2787878 Dec 5 19:59 org.webosinternals.messagingsysfiles_2.0.3_armv7.ipk
    415972 Dec 5 19:59 org.webosinternals.messagingxfire_2.0.1_armv7.ipk

    The instuctions on page 1 of this thread talk about installing the following:
    org.webosinternals.messagingsysfiles_2.5.2_*.ipk - System Files
    org.webosinternals.messagingpatch_2.5.2_*.ipk - Main Patch
    org.webosinternals.messagingallplugins_2.5.2_*.ipk (Or Individual Plugin) - All Plugins or Individual Patches

    As you can see from the zip contents, there is only messagingsysfiles_2.0.3 and messagingallplugins_2.0.2 (not 2.5.2) available in the zip file.

    Are the incorrect versions in the zip file, are they incorectly named or do the instructions need a little updating?

    Thanks!
    Andy
    I just got a replacement PrPrPr&#$275$; $and$ $am$ $now$ $coming$ $back$ $to$ $this$ $thread$ $to$ $install$ $again$.

    But ajborley, I believe that if nothing has changed with those specific plugins, (ie. there is no new updates to them) then doesn't makes sense to change the version number. Am I right?

    I'm going to try installing the new version on this fresh PrPrPr&#$275$; $and$ $see$ $how$ $it$ $goes$. $If$ $I$ $have$ $problems$, $I$'$ll$ $be$ $back$. $But$ $if$ $it$ $works$ $then$ $I$ $would$ $have$ $to$ $say$ $that$ $it$'$s$ $something$ $on$ $your$ $device$ $that$'$s$ $conflicting$ $with$ $the$ $plugin$. $I$ $was$ $having$ $problems$ $a$ $little$ $while$ $ago$ $with$ $a$ $newer$ $version$ $than$ $I$ $had$ $on$ $my$ $HDD$ $so$ $I$ $just$ $went$ $back$ $to$ $the$ $old$ $version$ $and$ $it$ $worked$ $fine$. $I$'$ll$ $do$ $the$ $same$ $now$.

    I have the "MessagingPlugins2.3.0-Palm-Pre" and the "MessagingPlugins2.5.0-Palm-Pre" .zip files if anyone needs or wants those.
  13. #1313  
    Quote Originally Posted by SirSilvia View Post
    I just got a replacement PrPrPr&#$275$; $and$ $am$ $now$ $coming$ $back$ $to$ $this$ $thread$ $to$ $install$ $again$.

    But ajborley, I believe that if nothing has changed with those specific plugins, (ie. there is no new updates to them) then doesn't makes sense to change the version number. Am I right?

    I'm going to try installing the new version on this fresh PrPrPr&#$275$; $and$ $see$ $how$ $it$ $goes$. $If$ $I$ $have$ $problems$, $I$'$ll$ $be$ $back$. $But$ $if$ $it$ $works$ $then$ $I$ $would$ $have$ $to$ $say$ $that$ $it$'$s$ $something$ $on$ $your$ $device$ $that$'$s$ $conflicting$ $with$ $the$ $plugin$. $I$ $was$ $having$ $problems$ $a$ $little$ $while$ $ago$ $with$ $a$ $newer$ $version$ $than$ $I$ $had$ $on$ $my$ $HDD$ $so$ $I$ $just$ $went$ $back$ $to$ $the$ $old$ $version$ $and$ $it$ $worked$ $fine$. $I$'$ll$ $do$ $the$ $same$ $now$.

    I have the "MessagingPlugins2.3.0-Palm-Pre" and the "MessagingPlugins2.5.0-Palm-Pre" .zip files if anyone needs or wants those.

    Also just noticed something, that in previous versions, certain plugins had different version numbers within the .zip
  14. #1314  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    Just thinking in terms of WebOS 2.0 what are the plugins you use the most?

    If I can get an idea of that I will try to get those plugins done first.

    Also if there are ones people don't use (such as IRC) I will remove those

    Greg
    I use MSN, Yahoo, AIM, the most, Gtalk and Facebook only when needed.

    As for IRC, I'd say remove it since wIRC appears to have buttloads more features and is a bit more user friendly.
  15.    #1315  
    Quote Originally Posted by ajborley View Post
    Hi Greg,

    I've just downloaded the file at http://users.tpg.com.au/gregroll//Me...2-Palm-Pre.zip which contains the following:

    2266612 Dec 5 19:59 org.webosinternals.messagingallplugins_2.0.2_armv7.ipk
    102268 Dec 5 19:59 org.webosinternals.messagingfacebook_2.0.1_armv7.ipk
    152826 Dec 5 19:59 org.webosinternals.messaginggadu_2.0.0_armv7.ipk
    122216 Dec 5 19:59 org.webosinternals.messaginggroupwise_2.5.0_armv7.ipk
    880 Dec 5 19:59 org.webosinternals.messagingicq_2.0.1_all.ipk
    96080 Dec 5 19:59 org.webosinternals.messagingirc_2.0.0_armv7.ipk
    884 Dec 5 19:59 org.webosinternals.messagingjabber_2.0.1_all.ipk
    382454 Dec 5 19:59 org.webosinternals.messaginglive_2.0.0_armv7.ipk
    110474 Dec 5 19:59 org.webosinternals.messagingmyspace_2.0.0_armv7.ipk
    305100 Dec 5 19:59 org.webosinternals.messagingofficecommunicator_2.5.0_armv7.ipk
    1362090 Dec 5 19:59 org.webosinternals.messagingpatch_2.5.2_armv7.ipk
    292746 Dec 5 19:59 org.webosinternals.messagingqq_2.0.0_armv7.ipk
    299288 Dec 5 19:59 org.webosinternals.messagingsametime_2.0.0_armv7.ipk
    2787878 Dec 5 19:59 org.webosinternals.messagingsysfiles_2.0.3_armv7.ipk
    415972 Dec 5 19:59 org.webosinternals.messagingxfire_2.0.1_armv7.ipk

    The instuctions on page 1 of this thread talk about installing the following:
    org.webosinternals.messagingsysfiles_2.5.2_*.ipk - System Files
    org.webosinternals.messagingpatch_2.5.2_*.ipk - Main Patch
    org.webosinternals.messagingallplugins_2.5.2_*.ipk (Or Individual Plugin) - All Plugins or Individual Patches

    As you can see from the zip contents, there is only messagingsysfiles_2.0.3 and messagingallplugins_2.0.2 (not 2.5.2) available in the zip file.

    Are the incorrect versions in the zip file, are they incorectly named or do the instructions need a little updating?

    Thanks!
    Andy
    Woopse sorry I updated to many lines of the instructions

    It should say...

    org.webosinternals.messagingsysfiles_2.0.3_*.ipk - System Files
    org.webosinternals.messagingpatch_2.5.2_*.ipk - Main Patch
    org.webosinternals.messagingallplugins_2.0.X_*.ipk (Or Individual Plugin) - All Plugins or Individual Patches

    Sorry for the confusion.

    Greg
  16. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #1316  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    Just thinking in terms of WebOS 2.0 what are the plugins you use the most?

    If I can get an idea of that I will try to get those plugins done first.

    Also if there are ones people don't use (such as IRC) I will remove those

    Greg
    I use mostly MSN and facebook plugins. :-)
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  17. #1317  
    Quote Originally Posted by greg_roll View Post
    Sorry for the confusion.

    Greg
    No probs at all! Thanks for clarifying
  18. qmo
    qmo is offline
    qmo's Avatar
    Posts
    3 Posts
    #1318  
    Hey Greg,
    Actually, I crash my pre plus two days ago, when I rebuild it, I install this app in the first pirority, it works well, but I cannot install another patch, the Advanced Configuration for System Preferences, I think that maybe they are conflict each other!?.

    Qmo
  19. #1319  
    Quote Originally Posted by SirSilvia View Post
    I just got a replacement PrPrPr&#$275$; $and$ $am$ $now$ $coming$ $back$ $to$ $this$ $thread$ $to$ $install$ $again$.

    But ajborley, I believe that if nothing has changed with those specific plugins, (ie. there is no new updates to them) then doesn't makes sense to change the version number. Am I right?

    I'm going to try installing the new version on this fresh PrPrPr&#$275$; $and$ $see$ $how$ $it$ $goes$. $If$ $I$ $have$ $problems$, $I$'$ll$ $be$ $back$. $But$ $if$ $it$ $works$ $then$ $I$ $would$ $have$ $to$ $say$ $that$ $it$'$s$ $something$ $on$ $your$ $device$ $that$'$s$ $conflicting$ $with$ $the$ $plugin$. $I$ $was$ $having$ $problems$ $a$ $little$ $while$ $ago$ $with$ $a$ $newer$ $version$ $than$ $I$ $had$ $on$ $my$ $HDD$ $so$ $I$ $just$ $went$ $back$ $to$ $the$ $old$ $version$ $and$ $it$ $worked$ $fine$. $I$'$ll$ $do$ $the$ $same$ $now$.

    I have the "MessagingPlugins2.3.0-Palm-Pre" and the "MessagingPlugins2.5.0-Palm-Pre" .zip files if anyone needs or wants those.
    I just tried several times and failed to install everything. I don't freaking get it. It would install the sysfiles but that's it and would fail on the messaging patch. now I can get the quick install to recognize the Pre.

    Quote Originally Posted by IPKG Log
    identify
    org.webosinternals.messagingpatch
    failed
    -1: Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify '{"subscribe":true, "target": "/media/internal/.developer/org.webosinternals.messagingpatch_2.5.2_armv7.ipk", "uncompressedSize": 0}' 2>&1
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    I don't get this again why this is so hard to do? I have problems with this every time. I'm going to try a previous version now. -.-;
  20. #1320  
    removed all the plugins and system restart and restarted the quick install and still won't connect. I shouldn't have to run the EPR or doctor it because that's rediculous to have to erase the whole thing over again.

Tags for this Thread

Posting Permissions