Page 61 of 85 FirstFirst ... 1151565758596061626364656671 ... LastLast
Results 1,201 to 1,220 of 1693
Like Tree10Likes
  1. #1201  
    Quote Originally Posted by greg_roll View Post
    Hi monkeyshack,

    I don't know if this is possible.
    I havent added any feature to do this and don't even know if it is possible sorry.

    Greg
    For the record, I get First Last... it may come from the contacts app settings
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  2. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #1202  
    so let me get this right the newest one is 2.5.0 and its working?
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  3. #1203  
    Quote Originally Posted by orizzle View Post
    so let me get this right the newest one is 2.5.0 and its working?
    Works for me, using gtalk, msn and office communicator
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  4. #1204  
    I can't remember if this was the patch I installed but awhile back I had this and I tried getting facebook chat to work using Jabber. I've uninstalled everything since then but there's a bunch of contacts that are just numbers now and I cannot get rid of them.
    Any chance you know how to?
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  5. gutbomb's Avatar
    Posts
    24 Posts
    Global Posts
    26 Global Posts
    #1205  
    Find out who they belong to and merge them with their contacts in contacts.

    http://www.facebook.com/profile.php?id=#######

    Replace the ####### with the actual number.
  6. #1206  
    Quote Originally Posted by gutbomb View Post
    Find out who they belong to and merge them with their contacts in contacts.

    http://www.facebook.com/profile.php?id=#######

    Replace the ####### with the actual number.
    Oh man that's gonna take awhile.
    I have over 220 friends...lol.
    If the only one who knows the truth about a terrible secret is unaware they hold the answer to a mystery that could mean life or death.
    The search for the key leads to the most dangerous place in the world, the human mind.
  7. #1207  
    Quote Originally Posted by gutbomb View Post
    Find out who they belong to and merge them with their contacts in contacts.

    http://www.facebook.com/profile.php?id=#######

    Replace the ####### with the actual number.
    I have a large amount of contacts in Facebook as well, till this gets some sort of remedy I am just continuing to use the Facebook spoof patch so I can tell who my contacts are. When it comes down to having a Facebook icon over having contacts with avatars and names, I will choose the later. I would like to actually be using the Facebook plug-in rather then the spoof but if there is no better fix for this then spending days trying to track down contacts as they pop-up and associating them with your contacts list, not to mention any and all new contacts that show up, then I will just opt for the spoof....
  8. #1208  
    I hooope this gets updated to support webOS 2.0 when available

    I'm thinking about getting a pre2 .... switching from android (htc desire) which I LOVE!
  9. #1209  
    I think they'll be ported, but seems like the messaging framework has changed, and it's not very well documented.

    Let's just hope this doesn't involve too many changes so it gets ported with relative ease
  10. #1210  
    ohh man i'm really frustrated now... i had all working perfect... i wanted to try advanced configuration system for system preferences so i uninstaled everything and installed the patch i wasnt able to install messaging plugins back so i removed acsp and reinstalled everything.. after that i had the not sending messages bug (they remain greyed out)..... i tried to reinstall to see if it disapeared but now on the second login i get no contacts displayed even if i reboot... what can i do?
  11. #1211  
    Quote Originally Posted by amed soprano View Post
    ohh man i'm really frustrated now... i had all working perfect... i wanted to try advanced configuration system for system preferences so i uninstaled everything and installed the patch i wasnt able to install messaging plugins back so i removed acsp and reinstalled everything.. after that i had the not sending messages bug (they remain greyed out)..... i tried to reinstall to see if it disapeared but now on the second login i get no contacts displayed even if i reboot... what can i do?
    Well, for starters you can bug the Advanced configuration system author to make its system to be friendlier with the messaging plugins patch.

    In the meantime, you should use webOS doctor to restore your files, and try again, maybe in a different order.

    I'd try using the emulator, you can download it from the Palm Developer page, version 1.4.5 is free and open, and there you can test everything before using your Pre
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  12. #1212  
    *head bang* this has been happening with all 4 of my PREs - even brand new, DRd I can not add gtalk or yahoo - - and then when i try to use this patch, it refuses to install the "messaging patch" ... Ive DR, Ive Repaired .. it always gives an error about a previously reversed or installed patch and "ignores the patch"

    ive been using 2.1 and 2.4 and neither will work ... ive tried a luna restart after installing each of the 3 patches .. (sysfile and all plugins will work fine its just the messaging patch that wont install)

    One time I had it installed and it worked beautifully .. yesterday out of no where my PRE logged me out of my profile and hard reset itself ... and POOF no work again!

    Any suggestions??? i HATE not having a messaging app!!!
    Attached Images Attached Images
    Last edited by pixielee; 10/20/2010 at 11:53 PM.
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  13. #1213  
    Quote Originally Posted by pixielee View Post
    *head bang* this has been happening with all 4 of my PREs - even brand new, DRd I can not add gtalk or yahoo - - and then when i try to use this patch, it refuses to install the "messaging patch" ... Ive DR, Ive Repaired .. it always gives an error about a previously reversed or installed patch and "ignores the patch"

    ive been using 2.1 and 2.4 and neither will work ... ive tried a luna restart after installing each of the 3 patches .. (sysfile and all plugins will work fine its just the messaging patch that wont install)

    One time I had it installed and it worked beautifully .. yesterday out of no where my PRE logged me out of my profile and hard reset itself ... and POOF no work again!

    Any suggestions??? i HATE not having a messaging app!!!
    webOS version? Carrier?
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  14. #1214  
    Quote Originally Posted by NuttyBunny View Post
    webOS version? Carrier?
    sprint 1.4.5 ... I just redownloaded the zip file from the 1st page, it says 2.5 - so I tried that too - and still a no go - I added a picture of the error to my other post

    TY!
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  15. #1215  
    Quote Originally Posted by pixielee View Post
    sprint 1.4.5 ... I just redownloaded the zip file from the 1st page, it says 2.5 - so I tried that too - and still a no go - I added a picture of the error to my other post

    TY!
    Ok, as always, try this on a virgin Pre and it should work

    Or, look around the thread, I've posted at least twice how to get the offending files off the webOSDoctor program and replace them on your Pre. The instructions are also on the other thread, posted several times.

    You should replace the files that won't let be patched, and try again, and again, and again, and eventually it will install...
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  16. #1216  
    Quote Originally Posted by NuttyBunny View Post
    Ok, as always, try this on a virgin Pre and it should work

    Or, look around the thread, I've posted at least twice how to get the offending files off the webOSDoctor program and replace them on your Pre. The instructions are also on the other thread, posted several times.

    You should replace the files that won't let be patched, and try again, and again, and again, and eventually it will install...
    darn I swear Ive read all 62 pages of this thread over the year lol but I will look!! ( I thought the repair thingy fixed that so I hadnt looked to replace them that way!)

    Thank You for helping!

    EDIT: yeah *sighs* ive found the files and restored them * 4 times now * I remembered that I had to do this back in July, and it HAD worked (the 1st time!) -but this time for whatever reason it doesnt want to .. still the same 2 hunks ignored reversed/previously installed patch ...keeps trying!!

    ( I know nothing anyone can do - just my vented frustration lol)
    Last edited by pixielee; 10/21/2010 at 01:44 AM.
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  17. #1217  
    Hi, I'm trying to use this but when I tap "add IM account"the button does not respond..
    anyone knows why?
  18. mad_cow's Avatar
    Posts
    24 Posts
    Global Posts
    29 Global Posts
    #1218  
    A most have patches:

    Messaging Plugins
    Advanced Configuration for System Preferences

    will they be able to work together ??
  19. #1219  
    Quote Originally Posted by greg_roll View Post
    Hi Palmiga,

    Sorry you and others are having issues. Unfortunently this is the problem with patching (and a complex patch if that). Other installed patches can also cause the unpatch to fail so its a hard balancing act.

    Other webos patches generally are quiet small and touch only one part of a file. This touches many files and many parts within a file which increases the risk.

    You are right WebOS Repair Utility is probably the safest way to repair your phone. Below is a list of files modified:

    /usr/palm/applications/com.palm.app.messaging/app/models/messaging-constants.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/models/messaging-luna-service.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/views/prefsSetupAccount/prefsSetupAccount-scene.html
    /usr/palm/applications/com.palm.app.messaging/app/controllers/prefsAccountTypeList-assistant.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/controllers/prefsSetupAccount-assistant.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/controllers/prefsAccountSummary-assistant.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/stylesheets/messaging.css
    /usr/palm/frameworks/mojo/submissions/$SUBVER/stylesheets/global-iconography.css
    /usr/palm/frameworks/mojo/submissions/$SUBVER/stylesheets/global-widget-addressing.css

    Where $SUBVER is the latest version in "/usr/palm/frameworks/mojo/submissions"

    Hope this helps!
    Greg
    OK again been trying for days to get this work ... ive restored these files over and over and over again .. 2 of them say they can not be found in the WEBOS Doctor ...

    /usr/palm/frameworks/mojo/submissions/$SUBVER/stylesheets/global-widget-addressing.css

    and

    /usr/palm/applications/com.palm.app.messaging/app/views/prefsSetupAccount/prefsSetupAccount-scene.html


    could those be the culprits of the "previously installed" error message??

    That list is from previous versions of the messaging patch .. could there be different files now, that I should be repairing?

    Thanks Again for all the help!
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  20. #1220  
    Hello all,

    When I try to install the messaging plug-ins, I get the following error.

    Error: An error occured while attemption to run /tmp/ipkScript.sh

    Applicationpath=/usr/lib/applications:/var/luna/applications:/var/usr/lib/luna/applications:/usr/palm/applications:/var/usr/palm/applications:/media/cryptofs/appls/usr/palm/applications

    **Message: serviceResponse Handling: 2, {"com.palm.properties.version": "Palm webOS 1.4.5"}
    **Message: serviceResponse Handling: 2, {"com.palm.properties.version": "Palm webOS 1.4.5"}
    Any idea what's wrong? Don't really understand all this chunk of text.

    Thanks

Tags for this Thread

Posting Permissions