Page 60 of 85 FirstFirst ... 1050555657585960616263646570 ... LastLast
Results 1,181 to 1,200 of 1693
Like Tree10Likes
  1. #1181  
    Hmm...I think the plug does include YM, because I had it yesterday! To install it I have to use the messagingallplugins file, but it worked (at least for a little while).
  2. #1182  
    Quote Originally Posted by happyalice View Post
    Hmm...I think the plug does include YM, because I had it yesterday! To install it I have to use the messagingallplugins file, but it worked (at least for a little while).
    Sorry, scratch that. It IS on my Pre after installing AllPlugins ipk.

    I think you should redoctor and try again, it works here
  3. #1183  
    Well, since it's the only thing I HAVEN'T tried, I'm running the WebOS Repair Utility. If that doesn't work, I'll visit the doctor again!

    ETA: that worked! It did! It did!
    I ran the repair utility then reinstalled, restarted and now I'm chatting away

    Thanks for all your help NuttyBunny!
    Last edited by happyalice; 09/24/2010 at 02:59 PM.
  4. #1184  
    Quote Originally Posted by happyalice View Post
    Well, since it's the only thing I HAVEN'T tried, I'm running the WebOS Repair Utility. If that doesn't work, I'll visit the doctor again!

    ETA: that worked! It did! It did!
    I ran the repair utility then reinstalled, restarted and now I'm chatting away

    Thanks for all your help NuttyBunny!
    Glad to help, now prepare for some massive battery drain
    It's not that bad, but definitely it will drain faster than with no messaging at all.
    Last edited by NuttyBunny; 09/24/2010 at 06:13 PM.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  5. #1185  
    Sorry for my ignorance, but say I add an MSN account. I don't have a texting plan, so each text would cost me some. However I do have a data plan.

    Say I'm out, and I have a data connection and I send a message over MSN. That would count as data usage and not a text right?

    When there is wireless available, the MSN message would simply send over wifi and ignore data/texting protocols?
    In other words, is adding an MSN account considered "texting" or using the "internet" (regardless of data or wifi).

    Thanks for clearing things up.
  6. #1186  
    Quote Originally Posted by Matsy View Post
    Sorry for my ignorance, but say I add an MSN account. I don't have a texting plan, so each text would cost me some. However I do have a data plan.

    Say I'm out, and I have a data connection and I send a message over MSN. That would count as data usage and not a text right?

    When there is wireless available, the MSN message would simply send over wifi and ignore data/texting protocols?
    In other words, is adding an MSN account considered "texting" or using the "internet" (regardless of data or wifi).

    Thanks for clearing things up.
    Only the SMS will add up as text messages, all the other messaging services use your data plan, so they doesn't cost as sms.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7. #1187  
    2.5 is still latest release? Why isnt first post updated anyway?
  8. #1188  
    Hey Greg! Any update on a new version? Being able to add and remove buddies would be really nice.
  9. jrowens27's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #1189  
    I got sametime installed. Looks like I am able to log in just fine. I am having two problems with this. One is I am not getting my full buddy list to populate. It is only showing a couple users as available. I show on other peoples list as being available and they can send me messages. The other is when I try to reply or send messages to the few people that are online the messages do not go through. If the user is not one of the few on my list it says the user is offline and do I want to send any way If I say send anyway the message does still not go through. Any suggestions on how to resolve this?
  10. dale46's Avatar
    Posts
    139 Posts
    Global Posts
    141 Global Posts
    #1190  
    Quote Originally Posted by jrowens27 View Post
    I got sametime installed. Looks like I am able to log in just fine. I am having two problems with this. One is I am not getting my full buddy list to populate. It is only showing a couple users as available. I show on other peoples list as being available and they can send me messages. The other is when I try to reply or send messages to the few people that are online the messages do not go through. If the user is not one of the few on my list it says the user is offline and do I want to send any way If I say send anyway the message does still not go through. Any suggestions on how to resolve this?
    Greg has not added the ability to add Buddies to his messaging plugins. For Sametime, you can use Pidgin from your PC to add Sametime buddies to your mobile list that will be populated to your Pre the next time you log into Sametime.

    I expect we are all waiting for WebOS 2.0 to see what has been added regarding messaging.
  11.    #1191  
    Quote Originally Posted by Dale46 View Post
    Greg has not added the ability to add Buddies to his messaging plugins. For Sametime, you can use Pidgin from your PC to add Sametime buddies to your mobile list that will be populated to your Pre the next time you log into Sametime.

    I expect we are all waiting for WebOS 2.0 to see what has been added regarding messaging.
    Hi guys,

    I can't comment on what's in webos 2.0 but i've been really busy and just havent had the time to add/remove buddies.

    I believe big things will/have changed in webos2.0 so we'll just have to wait and see

    Greg
  12. #1192  
    I'm not sure, but this appears to not play nice with Sconix's Advanced Configuration for System Preferences Patch that was just released. FYI to everybody, you may need to remove this prior to adding Sconix's new patch.
  13. #1193  
    Hi all,

    Lately, MSN Messenger hasn't been able to logon. I just get the 'spinning' stuff.

    And I just read the previous message about Sconix's Advanced Configuration, which I am using.

    It that a known problem?

    Thanks!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  14. #1194  
    Quote Originally Posted by rlanza1054 View Post
    Hi all,

    Lately, MSN Messenger hasn't been able to logon. I just get the 'spinning' stuff.

    And I just read the previous message about Sconix's Advanced Configuration, which I am using.

    It that a known problem?

    Thanks!

    Rob
    You can't be using the advanced configuration for system preferences patch with this since it wont install. The advanced configuration for app launcher that you are most likely referring to works with this patch just fine.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. #1195  
    Quote Originally Posted by sconix View Post
    You can't be using the advanced configuration for system preferences patch with this since it wont install. The advanced configuration for app launcher that you are most likely referring to works with this patch just fine.
    Thanks! I did manage to get it working again finally.

    I just had to delete the account and re-establish it again. That's worked in the past and it worked this time again.

    But yes, I was reading about your new work 'Advanced Sys Config) and of course I want that as well.

    I posted a question in that thread. And just basically asked about the person that posted a way to get it work. Seems you have to doctor the phone first?

    Anyway, I might wait a day or two before trying it 1) I would need the time involved 2) a better solution might come up 3) I think there was a post about an update coming anyway.

    Great work as usual!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  16. #1196  
    Great addition! Question. In using MS Communicator how do I setup how the name is displayed?

    It currently is showing: Last, Middle I
    Should show: Last, Middle I First
  17. #1197  
    Does this plugin support Chinese QQ 's Group ? Anyway,thanks for your work.
  18.    #1198  
    Quote Originally Posted by monkeyshack View Post
    Great addition! Question. In using MS Communicator how do I setup how the name is displayed?

    It currently is showing: Last, Middle I
    Should show: Last, Middle I First
    Hi monkeyshack,

    I don't know if this is possible.
    I havent added any feature to do this and don't even know if it is possible sorry.

    Greg
  19.    #1199  
    Quote Originally Posted by longnight View Post
    Does this plugin support Chinese QQ 's Group ? Anyway,thanks for your work.
    Hi longnight,

    Yes it does.

    When you add a new QQ account you may need to set the protocol version to a number higher that listed. Connecting with the pidgin client on windows or linux will help you get the right protocol version if required.

    Greg
  20. #1200  
    Quote Originally Posted by greg_roll View Post
    Hi longnight,

    Yes it does.

    When you add a new QQ account you may need to set the protocol version to a number higher that listed. Connecting with the pidgin client on windows or linux will help you get the right protocol version if required.

    Greg
    Great ! I'll have a try !

Tags for this Thread

Posting Permissions