Page 55 of 85 FirstFirst ... 545505152535455565758596065 ... LastLast
Results 1,081 to 1,100 of 1693
Like Tree10Likes
  1. #1081  
    well.. I copied over the
    C:\yadda\yadda\yadda\messaging-constants.jsjsjs
    to
    .\usr\palm\applications\com.palm.app.messaging\app\models\
    on the phone

    restarting now
  2. #1082  
    did I do it right?

    because it's doing the samw as before. Signing in and signing out a second after. I also turn "accept bad cert" to -on- then try signing in again and then when it fails it switches back to -off-.

    I have a table full of Gen Tso's, and get back to this. Should I try replacing all the files in that directory?
  3. #1083  
    Quote Originally Posted by SirSilvia View Post
    did I do it right?

    because it's doing the samw as before. Signing in and signing out a second after. I also turn "accept bad cert" to -on- then try signing in again and then when it fails it switches back to -off-.

    I have a table full of Gen Tso's, and get back to this. Should I try replacing all the files in that directory?
    Ok, I'm confused now.

    You did install the sysfiles and plugins, but couldn't install the patch, right? You replaced the messaging-constants.jsjsjs $file$, $and$ $installed$ $the$ $patch$?

    And, after this, you couldn't logon? What was the account type?

    You may try using the Debug.sh program to gather some more information.
  4. #1084  
    no I was still in the middle of backing up my files and noting the stuff I had installed.

    so I'm still had only the default messenger protocols.
    I had no messengers setup.
    Replaced the file.
    Tried setting up AIM and still failed.

    haven't tried the patches yet. I'm trying to at least get the default protocols working.
  5. #1085  
    Quote Originally Posted by SirSilvia View Post
    no I was still in the middle of backing up my files and noting the stuff I had installed.

    so I'm still had only the default messenger protocols.
    I had no messengers setup.
    Replaced the file.
    Tried setting up AIM and still failed.

    haven't tried the patches yet. I'm trying to at least get the default protocols working.
    Try Gtalk, I don't know if AIM works with the default setup, but I know gtalk does.
  6. #1086  
    AIM is a default and was always the most stable when any other had problems.
    But no, gTalk does not work either.
  7. #1087  
    Quote Originally Posted by SirSilvia View Post
    AIM is a default and was always the most stable when any other had problems.
    But no, gTalk does not work either.
    Ok, I asked this because somewhere I read that someone could not use the default protocols for whatever reason, and Greg's plugins fixed it. The reason is that he uses the same libraries, newer versions.

    Even if it doesn't work right now, install the sysfiles, the all plugins pack, and the patch. Now you really have nothing to lose.
  8. #1088  
    yeah, running EPR one more time. Testing patches.
    if it fails, then full restting and doctoring.
    Last edited by SirSilvia; 08/26/2010 at 12:25 PM.
  9. #1089  
    ok now I'm almost certain that the palm profule is backing up something it shouldn't. After tooling around with it all last night, still no dice.

    Ran EPR, messengers won't sign in, full reset the phone, still nothing signs on still. Ran the doctor, AGAIN it act the same (signing out as soon as I click "available")

    I'm about to call palm and be like WTH?!
    Last edited by SirSilvia; 08/26/2010 at 01:00 PM.
  10. #1090  
    Quote Originally Posted by SirSilvia View Post
    ok now I'm almost certain that the palm profule is backing up something it shouldn't. After tooling around with it all last night, still no dice.

    Ran EPR, messengers won't sign in, full reset the phone, still nothing signs on still. Ran the doctor, AGAIN it act the same (signing out as soon as I click "available")

    I'm about to call palm and be like WTH?!
    Have you doctored yet?
    "Full Reset" doesn't restore patched files, it only restores configuration files, accounts, etc. Your Pre doesn't have a "doctor backup" anywhere, so if you modified files, they will remain.

    Doctor your Pre, it's better than all Emergency programs in Preware
    And, if you have no contacts/calendar info on your Palm Profile, erase the data in it (go to the backup settings and disable it, this will erase your profile data on the Palm servers). Then you can doctor and no accounts will be on your phone when you return. You'll get a virgin Pre which will auto install all your App Catalog downloaded apps.

    At this moment, you'll be able to install Greg's plugins, I'm certain

    It will take you at most 30 minutes to doctor.
  11. nate14ri's Avatar
    Posts
    18 Posts
    Global Posts
    34 Global Posts
    #1091  
    kind of out of left field. my pre is stuck looping 'signing in' on the messenger. I cant turn it off even if I select 'offline' and its killing my battery. any tips on how to kill this??

    i've restarted/pulled battery, but it still signs in automatically
    Last edited by nate14ri; 08/26/2010 at 02:59 PM.
  12. #1092  
    I've doctored twice now with the latest version of the doctor. I have over 120 contacts with multiple numbers and addresses that makes erasing my contacts an improbable solution if I can't get that info back. I don't have any apps installed nor and files on the USB since I did a full erase. Also, I do not even have preware installed. The only thing I did was enable dev mode.
    -no apps installed
    -no calendar accounts setup
    -no contact accounts setup (other than palm)
    -no email accounts seup
    -no messenger accounts setup

    Now... Thinking of something.
    I have version the doctor with WebOS 1.3.x. Think I can try doctoring with the old version, then updating over the air?
    I'm thinking that if it's IS still a problem with the palm profile. I will still have this same problem later. If I do this and it fixes the problem. Then it's an issue with the doctor version...
  13. #1093  
    Quote Originally Posted by nate14ri View Post
    kind of out of left field. my pre is stuck looping 'signing in' on the messenger. I cant turn it off even if I select 'offline' and its killing my battery. any tips on how to kill this??

    i've restarted/pulled battery, but it still signs in automatically
    When mine was working and bugged like that before. I removed teh accounts and re-added them. should help.
    Last edited by SirSilvia; 08/26/2010 at 03:08 PM.
  14. nate14ri's Avatar
    Posts
    18 Posts
    Global Posts
    34 Global Posts
    #1094  
    Quote Originally Posted by SirSilvia View Post
    When mine was working and bugged like that before. I removed teh accounts and re-added them. should help.
    Thanks for the tip. i restarted and the flag came up saying I need to reset/log on to pre profile and start fresh. which is fine b/c I ordered my evo yesterday. so i can have a clean/fresh pre for the week.

    I really enjoyed WebOs but honestly can't wait to get rid of this phone, way to many issues for me especially w/ hardware, glitches/bugs, lag ect.
  15. #1095  
    I love the WebOS, a lot more flexible than the phone I've used and played with in the past. It is a little laggy here and there, and I am gonna get a Verizon Pre Plus and migrate it to sprint.
  16. #1096  
    Quote Originally Posted by SirSilvia View Post
    I've doctored twice now with the latest version of the doctor. I have over 120 contacts with multiple numbers and addresses that makes erasing my contacts an improbable solution if I can't get that info back. I don't have any apps installed nor and files on the USB since I did a full erase. Also, I do not even have preware installed. The only thing I did was enable dev mode.
    -no apps installed
    -no calendar accounts setup
    -no contact accounts setup (other than palm)
    -no email accounts seup
    -no messenger accounts setup

    Now... Thinking of something.
    I have version the doctor with WebOS 1.3.x. Think I can try doctoring with the old version, then updating over the air?
    I'm thinking that if it's IS still a problem with the palm profile. I will still have this same problem later. If I do this and it fixes the problem. Then it's an issue with the doctor version...
    *sigh*

    Ok, here might be the problem.

    From personal experience, your Palm profile saves all your accounts, even the new messaging plugins ones, so, if you have, for example, a msn account, its information gets saved to your profile. Now, if you erase it and make your backup, it should get erased. But, if you have your account and doctor your Pre, it will be restored to your phone. To make things worse, even if you install the plugins again you will NOT be able to see the account, so you'll be tempted to create your msn account again. The moment you do this, you'll get an endless login loop caused by the TWO accounts trying to login at the same time.

    Yes, Palm saves all your messaging acount info
    Yes, Palm restores all your messaging accounts (even those not supported)
    Yes, Your Pre won't show you your recently restored messaging accounts
    Yes, if you create your accounts again, you'll be "signing from two different locations".

    The only ways to fix this are:

    1. Delete your Palm Profile (not an option in your case apparently).
    2. Delete your extra messaging accounts, using sqlite and some sql commands, then backup your profile, Doctor, and let the thing recover your info.

    After this, Dev mode, gnu patch and install the files.

    you DID install gnu patch, RIGHT???
  17. #1097  
    Quote Originally Posted by NuttyBunny View Post
    *sigh*

    Ok, here might be the problem.

    From personal experience, your Palm profile saves all your accounts, even the new messaging plugins ones, so, if you have, for example, a msn account, its information gets saved to your profile. Now, if you erase it and make your backup, it should get erased. But, if you have your account and doctor your Pre, it will be restored to your phone. To make things worse, even if you install the plugins again you will NOT be able to see the account, so you'll be tempted to create your msn account again. The moment you do this, you'll get an endless login loop caused by the TWO accounts trying to login at the same time.

    Yes, Palm saves all your messaging acount info
    Yes, Palm restores all your messaging accounts (even those not supported)
    Yes, Your Pre won't show you your recently restored messaging accounts
    Yes, if you create your accounts again, you'll be "signing from two different locations".
    I have long since removed the non-standard messaging protocols which haven't shown back up after erase/doctoring.

    Here's what I did:
    After the EPR and the full erase then setup again.
    The apps and accounts showed up again, with the same sign in problems. Only had Facebook in my calender accounts, AIM/YIM/GT in my messenger accounts, and Palm/Yahoo in my contacts accounts.

    -Doctored (Sprint Build 251.299 latest version)-

    so I tried this:
    I removed all accounts and apps, completely clearing out the phone. I only had a few apps, so I didn't care about them. THEN did a backup from the phone for the Palm profile.

    -Doctored again (Sprint Build 251.299 latest version)-

    Now phone only asked for a Palm sign in. So that actually did work, and cleared that stuff out. The apps also did not show up again. I tried setting up each individual default messenger account.

    All failed yet again.

    -Doctored again (Sprint build 148.194 old version)-



    Updated OTA and will let ya know what happens.

    Quote Originally Posted by NuttyBunny View Post
    The only ways to fix this are:

    1. Delete your Palm Profile (not an option in your case apparently).
    2. Delete your extra messaging accounts, using sqlite and some sql commands, then backup your profile, Doctor, and let the thing recover your info.

    After this, Dev mode, gnu patch and install the files.

    you DID install gnu patch, RIGHT???
    and yes when I was trying to install the messenger patches, I already had those freshly installed when I had installed preware minutes before.
  18. #1098  
    At first it seemed like it didn't work.

    I looked in PreWare for my "installed" patches/plugins, and it listed my jabber plugin as being 0 bytes. I re-added it using WebOSquickInstall and I can now log in to my jabber account no problem!

    Sadly, I can no longer get into AIM. I deleted my AIM account from Messaging before I started this process (as instructed). Now when I try to add my account, I get the message "Could not connect to the server. Try again."

    I've been able to connect to AIM with other devices on this same network (connected on Pre via WiFi).

    Also: how do I set up a Yahoo account? I didn't see a plug-in for Yahoo in the zipfile.

    Thanks!
  19. #1099  
    Quote Originally Posted by smscotten View Post
    At first it seemed like it didn't work.

    I looked in PreWare for my "installed" patches/plugins, and it listed my jabber plugin as being 0 bytes. I re-added it using WebOSquickInstall and I can now log in to my jabber account no problem!

    Sadly, I can no longer get into AIM. I deleted my AIM account from Messaging before I started this process (as instructed). Now when I try to add my account, I get the message "Could not connect to the server. Try again."

    I've been able to connect to AIM with other devices on this same network (connected on Pre via WiFi).

    Also: how do I set up a Yahoo account? I didn't see a plug-in for Yahoo in the zipfile.

    Thanks!
    That's very odd and and its true for me too... where's it at?
    Last edited by SirSilvia; 08/26/2010 at 07:01 PM.
  20. #1100  
    Quote Originally Posted by SirSilvia View Post
    That's very odd and and its true for me too... where's it at?
    Ok, I never had the problem but I think it might be related to the fact that Greg lives in Europe and I think his Pre doesn't have Yahoo (mine neither, GSM Mexico), so I think he just "killed" Yahoo by mistake since my Office Communicator appears as a Yahoo account if I leave it there on my Palm Profile.

    I hope he can clarify this

Tags for this Thread

Posting Permissions