Page 51 of 85 FirstFirst ... 41464748495051525354555661 ... LastLast
Results 1,001 to 1,020 of 1693
Like Tree10Likes
  1. wxl
    wxl is offline
    wxl's Avatar
    Posts
    53 Posts
    #1001  
    thanks Greg! this is a lifesaver. my problems:
    1. can't seem to get Jabber to work. i want to use it for MeeboMe.
    2. Facebook contacts are only IDs, not resolved to names
    3. no luck with IRC. it's ok, wIRC rox.
    4. Yahoo! seems to spontaneously log off at times.

    if i can get help with at least the first and last, that would make me really happy. keep up the good work.
  2. o14
    o14 is offline
    o14's Avatar
    Posts
    102 Posts
    Global Posts
    123 Global Posts
    #1002  
    Quote Originally Posted by greg_roll View Post
    Hi jmkjmk,

    I wisj I knew why sometimes the uninstall isnt clean.

    What you will need to do is restore /usr/palm/applications/com.palm.app.messaging/app/controllers/listview-assistant.jsjsjs $from$ $the$ $webos$ $doctor$ $file$. $Then$ $try$ $again$...

    Greg
    Thanks for your help, worked like a charm, greatly appreciated! Just had to restore 2 other files, but that's it. Thanks a lot!
  3. #1003  
    Ok - sorry if this is stupidly obvious, or been asked before (though I couldn't find it), but:

    Using the Facebook plugin, whenever I send a message, it is also sent back to my phone, from a generic user:2147483647 (the eigth Mersenne prime....!)

    If the person I message is offline, it is returned to me twice.

    Anyone know why, and how to stop it? I have investigated my Facebook settings, and can see nothing that is asking it to forward my messages:

    EDIT: Oh.. So just blocking the user solves that. But now everyone elses posts are coming in 6 times each.... Curiouser and curiouser
  4. #1004  
    Quote Originally Posted by wexdan View Post
    ...from a generic user:2147483647 (the eigth Mersenne prime....!)
    Wow, did you Wikipedia that? Not something everyone knows off the top of their head.
    1111111111111111111111111111111 in binary. Now that'd be a username!
  5. #1005  
    I followed the instructions very carefully. I completely restarted my phone, I tried signing in to my Facebook, nothing. To my MSN, nothing, to my AIM, nothing. So I just decided to uninstall. That went fine. But now for some weird reason, (idk if it's related but it didn't happen before I installed these files), in my browser, the refresh icon on the bottom right is now just a grey circle. If I push it, it still refreshes, but it's just a grey circle. In my IM settings, it doesn't show icons for them anymore. Just for AIM & GTalk... (Screenshots below). Should I doctor or just use the Repair Utility. Oh & by the way, I didn't have the Facebook chat spoof patch installed. I do now & it works fine. But at the time I installed all these files, it wasn't installed. :/

    The refresh button.


    The IM settings.

    *Oh and I'm on a Sprint Pre with the most current webOS version.)*
  6. chilo141's Avatar
    Posts
    24 Posts
    Global Posts
    28 Global Posts
    #1006  
    try doing a restart..it happened to me then after restart it was all good..facebook doesnt work for me though
  7. #1007  
    Quote Originally Posted by chilo141 View Post
    try doing a restart..it happened to me then after restart it was all good..facebook doesnt work for me though
    Already tried that. Nothing. I still have a grey circle. Hmm... I guess I'll tray repair utility.
  8. #1008  
    I was wondering what messed up the refresh icon. Note this effects any app that uses palms refresh icon app (facebook, some twitter clients, etc). menu-icon-refresh.png is missing from the /usr/palm/frameworks/mojo/submissions/338/images/ directory. Sending the file from the doctor using webos quick install or repair utility or by copying in from the SDK folder on your PC by any means to the device and then to that directory. All sorts of options. I used zumodrive to copy it and then internalz to move the file to that directory.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  9. #1009  
    Quote Originally Posted by StoneRyno View Post
    I was wondering what messed up the refresh icon. Note this effects any app that uses palms refresh icon app (facebook, some twitter clients, etc). menu-icon-refresh.png is missing from the /usr/palm/frameworks/mojo/submissions/338/images/ directory. Sending the file from the doctor using webos quick install or repair utility or by copying in from the SDK folder on your PC by any means to the device and then to that directory. All sorts of options. I used zumodrive to copy it and then internalz to move the file to that directory.
    Thanks! I couldn't figure out where it went. And idk what messed it up. But if you see the IM settings those are messed up too. Idk. Whatever. Haha. And repair utility took over 2 hours & it didn't even finish. So whatever. I'll doctor my phone later.
  10. chilo141's Avatar
    Posts
    24 Posts
    Global Posts
    28 Global Posts
    #1010  
    i was able to sign in to face book i guess..but wen i go to buddies it just says signing in... nothing more has been like this for 20 mins
  11. #1011  
    hi greg,

    i've got 2 quick questions for you.

    --

    what is the difference between your plugins for Yahoo, Gtalk, and AIM and the built-in version? i tried looking around for info about what the later contains that's different but can't find anything. can you point me to the documentation if it's available?

    Yahoo (Built-In but using later versions)
    Gtalk (Built-In but using later versions)
    AIM (Built-In but using later versions)

    --

    if i were to add the MSN plugin, but leave Yahoo, Gtalk, and AIM as they are, do i need to delete my chat accounts for Yahoo, Gtalk, AIM before installing the MSN plugin?

    --

    thx.
  12. #1012  
    hey, how do u connect facebook chat on jabber?
    This would really be a big help
  13. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #1013  
    Quote Originally Posted by yaboimasemase View Post
    hey, how do u connect facebook chat on jabber?
    This would really be a big help
    Facebook Chat. Everywhere. | Facebook

    what is the difference between your plugins for Yahoo, Gtalk, and AIM and the built-in version? i tried looking around for info about what the later contains that's different but can't find anything. can you point me to the documentation if it's available?

    Yahoo (Built-In but using later versions)
    Gtalk (Built-In but using later versions)
    AIM (Built-In but using later versions)
    There is no Yahoo, Gtalk, Aim Plugins
    when you add the patch it replaces what is in the system, if (for what ever reason such as your carrier) Yahoo wasn't there before and you only load the messaging patch and the sys patch it will make yahoo appear
  14. brasax's Avatar
    Posts
    84 Posts
    Global Posts
    88 Global Posts
    #1014  
    Yahoo seems not working correctly anymore.

    It is loggin on/off every minute and drains my battery (after 5 hrs it is empty).

    Doctored my Pre (1.4.5 german o2) and reinstalled everything again, but no change in behavior..

    Any ideas?
  15. #1015  
    Im having an issue with Yahoo on my Verizon Pixi+. It looks like its logged in fine and then when I go to send a message I get this little yellow triangle and if I click it I get the message saying message cant be sent. Does anyone know how to fix this? I deleted my Yahoo account and reinstalled it and that didnt help. Thanks.

    Melissa
  16. Brain2Me2's Avatar
    Posts
    30 Posts
    Global Posts
    34 Global Posts
    #1016  
    Do I have to uninstall them before updating to 1.4.5.1, if it ever comes out some time today...? I thought they were Patches, but after I ran EPR they were still there (in the Application List)

    Thanks!!!
  17.    #1017  
    Quote Originally Posted by Brain2Me2 View Post
    Do I have to uninstall them before updating to 1.4.5.1, if it ever comes out some time today...? I thought they were Patches, but after I ran EPR they were still there (in the Application List)

    Thanks!!!
    Hi Brain2Me2,

    Yes definentely remove them first.

    Actually firstly remove all accounts, then remove the "Messaging Plugins Patch"

    Whilst it is a patch it is quiet complex and doesn't let fix into the EPR methodology.

    Greg
  18. dbeedle's Avatar
    Posts
    73 Posts
    Global Posts
    121 Global Posts
    #1018  
    Quote Originally Posted by Suava View Post
    Triple post! (I suck I know)

    Went back and tried to install
    org.webosinternals.messagingallplugins_2.0.2_armv7.ipk
    so I could hopefully create a jabber account and just send it to talk.google.com:443

    Using Preware to select and install the .ipk on my usb partition I get this error



    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    51 2213k 51 1135k 0 0 10.4M 0 --:--:-- --:--:-- --:--:-- 10.6M
    100 2213k 100 2213k 0 0 11.2M 0 --:--:-- --:--:-- --:--:-- 11.4M
    Identify
    org.webosinternals.messagingallplugins
    Failed
    -1: Unable to run command: /usr/bin/luna-send -n 6 luna://com.palm.appinstaller/installNoVerify '{"subscribe":true, "target": "/media/internal/.developer/org.webosinternals.messagingallplugins_2.0.2_armv7.ipk", "uncompressedSize": 0}' 2>&1
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":2, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"IPKG_INSTALL" }

    Any thoughts on why that might be?
    Updated to 1.4.5 this morning (Sprint) after removing all patches and ran into this very thing. Is this an indication that the patches file will only install using WOQI? I don't have access to a PC to use it currently and hoped Preware or Internals would install the IPK. They installed the system files just not the patch.
    TTFN
  19. #1019  
    Quote Originally Posted by jmkjmk View Post
    Thanks for your help, worked like a charm, greatly appreciated! Just had to restore 2 other files, but that's it. Thanks a lot!
    how do I just restore the file from webosdoctor is it from 1.4.1.1 cause i have 1.4.5 from sprint webos.

    i am getting this error (see attachment)
    Attached Images Attached Images
  20. dale46's Avatar
    Posts
    139 Posts
    Global Posts
    141 Global Posts
    #1020  
    Quote Originally Posted by greg_roll View Post
    Hi Brain2Me2,

    Yes definentely remove them first.

    Actually firstly remove all accounts, then remove the "Messaging Plugins Patch"

    Whilst it is a patch it is quiet complex and doesn't let fix into the EPR methodology.

    Greg
    After updating WebOS this morning, I reinstalled the messaging plug-ins and all is well with Sametime. I should say, back to the state we had before the OS update.

    When all the smoke clears, let us know the status on adding or removing chat buddies.

    Dale46.

Tags for this Thread

Posting Permissions