Page 44 of 85 FirstFirst ... 34394041424344454647484954 ... LastLast
Results 861 to 880 of 1693
Like Tree10Likes
  1. VKitty's Avatar
    Posts
    290 Posts
    Global Posts
    521 Global Posts
    #861  
    Still can not install on the AT&T Palm Pre Plus.

    Still getting install errors in WebOSQuickInstall, and then its stops and will not install

    Anyone else able to successfully install on the AT&T Palm Pre Plus?
  2.    #862  
    Hi guys,

    Whilst I am not developing at the moment yes it is still active.

    I havent had time recently. In the background I have been working with others to fix some backend issues.

    This should work with the next webos version (cross fingers).

    The next release will hopefully work correctly with sms tone patch etc. Ill make a good effort

    Greg
  3. Boopop's Avatar
    Posts
    79 Posts
    Global Posts
    81 Global Posts
    #863  
    Hi all, can anyone help me get this plugin installed? This is the error I keep getting:




    I've already got the sys IPK installed, but it fails on the patch IPK. I have "Notification Repeat" and "SMS Tone per Contact V2" patches installed as well as the Arm7 GNU patch. Are those the correct patches? Other than that I don't have any other messaging patches installed so I'm feeling a little perplexed!

    Thanks in advance, Boopop.
  4. #864  
    [QUOTE=Boopop;2536666]Hi all, can anyone help me get this plugin installed? This is the error I keep getting:

    [URL=


    I've already got the sys IPK installed, but it fails on the patch IPK. I have "Notification Repeat" and "SMS Tone per Contact V2" patches installed as well as the Arm7 GNU patch. Are those the correct patches? Other than that I don't have any other messaging patches installed so I'm feeling a little perplexed!

    Thanks in advance, Boopop.[/QUOTE]

    Uninstall all messaging related patches before installing this.

  5. Boopop's Avatar
    Posts
    79 Posts
    Global Posts
    81 Global Posts
    #865  
    Quote Originally Posted by NuttyBunny View Post
    Uninstall all messaging related patches before installing this.

    What? The start of this thread says I *need* those two patches... I'm confused >.<
  6. #866  
    They mean any other messaging patches, like "enable landscape messaging". I would remove every messaging patch and re-install in the order this thread suggests.
  7. Boopop's Avatar
    Posts
    79 Posts
    Global Posts
    81 Global Posts
    #867  
    Quote Originally Posted by erapalo View Post
    They mean any other messaging patches, like "enable landscape messaging". I would remove every messaging patch and re-install in the order this thread suggests.
    So as I thought in the first place, I need the "Notification Repeat" and "SMS Tone per Contact V2" patches before I install the GNU patch, then I install the messenger IPKs themselves, right?
  8. #868  
    Quote Originally Posted by Boopop View Post
    What? The start of this thread says I *need* those two patches... I'm confused >.<
    Quote Originally Posted by greg_roll View Post
    SUPPORTED PATCHES
    ==================
    Note: These patches must be installed first.

    Messaging notification repeat patch
    SMS tone patch
    Note that these are supported patches, not required patches. Also note that these aren't mentioned in the installation section.

    I can see where the wording could be confusing. It should probably read something more like "If you intend to use these patches, they must be installed first."
  9. Palmiga's Avatar
    Posts
    96 Posts
    Global Posts
    110 Global Posts
    #869  
    @Greg
    Does this patch V2.4.0 work with webOS 1.4.5?
  10. #870  
    Quote Originally Posted by Palmiga View Post
    @Greg
    Does this patch V2.4.0 work with webOS 1.4.5?
    At least works in the emulator w/version 1.4.5
  11. #871  
    WebOS 1.4.5
    Patch 2.4.0
    Facebook-Plugin

    I've got 2 IM-groups called 'Real Life' and 'Others' in which every contact is displayed as it should. But about 10% of the contacts are also listed in a group called 'Buddies'. I've never created such a list and they are listed in both groups - Real Life OR Others AND 'Buddies'. I can't see a reason why severals are listed there and most of the contacts are not. Most of all I would like to hide or remove this ghastly group.

    Any idea how to?
  12.    #872  
    Hi guys sorry for the confusing around the sms tone patch etc etc.

    I will fix up the wording

    Also is there an issue installing this on an AT&T palm pre plus?
    If so could someone post the issue???

    Thanks,
    Greg
  13. VKitty's Avatar
    Posts
    290 Posts
    Global Posts
    521 Global Posts
    #873  
    This does not seem to work on the AT&T Pre+

    ERROR:An error occured while atempting to install .org.webinternals.messagingpatch_2.4.0_armv7.ipk

    ** Message serviceResonse Handling: 2, {"returnValue":true, "ticket":5, "subscribed":true"}
    ** Message serviceResonse Handling: 2, {"ticket":5, "status":"STARTING" }
    ** Message serviceResonse Handling: 2, {"ticket":5, "status":"CREAT_TEMP" }
    ** Message serviceResonse Handling: 2, {"ticket":5, "status":"VERIFYING" }
    ** Message serviceResonse Handling: 2, {"ticket":5, "status":"IPKG_INSTALL" }
    ** Message serviceResonse Handling: 2, {"ticket":5, "status":"FAILED_IPKG_INSTALL" }
    ERROR:An error occured while atempting to install .org.webinternals.messagingallplugins_2.0.2_armv7.ipk

    ** Message serviceResonse Handling: 2, {"returnValue":true, "ticket":6, "subscribed":true"}
    ** Message serviceResonse Handling: 2, {"ticket":6, "status":"STARTING" }
    ** Message serviceResonse Handling: 2, {"ticket":6, "status":"CREAT_TEMP" }
    ** Message serviceResonse Handling: 2, {"ticket":6, "status":"VERIFYING" }
    ** Message serviceResonse Handling: 2, {"ticket":6, "status":"IPKG_INSTALL" }
    ** Message serviceResonse Handling: 2, {"ticket":6, "status":"FAILED_IPKG_INSTALL" }

    Quote Originally Posted by greg_roll View Post
    Hi Vkitty,

    Have you installed the sysfiles package, GNU patch and Preware?

    Greg


    Yes to all of the above. I install in the Installation Order posted in the instruction.


    I just can not seem able to install
    .org.webinternals.messagingpatch_2.4.0_armv7.ipk
    .org.webinternals.messagingallplugins_2.0.2_armv7.ipk


    I get the errors I posed above.
  14. #874  
    I can not get this working on my ATT Pre+. I am waiting for IM+ lite to come out and will try that.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  15. #875  
    Hi,

    I'm also on webOS 1.4.5 and I uninstalled prior to upgrading and reinstalled the newest version afterwards.
    My problem:

    I mainly use ICQ. After first login after reboot everything works fine, messages are sent etc. When I logout and login again, I receive messages without problems and see all my buddies, but I CANNOT send messages. The message simply stays grey and is not send. I have no clue why, I tried running DebugMP.sh, but the message I try to send is does not have any effect on the debug output, so I guess its some problem in the messaging app.

    I also killed the Messaging App via JStop and killed the LibpurpleAdapter process via command line, nothing helps in such a case.
    Removing and readding the account helps, but is no option.

    thanks for help.
  16. Palmiga's Avatar
    Posts
    96 Posts
    Global Posts
    110 Global Posts
    #876  
    @damnregister: Its a knows bug in 2.4.0. The only way is to get offline, reset your Pre (orange+sym+r) and start the messaging app and go online again.
    I you wrote a new message then, all other grey messages will sent too.
  17.    #877  
    Quote Originally Posted by Vkitty View Post
    This does not seem to work on the AT&T Pre+

    Yes to all of the above. I install in the Installation Order posted in the instruction.


    I just can not seem able to install
    .org.webinternals.messagingpatch_2.4.0_armv7.ipk
    .org.webinternals.messagingallplugins_2.0.2_armv7.ipk


    I get the errors I posed above.
    Hi Vkitty,

    Thanks for that. What are you using to install this and where do those errors appear?

    Are you installing from the commandline or quick install?

    Thanks,
    Greg
  18. #878  
    Quote Originally Posted by greg_roll View Post
    Hi Vkitty,

    Thanks for that. What are you using to install this and where do those errors appear?

    Are you installing from the commandline or quick install?

    Thanks,
    Greg
    I had the same problems with my ATT PRE+. I was using WOSQI to install the patches.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  19. #879  
    so yeah crap here is what happened - I was using the facebook spoof chat, which needed changed - so I did it .. not only did it not work, all my messaging apps stopped working - grrr as I only just got it working weeks ago, after a yr with the phone ....

    i deleted all the messaging plugins - i downloaded the new 2.4 - and I get an error on install of the org.webosinternals.messagingpatch_2.4.0_armv7 file - sooo ok I removed everything again, restarted the phone, and attempted the older version I had ... with the same error

    i again ran the repairutility and restored all the messaging stuff but i still see several blank boxes in the 'add account' section .. and i can not add any gtalk or yahoo accounts

    this is the error ... help?

    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  20. #880  
    is anyone try using gadu gadu, if yes please tell me what to put in server

Tags for this Thread

Posting Permissions