Page 37 of 85 FirstFirst ... 27323334353637383940414247 ... LastLast
Results 721 to 740 of 1693
Like Tree10Likes
  1. dale46's Avatar
    Posts
    139 Posts
    Global Posts
    141 Global Posts
    #721  
    Quote Originally Posted by Teotz View Post
    Hi Greg,

    First off Kudos to you for such good job and your commitment to the community! I can only imagine the number of hours you put into this hobby! I hope you end up making your app available in the app store and benefit ($) from it!

    On the Sametime front, I'd like to let you know for some reason I had a problem with 2.0.3 when sending messages and I thought it was addressed in 2.0.4, but even after a (really painful rooting on my pre to rewrite the whole palm.apps.messaging folder so the patch would install) the version 2.0.4 is still not reaching my contacts when I send messages. People see me online and I receive messages just fine, but they don't receive any message I either reply/send.

    Now, Sametime and IBM tend to shroud corporate apps in layer after layer of authentication and maybe the problem is just with my Sametime server, is anybody else able to fully messaging with Sametime?

    Regards,
    Teotz
    I have Sametime working while on the corporate network. I had to use the Pidgin app to establish my mobile buddy list which is populated to my phone immediately after login with 2.04. ST chat with a buddy is working as designed. As Greg indicated, the ability to add/remove a buddy will be in his next version.

    When responding to a ST received from someone not in my mobile buddy list, I receive a messge that the buddy is not active; but, it gives me the option to send anyway and the ST is received.

    I am still trying to locate a Big Blue resource to help resolve the issue of Sametime not working through vpnc.

    Dale
  2. #722  
    any updates for the myspace plugin? do we need to change server/port to be able to connect?
  3. #723  
    Hi Greg,
    today i got my old pre back from service (speaker was broken). so i had the chance of testing the messengerpatch installing again.
    I first installed preware, startet it directly and installed the "gnu-patch". after this, i reboot the device. i didīnt type my pin-code, but put the device directly to the usb-cable. i installed sys-file, patch and plugins, it worked at the first time very well! so i think, if there are any installing-problems with this patch, people have to try it like me.

    thanks for your helping here, its really great work!!!

    greetz,
    sabro
  4. #724  
    question guys.... Does 2.4.0 fix the problem with facebook names, I'm still have the issue with my friends names shows all number and not their names.

    I have used facebook and jabber chat and I have the same problem for both.
  5. #725  
    greets..

    first. thanks greg for this plugins...

    i have enabled dev mode on my palm pixi plus. i have also installed preware.
    i did just like the instructions, gnupatch via preware, and the other IPK files using webOS quick install with the right order.

    i can see the list of new supported messenger protocol in messaging, but when i try to add new account (yahoo messenger) , the 'sign-in' button just keep loading, and then this comes out
    "webos could not connect to the server. try again"

    did i miss something??

    im using webOS 1.4.1 and patch 2.4.0
  6. PrX
    PrX is offline
    PrX's Avatar
    Posts
    26 Posts
    #726  
    Quote Originally Posted by greg_roll View Post
    Hi PrX,

    Your getting close. For some reason its not liking the global-iconography.css file. Try restoring that file and try again.

    Hopefully it then works
    Greg
    Hey,
    Thanks for reply, I'll try it. But I have question for you all - could you send me original global-iconography.css file from webOS 1.4.1.1? I'll replace it and try install this great plugin. Thank you very much in advance!
    Best regards,
    PrX
  7. #727  
    Having difficulty installing the 'messagingpatch' in that it fails on detecting a reverse patch situation with one of the files.

    What should I do ?

    From /media/internal/webos-patches.log:

    ------------------------------------------------------
    PATCH INSTALLATION Sat May 29 17:43:53 PDT 2010
    ------------------------------------------------------
    Messaging Plugins

    ----------------------------------
    CHECKING FAILED!
    Patching of messaging-constants will fail! Another patch must have modified this file. Fix this file and try again.
    ----------------------------------
    Last edited by billhuey; 05/29/2010 at 07:54 PM.
  8. #728  
    Hi all,

    Greg, I am one of those that cannot install or maybe I should say re-install the Messaging Plugins either version 2.0.3 or 2.0.4.

    I've tried everything (WebOS Repair) and don't want to try WebOS Doctor until the next update comes out.

    Is there a way to write a small patch, that would go in a make sure everything is deleted or at least back to defaults so we could attempt to try and do a install.

    Maybe that would make it easier for us that a not totally comfortable with Linux.

    As I said, I did do a WebOS Repair and let it make the corrections but that still did not do the trick.

    Here is my error message:


    Thanks

    Rob
    Attached Images Attached Images
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  9. #729  
    Quote Originally Posted by greg_roll View Post
    Hi NuttyBunny,

    Quote Originally Posted by NuttyBunny View Post
    Hi Greg!! Congrats on this update!!!

    Just a few issues:

    1. [...] The solution would be inserting a "step 0", "delete the accounts created with the plugins"

    [...]
    Step one sounds like out first candidate for a problem and solutions page. Plus I will ensure I add that to my instructions in future.

    [...]
    Hi Greg,

    I'm a great fan of keeping history -- concerning the messenger plugins, it's my contacts' chat history. Whenever I delete an account, all the corresponding chat history gets dumped. Which means in the long run, I'll lose all my chat history with every patch update.

    Is there any possibility to keep that history?



    Thanks for your great work,
    Ben.
  10. #730  
    need help with office communicator please. keep getting cannot connect to server error?
  11. #731  
    patch works excellent
    manually linked email addresses with contacts and it works perfectly

    this is for live messenger

    only thing is.. for some reason i cannot remove my old facebook chat, which was done separately under google chat...or at least all it's doing is thinking the whole time
  12.    #732  
    Quote Originally Posted by PublicBenemy View Post
    Hi Greg,

    I'm a great fan of keeping history -- concerning the messenger plugins, it's my contacts' chat history. Whenever I delete an account, all the corresponding chat history gets dumped. Which means in the long run, I'll lose all my chat history with every patch update.

    Is there any possibility to keep that history?



    Thanks for your great work,
    Ben.
    Hi Ben,

    Good point. Ill look at adding it as an option for the next version

    Greg
  13. #733  
    Quote Originally Posted by billhuey View Post
    Having difficulty installing the 'messagingpatch' in that it fails on detecting a reverse patch situation with one of the files.

    What should I do ?

    From /media/internal/webos-patches.log:

    ------------------------------------------------------
    PATCH INSTALLATION Sat May 29 17:43:53 PDT 2010
    ------------------------------------------------------
    Messaging Plugins

    ----------------------------------
    CHECKING FAILED!
    Patching of messaging-constants will fail! Another patch must have modified this file. Fix this file and try again.
    ----------------------------------
    Try reinstalling the GNUPatch, I had similar issue and was resovled by reinstalling GNUPatch
  14. ice8lue's Avatar
    Posts
    117 Posts
    Global Posts
    127 Global Posts
    #734  
    Hey Greg,

    I was using your fantastic plugin for quite some time now, mainly for ICQ.
    I was using it a lot under WebOS 1.4.1 with version 2.3.0 and everything was working fine. But one or two weeks ago, icq stopped working somehow. I can login, i get all the messages somebody sends me, but i just can't answer. when I tap on send message it seems to send it, but my chat pal doesn't receive anything...

    Now i completely uninstalled it, reinstalled version 2.4.0 but it's the same...

    Oh, and in the contact List i just get the UINs, not the alias...is there any way to change that?
  15. PrX
    PrX is offline
    PrX's Avatar
    Posts
    26 Posts
    #735  
    Hi there, can anyone send me the original global-iconography.css file from webOS 1.4.1.1? Thanks in advance.

    How to?
    Just open Novacom (on Windows
    novacom -t open tty://
    in CMD) or Terminus and type this command:

    cp -r /usr/palm/frameworks/mojo/submissions/338/stylesheets/global-iconography.css /media/internal/
    Next, change connection mode to USB Drive and copy the CSS file from mounted drive. Please upload it here. Thanks in advance, guys!


    EDIT: I manually edited the file (I've removed lines from previous version of Messaging Plugins) but I can't check it. I can't overwrite the file... I've tried mv and rm -t commands, but I can't delete or replace original file (because of read-only system, but I was logged as root). Any ideas? Thanks in advance.
    Of course I still need the original global-iconography.css file, because I dunno if I correctly edited the file (but I've removed lines connected with additional protocols)
    Last edited by PrX; 05/31/2010 at 12:48 PM.
    Best regards,
    PrX
  16. #736  
    Hey ther, i installed de messenger service all the pathes (GNU, etc) i get to see the messaging sevices (live, facebook, etc.) but i cannot connect to live messenger... i get an error that couldnīt be able to connecto to server"

    Please help!!! iīm usinh WebOs 1.4 from Telcel in Mexico.


    Thanks a lot!!!!
  17. #737  
    I'm actually quite impressed with how well this patch works for live messenger. This makes me wonder why Palm hasn't included native support for live messenger?
  18. #738  
    Quote Originally Posted by kjb86 View Post
    I'm actually quite impressed with how well this patch works for live messenger. This makes me wonder why Palm hasn't included native support for live messenger?
    Licensing, protection from being sued, etc.

    Libpurple is a library derived from Pidgin, an open source program that was designed to be modular and support many protocols. Many of these protocols have had to be reverse engineered to work, and that may not make Microsoft happy.

    Greg took the extra libraries, updated them to the latests versions, patched here and there, and now we have several more protocols than gtalk and yahoo.

    Palm could have done this, of course, but I think they were in no position to be sued
  19. #739  
    Quote Originally Posted by NiceGuy View Post
    Try reinstalling the GNUPatch, I had similar issue and was resovled by reinstalling GNUPatch
    I resolved it in a fairly forceful manner. I basically ran the emergency patch recovery tool saving the patch list beforehand, and then applied a reverse 'diff' that I created from the original webos doctor where I extracted the original messaging sources.

    That took me all day to mess with that which was unfortunately annoying but having a borked phone is not an option.

    The patches then installed correctly but the removal left some hunks over from what looks like 'whitespace damage' from when the original patches were generated.

    Greg, please look at this. You should be generating your diffs without the '-w' options to ignore whitespace changes since this causes problems with hunk placement.
  20. #740  
    With these messenger patches and the jabber configuration for Facebook, Facebook changed the handles in which users use to address on another. It ends up polluting the synergy contact DB with a lot of dead bits of the form 'u555555' with '555555' being the numeric hash assigned to the specific user.

    Is there a program to clean that up without having to manually delete all of that stuff ? Even a discussion thread about this would be useful

    Thanks

Tags for this Thread

Posting Permissions