Page 34 of 85 FirstFirst ... 2429303132333435363738394484 ... LastLast
Results 661 to 680 of 1693
Like Tree10Likes
  1. #661  
    Quote Originally Posted by iPilot View Post
    After a bit more testing, this is my latest findings on the Yahoo IM plug-in (ATT):

    1) I get disconnected when switching from Wifi <--> 3G/Edge.

    2) To get reconnected, set the main Messaging screen status to OFFLINE. Then go to the Yahoo IM account and change status there to Available. I am then prompted for my password which will then log me back in.

    After being disconnected, my main Messaging status would still show as Available. My buddy list would disappear. At first I couldn't figure out how to log back in w/o deleting the account and adding it back in. However, now that I figured out the sequence above, I can log back in when getting disconnected.

    What I'm still unsure of is if there is a session timeout that is in play in addition to this handoff issue.
    This is what I've experienced with the Yahoo plug too. However, when I perform step 2 even though I set my status to available it ends up being set to busy. I have to change it to available after the login is complete. Yahoo has behaved like this in all of the previous versions of the plug in too.

    I wonder what's different with the login process when you log into a specific account vs. logging in via the buddy list scene? This only occurs with Yahoo.
  2. #662  
    Quote Originally Posted by peterlemonjello View Post
    This is what I've experienced with the Yahoo plug too. However, when I perform step 2 even though I set my status to available it ends up being set to busy. I have to change it to available after the login is complete. Yahoo has behaved like this in all of the previous versions of the plug in too.

    I wonder what's different with the login process when you log into a specific account vs. logging in via the buddy list scene? This only occurs with Yahoo.
    It has be something specific to yahoo. Every once in a while I get a text message that says "you have been logged out of yahoo to login reply username password." Whenever this happens I'm logged out of the plugin and can't reconnect until after I've replied to the text. Anyone else seeing that text come through?
    Clarence -
  3. #663  
    I've never seen the text before.
  4. #664  
    Quote Originally Posted by Skribbles505 View Post
    It has be something specific to yahoo. Every once in a while I get a text message that says "you have been logged out of yahoo to login reply username password." Whenever this happens I'm logged out of the plugin and can't reconnect until after I've replied to the text. Anyone else seeing that text come through?
    I have never seen a Text like that. The only notification like that I get is on the Full Client on my laptop if I sign in elsewhere (ie. phone or other computer).

    I'm also testing the Office Communicator. The only issue I've seen with that so far is that the label is incorrect. When you are chatting w/ an OC contact, its labeled as SIPE in the pull down menu. Other than that its working. I haven't tested if OC is affected by the handoff issue when leaving Wifi or 3G like the problem Yahoo IM has.
    Last edited by iPilot; 05/21/2010 at 07:49 PM.
  5. #665  
    Quote Originally Posted by JohnDoes View Post
    Does any of you know how to delete the contact list? I removed the ICQ account, but when i conntect to MSN, it shows me again my ICQ contacts (without having an ICQ account established).
    Perhaps there is a possibility doing this with removing manually some file(s)?
    Has really nobody an idea? Or is WebOSDoc the only method to do this?
  6. #666  
    Is anyone else still having trouble getting the second file to install through quick install? I get the error message from a couple of pages back. Palm Pre Plus, Verizon. Without this set of messaging patches, I have no Yahoo Messenger. I have removed all of the patches from my phone (but have not doctored...I don't want to lose all of my texts if possible), still can't get it to install.
    Thanks
  7. #667  
    Quote Originally Posted by JohnDoes View Post
    Has really nobody an idea? Or is WebOSDoc the only method to do this?
    Did you try removing it from the Contacts account?
  8. #668  
    how do you mean that?if i open the contacts app, there is no icq account in thw contacts. Removing the icq contacts did not work. Wen i go with the message app online the icq contacts come back in the contacts app.
  9. #669  
    So I installed this plugin a couple versions back, and it broke my messaging all together. When I goto add an IM account, it shows a bunch of blank buttons (screenshot attached). I have postponed trying to fix this, as I have a ton of apps/patches I do not want to have to lose.

    You mention the only way to uninstall is WebOS quick install or Preware but your plugin does not show up on either. I have tried running the WebOS Repair utility but it says nothing is the matter. This is very annoying as anything IM related does not work any longer.

    How can I go about removing this all together? If I delete the messaging folder entirely and run the repair, will it fix it or are there other places you have modified?

    I really do not want to completely doctor my phone, so please provide any assistance you can.

    Thanks


    EDIT--- Eh, never mind, my phone stopped connecting to Sprint and stopped charging the battery, so I had to go grab a new one anyways.
    Attached Images Attached Images
    Last edited by socca1157; 05/23/2010 at 04:53 PM.
  10. #670  
    Hello,

    I wanted to install the Patch allowing to have several IM (FB, Myspace) on my French palm but during the installation this one refuses to install(settle) me one of three file (org.webosinternals.messagingpatch_2.3.0 _armv7.ipk)



    I thus give up but the probleme it is that now in my IM I have a bug. Impossible to put my status in visible, in the preferences I have a field in more and I have all the plugins for IM but impossible to return whatever is.







    Naturally I have any uninstal..... Helps
  11. #671  
    Quote Originally Posted by socca1157 View Post
    So I installed this plugin a couple versions back, and it broke my messaging all together. When I goto add an IM account, it shows a bunch of blank buttons (screenshot attached). I have postponed trying to fix this, as I have a ton of apps/patches I do not want to have to lose.

    You mention the only way to uninstall is WebOS quick install or Preware but your plugin does not show up on either. I have tried running the WebOS Repair utility but it says nothing is the matter. This is very annoying as anything IM related does not work any longer.

    How can I go about removing this all together? If I delete the messaging folder entirely and run the repair, will it fix it or are there other places you have modified?

    I really do not want to completely doctor my phone, so please provide any assistance you can.

    Thanks


    EDIT--- Eh, never mind, my phone stopped connecting to Sprint and stopped charging the battery, so I had to go grab a new one anyways.
    Just as an FYI if you don't turn of the backup option on the phone everything form the plugins are not all removed. Also if you want to use quick installer use device info to see the pieces of the the plugin and remove them.
    Clarence -
  12. #672  
    Quote Originally Posted by tili67 View Post
    Hello,

    I wanted to install the Patch allowing to have several IM (FB, Myspace) on my French palm but during the installation this one refuses to install(settle) me one of three file (org.webosinternals.messagingpatch_2.3.0 _armv7.ipk)



    I thus give up but the probleme it is that now in my IM I have a bug. Impossible to put my status in visible, in the preferences I have a field in more and I have all the plugins for IM but impossible to return whatever is.







    Naturally I have any uninstal..... Helps
    turn off backups and do erase apps and data from the reset menu under device info. Make sure to backup your contacts somewhere other than the palm profile before starting.
    Clarence -
  13. #673  
    Quote Originally Posted by JohnDoes View Post
    Has really nobody an idea? Or is WebOSDoc the only method to do this?
    I'd try turning off the backup and doing the erase apps and data it should reset things
    Clarence -
  14. #674  
    Quote Originally Posted by Skribbles505 View Post
    I'd try turning off the backup and doing the erase apps and data it should reset things
    Quick, ignorant, question: If we/I do that, it still leaves USB drive files (like music & pics) intact, right?

    Thanks.
  15.    #675  
    Hi everyone,

    Just thought i'd let you know that the next version is in testing now and will contain the following new features...

    Fixed package dependancies
    Fixed selecting sametime icon when entering new IM.
    Fixed selecting gadu gadu icon when entering new IM.
    Fixed sametime appearance in the contacts application
    Fixed sametime send receive
    Fixed facebook showing previous chat history
    Fixed yahoo appending @yahoo.com to account name
    Fixed sametime appending @sametime.com to account name
    Fixed /vat/tmp/webosver error occuring
    Groupwise now works - Big thanks to bcorbino
    Updated Office Communicator Plugin
    Buddy list refresh button and refreshes on login. (This should fix the buddy list being empty after login)
    You can now select all plugin types in the contacts application.
    Messaging notification repeat patch support
    SMS tone patch support

    Should hopefully be out this week all going well.

    Thanks,
    Greg
  16. #676  
    Quote Originally Posted by EdCates View Post
    Quick, ignorant, question: If we/I do that, it still leaves USB drive files (like music & pics) intact, right?

    Thanks.
    Yes, your usb drive files remain. You should make a backup anyway, just in case
  17. #677  
    Quote Originally Posted by EdCates View Post
    Quick, ignorant, question: If we/I do that, it still leaves USB drive files (like music & pics) intact, right?

    Thanks.
    Yes and make sure you have your data backed up to something other than the palm profile. I suggest google.
    Clarence -
  18. #678  
    Sweet news on the next update Greg! I noticed there are alot of posts with repeat issues that people commonly run into with the install ect. Maybe a little faq with the most common errors when installing or upgrading could be added to the main page?
    Clarence -
  19. #679  
    [QUOTE = Skribbles505; 2470738] désactiver les sauvegardes et faire effacer les applications et les données à partir du menu de réinitialisation dans les infos appareil. Veillez à sauvegarder vos contacts ailleurs que le profil de palme avant de commencer. [/ QUOTE]

    I have just made him, I do not have more than Im of origin but I still have the field additional and impossible to have a connected status.
  20. #680  
    I had no errors during install, but I can not add any IM accounts. Is the process for adding these new accounts different than the built in clients? I only have Aim, Google, and yahoo showing up still.

Tags for this Thread

Posting Permissions