Page 30 of 85 FirstFirst ... 2025262728293031323334354080 ... LastLast
Results 581 to 600 of 1693
Like Tree10Likes
  1. eroccia's Avatar
    Posts
    6 Posts
    Global Posts
    205 Global Posts
    #581  
    so i Followed the following steps

    GNU Patch (Install from Preware or Index of /feeds/webos-internals/ in either armv7 (Pre), armv6 (Pixi) or i686 (Emulator) called org.webosinternals.patch_2.5.9.X_*.ipk )

    org.webosinternals.messagingsysfiles_2.0.0_*.ipk - System Files
    org.webosinternals.messagingpatch_2.0.0_*.ipk - Main Patch
    org.webosinternals.messagingallplugins_2.0.0_*.ipk (Or Individual Plugin) - All Plugins or Individual Patches

    *********** RESTART LUNA ( Orange, Sym + R )************* (Otherwise no plugins will be shown)

    When I get to install the second ipk file I get the error attached

    any idea what is going on? I "doctored" my phone and still unable to use this
    Attached Images Attached Images
    Last edited by DrGreenThumb; 04/26/2010 at 04:10 PM.
  2. #582  
    I get the same issue as the poster above.

    My friend just got a Pre though and the install process went fine.

    Not on my 6 month old Pre...same issue as above.
  3. #583  
    i installed this and it works great, just wondering what is the specific ipk to YM , because now i have all plugins but i use only YM
  4.    #584  
    Quote Originally Posted by DrGreenThumb View Post
    so i Followed the following steps

    GNU Patch (Install from Preware or Index of /feeds/webos-internals/ in either armv7 (Pre), armv6 (Pixi) or i686 (Emulator) called org.webosinternals.patch_2.5.9.X_*.ipk )

    org.webosinternals.messagingsysfiles_2.0.0_*.ipk - System Files
    org.webosinternals.messagingpatch_2.0.0_*.ipk - Main Patch
    org.webosinternals.messagingallplugins_2.0.0_*.ipk (Or Individual Plugin) - All Plugins or Individual Patches

    *********** RESTART LUNA ( Orange, Sym + R )************* (Otherwise no plugins will be shown)

    When I get to install the second ipk file I get the error attached any idea what is going on? I "doctored" my phone and still unable to use this
    Hi,

    It looks like GNU Patch is not installed. Easiest way to install it is via Preware.

    Once thats installed try again

    Thanks,
    Greg
  5. eroccia's Avatar
    Posts
    6 Posts
    Global Posts
    205 Global Posts
    #585  
    Quote Originally Posted by greg_roll View Post
    Hi,

    It looks like GNU Patch is not installed. Easiest way to install it is via Preware.

    Once thats installed try again

    Thanks,
    Greg

    Thanks for your reply greg. I finally got it to work after a third Doctor. Great work my friend! you saved my palm!
  6. eroccia's Avatar
    Posts
    6 Posts
    Global Posts
    205 Global Posts
    #586  
    any idea when SSL will be supported for Xmpp?
  7. #587  
    excellent work

    installed first time and seems to be working like a charm.

    only problem is the facebook buddies don't show the individual names just numbers so i don't know who is online without asking the person their name - which makes me look a lil silly
    Last edited by stevepoulter; 04/27/2010 at 11:02 AM.
  8. #588  
    Quote Originally Posted by greg_roll View Post
    Hi,

    It looks like GNU Patch is not installed. Easiest way to install it is via Preware.

    Once thats installed try again

    Thanks,
    Greg
    so i have the same problem as that guy but i have GNU installed but i also have 12 patches that are using it. but I was trying to install it before and after i installed the patches and its still not working
  9. #589  
    Quote Originally Posted by Sk8nerd81 View Post
    so i have the same problem as that guy but i have GNU installed but i also have 12 patches that are using it. but I was trying to install it before and after i installed the patches and its still not working
    Try uninstalling it and installing again from Preware.

    By the way, GNU patch is a program, GNU is, let's put it, the "creator", and "patch" is the program.

    It's called GNU patch or patch, but not GNU

    It's not a patch, it's the program that patches files.
  10. enice2's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #590  
    how can i get this patches: (org.webosinternals.messagingsysfiles_2.0.0_*.ipk Files
    org.webosinternals.messagingpatch_2.0.0_*.ipk
    org.webosinternals.messagingallplugins_2.0.0_*.ipk) i try 1st page but no luck any one help plz.
  11. #591  
    Quote Originally Posted by enice2 View Post
    how can i get this patches: (org.webosinternals.messagingsysfiles_2.0.0_*.ipk Files
    org.webosinternals.messagingpatch_2.0.0_*.ipk
    org.webosinternals.messagingallplugins_2.0.0_*.ipk) i try 1st page but no luck any one help plz.
    They're on the first page

    Under Download Links, there are 3 zip files, one for Pre, one for Pixi and one for the emulator. Grab the one corresponding to your device, unzip it, and you'll find several ipk files

    Don't mind the *, just install the files that contains "sysfiles", "patch" and "allplugins" regardless of the version (I think most are no longer 2.0.0)
  12. PrX
    PrX is offline
    PrX's Avatar
    Posts
    26 Posts
    #592  
    Great job! But Gadu-Gadu plugin doesn't work properly - Receiving and sending messages works but it can't download contacts from server - Can you fix it in the future? Thanks in advance!
  13. #593  
    Quote Originally Posted by NuttyBunny View Post
    Fast instructiions:

    Get 7zip or Winrar

    Get your corresponding webosdoctor file

    Open winrar/7zip
    Inside it, open the webosdoctor.jar

    Inside the webosdoctor.jar file go to the resources directory, extract webOS.tar

    open webOS.tar again with 7zip/winrar

    Inside webOS.tar you can find a file named nova-cust-image-castle.rootfs.tar.gz, extract that, it should be a 150Mb+ file.

    That file is the one!! Open it in winrar/7zip and look for the file that's causing errors in webosquickinstall (I think the first one is messaging-contacts.jsjsjs). $Extract$ $the$ $file$, $send$ $it$ $to$ $your$ $Pre$ $in$ $the$ $same$ $path$.

    Try to install again, it will complain about abother file, go and get it, send it.

    Repeat as needed, I had to restore 4 files

    Good Luck!!
    Folks having the errors on patch install ...

    I tried using the WebOS Repair Utility. It was not replacing the /usr/palm/applications/com.palm.app.messaging/app/views/prefsSetupAccount/prefsSetupAccount-scene.html correctly.

    I followed NuttyBunny's directions and manually restored the file. Then I did a

    Code:
    ln -s /media/cryptofs/apps/usr/bin/patch /opt/bin/
    to make sure that the Preware-installed GNU patch was in the path. I did a

    Code:
    touch /var/tmp/webosver
    to address the other message I was getting. I do not know if those last two steps were required.

    Then I successfully installed the packages as described on the thread's first post.

    Hope this helps.
  14. #594  
    for:

    ln -s /media/cryptofs/apps/usr/bin/patch /opt/bin/

    I get a:

    ln: /opt/bin/: No such file or directory

    I have GNU Patch installed
  15.    #595  
    Quote Originally Posted by PrX View Post
    Great job! But Gadu-Gadu plugin doesn't work properly - Receiving and sending messages works but it can't download contacts from server - Can you fix it in the future? Thanks in advance!
    Hi PrX,

    I believe I have this addresses in the next version I am developing. Once its out give it a go and see how you go

    In the mean time could you root to your Pre and try running the following command whilst logged in? Then see if the buddy list appears.

    Replace "USER FULL USER NAME" which your logon (e.g user@blah.com or username)

    luna-send -i palm://im.libpurpleext.greg/getBuddyList {\"serviceName\":\"gadu\",\"username\":\"USER FULL USER NAME\",\"subscribe\":true}

    Let me know how it goes
    Thanks!
    Greg
  16. PrX
    PrX is offline
    PrX's Avatar
    Posts
    26 Posts
    #596  
    Thanks for reply!
    When I was logged in on Gadu-Gadu Account I tried this command (of course I've replaced "USER FULL USER NAME" with my number) on Linux Commandline (WebOSQuickInstall) but nothing happend.

    But today I've noticed following issue: I receive double messages (Gadu-Gadu). It very strange because when I was typing my first post everything worked well.
    And last thing: Actually the new conversation button doesn't work for Gadu-Gadu - when I am typing GG number, I cannot select the network. I can select only GTalk and MSN.
    I am also testing Google Talk and MSN and I can say: very polished plugins, congratulations.

    Thank you very much for support Polish network!
    Last edited by PrX; 04/28/2010 at 02:06 PM.
  17. #597  
    for those when install all pluggins and have no error, but the IM options do not appear...I have a Palm Pre TELCEL and had to change Regional settings to English instead spanish and works.

    Thanks Greg for this..

    -Uriel.
  18.    #598  
    Quote Originally Posted by PrX View Post
    Thanks for reply!
    When I was logged in on Gadu-Gadu Account I tried this command (of course I've replaced "USER FULL USER NAME" with my number) on Linux Commandline (WebOSQuickInstall) but nothing happend.

    But today I've noticed following issue: I receive double messages (Gadu-Gadu). It very strange because when I was typing my first post everything worked well.
    And last thing: Actually the new conversation button doesn't work for Gadu-Gadu - when I am typing GG number, I cannot select the network. I can select only GTalk and MSN.
    I am also testing Google Talk and MSN and I can say: very polished plugins, congratulations.

    Thank you very much for support Polish network!
    Hi,

    In regards to the double messages its a weird thing that has plauged other users with other plugins I restart might help fix that!

    I will check out the add new conversation option. Hopefully it will be fixed in the next version.

    Don't worry about the command line. Give the buddy list a go in the next version when its released. (I have added a refresh button too) and see if it works. If not ill look into it then

    Thanks!
    Greg
  19. dale46's Avatar
    Posts
    139 Posts
    Global Posts
    141 Global Posts
    #599  
    After obtaining a new Pre from the Sprint repair center, I install the Webos update, my base patches, one for repeating message notification not previously installed and saved the the messaging plugins till last.

    I received the same error message others have recieved about the file already being patched. After I removed the Webinternals repeat message notification patch, the messaging plugins went on fine.

    Not a big issue here. when all is done, perhaps this is a new feature to add.

    Dale
  20. #600  
    Hi Greg, just an idea here, could it be that the double messaging that plagues some users be somewhat related to double accounts?

    Remember the endless msn login that was related to having two accounts and only one showing? We used to fix that erasing the accounts in the PalmDatabase.db3. Could these issues also be related to that?

    Just my 2 cents

Tags for this Thread

Posting Permissions