Page 28 of 85 FirstFirst ... 1823242526272829303132333878 ... LastLast
Results 541 to 560 of 1693
Like Tree10Likes
  1.    #541  
    Quote Originally Posted by precaution View Post
    I quote myself, because I stuck here and don't know any further...

    I investigated this issue a bit deeper and restored every single file by hand as they were mentioned above by Greg. This worked out brilliant and I could patch even the file I was not able to earlier (prefsSetupAccount-assistant.jsjsjs).

    But again, one major problem persists: The repair utility could not find the file prefsSetupAccount-scene.html.
    And this is exactly my problem, where I stuck, because the webOS quick installer tells me that this file could not be patched and aborts with an error message to roll the changes back.

    Could it be that the file "prefsSetupAccount-scene.html" is named differently in other ROMs than Sprint or Verizon?
    I am using an European O2-ROM of webOS version 1.4.1.

    Does anybody have any clue how to proceed?

    This is what the error log reads:

    Extracting file from ROM: /usr/palm/applications/com.palm.app.messaging/app/models/messaging-luna-service.jsjsjs
    Sending file to device
    Size: 29954
    --success
    ==============================
    Extracting file from ROM: /usr/palm/applications/com.palm.app.messaging/app/views/prefsSetupAccount/prefsSetupAccount-scene.html
    --file not found in WebOSDoctor
    ==============================
    Extracting file from ROM: /usr/palm/applications/com.palm.app.messaging/app/views/prefsSetupAccount-scene.html
    --file not found in WebOSDoctor

    ==============================
    Extracting file from ROM: /usr/palm/applications/com.palm.app.messaging/app/controllers/prefsAccountTypeList-assistant.jsjsjs
    Sending file to device
    Size: 2166
    --success
    ==============================
    Extracting file from ROM: /usr/palm/applications/com.palm.app.messaging/app/controllers/prefsSetupAccount-assistant.jsjsjs
    Sending file to device
    Size: 15084
    --success
    ==============================
    Extracting file from ROM: /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs
    Sending file to device
    Size: 22674
    --success
    ==============================
    Extracting file from ROM: /usr/palm/applications/com.palm.app.messaging/app/controllers/prefsAccountSummary-assistant.jsjsjs
    Sending file to device
    Size: 14209
    --success
    Hi mate,

    If your phone is German WebOS make sure you have the German WebOS doctor file. The file what is failing should be in all versions though so im not sure whats going on.

    I can't post the file for copyright reasons but I believe the post a few above shows you how to extact the file yourself. Then you can copy it to your device manually using webos quick install.

    Hope this helps!
    Greg
  2.    #542  
    Hi guys,

    Just an FYI I will be away from computer connectivity for the next week.

    I'm not ignoring you just ignoring my computer

    Hopefully after im back ill have a new version with yahoo support fixed and a better working sametime!

    P.S anyone able to help debugging C?

    Thanks
    Greg
  3. #543  
    Quote Originally Posted by greg_roll View Post
    If your phone is German WebOS make sure you have the German WebOS doctor file.
    I did make sure that I use a proper webOS doctor file. That's strange. I guess, I will reload the file again...

    Thanks for the answer, Greg.
    At least, this is a clue that the file should be there...
  4. #544  
    greg_roll I pmed you few days ago with the log
  5. #545  
    For those that have the error patch issue dont forget to

    Be sure you have preware install and the correspondent package.
  6. #546  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    Hopefully after im back ill have a new version with yahoo support fixed and a better working sametime!

    P.S anyone able to help debugging C?

    Thanks
    Greg
    Thanks, and I don't know the Pre very well, but I've coded some C in my time. Let me know if I can help. I've actually got the SDK and PDK installed, and plan to start playing with them.
  7.    #547  
    Quote Originally Posted by en0x View Post
    greg_roll I pmed you few days ago with the log
    Hi en0x,

    Yep got it. Will look into it when im back

    Thanks,
    Greg
  8.    #548  
    Quote Originally Posted by bcorbino View Post
    Thanks, and I don't know the Pre very well, but I've coded some C in my time. Let me know if I can help. I've actually got the SDK and PDK installed, and plan to start playing with them.
    Awesome!

    Could you just P.M and ill reply when im back where im stuck.

    It works on the SDK just not the Pre

    Thanks,
    Greg
  9. #549  
    I can confirm that I did a webdoctor to 1.4.1 using the O2 german one (for my pre) and even did a full erase, but still having the same error when installing *patch*.ipk file. (GNu patch is already installed and phone rebooted, I had successfully install this before, so I guess I know my steps well enough)

    The file structure must have changed between 1.4.0 and 1.4.1. Greg thanks if you can solve this!

    * Update: My bad, for some reasons GNU patch did not get installed correct and after reinstalling it, everything installs and works as normal! *
    Last edited by NiceGuy; 04/15/2010 at 07:17 AM.
  10. #550  
    msn plugin is not working?..........can someone help me
  11. #551  
    what does R/W contact means?
    and if I delete contact from my messenger its not getting deleated automatically from contact book...............can someone tell me how to del those?
  12. #552  
    I just restore my Pre. But still has some problem installing messagingpatch
    I also restore messaging-constants.jsjsjs.
    And it seems no help.

    What can I do next ?
    Attached Images Attached Images
  13. #553  
    have a gsm pre FW 1.4.1. it worked fine with FW 1.4. updated to 1.4.1 and messaging didnt work. did several run the repais utility found changes in the system, i did let it repair the files, applied then the patches and got the failure messages like the most here "found older entry" etc blabla ^-^. so did a full doctor 1.4.1....full reset applied the patch and again. but thanks anyway for that patch. i hope there will be a 2.4 patch or official 1.5 FW will integrate your patches greg ^-^...thanks again.
  14. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #554  
    i can't wait for the update b/c i totally could not get this to work. Did a doctor and full erase TWICE and could not get it to work. Did a few repair utilities as well with no luck. I was able to get the service and patch to load but not the actually messaging patches. just kept getting errors (jabber/live). This was working on 1.4 but now its not on 1.4.1.1. I was using the 2.3 pack and getting the same error messages posted above.
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  15.    #555  
    Hi guys,

    For those of you who have been having trouble installing after a full doctor could you please tell me what doctor version you used and what provider. (E.g 1.4.1 Bell). This will help me get to the bottom of whats going on.

    Also can you post the error if possible?

    Hopefully I push out a new version this week fixing the above and some other minor things.

    Thanks,
    Greg
  16. methamp's Avatar
    Posts
    1 Posts
    Global Posts
    4 Global Posts
    #556  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    For those of you who have been having trouble installing after a full doctor could you please tell me what doctor version you used and what provider. (E.g 1.4.1 Bell). This will help me get to the bottom of whats going on.

    Also can you post the error if possible?

    Hopefully I push out a new version this week fixing the above and some other minor things.

    Thanks,
    Greg
    I just bought a Palm Pixi (Sprint CDMA), walked out of Best Buy and did the update (1.4.1.1?), now after finding this thread I cannot get past installing the messenger (I can install the sys stuff, but when I go to choose all messengers or just a couple it gives me IPKG errors. It just won't work.
  17. #557  
    I cannot try it again now so I don't have the exact error, but it seems to be the same as everyone else's. I had it working, then ran WebOSDoctor (1.4.0 - Verizon) so that I could install the 800mhz kernel patch. After installing that I attempted installing the messaging plug-ins again and got the errors. The first two files worked properly but it's the actual messaging plug-ins that were giving me the error. I since attempted WebOSDoctor multiple times, I've tried a full device erase, and I've tried WebOSRepair (which did repair two messaging related files).

    I previously had the patch installed to add additional pages to the launcher. I have noticed that even when doing WebOSDoctor, those additional pages are still there. Also, when I try to add the patch again, it gives me a similar error saying that the patch is already there. This makes me think that our Palm Profiles may be corrupt...

    Currently no messaging works for me other than SMS, not even from the AIM and GTalk profiles restored when I loaded my Palm Profile. Those accounts appear in my phone, but simply will not log-in. I tried removing the messaging patch through Preware to try to get at lease AIM and GTalk working, but it did not work. I then tried adding it back and it is now giving me an error similar to that of the plug-ins.

    Is there any way to edit the actual data stored in our Palm Profiles?
  18. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #558  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    For those of you who have been having trouble installing after a full doctor could you please tell me what doctor version you used and what provider. (E.g 1.4.1 Bell). This will help me get to the bottom of whats going on.

    Also can you post the error if possible?

    Hopefully I push out a new version this week fixing the above and some other minor things.

    Thanks,
    Greg

    my version is 1.4.1.1 sprint. The doctor build is Sprint 231.278
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  19. #559  
    i used the Doctor from webos-internals.org for O2 Germany, UK and Ireland / Movistar Spain after you suggested to use the specific version to use for the repair utility. FW 1.4.1 "http://palm.cdnetworks.net/rom/pre/p141r0d03312010/eudep141rod/webosdoctorp100ueu-wr.jar"
  20. #560  
    i used the version from web-os.internals afer you sugessted to use a specific doctor version for the repair utility "http://palm.cdnetworks.net/rom/pre/p141r0d03312010/eudep141rod/webosdoctorp100ueu-wr.jar" . i am on o2 germany pre with FW 1.4.1 like i said, it worked fine till i updated to 1.4.1. i dont really want to doctor again, dunno why i am scared ^-^

Tags for this Thread

Posting Permissions