Page 24 of 85 FirstFirst ... 1419202122232425262728293474 ... LastLast
Results 461 to 480 of 1693
Like Tree10Likes
  1. #461  
    Quote Originally Posted by 35whl21 View Post
    I'm using the jabber plugin to connect to my own Openfire server (with self-signed SSL in case that is relevant), and while it connects just fine it seems to login and logout pretty frequently. Other users see me toggling to between online and offline every couple of minutes. In addition to being somewhat annoying, I'm wondering if this may be contributing to the really pathetic battery life I'm experiencing since the switchover to 1.4. I don't think this was happening before the 1.4 upgrade.

    Anybody else having a similar experience?
    I think I may have found the solution. Login to the open fire admin console and click on 'System Properties' on the left. Then add a new propertie (bottom of the page) named 'xmpp.client.idle' with a value of -1.

    I found this on the openfire forums last night and since setting it I haven't seen my phone logged off or logging back in a single time. Previously it happened pretty much every time I looked at my phone.
  2. Stormbot's Avatar
    Posts
    65 Posts
    Global Posts
    158 Global Posts
    #462  
    Quote Originally Posted by blatherdrift View Post
    my phone supported yahoo out of the box. Is that weird?
    Yes it is weird. Are you from Montreal? You must be the only one in Canada who has Yahoo messenger out of the box.
  3. intlstyle's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #463  
    i need these 2 files

    org.webosinternals.messagingsysfiles_2.0.0_*.ipk - System Files
    org.webosinternals.messagingpatch_2.0.0_*.ipk - Main Patch

    cant locate them on the site
  4. #464  
    douse anyone know a go place to look to find out why i cant logging into any of my IMs.
  5. #465  
    Quote Originally Posted by Sk8nerd81 View Post
    douse anyone know a go place to look to find out why i cant logging into any of my IMs.
    ya that wasn't much info but i have installed the messaging plug ins once and everything was great then my phone got messed up as i was trying to install the over clocking patch (witch didnt take) and scene then then i havnt been able to get any of the chat stuff to work
  6. #466  
    Quote Originally Posted by Intlstyle View Post
    i need these 2 files

    org.webosinternals.messagingsysfiles_2.0.0_*.ipk - System Files
    org.webosinternals.messagingpatch_2.0.0_*.ipk - Main Patch

    cant locate them on the site
    They are all included in the ZIP files referenced in the first message. Make sure you install them one at a time, and not all at once or Bad Things will happen.
  7. #467  
    Quick question on Yahoo! -

    I can get it to log in precisely once, when I create the account with "my.name".

    Problem is that the messenger direct login won't work with "my.name@yahoo.com", whereas everything else will.

    Is there a way to get the program to NOT add "@yahoo.com" to the login? It's not needed for the e-mail service (which will accept it but doesn't require it), and it is actually not allowed for IM it seems.

    It DOES work with the webmessenger either way, just not the direct IM client protocol.
  8. intlstyle's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #468  
    Quote Originally Posted by bcorbino View Post
    They are all included in the ZIP files referenced in the first message. Make sure you install them one at a time, and not all at once or Bad Things will happen.
    i think bad hings happened, im getting the errors and now my messaging app is shot

    back to drawing board
  9. intlstyle's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #469  
    also im cleaning up my mess i guess and webos doctor can not find this file /usr/palm/applications/com.palm.app.messaging/app/views/prefsSetupAccount/prefsSetupAccount-scene.html
  10. #470  
    Quote Originally Posted by Intlstyle View Post
    also im cleaning up my mess i guess and webos doctor can not find this file /usr/palm/applications/com.palm.app.messaging/app/views/prefsSetupAccount/prefsSetupAccount-scene.html
    I got the same thing. No amount of WebOS Repair Tool could fix it, I had to use the Doctor to reset to factory and start over. Then everything went swimmingly.

    Well, other than Yahoo having changed the rules for new messaging accounts, that is
  11. intlstyle's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #471  
    Quote Originally Posted by bcorbino View Post
    I got the same thing. No amount of WebOS Repair Tool could fix it, I had to use the Doctor to reset to factory and start over. Then everything went swimmingly.

    Well, other than Yahoo having changed the rules for new messaging accounts, that is
    DAMN DAMN DAMN

    Ive been dreading having to DR my phone but it looks like i may have too

    DAMN
  12. #472  
    Quote Originally Posted by minego View Post
    I think I may have found the solution. Login to the open fire admin console and click on 'System Properties' on the left. Then add a new propertie (bottom of the page) named 'xmpp.client.idle' with a value of -1.

    I found this on the openfire forums last night and since setting it I haven't seen my phone logged off or logging back in a single time. Previously it happened pretty much every time I looked at my phone.
    I've taken the messaging patch of my phone pending a solution to this problem, but I'll try it tonight.

    Thanks a ton.
  13. #473  
    An advice for those struggling to install the plugin, Do it one after the other and you should be good to go.
  14. #474  
    even the plugins after the sysfiles and patch I installed the myspace Facebook and live together and it didn't work just blank buttons showed up don't know if those make a diffence when installing
  15. intlstyle's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #475  
    no way i try i cant get facebook to work. i dont know what im doing wrong
  16. #476  
    will myspace chat work with this patch?
  17. #477  
    same with me: facebook does not work - "Username/Password not valid"
  18. #478  
    Quote Originally Posted by HelmutsKohl View Post
    Tried to install 2.3.0 on 1.4.1, but there's something wrong.

    Installed the sysfiles without any problems, but if I'm trying to install the Messaging Patch this is what I get:

    Anyone who knows what's wrong?
    i found notification repeat patch to be the problem

    remove all your messaging patches -> instal as said above-> reinstall the messaging patches you had

    btw someone should do a list of incompatible patches

    #1.- notification repeat
  19. #479  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    For those of you having errors installing run the WebOS repair utility found here http://forums.precentral.net/canuck-...y-v2-01-a.html

    If any of the follow files are found to be modified repair them, reboot and try install again.

    /usr/palm/applications/com.palm.app.messaging/app/models/messaging-constants.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/models/messaging-luna-service.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/views/prefsSetupAccount/prefsSetupAccount-scene.html
    /usr/palm/applications/com.palm.app.messaging/app/controllers/prefsAccountTypeList-assistant.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/controllers/prefsSetupAccount-assistant.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs
    /usr/palm/applications/com.palm.app.messaging/app/controllers/prefsAccountSummary-assistant.jsjsjs

    Thanks Greg
    Hi Greg,

    Unfortunately this did not help at full.
    The webOS Repair util helped to solve one issue, but there still is another one left. Strangely, the repair utility did not find one of the given files (prefsAccountSummary-assistant.jsjsjs) and a different one (prefsSetupAccount-assistant.jsjsjs) surpisingly could not be patched...

    I do have the GNU patch installed - as precondition.

    What else can I do in order to install the messagingpatch_2.3.0_armv7.ipk?

    btw: Is it right, that the latest ZIP archive contains the sysfiles in version 203 and the patch in 230, whereas the messaginallplugin is version 201?
    This is a bit confusing...
    Last edited by precaution; 04/07/2010 at 07:56 AM.
  20. steiale's Avatar
    Posts
    118 Posts
    Global Posts
    576 Global Posts
    #480  
    Facebook does work but only numbers and no real names. Any ideas?

Tags for this Thread

Posting Permissions