Page 21 of 85 FirstFirst ... 1116171819202122232425263171 ... LastLast
Results 401 to 420 of 1693
Like Tree10Likes
  1. shokpin's Avatar
    Posts
    27 Posts
    Global Posts
    28 Global Posts
    #401  
    Quote Originally Posted by volcom45 View Post
    Got these same errors. I can't install the messaging patch after completely removing everything you said to and rebooting first. Every new release always brings some random error in installing the messaging patch itself. Any fix Greg? :P

    Greg: if these errors are always related to improper cleanup from the uninstall of previous versions, perhaps you can release an ipk that goes and properly cleans up after itself? I really dont plan on doctoring just to install this new version and if that is the only solution, I'm really disappointed I didn't just stick with the old version that was working perfectly..
    +1

    My messaging is borked now, as well. Cant log in with patches uninstalled...and cant apply patches. webOS Repair Util didn't help. In preferences screen I still have "Accept Bad Cert", except without the True/False toggle. Doctor coming up, I suppose.
  2. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #402  
    I was trying the facebook spoof patch on my replacement phone and it doesnt seem to work, though it worked on the old phone.

    For this patch how do the FB contacts appear in the contacts section? I remember when I tried this in its early stages and removed it it left a couple undeleteable FB contacts behind (with number string vs name).
  3. #403  
    Thanks Greg! New version is working great
  4. #404  
    Greg, are you going to do a revised version of this that gets around that problem ? my messaging is currently hosed at the moment and it's kind of important to get this working again or uninstalled correctly

    ------------------------------------------------------
    PATCH INSTALLATION Wed Mar 31 05:34:05 PDT 2010
    ------------------------------------------------------
    Messaging Plugins

    ----------------------------------
    CHECKING FAILED!
    Patching of messaging-constants will fail! Another patch must have modified this file. Fix this file and try again.
    ----------------------------------
    Last edited by billhuey; 03/31/2010 at 03:41 PM.
  5. Seymour77's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #405  
    Quote Originally Posted by greg_roll View Post
    Hi guys,

    Here is version 2.3. Nice Easter present
    Does it work with 1.4.1?
  6. o14
    o14 is offline
    o14's Avatar
    Posts
    102 Posts
    Global Posts
    123 Global Posts
    #406  
    Do I have to uninstall this plugin before updating to 1.4.1??

    Hmm..1st post...."Please note: This program should be uninstalled before performing a WebOS update."....guess I should learn how to read.
    Last edited by jmkjmk; 03/31/2010 at 09:24 PM.
  7. Seymour77's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #407  
    Quote Originally Posted by jmkjmk View Post
    Do I have to uninstall this plugin before updating to 1.4.1??
    I had and i'm downloading update, problem is if i will be able to install this on 1.4.1.
    We need greg on this
  8. #408  
    Just tried to install this on WebOS 1.4.1 and the patch fails to install, complaining it couldn't find some file name global-iconography.css

    Any solutions?

    *** UPDATE: just realized I used the 2.2 version. Trying 2.3 now...

    *** UPDATE 2: doesn't work with 2.3 either. patch fails at messaging-constants.jsjsjs $complaining$ $about$ $a$ $reverse$ $or$ $previously$ $patched$ $files$.

    Any ideas?
    Last edited by jurtrx; 03/31/2010 at 07:10 PM.
  9. Seymour77's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #409  
    Quote Originally Posted by jurtrx View Post
    Just tried to install this on WebOS 1.4.1 and the patch fails to install, complaining it couldn't find some file name global-iconography.css

    Any solutions?

    *** UPDATE: just realized I used the 2.2 version. Trying 2.3 now...
    So...?
  10. #410  
    sorry, just edited my post above, instead of posting a new reply. didn't work with 2.3 either unfortunately. different error though:

    "patch fails at messaging-constants.jsjsjs $complaining$ $about$ $a$ $reverse$ $or$ $previously$ $patched$ $files$.&$quot$;
  11. #411  
    I installed it on webos 1.4.0 with no problem at all just followed the install steps on the first post

    I wish there was a way to block people on yahoo like on windows machine get to much spam

    anyway thanks for the plugins I just got my palm pre a week ago and been installing apps and tweeks this is great to be able to do more things with my phone
  12. #412  
    Wow, so all those errors I was getting after uninstalling old version on 1.4 and reinstalling, I just updated to webos 1.4.1.1 and tried again and it went perfectly! Awesome!!
  13. #413  
    Quote Originally Posted by abansb View Post
    I installed it on webos 1.4.0 with no problem at all just followed the install steps on the first post

    I wish there was a way to block people on yahoo like on windows machine get to much spam

    anyway thanks for the plugins I just got my palm pre a week ago and been installing apps and tweeks this is great to be able to do more things with my phone
    I, too, had it running on WebOS before. Did work quite well and that is also why I'm already starting to miss it on WebOS 1.4.1. Hope it will get fixed soon.
  14. orizzle's Avatar
    Posts
    230 Posts
    Global Posts
    236 Global Posts
    #414  
    so can somebody confirm 2.3 works on 1.4.1 or 1.4.1.1?

    UPDATE: i can confirm that live and jabber/facebook work on 1.4.1.1
    Last edited by orizzle; 04/01/2010 at 01:30 AM.
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1
  15. #415  
    Quote Originally Posted by orizzle View Post
    so can somebody confirm 2.3 works on 1.4.1 or 1.4.1.1?
    Yes, I can confirm that for 1.4.1. Took me quite some time uninstalling and reinstalling the plugins, repairing a few files with WebOS Repair Utility, but in the end IT WORKED!!!

    Seems the problem was some left over modified files from the previous version.
  16.    #416  
    Quote Originally Posted by volcom45 View Post
    Got these same errors. I can't install the messaging patch after completely removing everything you said to and rebooting first. Every new release always brings some random error in installing the messaging patch itself. Any fix Greg? :P

    Greg: if these errors are always related to improper cleanup from the uninstall of previous versions, perhaps you can release an ipk that goes and properly cleans up after itself? I really dont plan on doctoring just to install this new version and if that is the only solution, I'm really disappointed I didn't just stick with the old version that was working perfectly..
    Hi volcom45,

    With the 2.3.0 release I have done alot to ensure this removes correctly. For some reason the linux patch program sometimes doesn't work. But i've put in checks so hopefully next time everything is better!

    Glad to see you updated to 1.4.1 and it now works. Looks like Palm replaced a good majority of messaging files with 1.4.1 but luckily this still worked

    Greg
  17. Seymour77's Avatar
    Posts
    56 Posts
    Global Posts
    58 Global Posts
    #417  
    Quote Originally Posted by jurtrx View Post
    sorry, just edited my post above, instead of posting a new reply. didn't work with 2.3 either unfortunately. different error though:

    "patch fails at messaging-constants.jsjsjs $complaining$ $about$ $a$ $reverse$ $or$ $previously$ $patched$ $files$.&$quot$;
    Do u have messaging notification repeat patch, the last release?
    If yes they are not compatible :|
  18. #418  
    First of all: Great work. Its a shame, that implement such a nice messenger and then forget to add the protocols ...

    I had also problems with the 1.4.1 update while applying the "messagingpatch"-patch

    Ive rooted in my phone and edited my files manually. I only found vi as editor. Not my favourite one, but it works.
    - Start "vi"
    - Navigate to the lines
    - "dd" removes the additional lines
    - ":x" exits and save
    http://www.lagmonster.org/docs/vi.html

    - remove the lines mark by this diff
    Code:
    root@palm-webos-device:/usr/palm/applications/com.palm.app.messaging/app/controllers# diff compose-assistant.jsjsjs $compose$-$assistant$.$js$.$orig$ 
    --- $compose$-$assistant$.$js$	$Thu$ $Apr$  $1$ $02$:$17$:$30$ $2010$
    +++ $compose$-$assistant$.$js$.$orig$	$Thu$ $Apr$  $1$ $02$:$14$:$21$ $2010$
    @@ -$230$,$11$ +$230$,$6$ @@
     						});
     						$return$;
     					}
    -					//$If$ $SIPE$ $remove$ $sip$: $from$ $the$ $username$ $as$ $it$ $breaks$ $the$ $messaging$ $service$ ($jar$ $file$)
    -					$if$ (($recipient$.$serviceName$ == &$quot$;$sipe$&$quot$;) &$amp$;&$amp$; ($recipient$.$value$.$indexOf$(&$quot$;$sip$:&$quot$;) &$gt$; -$1$))
    -					{
    -						$recipient$.$value$ = $recipient$.$value$.$replace$(&$quot$;$sip$:&$quot$;,&$quot$;&$quot$;);
    -					}
     					$imRecipients$.$push$($recipient$);
     				} $else$ {
     					$phoneRecipients$.$push$($recipient$);
    No diff for this file, sorry.
    /usr/palm/applications/com.palm.app.messaging/app/views/prefsSetupAccount/prefsSetupAccount-scene.html
    There I removed the lines I marked with "-" The file isnt very big, the lines are around 20.
    Code:
    					</div>
    				</div>
    			</div>
    		</div>
    -		<div id="LoginDetails"></div>
    -		<div id="ServerDetails"></div>
    -		<div id="Alias"></div>
    -		<div id="Avatar"></div>
    		<div class='palm-group'>
    			<div class="palm-group-title" x-mojo-loc=''>
    				Password
    			</div>
    			<div class="palm-list">
    After this it works fine again. At least ICQ works
    MSN "cannot connect to server" (but said this before the update too) and Yahoo ... dont know, doesnt tell anything ^^

    You should know, what youre doing, if you follow this steps.


    PS:
    Now Y! works, too ... Just reconnected 10 times ^^
  19. #419  
    Updatet with 2.2.0 installed, had some minor bugs after that. removed it completly, restored the original system files with webos repair utility, rebootet. installed 2.3.0, now the messaging app won't even open. so back to no messaging. until this gets fixed

    /edit german o2 pre with 1.4.1 btw

    /edit #2 redownloaded the files, restored all orignal files again, installed messaging patch, works.

    /edit #3 could receive messages, could not send them, did a full phone restart, now messaging app does not load again ok seems that it needed some time, after a few minutes of waiting, app starts and works like a charm
    Last edited by weizen; 04/01/2010 at 07:16 AM.
  20. #420  
    Why aren't these plug-ins standard? Palm should at least include support for AIM/Yahoo/MSN. My Pre Plus still only has support for Google Talk and AIM. Ugh. Seems like a glaring black hole considering how many smartphone users get these things for chat. They really need to get on this ASAP.

Tags for this Thread

Posting Permissions