Page 12 of 85 FirstFirst ... 278910111213141516172262 ... LastLast
Results 221 to 240 of 1693
Like Tree10Likes
  1. JayC3's Avatar
    Posts
    149 Posts
    Global Posts
    154 Global Posts
    #221  
    Quote Originally Posted by mbutash View Post
    I finally took the plunge to 1.4 this weekend, and thus far some improvement that jabber now works with invalid certs (thanks a ton!), but now both of my yahoo accounts won't stay logged in. I noticed someone else mention this as well, so I'm wondering what else potentially I can do to mitigate this issue. Greg mentioned that it's a closed-source interface to store passwords, but is there any way to write to the databases themselves and clean up the data so the messaging system can auto-login again?

    I tried deleting all my accounts for everything but gmail and aim prior to upgrade, did the OTA, installed messaging plugins, and Yahoo worked for the first go, but not again without reentering once logged out. In 1.3.5 one worked, the other didn't, so at least now it's consistent...

    Really frustrating, I have to think there's a way to fix this directly wherever palm hides their metadata. Should I try restoring the messaging data from the doctor jar?
    I also have the same problem with Yahoo. Even in the 1.3.5 version, it can't stay logged on. Hope this gets resolved in the future update.

    Anyway, Thanks Greg for such amazing job
  2. #222  
    Quote Originally Posted by jean001luc View Post
    I've got a couple of problems after the install (which by the way went through perfectly).

    1) In MSN i get an error message 'unable to connect to server'

    Any thoughts anyone?
    Thank You
    Same problem here, all plugins show up, did everything right, but when trying to log in to Windows Live Messenger, I get the message "unable to connect to server". Any help would be appreciated.
  3. bliger241's Avatar
    Posts
    10 Posts
    Global Posts
    35 Global Posts
    #223  
    I would very much like to install this but I just have a couple of questions:
    1. What is the difference between the yahoo!, gtalk, and aim built in to the phone and the ones available for this plugin?
    2. Would I have to turn off backing up of my contacts due to these?
    3. And could anyone tell me the effect on battery life these have?
  4. #224  
    I installed just what was needed to get the Facebook chat plugin.

    It worked - hower:

    1. None of my IM stay logged in. And I receive no alert telling me that it has logged me out.
    2. Facebook friends show up with some unique numbered ID instead of a name.
    3. I receive duplicate messages.

    I have to uninstall until the bugs are worked out. I would have expected Palm to be working on a native integration for Facebook though, since they were making a big deal out of Synergy with Facebook.
  5. #225  
    Hi Greg.

    Any news on Office Communicator?
    I just tried the newest version of your files and I'm still getting a gnutls: send failed: Error in the push function when I try to login to an Office Communicator server.

    It uses TLS, I can't fix that

    I'm sure I read somewhere that someone changed their user agent to something different than Purple/blah, but I can't find the post.

    Any ideas?

    This is the only thing left for me, as I have Gtalk, MSN and Facebook over Jabber working!

    Or, by any chance do you have the gnutls lib files that you compiled back in the 1.2.x times... just to try?, I have this weird idea that maybe the gnutls libraries are the problematic ones
  6. #226  
    for some reason i cant message anyone on FB chat with the plugin......neone experiencing this?
  7. #227  
    "Signing In..." takes FOREVER
  8. #228  
    Quote Originally Posted by thegame2388 View Post
    "Signing In..." takes FOREVER
    If you a spinning sign on, and it's been more than 30 seconds, just reboot your phone and all will be well!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  9. #229  
    Quote Originally Posted by rlanza1054 View Post
    If you a spinning sign on, and it's been more than 30 seconds, just reboot your phone and all will be well!

    Rob
    Did it. Still saying "Signing In...". Should I remove/add the patch over again?
  10.    #230  
    Quote Originally Posted by NuttyBunny View Post
    Hi Greg.

    Any news on Office Communicator?
    I just tried the newest version of your files and I'm still getting a gnutls: send failed: Error in the push function when I try to login to an Office Communicator server.

    It uses TLS, I can't fix that

    I'm sure I read somewhere that someone changed their user agent to something different than Purple/blah, but I can't find the post.

    Any ideas?

    This is the only thing left for me, as I have Gtalk, MSN and Facebook over Jabber working!

    Or, by any chance do you have the gnutls lib files that you compiled back in the 1.2.x times... just to try?, I have this weird idea that maybe the gnutls libraries are the problematic ones
    Hi NuttyBunny,

    Here is the library from 1.2.0 git.webos-internals.org Git - patches/messaging-plugins.git/tree - MessagingPlugins-Dist/prephone/usr/palm/applications/org.webosinternals.messaging/usr/lib/

    It should be the exact same version as the one now.

    You are right someone did mention changing the proxy settings but I can't find it.

    Have you spoken with Adam in the past? He is a communicator guru.
    If not I will get you both in contact

    Greg
  11.    #231  
    Quote Originally Posted by havocbean View Post
    Xfire, as far as I can tell, does not work -- doesn't allow me to sign in.
    The message I receive says I cannot connect to the server.
    Hi havocbean,

    Are you able to root to your Pre and run /var/home/DebugMP.sh and send me the log file it creates after login fails?

    THe log file is saved to /meda/internal/DebugMP/

    Thanks,
    Greg
  12. #232  
    I went ahead and sent it to you via PM. I see a couple of lines where it's talking about TLS, and certificates - but I'm not too familiar with reading dump logs.
  13. #233  
    Quote Originally Posted by greg_roll View Post
    Hi NuttyBunny,

    Here is the library from 1.2.0 git.webos-internals.org Git - patches/messaging-plugins.git/tree - MessagingPlugins-Dist/prephone/usr/palm/applications/org.webosinternals.messaging/usr/lib/

    It should be the exact same version as the one now.

    You are right someone did mention changing the proxy settings but I can't find it.

    Have you spoken with Adam in the past? He is a communicator guru.
    If not I will get you both in contact

    Greg
    Yeah, I think we talked a bit, but the suggestions were enable/disable tls and enable/disable proxy, nothing worked.

    I have the certificate in the correct directory (besides that I have the untrusted cert option active), the weird thing is that gnutls error message
  14. #234  
    I was getting the near perpetual "signing in" to MSN / Live. I'd installed the all plug-ins package (org.webosinternals.messagingallplugins_2.0.0_armv7.ipk) at first and it would just sit at singing in for ages and then give the failure message. What worked for me was installing the individual plug-in (org.webosinternals.messaginglive_2.0.0_armv7.ipk) via webosquickinstall and rebooting. Now I'm in
  15. #235  
    Installed, started, runs Perfectly. (1.4, O2 Germany)
    Thanks for this great piece of Software!
  16. #236  
    Quote Originally Posted by taalibeen View Post
    I installed just what was needed to get the Facebook chat plugin.

    It worked - hower:

    1. None of my IM stay logged in. And I receive no alert telling me that it has logged me out.
    2. Facebook friends show up with some unique numbered ID instead of a name.
    3. I receive duplicate messages.

    I have to uninstall until the bugs are worked out. I would have expected Palm to be working on a native integration for Facebook though, since they were making a big deal out of Synergy with Facebook.
    Are you using the Facebook plugin? or Facebook through the Jabber plugin? I read the Jabber plugin works better.
  17. #237  
    Help!
    I installed the facebook plugin and things worked fine, but I had numbers instead of names. I went through this thread and decided jabber would work better so I uninstalled FB chat, installed jabber, but now i cannot login. i'm using my fb username, leaving resource blank, setting the server at chat.facebook.com, setting the port at 5222, and tls and avatars are set at false, but no matter how many times i try, i keep getting "could not connect to the server. try again."
    any ideas as to what i could do?
  18. kanzlr's Avatar
    Posts
    179 Posts
    Global Posts
    180 Global Posts
    #238  
    you have to enable it at your facebook account and chose a chat login for jabber there first.
  19. #239  
    I had already done that, but didn't realize that i needed to put @chat.facebook.com after my username. my mistake. thanks
  20. #240  
    I was able to add Facebook from Jabber but it shows the ids, not names, and it just sits there when I try to remove the account...

    EDIT: nevermind, it finally went away, readded with avatars, works fine. Takes forever to login though. I hope battery life usage in the messaging app really has improved since I last tried it.
    Last edited by Tatsujin; 03/09/2010 at 01:31 PM.

Tags for this Thread

Posting Permissions