Page 7 of 9 FirstFirst ... 23456789 LastLast
Results 121 to 140 of 161
Like Tree7Likes
  1. BigBen10's Avatar
    Posts
    20 Posts
    Global Posts
    21 Global Posts
    #121  
    I installed this and it worked once, for one call. I haven't been able to get it to work again. At my wit's end...
  2. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #122  
    Quote Originally Posted by theXfactor2011 View Post
    Hey,
    I just wanted to post this just because I think it may help some of you. So this looks like a hardware problem. We all know that there are a lot of things on the pre that can be fixed with paper. Well I think i have another for you.

    1. Pop off the battery back aka back cover.
    2. You see the headphone at the top. If you wiggle it the screen with come on
    3. If you stop that wiggle you stop the random screen on and off issue
    4. what Ive read was take a tiny piece of paper and wedge it down there
    (I took a coffee stir and cut it into a half circle and then cut a tiny part of that and wiggled it in.)
    5. It doesnt take much. not a lot of room but just enough to be a pain. by stopping the wiggle I havent had screen issues.

    Sorry for the bad pic but I hope it helps a little bit. Also remember to leave something sticking out so it doesnt fall into the phone and you can remove it.

    I take no responsibility for anyone trying this.

    Picture:
    http://i.imgur.com/0byFA.jpg
    I can confirm that wiggling the headset jack unit causes the phone mode to switch from speaker to headset and back again (watching it in ghastly headset). Also causes the screen to turn on.

    THANK YOU for posting this

    EDIT: borrowed a picture from ifixit to help illustrate

    Last edited by jp22382; 03/02/2011 at 05:30 PM.
    Sprint Pre- | 2.1.0 | UberKernel
  3. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #123  
    Been a couple days now and no 'stuck in headset' issues at all! Also haven't had any problems with the screen turning on by itself. So this looks to be a legit (MacGyver) fix for both problems.
    Sprint Pre- | 2.1.0 | UberKernel
  4. #124  
    Okay, I can hardly believe that this worked. I've tried several ways we've all been talking about here and I had to replace my first Pre because of this.

    And while I was about to call O2 again for Pre number 3 the solution was just,... a little piece of paper.

    Somewhere between shaking the head and keep on laughing about the quality of this little piece of plastic I just want to say,...

    Thank you, you're my man!
    Quote Originally Posted by theXfactor2011 View Post
    Hey,
    I just wanted to post this just because I think it may help some of you. So this looks like a hardware problem. We all know that there are a lot of things on the pre that can be fixed with paper. Well I think i have another for you.

    1. Pop off the battery back aka back cover.
    2. You see the headphone at the top. If you wiggle it the screen with come on
    3. If you stop that wiggle you stop the random screen on and off issue
    4. what Ive read was take a tiny piece of paper and wedge it down there
    (I took a coffee stir and cut it into a half circle and then cut a tiny part of that and wiggled it in.)
    5. It doesnt take much. not a lot of room but just enough to be a pain. by stopping the wiggle I havent had screen issues.

    Sorry for the bad pic but I hope it helps a little bit. Also remember to leave something sticking out so it doesnt fall into the phone and you can remove it.

    I take no responsibility for anyone trying this.

    Picture:
    http://i.imgur.com/0byFA.jpg
  5. #125  
    My launch day Pre has not had this problem until this week. I had no idea what was going on but I new how to find out. I come to precentral, search a little, find the exact problem and solution. I absolutely love this community.

    Thanks to the OP and everyone else who makes this community so awesome!

    Mike
  6. verno329's Avatar
    Posts
    95 Posts
    Global Posts
    106 Global Posts
    #126  
    Just found this app and I am eternally grateful (or at least until I can buy a Pre3)! I can finally listen to Pandora again at the office. May even load some music on my phone again for the first time in ages. Thanks again!
  7. #127  
    I've had this issue crop up twice on me. Extremely frustrating. First time was several months ago and then here just recently. And from the reading I've done seems it is more hardware than software in nature. The first time it seemed to fix itself after just plugging in the audio jack multiple times. I wasn't able to fix it like that this recent time.

    The solution that ended up working this time was graphite powder (purchased in a hardware store typically for jammed locks). Couple of puffs of this followed by plugging in the audio jack multiple times seemed to do the trick. From what I read elsewhere graphite is electronic safe (but double check for yourself if you decide to go this route). Pre is working just fine now.

    Thought I'd add this to the pool of knowledge. Best of luck finding your own solution.
  8. Dic Doc's Avatar
    Posts
    50 Posts
    Global Posts
    52 Global Posts
    #128  
    Quote Originally Posted by neville View Post
    If doctoring didn't fix it, it's likely hardware.

    There are a bunch of guides to fix the hardware issue all over the forums. Personally, I clean out the headset jack with a qtip + rubbing alcohol (with the phone battery removed, of course).
    Other methods didn't work - I tried taking jack in and out with Pandora open, then piece of paper to stop wiggle - but q-tip plus alcohol did the trick. Thanks!
  9. #129  
    Just wanted to let everyone know that The Ghastly Headset runs perfectly on the leaked Sprint webOS 2.1.0 doctor. I assume that means it will run on all webOS 2 devices.
  10. tyea's Avatar
    Posts
    186 Posts
    Global Posts
    262 Global Posts
    #130  
    $35 cost at the sprint repair store fixed it for me. Cleaning worked several times for me,but eventually nothing would fix it until the repair store replaced the jack.
  11. #131  
    I can't download it. Is there another link maybe??
  12. #132  
    Quote Originally Posted by sharmon View Post
    I've had this issue crop up twice on me. Extremely frustrating. First time was several months ago and then here just recently. And from the reading I've done seems it is more hardware than software in nature. The first time it seemed to fix itself after just plugging in the audio jack multiple times. I wasn't able to fix it like that this recent time.

    The solution that ended up working this time was graphite powder (purchased in a hardware store typically for jammed locks). Couple of puffs of this followed by plugging in the audio jack multiple times seemed to do the trick. From what I read elsewhere graphite is electronic safe (but double check for yourself if you decide to go this route). Pre is working just fine now.

    Thought I'd add this to the pool of knowledge. Best of luck finding your own solution.
    I just had the headset mode problem...I tried the graphite, then it was stuck in no-headset mode (or speaker phone, but no headset mode). After inserting the plug several times last night...and then several more this morning, I was able to get all 3 modes...headset, regular, and unleaded...I mean speaker. I used a pressurized air blast my IT guy had to clean out any extra graphite...I think I'm good again!

    By the way, I read in another thread that graphite is conductive, so I turned off my pre first. That reminds me of another topic...it took 6.5 minutes for my pre to completely boot up again...I knew it was getting long, but man!
    Sent from my slowly diminishing intellect

    I'm just a soul who's intentions are good...oh Lord, please don't let me be misunderstood!

  13. #133  
    Quote Originally Posted by jp22382 View Post
    I can confirm that wiggling the headset jack unit causes the phone mode to switch from speaker to headset and back again (watching it in ghastly headset). Also causes the screen to turn on.

    THANK YOU for posting this

    EDIT: borrowed a picture from ifixit to help illustrate

    Going to try this tonight. It's been driving me nuts today. Can't even make a call because it switches back and forth between headset and speaker mode ...

    [Update]

    Ok, on my lunch break I went to a coffee shop and got one of those small red mixing straws. Cut it in half and took some work but slide it behind the headset jack and left about 1/2 inch of the red plastic sticking out, I just folded it back and closed up the phone.

    SUCCESS! All is well in the world. Thanks guys!

    Come on Sprint! Daddy needs a new Palm Pre 3!
    Last edited by xberserker; 05/25/2011 at 04:52 PM.
  14. #134  
    Quote Originally Posted by neville View Post
    If doctoring didn't fix it, it's likely hardware.

    There are a bunch of guides to fix the hardware issue all over the forums. Personally, I clean out the headset jack with a qtip + rubbing alcohol (with the phone battery removed, of course).
    many thanks, this tip is very useful
  15. #135  
    I previously wrote for Treo Central, and I've been waiting for a Palm resurgence.

    Specifically to this post, I'm absolutely aghast that Palm hardware STILL has this phantom headset mode issue in the newest hardware.

    So many competitive products have no issue with this, there really is no excuse for design engineering retaining this from the previous Treo line.

    It's extremely disappointing to me to hear that, of all things, this remained. No expansion slot, no stylus...so many things I might have preferred to see remain are gone...but this stays?

    Ridiculous.
  16. #136  
    Quote Originally Posted by BigBen10 View Post
    I installed this and it worked once, for one call. I haven't been able to get it to work again. At my wit's end...
    Same condition. The software need improved.
  17. #137  
    Your app just fixed my stuck headphone mode on my franken pre2. thanks so much!!!!!
  18. #138  
    So glad I finally found this. Thanks, neville!
  19. #139  
    Quote Originally Posted by jp22382 View Post
    I can confirm that wiggling the headset jack unit causes the phone mode to switch from speaker to headset and back again (watching it in ghastly headset). Also causes the screen to turn on.

    THANK YOU for posting this

    EDIT: borrowed a picture from ifixit to help illustrate

    Just tried this and everything seems to be happy now, except every once and a while I get an error message that pops up, but functionally, my old pre- stays in regular mode.
  20. #140  
    Quote Originally Posted by jp22382 View Post
    I can confirm that wiggling the headset jack unit causes the phone mode to switch from speaker to headset and back again (watching it in ghastly headset). Also causes the screen to turn on.

    THANK YOU for posting this

    EDIT: borrowed a picture from ifixit to help illustrate

    thank you for this. this was my issue.
Page 7 of 9 FirstFirst ... 23456789 LastLast

Posting Permissions