Page 5 of 9 FirstFirst 123456789 LastLast
Results 81 to 100 of 162
  1. #81  
    ok, here is the current link of the stream I want. This worked fine on 1.3.5.1.

    http://audio4.radioreference.com/ct_redding_police

    It's an mp3 stream, so adding a .mp3 at the end works also.

    This feed no longer works on UberRadio on 1.4. I tested the link in Itunes, and other players, and it streams fine.
  2. erg
    erg is offline
    erg's Avatar
    Posts
    1 Posts
    #82  
    I really like Uber radio - thanks for your hard work; although I like Antenna Bayern (I lived in Bamberg for 3 years, across the river from das alte rathaus), I would like to wake up to English (American) public radio in the morning - I haven't had any luck getting any live streaming channels when entering their URL's into the stations.

    Can you advise on finding what exactly needs to be entered for KCRW or KPCC in Los Angeles?

    Home | 89.3 KPCC

    KCRW 89.9 FM | Internet Public Radio Station Streaming Live Independent Music & NPR News Online from Los Angeles, CA - KCRW


    ERG
  3. beca's Avatar
    Posts
    167 Posts
    Global Posts
    176 Global Posts
    #83  
    Thought i try Uberradio. But it wont play anything. I'm in Sweden my pre is running 1.4.0 with uberradio at 0.9.9. Tryed all the predefined stations and added a few myself, non of them playing.

    Hope you get this working soon seems like a great app, cant wait to get some radio in my pre.

    //Beca
    Simens S3 -> Simens S10 -> Palm V & Simens S35i -> SE T610 & Palm T2 -> SE S700 & Palm T3 ->SE W810i -> Palm Pre- running WebOS 2.1!! @500Mhz -> Palm Pre 2. The Pre 2 rocks. -> Pre 3, Nice & Touchpad=> Future Pre 4 wanted.
  4. #84  
    Quote Originally Posted by beca View Post
    Thought i try Uberradio. But it wont play anything. I'm in Sweden my pre is running 1.4.0 with uberradio at 0.9.9. Tryed all the predefined stations and added a few myself, non of them playing.

    Hope you get this working soon seems like a great app, cant wait to get some radio in my pre.

    //Beca
    Hello,
    Seems to be a problem with the 1.4.0 update and not the überradio app itself,according to the developer. I kinda geuss that all the new update people will be experiencing this problem also

    Hoping that it works at a later date tho
  5.    #85  
    @erg: when you click in kpcc on 'listen lie' and then on 'mp3/itunes' you get a working url.

    http://kpcclive1.publicradio.org:80/listen.pls
  6. #86  
    Quote Originally Posted by Blade2002 View Post
    Ok
    Just deleted and reinstalled. Still no sounds ;(
    like i said before i just installed WebOS Quick installer and preware. After that this was the first and only app installed. Hope this info helps you.

    It would be interesting to know if this app works with other new Pre owners that jumped from the original Pre firmware(O2 Germany) to the newest 1.4.0 firmware. Just wondering.

    Thanks anyway
    Just wanted to be the first to let you know that your app is now running with the 1.4.1 update yeaaaaaaaaaah.
    Thanks again
  7.    #87  
    Thx, that's cool. My future plans are a more reliable alarm function (in case network is off) and some sets of station presets: Germany, US-Classic, US-Rock etc.
    And I think about an AppCatalog release maybe as paid app, with a free ad-supported version in homebrew.
  8.    #88  
    Ok, now I did it. It's 1.0.0 with ad-support here in the repository and submitted as 1.0.1 as Pay-Ware to the AppCatalog. When you do a clean start you will be promped to prefill the station list: German, UK, US-Stations are selectable. Enjoy.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  9. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #89  
    In Preware Alpha Uberware is missing the U
    -----------------
    Palm III, Palm IIIc, TT, T3, T5, TX, Pre from Day 1.
  10.    #90  
    Well, it's ÜberRadio, but displaying the German Umlaut doesn't work always.
  11. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #91  
    Metaview, überradio updated yesterday. Updates said update today.tried to update, failed to update. App cat now says not a valid app. Can't find it anywhere in app catalog sent you a tweet re: this as well. I now have no uberradio
    US app catalog vzw pre plus webos 1.4.0
  12. #92  
    i lost my uberradio too ... wouldnt update...said it was not a valid app
  13. #93  
    great...the app cat wont let me buy the app now...its my reliable alarm...and now i cant remember what the KROQ stream link is - i had found it and now i cant figure out where to find it again...dammit no uberradio and now no KROQ...i rage
  14. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #94  
    fixed and bought
  15.    #95  
    oh, my fault. I'm sorry. Will use a different appid for homebrew version to avoid such conflicts. Buying ÜberRadio from the AppCatalog would help too, but I don't wanna to force you to do.
    KROQ might be part of the default station list, don't know yet, just broke my installation too
  16.    #96  
    @MiDoJo: thx a lot, very smart move, hope others will follow your path
  17. Analog's Avatar
    Posts
    148 Posts
    Global Posts
    186 Global Posts
    #97  
    Had the homebrew version. Tried to update today (like a few other people here) and it didn't work. Removed it with Preware...or at least I tried to. Preware doesn't show it as installed anymore. App Catalog shows it with a list of my other installed apps, but with a yellow warning triangle. Every time I try to download it, I get "Download Failed." Any ideas?
  18. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #98  
    Quote Originally Posted by Analog View Post
    Had the homebrew version. Tried to update today (like a few other people here) and it didn't work. Removed it with Preware...or at least I tried to. Preware doesn't show it as installed anymore. App Catalog shows it with a list of my other installed apps, but with a yellow warning triangle. Every time I try to download it, I get "Download Failed." Any ideas?
    I had exactly the same issues. I solved it be deleting the old homebrew installation via orange+tab in the launcher on the icon. After that the new version in the official App Catalog installed just fine. Fortunately I had my personal radio list exported into a CSV file earlier. So I just imported it and was ready to go.
  19. MiDoJo's Avatar
    Posts
    168 Posts
    Global Posts
    182 Global Posts
    #99  
    Quote Originally Posted by MetaView View Post
    @MiDoJo: thx a lot, very smart move, hope others will follow your path
    To note, upon my intial posting to this thread The program was not showing up in the App catalog

    However, anyone who was using the homebrew version, please upgrade to the even better and prettier official catalog version
  20. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #100  
    Quote Originally Posted by MiDoJo View Post
    However, anyone who was using the homebrew version, please upgrade to the even better and prettier official catalog version
    That's what I did!

Posting Permissions