Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48
  1. #41  
    Also not sure if anyone is still on this thread but i am having problems installing this app that i desperately want!! I can get the MINSTAT but the MINSTATSERVICE says package error. i've tried to do it several times. Any help MUCH appreciated!!
  2. #42  
    I would like to try to update this app and its service to 2.1. I have never written a webOS Service but I would try. I heard the source is in the Webos Internals git repository, but I can only find the source for the app... Is the source for the service still available anywhere?
  3. #43  
    Cant you extract it from the .ipk file ? I thought I read on WebOS Internals that this is possible.
    But I have to admit I dont really know what I'm talking about because I'm just getting into developing.
  4. #44  
    I found this... Dunno if it helps..

    http://ipkg.preware.org/feeds/webos-..._1.6.0_all.ipk

    -- Sent from my Palm Veer using Forums
  5. #45  
    the service ipk doesnt work. i can not install, because an error "Beschädigtes Paket" "destroyed Pakage"

    What is to do?
  6. #46  
    Quote Originally Posted by oxi1337 View Post
    the service ipk doesnt work. i can not install, because an error "Beschädigtes Paket" "destroyed Pakage"

    What is to do?
    I think it's for WebOS 1.4.5.... I'm playing around with service development... Maybe i can port it in a few weeks.
  7. #47  
    it would be great
  8. #48  
    Hello,

    I´m using a palm pixi plus with WebOS 1.4.5 but I can´t use minstat.

    I get the same error like oxi1337 ("destroyed package"). Can anybody fix it?

    Greetz
    Anna
Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions