View Poll Results: What trigger you want to see next

Voters
163. You may not vote on this poll
  • Bluetooth device trigger

    35 21.47%
  • Screen state trigger

    14 8.59%
  • Calendar event trigger

    40 24.54%
  • Silent switch trigger

    32 19.63%
  • Headphones trigger

    19 11.66%
  • Signal strength trigger

    23 14.11%
Page 90 of 167 FirstFirst ... 40808586878889909192939495100140 ... LastLast
Results 1,781 to 1,800 of 3326
  1. #1781  
    I can't get Mode Switcher to open... I installed it via WosQI and when I go to open the app it just stays on the loading screen (splash page) and never loads... I have uninstalled and reinstalled... anyone else having this issue? I really want to try this app.
  2. #1782  
    You need to restart Luna after installation for Mode Switcher to be able to function. You also must have the "Start Mode Switcher on Luna Boot" patch installed.
  3. #1783  
    The issue I'm having with coming up with a 'description' for Mode Switcher is that just calling it a profile manager, while true, doesn't accurately describe the power and comprehension of the application.

    There are so many threads started on this forum, all with slightly different questions, and the answer 9 times out of 10 is "install Mode Switcher", even if the answer doesn't necessarily revolve around multiple profile management.

    Really, MS offers total control of the Palm phones, centralizing almost every available setting into one place (except individual tone settings), and offering some settings that aren't even normally available. I hope to somehow be able to convey that understanding to new users with my next iteration of the manual.
  4. bakerja's Avatar
    Posts
    145 Posts
    Global Posts
    171 Global Posts
    #1784  
    Looks like I'm gonna have to donate to this now! Great work Sconix. Wifi triggers are KILLER! I am keeping things simple, but it works great. Default mode turns everything on and when I enter a wifi zone that is on my trigger list, phone data, BT and GPS turns off because I am either in my office or in my house. Can't wait to see how the battery performs with these settings.
  5. #1785  
    Quote Originally Posted by tobias funke View Post
    Someone posted a patch recently that inverts the Keyboard Brightness with a minimum of 15%, which makes Brightness Unlinked mostly useless. Check the patches forum.
    I wanted to bump this previous post by Tobias up in the thread because it works well with MS and could give those people trying to get past the problems of getting Brightness Unlinked (BU) working alongside MS another alternative. (Thank you Tobias for mentioning the patch.)

    I myself had issues with BU and MS, however, instead of using the workaround (mentioned elsewhere in this thread), I removed BU and it's startup patch and I tried out this patch (Inverted Keyboard Brightness). It works great. I think it is a great companion to MS.

    @Sconix
    Wifi triggers working beautifully! Great Job!
  6. #1786  
    Quote Originally Posted by sconix View Post
    Ah the magical bluetooth problem that I am unable to produce. I think this goes to being WebOS bug, so I think I will wait for the next WebOS release since I think it is quite near. If this still happens on the next WebOS version then I have to start experimenting with different hacks that how to get rid of this problem.

    EDIT: Maybe MS brings this bug forward by requesting wifi and bluetooth state change so closely together. So maybe I test this by adding a small delay between for next version. At least this is the only reason I could think of.
    i wonder if you can't reproduce it because if requires a specific set of circumstances. i'm at work and don't have my TS (and a different ssid, but don't see why that would matter) so thought i would try it. if i change modes with MS or manually while off the TS, the wifi does not drop. i will try again at home, but it seems you have to be (at least for me):
    1. on the TS charger
    2. turn BT on while connected to a wifi network
    3. not have anything for the BT to connect to (i will test this one when home again)
    in this specific case, my wifi drops every time; but off the TS it does not.

    you're right this is likely not a MS bug (since also happens when manually switching), and may not be easily reproduced since it seems to need a couple of things to be true to occur. as such, not really your job to rectify it
    if they don't fix it in webos, it seems like a delay of the wifi trigger (like the delay of TS trigger 0,3,30,60 sec) would take care of this since the wifi reconnects as soon as it resets, about 10 sec.

    i'm curious if the others with the magical BT problem also find it only happens in certain conditions??
  7. #1787  
    Quote Originally Posted by everette13 View Post
    i'm curious if the others with the magical BT problem also find it only happens in certain conditions??
    Yes it happened only during certain times for me.
    I didn't want to retype it all, but this is where I last left off with the problem. (post 2467257)
    This works for me right now. I will be running a few more tests soon when the new mode logic is released.
  8.    #1788  
    Quote Originally Posted by everette13 View Post
    i wonder if you can't reproduce it because if requires a specific set of circumstances. i'm at work and don't have my TS (and a different ssid, but don't see why that would matter) so thought i would try it. if i change modes with MS or manually while off the TS, the wifi does not drop. i will try again at home, but it seems you have to be (at least for me):
    1. on the TS charger
    2. turn BT on while connected to a wifi network
    3. not have anything for the BT to connect to (i will test this one when home again)
    in this specific case, my wifi drops every time; but off the TS it does not.

    you're right this is likely not a MS bug (since also happens when manually switching), and may not be easily reproduced since it seems to need a couple of things to be true to occur. as such, not really your job to rectify it
    if they don't fix it in webos, it seems like a delay of the wifi trigger (like the delay of TS trigger 0,3,30,60 sec) would take care of this since the wifi reconnects as soon as it resets, about 10 sec.

    i'm curious if the others with the magical BT problem also find it only happens in certain conditions??
    It might be that it needs certain conditions thats why I will still try the thing you guys suggest since when I am able to reproduce it then I can make a workaround.
  9. #1789  
    First of all, thanks sconix for your hard work, I've read nearly the entire thread, and your dedication to this utility has been amazing.

    Now, perhaps I'm a complete *****, but I simply can't find MS anywhere to install.

    I found the "launch mode switcher on luna boot" patch.

    I tried entering "http://wee.e-lnx.org/webos/feeds/stable" to the custom feeds field in WebOS Quick Install.

    I checked all of the feed on the repository viewer.

    I thought I had a pretty good grip on this stuff, but apparently I'm just missing something simple here.

    Would someone please be so kind as to post some instructions for installation?

    And yes, I feel like an asshat for asking.


    Updated: It's a feed in Preware, I guess that would have made more sense to me if I had installed Preware earlier than yesterday. I've been using WebOS Quick Install for everything.

    As embarrassed as I am, I'll leave this for the next person who's late for class!
    Last edited by wizzard_of_odds; 06/01/2010 at 05:21 PM.
  10. bakerja's Avatar
    Posts
    145 Posts
    Global Posts
    171 Global Posts
    #1790  
    I setup a "car" mode to switch on Bluetooth for hands free. Bluetooth starts successfully only about half the time. I'm guessing this is part of the bt woes spoken of earlier.

    Also, wifi sucks the battery down a lot quicker when you turn off wifi sleep. I love the way the wifi triggers work but hate that you must keep wifi active for them to work. I was getting a lot more out of the battery by manually switching modes and keeping wifi sleep on but the convenience of wifi triggers is soooo nice.
  11. #1791  
    I keep getting this error when I try to update the patches:

    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.e-lnx.wee.patches.top-bar-system-global-menus.prerm 2>&1
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    1 out of 12 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs.$rej$

    Anyone have a clue how to fix this?
  12. #1792  
    Quote Originally Posted by fsuphi1490 View Post
    I keep getting this error when I try to update the patches:

    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.e-lnx.wee.patches.top-bar-system-global-menus.prerm 2>&1....................................................................
    1 out of 12 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs.$rej$

    Anyone have a clue how to fix this?

    Preware cannot handle the dependencies of these patches. You cannot download all at once. Try installing patches one at a time in the following order (all are optional except the first):

    1. Launch Mode Switcher on Luna Reboot
    2. Add Support for System Menus
    3. Device Menu System Menus Mod
    4. Mode Menu for Top Bar
    5. Today Menu for Top Bar
    6. Add Edit Launcher Pages and Quick Launch Options

    Hope this helps!

    BLiip1234
  13.    #1793  
    Quote Originally Posted by bakerja View Post
    I setup a "car" mode to switch on Bluetooth for hands free. Bluetooth starts successfully only about half the time. I'm guessing this is part of the bt woes spoken of earlier.

    Also, wifi sucks the battery down a lot quicker when you turn off wifi sleep. I love the way the wifi triggers work but hate that you must keep wifi active for them to work. I was getting a lot more out of the battery by manually switching modes and keeping wifi sleep on but the convenience of wifi triggers is soooo nice.
    I myself like to keep data connections on all the time just to get full benefits of WebOS like instant email etc. But what you could do to at least reduce the consumption a bit is that for example if you want to use wifi trigger your work then first create a another mode that sets wifi on aproximately on the times when you go to work so if you know that you are almost always working between 9 to 17 then you could create time triggered mode that would put wifi on from 7 to 19 for example then the wifi trigger would work and you could save at least a bit of battery. Of course even this is not reasonable for every situation, but just a thought for those that wont keep wifi on all the time.
  14.    #1794  
    Quote Originally Posted by fsuphi1490 View Post
    I keep getting this error when I try to update the patches:

    Failed
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.e-lnx.wee.patches.top-bar-system-global-menus.prerm 2>&1
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    Check for md5sum in /usr/lib/ipkg/info
    1 out of 12 hunks FAILED -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs.$rej$

    Anyone have a clue how to fix this?
    Since it is only 1 out of 12 then maybe some other top bar (or maybe event app launcher) related patch is conflicting.
  15. bakerja's Avatar
    Posts
    145 Posts
    Global Posts
    171 Global Posts
    #1795  
    Quote Originally Posted by sconix View Post
    I myself like to keep data connections on all the time just to get full benefits of WebOS like instant email etc. But what you could do to at least reduce the consumption a bit is that for example if you want to use wifi trigger your work then first create a another mode that sets wifi on aproximately on the times when you go to work so if you know that you are almost always working between 9 to 17 then you could create time triggered mode that would put wifi on from 7 to 19 for example then the wifi trigger would work and you could save at least a bit of battery. Of course even this is not reasonable for every situation, but just a thought for those that wont keep wifi on all the time.
    I'm going to leave wifi sleep off today to see if I can get through the day on a full charge. I was using timers and may resort to that, good suggestions.
  16. #1796  
    Quote Originally Posted by sconix View Post
    New release (0.9.23) out now. I currently don't have a system in place for initializing new configuration options so please check your modes (including default mode) which have the screen settings and set the value you want for the blink notify setting. The next version should have a system in place that new configuration options are not applied if they are not set by the users.

    For more info and changes see:

    [URL]

    And please report any problems with the new WiFi trigger since I did not have a good environment to test it fully.
    hi sconix! I have a question. You are saying that new update 0.9.23 is out now, but unfotunatelly I can't find it in Preware, and I still have 0.9.22 version, where can I get an update from? Tnx
  17.    #1797  
    Quote Originally Posted by fantomaas View Post
    hi sconix! I have a question. You are saying that new update 0.9.23 is out now, but unfotunatelly I can't find it in Preware, and I still have 0.9.22 version, where can I get an update from? Tnx
    Maybe you have installed from WebOS Internals testing feed. I forgot to update the latest release there. Will do it tonight. MS has been in the WebOS Internals testing feed for a while just so that the transition is easier when the time comes to release the 1.0.0 to the public feed.
  18. #1798  
    Quote Originally Posted by sconix View Post
    Maybe you have installed from WebOS Internals testing feed. I forgot to update the latest release there. Will do it tonight. MS has been in the WebOS Internals testing feed for a while just so that the transition is easier when the time comes to release the 1.0.0 to the public feed.
    ok, tnx, do you think I can uninstall 9.22 and then where is the best way to find 9.23 now? Can't wait to try it!
  19. tngirly's Avatar
    Posts
    57 Posts
    Global Posts
    96 Global Posts
    #1799  
    Can someone help me please? I created a "charging" mode while my pre is on the touchstone and turned the screen brightness all the way down to 0.
    BUT when I put the phone on the charger and the mode was activated, it still has that slight glow and showed the clock-- is there any way to remove that completey so that it is truly black (without turning the phone off)?
  20. #1800  
    Quote Originally Posted by tngirly View Post
    Can someone help me please? I created a "charging" mode while my pre is on the touchstone and turned the screen brightness all the way down to 0.
    BUT when I put the phone on the charger and the mode was activated, it still has that slight glow and showed the clock-- is there any way to remove that completey so that it is truly black (without turning the phone off)?
    in the mode settings under the setting "on charger" --set to turn off -- this will turn the screen off
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch

Tags for this Thread

Posting Permissions