View Poll Results: What trigger you want to see next

Voters
163. You may not vote on this poll
  • Bluetooth device trigger

    35 21.47%
  • Screen state trigger

    14 8.59%
  • Calendar event trigger

    40 24.54%
  • Silent switch trigger

    32 19.63%
  • Headphones trigger

    19 11.66%
  • Signal strength trigger

    23 14.11%
Page 86 of 167 FirstFirst ... 3676818283848586878889909196136 ... LastLast
Results 1,701 to 1,720 of 3326
  1. #1701  
    Quote Originally Posted by sconix View Post
    If you are willing to try and have more questions you can always send me an email to: scorpio.iix at gmail.com
    I've got the initial flight mode setting done. However, testing it seems to require a luna reboot every time I deploy the code to my Pre before it'll take effect. Is there a way to avoid this? Some magic command line to run perhaps?
    Last edited by Norf; 05/27/2010 at 05:58 AM.
  2. #1702  
    This morning when I got to work my wifi enabled like it was supposed to. I'll watch it and see if it disables itself tonight like it should. I just figured something was happening mid switch that threw it off; ie. email coming in and notification going off, phone call or something like that.
  3.    #1703  
    Quote Originally Posted by cdbillups View Post
    This morning when I got to work my wifi enabled like it was supposed to. I'll watch it and see if it disables itself tonight like it should. I just figured something was happening mid switch that threw it off; ie. email coming in and notification going off, phone call or something like that.
    At least in WebOS 1.3.5 there was still the bug present that at least phone call will interrupt other system requests. Which caused mode switching to be canceled. I have not tested if it still does that, but I would suspect that it does. I am waiting that this would get fixed in WebOS since I don't feel like adding subscription to get phone call events etc. just to reapply the mode and don't know any other way to detect this since it seems that WebOS just cuts the execution of system request in this case without any notification for the application.
  4. #1704  
    So I been using this app for a while now an I do love it. Any chance of having a trigger for when an App is launch. For example. I want an Mode for whenever I open the app PowerNap or whenever I open the Navigation. It would be nice since I never know when I'm about to take a nap or when I'm going on a trip.
  5.    #1705  
    Quote Originally Posted by OneDeep View Post
    So I been using this app for a while now an I do love it. Any chance of having a trigger for when an App is launch. For example. I want an Mode for whenever I open the app PowerNap or whenever I open the Navigation. It would be nice since I never know when I'm about to take a nap or when I'm going on a trip.
    WebOS does not support for other applications to know when app is launcher at least I am not aware of any way. But as other has suggested you can do the otherway round. Just create mode 'Nap' which starts the powernap then instead of starting the app just start the mode manually.

    It would be nice to have the app trigger also, but currently it is not possible.
  6. #1706  
    Quote Originally Posted by sconix View Post
    WebOS does not support for other applications to know when app is launcher at least I am not aware of any way. But as other has suggested you can do the otherway round. Just create mode 'Nap' which starts the powernap then instead of starting the app just start the mode manually.

    It would be nice to have the app trigger also, but currently it is not possible.
    I kind of figured if it could be done than you would of added it already. I just created an Movies mode so when I'm at the movies all sounds are off so I'm going to create a Nap mode.

    Hopefully palm let devs have more access to alot of apis soon!!

    Thanks for the heads up
  7. #1707  
    Had to remove Launch Brightness unlink on restart to get Mode switcher and Launch Mode Switched on restart installed.

    Is that the only work around? Would be nice to have Brightness Unlinked and Mode Switcher both load on restart.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  8.    #1708  
    Quote Originally Posted by swieder View Post
    Had to remove Launch Brightness unlink on restart to get Mode switcher and Launch Mode Switched on restart installed.

    Is that the only work around? Would be nice to have Brightness Unlinked and Mode Switcher both load on restart.
    For now you can edit the luna.conf file manually to also include BU starting. The instructions were posted here. At some point I think Preware should support setting app to be started on luna boot if it requests that, but maybe not in near future.
  9.    #1709  
    Back at MS development. Expect next release (0.9.23) on Sunday evening.

    More info:

    http://www.e-lnx.org/mode-switcher.html
  10. fareal's Avatar
    Posts
    260 Posts
    Global Posts
    351 Global Posts
    #1710  
    Quote Originally Posted by jaredsutter
    another small suggestion, adding secure unlock (ie: turn on while at gym) and blink notifications (ie: off while in Sleep mode) settings. Certainly not key features, but would be nice added functionality.
    thanks.
    Quote Originally Posted by sconix View Post
    I try to squeeze these setting into next release.
    Hoping for the squeeze of the blink notifications. Will help keep me in complete darkness on touchstone at night and still allow me to use the blink notifications during the day. Currently I just leave them completely turned off to avoid having to manually switch them off at night.
  11.    #1711  
    Quote Originally Posted by fareal View Post
    Hoping for the squeeze of the blink notifications. Will help keep me in complete darkness on touchstone at night and still allow me to use the blink notifications during the day. Currently I just leave them completely turned off to avoid having to manually switch them off at night.
    Good that you reminded me I already had forgot this. Will try to get this too for the Sundays release.
  12. #1712  
    I would also like the blink notification setting. Quick System Tasks currently has a toggle for it but it sometimes turns it off or sometimes turns it on. Gobanjoboy has confirmed that this is due to blink notifications being rewritten in webOS. I hope you don't have any problems implementing it into MS.
  13. #1713  
    Someone posted a patch recently that inverts the Keyboard Brightness with a minimum of 15%, which makes Brightness Unlinked mostly useless. Check the patches forum.
  14. #1714  
    govnah was updated today to support launch parameters. I checked out the wiki but I'm not sure what exactly I need to enter into MS and what I don't. I'll play aound with it and try to figure it out, but if someone knows and could post here that would be sweet...
  15.    #1715  
    Quote Originally Posted by gollyzila View Post
    I would also like the blink notification setting. Quick System Tasks currently has a toggle for it but it sometimes turns it off or sometimes turns it on. Gobanjoboy has confirmed that this is due to blink notifications being rewritten in webOS. I hope you don't have any problems implementing it into MS.
    I just added blink notification configuration support so it will be in on tomorrows release. And I could not find any problems with the implementation not sure what is the problem with QST.
  16.    #1716  
    Quote Originally Posted by JamMasterClay View Post
    govnah was updated today to support launch parameters. I checked out the wiki but I'm not sure what exactly I need to enter into MS and what I don't. I'll play aound with it and try to figure it out, but if someone knows and could post here that would be sweet...
    I plan to add direct support for Govnah at some point, but yes for now you could add it as application to your mode and just set the launch parameters to tell which profile you want govnah to start. I haven't looked at the govnah code yet so cannot tell what is the launch parameter that you need to input.
  17. #1717  
    what is the latest version for mode switcher?
  18.    #1718  
    Quote Originally Posted by mamouton View Post
    what is the latest version for mode switcher?
    Latest is 0.9.22 and 0.9.23 is released tomorrow. More info:

    http://www.e-lnx.org/mode-switcher.html
  19. #1719  
    Thanks! I had to doctor my pre last night I was trying to update one of your patches and I couldn't get it to update so I tried to uninstall all of them but Add support for systems menus wouldn't remove no matter what I tried it was listed under the applications under webosqi so I just doctored and all is well. Any reason why that would happen?
  20.    #1720  
    Quote Originally Posted by mamouton View Post
    Thanks! I had to doctor my pre last night I was trying to update one of your patches and I couldn't get it to update so I tried to uninstall all of them but Add support for systems menus wouldn't remove no matter what I tried it was listed under the applications under webosqi so I just doctored and all is well. Any reason why that would happen?
    I don't have a clue. I haven't used WOSQI for a while since I always had that kind of problems with it that installed patches / apps did not show or skipped from apps list to patches etc. I know it has got a lot better since I last used it, but I don't know the reason for the problems. At least my patches even from my feed use normal AUPT scripts so they don't try to do any custom stuff.

Tags for this Thread

Posting Permissions