View Poll Results: What trigger you want to see next

Voters
163. You may not vote on this poll
  • Bluetooth device trigger

    35 21.47%
  • Screen state trigger

    14 8.59%
  • Calendar event trigger

    40 24.54%
  • Silent switch trigger

    32 19.63%
  • Headphones trigger

    19 11.66%
  • Signal strength trigger

    23 14.11%
Page 62 of 167 FirstFirst ... 1252575859606162636465666772112162 ... LastLast
Results 1,221 to 1,240 of 3326
  1. #1221  
    please don't eat your socks.

    feature requests:
    additional standby times to turn off screen
    battery level trigger (for a power save mode)

    thx!
  2.    #1222  
    Quote Originally Posted by mkhiggins5 View Post
    please don't eat your socks.

    feature requests:
    additional standby times to turn off screen
    battery level trigger (for a power save mode)

    thx!
    It should not come to that, I mean eating my socks Although it is kinda hard to estimate my free time.*

    I can add more times for screen timeout. Anyway after this next release it will be feature + bug fixes. And the battery trigger will be the next trigger I will implement.
  3. #1223  
    My Verizon Pre Plus automatically updated to webos 1.4.1.1 without any "OK" from me. Now Mode Switcher, among some other apps, does not work. When I tap the icon, it opens minimized and just hangs there doing apparently nothing but perhaps trying to load itself. Can someone help with this problem?
    Thanks...arniep
    p.s. launcher page tabs are gone as well.
  4. #1224  
    Did you update all your patches? They need to be updated for 1.4.1.1. Mode switcher needs to launch at Luna Boot or else it'll just appear to be loading indefinitely. It won't work until the patch to launch it at boot is updated.
  5. #1225  
    I did, but several patches would not update properly. For example, "system menu initial framework" gave an error message regarding failure during pre-remove script execution. SO I tried removing it and got the same error.
    Any ideas on this?
  6. #1226  
    I had some problems installing the today and mode menu patches, and I eventually just ran EPR and re-installed all my patches. Now everything works great (although triggers don't seem to be working properly in MS, but I think that's a known bug...)
  7. #1227  
    Please excuse my ignorance and at the risk of being OT, how do I run EPR? Can I do it from Preware?
    Thanks.

    Quote Originally Posted by JamMasterClay View Post
    I had some problems installing the today and mode menu patches, and I eventually just ran EPR and re-installed all my patches. Now everything works great (although triggers don't seem to be working properly in MS, but I think that's a known bug...)
  8. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #1228  
    Quote Originally Posted by arniep View Post
    Please excuse my ignorance and at the risk of being OT, how do I run EPR? Can I do it from Preware?
    Thanks.
    EPR (Emergency Patch Recovery) is in Preware, under -
    Available Other / Linux Application / Utilities

    HTH,
    -Jerry
    Uniden PC100 -> Visor -> Visor Pro w/VisorPhone -> Tungsten T -> Tungsten T2 -> Tungsten T5 -> TX -> Treo 650 -> Treo 755p -> Pre -> Evo 4G
  9. #1229  
    Anyway there can be profiles managed by bluetooth connections???
  10.    #1230  
    Quote Originally Posted by youngusaplaya View Post
    Anyway there can be profiles managed by bluetooth connections???
    Not currently but bluetooth triggered modes are coming quite soon as I get to squeeze the bugs caused by the upcoming release.
  11. #1231  
    Thanks. Does this wipe out Preware itself?

    Quote Originally Posted by JerryG View Post
    EPR (Emergency Patch Recovery) is in Preware, under -
    Available Other / Linux Application / Utilities

    HTH,
    -Jerry
  12. #1232  
    No, only patches. Preware is an app so it stays along with any other homebrew applications you have installed and any theme.
  13. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #1233  
    The assigned mode keeps reloading from time to time. is that normal or a bug?
    when i set my Pre to use Home Mode, and while im working on my pre to browse net or play games the Home Mode reloading! that makes a couple of seconds hangs! is that normal that Mode Switcher checks from time to time if the current cusom mode changed so it reloads it all over again?
  14.    #1234  
    Quote Originally Posted by amjz View Post
    The assigned mode keeps reloading from time to time. is that normal or a bug?
    when i set my Pre to use Home Mode, and while im working on my pre to browse net or play games the Home Mode reloading! that makes a couple of seconds hangs! is that normal that Mode Switcher checks from time to time if the current cusom mode changed so it reloads it all over again?
    The reloading is a bug. And the next release hopefully fixes that. If not it at least contains debugging information that will help me to resolve why is it happening for some people. Since it is not happening for everyone (including me) with the current version so I cannot know for sure why is it happening.

    When mode is switching depending on the load of your phone it may "hang" for second or two since there are so many service requests done for changing configuration. I have considered this to be WebOS bug since they really should not "hang" the phone and the announcement that the Java services will be changed to more efficient Javascript ones will most likely address this issue. I have reduced the amount of service request for the new version so it should ease the mode changing a bit. If it still "hangs" too much for someone I can add a small delay between those service request as a workaround until this gets fixed in WebOS.

    This new release is out tomorrow night and contains lots of bug fixes, but also a major changes which might have introduced some new ones. Bug fix releases will however follow in quick pace and hopefully after couple of those MS is ready for 1.0.0 stable release.
    Last edited by sconix; 05/01/2010 at 07:08 PM.
  15. #1235  
    I just updated my pre plus wit the 1.4.1.1 update on verizon. I used WOSQI (3.12) to update all the patches. It pretty much worked, except for the system menu mode menu. I have tried to update it both through WOSQI and preware, and I get errors (the last time through WOSQI: "an error occurred while attempting to run /tmp/ipkgScript.sh", I've attached ipkg log from the preware. I've also rebooted the phone (but did not remove the battery), and just to make sure I uninstalled and reinstalled System menu initial framework, with no apparent issues. I did not uninstall/reinstall mode switcher itself, as I am able to use the launch icons for one of the modes I created, and it can be turned on or off.
    Is there something special about the verizon update that is causing this?

    Preware ipkg log
    install
    Begin installation of org.webosinternals.patches.top-bar-system-menu-mode-menu
    Installing org.webosinternals.patches.top-bar-system-menu-mode-menu (1.4.1-10) to root...
    Downloading http://ipkg.preware.org/feeds/webos-...4.1-10_all.ipk
    Configuring org.webosinternals.patches.top-bar-system-menu-mode-menu
    unlock
    Nothing Interesting.
    postinst
    Nothing Interesting.
    lock
    Nothing Interesting.
    remove
    Removing package org.webosinternals.patches.top-bar-system-menu-mode-menu from root...
    failed
    ErrorGenericMethodException: Failure during post-install script execution
  16. #1236  
    if you look a few posts back I and othes had the same problem. The only solution we found was EPR or doctoring.
  17.    #1237  
    Quote Originally Posted by liketreo View Post
    I just updated my pre plus wit the 1.4.1.1 update on verizon. I used WOSQI (3.12) to update all the patches. It pretty much worked, except for the system menu mode menu. I have tried to update it both through WOSQI and preware, and I get errors (the last time through WOSQI: "an error occurred while attempting to run /tmp/ipkgScript.sh", I've attached ipkg log from the preware. I've also rebooted the phone (but did not remove the battery), and just to make sure I uninstalled and reinstalled System menu initial framework, with no apparent issues. I did not uninstall/reinstall mode switcher itself, as I am able to use the launch icons for one of the modes I created, and it can be turned on or off.
    Is there something special about the verizon update that is causing this?

    Preware ipkg log
    install
    Begin installation of org.webosinternals.patches.top-bar-system-menu-mode-menu
    Installing org.webosinternals.patches.top-bar-system-menu-mode-menu (1.4.1-10) to root...
    Downloading http://ipkg.preware.org/feeds/webos-...4.1-10_all.ipk
    Configuring org.webosinternals.patches.top-bar-system-menu-mode-menu
    unlock
    Nothing Interesting.
    postinst
    Nothing Interesting.
    lock
    Nothing Interesting.
    remove
    Removing package org.webosinternals.patches.top-bar-system-menu-mode-menu from root...
    failed
    ErrorGenericMethodException: Failure during post-install script execution
    The only option might be running EPR utility and I don't think it is the verizon update that is causing this. I am now pretty sure that the reason might be within the AUPT scripts. If I am correct then looking the upcoming AUPT-4 scripts I think it will fix this problem. The reason that I think is causing this is the additional files provided by my patch. They are still there after the update and the AUPT-3 scripts will interrupt the installation.

    If you would like to prove my theory then manually delete the following file and directory and try to install the mode menu patch.

    /usr/lib/luna/system/luna-systemui/app/controllers/statusmenu-assistant.jsjsjs
    /usr/lib/luna/system/luna-systemui/app/views/statusmenu/
  18. #1238  
    Quote Originally Posted by JamMasterClay View Post
    No, only patches. Preware is an app so it stays along with any other homebrew applications you have installed and any theme.
    you should remove your theme prior to running EPR --
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  19. #1239  
    Hi
    could there be a bluetooth trigger? Eg. connection of handsfre etc...
  20.    #1240  
    Quote Originally Posted by zdar01 View Post
    Hi
    could there be a bluetooth trigger? Eg. connection of handsfre etc...
    Yes and there will as mentioned couple posts back

Tags for this Thread

Posting Permissions