View Poll Results: What trigger you want to see next

Voters
163. You may not vote on this poll
  • Bluetooth device trigger

    35 21.47%
  • Screen state trigger

    14 8.59%
  • Calendar event trigger

    40 24.54%
  • Silent switch trigger

    32 19.63%
  • Headphones trigger

    19 11.66%
  • Signal strength trigger

    23 14.11%
Page 59 of 167 FirstFirst ... 949545556575859606162636469109159 ... LastLast
Results 1,161 to 1,180 of 3326
  1. #1161  
    Ah SNAP! I saw that MS had an update... however, I failed to remember that I had ver 9.13 installed on the Pixi... OF COURSE, there's an update for ver 9.13.

    OKay... will wait until tomorrow before trying to mess with it.

    I did check my luna.conf file and was able to confirm that the patch did load correctly so that Mode Switcher was to load up on reboot. FYI: other patches (I haven't tried them all) of yours that I have seem to work fine. I tried the troubleshooting methods that the Pre users used to get MS to work, but it didn't work.

    I'll try tomorrow! Cheers!
  2. #1162  
    Quote Originally Posted by sconix View Post
    Even though you had those problems when MS was installed I don't think they are caused by MS at least would like you to try the next release. There has been one or two users that had some weird problems and they went away when they doctored their phones. So it is also possible that MS has brought up some problem with your WebOS installation. The launcher not showing for example cannot be caused by MS since MS does not do anything on the background. Only when mode is changed can MS effect the operation of the phone.

    The first one actually could be caused by MS if you were using the screen off while charging setting otherwise no. Since even if the MS seems complex application it actually is not. What it does it only wakes up when mode is changing and it calls those services offered by WebOS for changing configuration. The only none WebOS supported feature is the screen off while charging. It is a bit of hack and when used it is possible that when screen is turned on. but the touch screen is not. This should be fixed in next release. As should those 2 other bugs that are reported.

    So if you want you can try the next version (0.9.16) it has the only major bug (that I am aware of, the garbage collector causing service request not completing) fixed that could even remotely cause any weird problems. If the latest version still causes problems then by providing messages log file I can see if there is a problems caused by the MS and fix them.

    Thank you for the feedback, I will watch out for the update and give it a try again.
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

  3. #1163  
    Quote Originally Posted by sconix View Post
    Where do you see 0.9.16? It should not be still available since I am still finishing the code And as far as I know I haven yet packaged any package with that version. Still have to wait until tomorrow for the 0.9.16 to hit the feed. Sorry about the delay, but I want to test this release properly before releasing.
    Just wanted to make sure, for those of us still on verizon (1.4.0), all of the latest apps/patches related to mode switcher that we see in preware will work, right? I haven't updated anything in a while, but since my time triggers don't seem to end at the prescribed time, and if I manually close the mode, the top bar mode stays showing the one that should have been closed, so I'm hoping a new version would fix that.

    Thanks,

    Jordan
  4.    #1164  
    Quote Originally Posted by liketreo View Post
    Just wanted to make sure, for those of us still on verizon (1.4.0), all of the latest apps/patches related to mode switcher that we see in preware will work, right? I haven't updated anything in a while, but since my time triggers don't seem to end at the prescribed time, and if I manually close the mode, the top bar mode stays showing the one that should have been closed, so I'm hoping a new version would fix that.

    Thanks,

    Jordan
    Yes they should work and now the last 1.4.0 version of start MS on luna boot patch should also be available. Although it is possible that 1.4.0 patches has some bug that is not in 1.4.1 since I haven't updated 1.4.0 versions for some time neither 1.4.1 though. Anyway I hope that everybody could report any bugs / problems when the new 0.9.16 is available so I can release bug fix releases in a fast pace so we can get 1.0.0 out of the door to the public feed. I have tried to fix all reported bugs for the new version, but there most likely is some new ones due to the big changes.
  5. #1165  
    hey, so the new version will hit the feed today? will there also be the 2g/3g tag option maybe? willing to see the new version!
  6.    #1166  
    Quote Originally Posted by memfel View Post
    hey, so the new version will hit the feed today? will there also be the 2g/3g tag option maybe? willing to see the new version!
    Yes the new version should hit the feed today. And depending on how much I have time tonight that will it include the 2g/3g and new roaming settings. At least an update with those settings should follow after day or two if they don't make it to this release.
  7. #1167  
    that sounds promising and great! can't wait to play bit more with the new version!
    many thanks!
  8. #1168  
    Will we see Today Menu patch now hiding the quick launcher bar now?
  9.    #1169  
    Quote Originally Posted by dan94darling View Post
    Will we see Today Menu patch now hiding the quick launcher bar now?
    Not sure what you mean, but I'll be updating the patches during next week. And the hiding of QL will be a separate patch that allows hiding QL either only in app launcher or completely. So todays release is only about the cleaned up version of MS app.
  10. kdogokc's Avatar
    Posts
    63 Posts
    Global Posts
    68 Global Posts
    #1170  
    I poke around this gigantic thread for an answer...but...do all patches related to wireless, gps, roam, etc need to be removed before installing this?
  11.    #1171  
    Quote Originally Posted by kdogokc View Post
    I poke around this gigantic thread for an answer...but...do all patches related to wireless, gps, roam, etc need to be removed before installing this?
    If you mean for MS then answer is no. Nothing needs to be removed.
  12. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #1172  
    Just got this installed and setup with the system menu patches, so awesome.

    Currently have modes for Work, Car, Travel and Home.

    Default for when I'm running around town.

    Still need to play with some of the triggers but so far this is great.
    Last edited by jp22382; 04/27/2010 at 04:52 PM.
  13.    #1173  
    Quote Originally Posted by jp22382 View Post
    Just got this installed and setup with the system menu patches, so awesome.

    Currently have modes for Work, Car, Travel and Home.

    Default for when I'm running around town.

    Still need to play with some of the triggers but so far this is great.

    Only oddity I've noticed in the app is that the brightness and volume sliders only go down to 7 instead of Zero.
    The sliders will go until 0, but there is a bug in slider + slide to delete. So when you want to go to 0 start the dragging upwards first then sideways. This way the slide to delete does not activate and you can drag the slider all the way to the 0.

    I haven't done any workaround for this since this should be fixed by WebOS that when dragging slider the slide to delete should not activate.
  14.    #1174  
    Sadly (or maybe not so sadly it is always better that I discover the bugs than you guys) I found one bug concerning the new extension system and even I am sure it is a stupid typo (or similar stupid mistake) somewhere I haven't yet figured out where, most likely due to being already so tired. So I head to sleep now and tomorrow right after work I will hunt down this last bug and then release this new version.

    EDIT: Ehh it sure does not help to write minvalue/maxvalue when it should be minValue/maxValue no wonder if any of the sliders did not work... So now I just need to wait that the working day is over and do the release.
    Last edited by sconix; 04/28/2010 at 04:03 AM.
  15. jp22382's Avatar
    Posts
    355 Posts
    Global Posts
    418 Global Posts
    #1175  
    Quote Originally Posted by sconix View Post
    The sliders will go until 0, but there is a bug in slider + slide to delete. So when you want to go to 0 start the dragging upwards first then sideways. This way the slide to delete does not activate and you can drag the slider all the way to the 0.

    I haven't done any workaround for this since this should be fixed by WebOS that when dragging slider the slide to delete should not activate.
    Yeah I edited my post since I figured it out by accident

    Thanks again!
  16. bbrg548's Avatar
    Posts
    97 Posts
    Global Posts
    109 Global Posts
    #1176  
    Great app, I love it! Bedside mode has essentially replaced Brightness Unlinked for me, since I don't have to actually remember to activate it.

    I don't know if this has been addressed yet (in the 59 pages so far - usually a sign of a good app, btw) but I have noticed a very significant delay in GPS triggers stopping a mode.

    As an example, I have a Home mode set with a GPS trigger at 100m, default mode, and Work mode also set with GPS at 100m. When I leave home in the morning, it usually won't switch out of Home mode to default mode at all, over the 20 minute drive. Once or twice, it has switched about 10 minutes into the drive. It's not quite as bad when I leave work - it will usually switch to Default about 10 minutes into the drive home.

    I'm curious if this is this intentional (as a battery saving measure), a bug, or a result of the way WebOS handles GPS positioning.

    There is also a delay in entering a mode - I'm usually far closer than 100m when it switches - but I think that's more likely due to GPS accuracy issues than anything else, though.

    Also, I think I saw where you mentioned this as a future development, but I would like to see a wifi trigger based on the SSID of the wireless router. I've had a couple of events where I would go downstairs to the fax machine at work, and (I assume because the Pre couldn't get a GPS fix) it tried to switch to Default mode. I could use wifi as a trigger for Work and Home modes and it would be a little more accurate than GPS (i.e., less than 100m radius).

    Also, just FYI, I did not see the 0.9.16 update in the Preware feeds as of this morning.
  17.    #1177  
    Quote Originally Posted by bbrg548 View Post
    Great app, I love it! Bedside mode has essentially replaced Brightness Unlinked for me, since I don't have to actually remember to activate it.

    I don't know if this has been addressed yet (in the 59 pages so far - usually a sign of a good app, btw) but I have noticed a very significant delay in GPS triggers stopping a mode.

    As an example, I have a Home mode set with a GPS trigger at 100m, default mode, and Work mode also set with GPS at 100m. When I leave home in the morning, it usually won't switch out of Home mode to default mode at all, over the 20 minute drive. Once or twice, it has switched about 10 minutes into the drive. It's not quite as bad when I leave work - it will usually switch to Default about 10 minutes into the drive home.

    I'm curious if this is this intentional (as a battery saving measure), a bug, or a result of the way WebOS handles GPS positioning.

    There is also a delay in entering a mode - I'm usually far closer than 100m when it switches - but I think that's more likely due to GPS accuracy issues than anything else, though.

    Also, I think I saw where you mentioned this as a future development, but I would like to see a wifi trigger based on the SSID of the wireless router. I've had a couple of events where I would go downstairs to the fax machine at work, and (I assume because the Pre couldn't get a GPS fix) it tried to switch to Default mode. I could use wifi as a trigger for Work and Home modes and it would be a little more accurate than GPS (i.e., less than 100m radius).

    Also, just FYI, I did not see the 0.9.16 update in the Preware feeds as of this morning.
    Thanks, the GPS trigger is still in early stages so it is not the fastest or most reliable trigger yet. It would not need that much work, but I just have been a bit busy with the inner changes with MS to allow more quickly to push new features. And yes the WiFi trigger is coming quite soon thanks to this new refactoring of the code.

    And yes the 0.9.16 has been a bit late, when I get home tonight I will fix the last bug and make the release.
  18. #1178  
    Where can I find this app? Couldn't find it in Preware....
    My device history:

    - Jim J.

    (On Sprint for many years)
  19.    #1179  
    Quote Originally Posted by jjeffcoat View Post
    Where can I find this app? Couldn't find it in Preware....
    First post has instructions, but the app should also hit Preware feeds after the possible bugs in tonights release has been fixed.
  20. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #1180  
    jjeffcoat,

    If you do not want to wait for this to show in Preware you should be able to use the information found here.

    http://forums.precentral.net/2384458-post921.html
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47

Tags for this Thread

Posting Permissions