View Poll Results: What trigger you want to see next

Voters
163. You may not vote on this poll
  • Bluetooth device trigger

    35 21.47%
  • Screen state trigger

    14 8.59%
  • Calendar event trigger

    40 24.54%
  • Silent switch trigger

    32 19.63%
  • Headphones trigger

    19 11.66%
  • Signal strength trigger

    23 14.11%
Page 38 of 167 FirstFirst ... 2833343536373839404142434888138 ... LastLast
Results 741 to 760 of 3326
  1. #741  
    MS launching QST happens on and off. It did launch this time after I luna restarted.

    I have a mode that I manually load and it only opens Preware, AppCatalog, Tweed, and The Weather Channel. I just set the mode to open QST (quick sys tasks) aswell. Well I load the mode, and all the apps open except QST and The Weather Channel.
  2. #742  
    sconix when I try to install 9.13 I get an ipkg error.
    patching file etc/palm/luna.conf
    Hunk #1 FAILED at 71.
    1 out of 1 hunk FAILED -- saving rejects to file etc/palm/luna.conf.rej
  3.    #743  
    Quote Originally Posted by tdi_votex View Post
    Two releases in one day (0.9.12, 0.9.13), wow.

    I have found part of info for the apps launch parameters in the Palm Developer Center under Service API's. I was looking for the parameters to populate the phone apps. Looks like
    target: "tel://4085551234". Might need the bracket of release 0.9.12 now.

    I still have to press "SEND" myself.

    Sorry if it's a repost, did not had the time to read all 37 pages of this thread,
    Did not see a question mark, but if you were asking about the correct format then yes it is now {"target": "tel://..."}. And by looking the code of phone app there is no way to skip the pressing send I think.
  4.    #744  
    Quote Originally Posted by tdi_votex View Post
    Two releases in one day (0.9.12, 0.9.13), wow.

    I have found part of info for the apps launch parameters in the Palm Developer Center under Service API's. I was looking for the parameters to populate the phone apps. Looks like
    target: "tel://4085551234". Might need the bracket of release 0.9.12 now.

    I still have to press "SEND" myself.

    Sorry if it's a repost, did not had the time to read all 37 pages of this thread,
    Did not see a question mark, but if you were asking about the correct format then yes it is now {"target": "tel://..."}. And by looking the code of phone app there is no way to skip the pressing send I think.
  5.    #745  
    Quote Originally Posted by CaliMark View Post
    I am able to swipe delete triggers, but not able to swipe to delete a MODE...

    Is this something with my particular phone? I haven't been able to delete modes on any version...Thanks for this great tool, and adding the APPS to the default mode is Awesome!

    Thanks,
    CaliMark (Mark Reed)
    If you mean that you cannot drag the mode names in the list to right to delete then it is a problem with your phone or mainly with the software since the list that shows the mode is marked to have a swipe to delete so if it does not allow it then the framework installation may be damaged on your installation. But if you can swipe the modes but they don't still disappear then it might be MS's fault, but would be still very odd. If the latter is the case then let me know so I can give you a command to clear the config so you can see if that helps.
  6.    #746  
    Quote Originally Posted by mamouton View Post
    sconix when I try to install 9.13 I get an ipkg error.
    If you haven't updated for a while please note that both the luna start patch and the mode switcher app has a changed appid so you need to manually uninstall both before trying to install the latest. If this is note the case then if you have start Brightness Unlinked on luna start patch installed you need to remove it. For manual workaround to have both search the messages of the thread since I posted one not long ago.
  7.    #747  
    Quote Originally Posted by gollyzila View Post
    MS launching QST happens on and off. It did launch this time after I luna restarted.

    I have a mode that I manually load and it only opens Preware, AppCatalog, Tweed, and The Weather Channel. I just set the mode to open QST (quick sys tasks) aswell. Well I load the mode, and all the apps open except QST and The Weather Channel.
    OK then I might need to see if there is a way to make the application starting more reliable if the app starts sometimes but not always then it is MS's fault.
  8. #748  
    what is the luna start patch? I didn't have mode switcher installed. This was a fresh one where I had to put your feed name back in preware.
  9.    #749  
    Quote Originally Posted by mamouton View Post
    what is the luna start patch? I didn't have mode switcher installed. This was a fresh one where I had to put your feed name back in preware.
    The app now depends to this one start MS. On luna start patch that makes MS. Run background. But it conflicts wit the same kind of patch for Brightness Unlinked. This gets fixed when Preware has support for adding Background apps to luna.conf.
  10. #750  
    I don't have Brightness Unlinked installed but I looked at my luna.conf and mode switcher already has an entry in there. The error I am getting gives me an error on line 71. I am going to manually edit to see it that makes a difference.
  11. #751  
    I took the mode switcher out of the luna.conf file and it installled perfectly. I wonder how that got left in there? Maybe one of the earlier builds. Was your workaround the same thing editing the luna.conf file?
  12. #752  
    Quote Originally Posted by sconix View Post
    If you mean that you cannot drag the mode names in the list to right to delete then it is a problem with your phone or mainly with the software since the list that shows the mode is marked to have a swipe to delete so if it does not allow it then the framework installation may be damaged on your installation. But if you can swipe the modes but they don't still disappear then it might be MS's fault, but would be still very odd. If the latter is the case then let me know so I can give you a command to clear the config so you can see if that helps.
    Well, I was thinking it was the standard swipe to delete like in a txt message. Once I picked up the mode and then swiped to the side it deleted! But, it would be nice if there was a confirmation! I know have to set back up one of my modes! LOL

    Thanks, now I know how to delete a mode!

    CaliMark (Mark Reed)
  13. jason2851's Avatar
    Posts
    85 Posts
    Global Posts
    87 Global Posts
    #753  
    Could support for different settings when the phone's battery level drops be added (i.e. turn off GPS, Bluetooth, and dim screen @ 20%)?
  14.    #754  
    Quote Originally Posted by jason2851 View Post
    Could support for different settings when the phone's battery level drops be added (i.e. turn off GPS, Bluetooth, and dim screen @ 20%)?
    Yes, battery level trigger is the first to come when I start re-working with MS after my thesis is ready. So this feature can be expected in the end of April.
  15.    #755  
    Quote Originally Posted by mamouton View Post
    I took the mode switcher out of the luna.conf file and it installled perfectly. I wonder how that got left in there? Maybe one of the earlier builds. Was your workaround the same thing editing the luna.conf file?
    Yes and good that you got it sorted out.
  16.    #756  
    Quote Originally Posted by tonylawca View Post
    what about time interval trigger?
    The reason for time interval trigger is: I could set every hour(option) data connection for 5 minutes(option). Therefore it will solve the nasty battery drain problem(due to 3G)
    Also on the todo list Expect multiple triggers in April-May. The hard work is to get this core functionality to work reliably thanks to few short comings in the WebOS, but adding new triggers after this is easy and quite fast.
  17.    #757  
    I am still trying to find one more bug and fix it before the next release. This means that the release will not happen today since I have to go to sleep now. Tomorrow I will release bug fix release that hopefully fixes the mode startup in phone boot, application starting problems and fine tunes the location trigger a bit.

    After this I will focus the next 2 weeks only to my master thesis. So there won't be any significant improvements for the next 2 weeks. I might release small bug fix releases if easy to fix show stopper bugs are found. During this 2 weeks I am also working on adding the app and patches to WebOS Internals feed. After these 2 weeks I will start adding new code in. First optimizations and fixes to location trigger + to other features if needed and then few new triggers (battery level, time period, wifi, bluetooth, and maybe some others).

    EDIT: for those that are unable to start MS I will check this tomorrow whether there is a bug concerning new users that don't have existing MS configuration.
    Last edited by sconix; 03/28/2010 at 04:46 PM.
  18. jason2851's Avatar
    Posts
    85 Posts
    Global Posts
    87 Global Posts
    #758  
    Quote Originally Posted by sconix View Post
    After this I will focus the next 2 weeks only to my master thesis.
    What's your master thesis about?
  19.    #759  
    Quote Originally Posted by jason2851 View Post
    What's your master thesis about?
    It's about convergent P2P and Web architecture that I implemented part of the Project that I was working on. Which basically was a P2P daemon running on Maemo platform that Web applications were able to utilize through Javascript. Nothing as interesting as MS sadly But at least it forced me to learn Javascript which still is a bit new to me as a old C coder.
  20. #760  
    Your MS has another uses for me:

    I setup a 3G Data Connection Mode schedule to toggle on & off the data connection every 45minutes for 10 minutes (start the email application at the same time)

    I don't know if it could tackle the nasty 3G battery drain problem and could squeeze some battery. And will inform later

Tags for this Thread

Posting Permissions