View Poll Results: What trigger you want to see next

Voters
163. You may not vote on this poll
  • Bluetooth device trigger

    35 21.47%
  • Screen state trigger

    14 8.59%
  • Calendar event trigger

    40 24.54%
  • Silent switch trigger

    32 19.63%
  • Headphones trigger

    19 11.66%
  • Signal strength trigger

    23 14.11%
Page 32 of 167 FirstFirst ... 2227282930313233343536374282132 ... LastLast
Results 621 to 640 of 3326
  1.    #621  
    Quote Originally Posted by OneDeep View Post
    I updated Preware and uninstall MS and Mode in the Menu patch than I did a luna restart. I didn't even remember that I had luna boot installed so I tried to install MS and the new Boot patch and I got the error. I did another luna restart and looked into my installed patches and saw the Boot patch there (dont remember what version it was) I uninstalled it and did another luna reboot and tried to install MS again and it still didn't work. So maybe I broke it when I didn't uninstall everything MS related.

    Also Terminal app is still broken since 1.4 last I heard. I'll just wait until I get home in a few hours.
    It sound exactly what I did once to end up in the same position. I think that Preware fails to do clean uninstall if you try to update oir remove app/patch with dependency.
  2.    #622  
    Quote Originally Posted by nigafool View Post
    Can you point me in the direction of what file I need to be editing? I don't mind a workaround for now if that's what it takes.
    In /etc/palm/luna.conf there is a line saying '[LaunchAtBoot]' and right under that is list of application id:s separated by ';' that are started in luna startup. So just add the missing app (BU) there for now, but remember to remove it before uninstalling patch or it will fail.
  3. #623  
    I finally was able to edit the file and send it back to my phone. Took a quick minute and Mode Switcher and the patch installed fine. First thing I noticed was vibrate was added to the messaging settings.. Thanks alot! Now I'm thinking of installing a MS patch. Any you recommend to get the best function?

    Also how do I close a mode or start a mode manually without needing the Top Bar Patch?
  4.    #624  
    Quote Originally Posted by OneDeep View Post
    I finally was able to edit the file and send it back to my phone. Took a quick minute and Mode Switcher and the patch installed fine. First thing I noticed was vibrate was added to the messaging settings.. Thanks alot! Now I'm thinking of installing a MS patch. Any you recommend to get the best function?

    Also how do I close a mode or start a mode manually without needing the Top Bar Patch?
    If you don't want the mode menu patch then when editing mode there is a add to launcher item in app menu which adds and launcher icon for the mode. This icon can then used to toggle the mode, but it really is much nicer with the mode menu patch.
  5. #625  
    I installed the latest "mode menu in top bar" patch through preware. I removed the previous one and did a luna restart before doing so. Now, in the top bar menu, I'm only able to activate Airplane mode. The other mode that I have defined will not get activated, only when I do so though the launcher icon. I'm somewhat of a novice, so getting into the innards of web os is probably over my head, and just the "non preware" feed for the main application was a success for me..

    Thanks,

    Jordan
  6.    #626  
    Quote Originally Posted by liketreo View Post
    I installed the latest "mode menu in top bar" patch through preware. I removed the previous one and did a luna restart before doing so. Now, in the top bar menu, I'm only able to activate Airplane mode. The other mode that I have defined will not get activated, only when I do so though the launcher icon. I'm somewhat of a novice, so getting into the innards of web os is probably over my head, and just the "non preware" feed for the main application was a success for me..

    Thanks,

    Jordan
    You need to have the latest version of the app installed as well which is 0.9.7 and the mode menu patch latest version is 1.4.0-3. Otherwise it won't work.
  7. gpgyo's Avatar
    Posts
    57 Posts
    Global Posts
    63 Global Posts
    #627  
    Quote Originally Posted by sconix View Post
    If you don't want the mode menu patch then when editing mode there is a add to launcher item in app menu which adds and launcher icon for the mode. This icon can then used to toggle the mode, but it really is much nicer with the mode menu patch.
    So is there a "Remove from Launcher" option? I added a mode to the launcher, installed the top bar patch (you're right, it is much nicer) and now I can't figure out how to get rid of the mode I added to the launcher. Actually, I tried selecting "Add to Launcher" a second time so now I have two launcher items for the same mode I want to get off the launcher. Thanks.
  8.    #628  
    Quote Originally Posted by gpgyo View Post
    So is there a "Remove from Launcher" option? I added a mode to the launcher, installed the top bar patch (you're right, it is much nicer) and now I can't figure out how to get rid of the mode I added to the launcher. Actually, I tried selecting "Add to Launcher" a second time so now I have two launcher items for the same mode I want to get off the launcher. Thanks.
    Remove works like removing application from app launcher. Hold your finger on gesture area and tap the icon with another finger. Or if you don't have patch that enables this installed then sym + tap to icon (or was it orange + tap cannot remember).
  9. #629  
    Quote Originally Posted by sconix View Post
    Remove works like removing application from app launcher. Hold your finger on gesture area and tap the icon with another finger. Or if you don't have patch that enables this installed then sym + tap to icon (or was it orange + tap cannot remember).
    Yes: to delete a launcher icon, press/hold the option key then the non-desired icon, then a pop up window comes up to confirm deletion...
  10.    #630  
    New version available (0.9.8). This is a small bug fix release. Now the always on while charging should work also. And also fixed a bug concerning default mode not reloading if it was configured when there was no modes configured.
    Last edited by sconix; 03/22/2010 at 07:09 PM.
  11.    #631  
    New release (0.9.9). Another bug fix release. I think I finally found and fixed the bug concerning the timeout trigger that has been laying around for a while now (actually it has been present right from the beginning). When timeout trigger was added in certain time of day / for certain time of day it was set to go off on wrong day and therefore did not always work. If you still get missed mode changes with time trigger please report it here. I will double check the timeout trigger code tomorrow with fresh eyes, but I think that it should be now properly fixed.
  12. #632  
    Thanks for the updates

    Sorry if I missed this, is there a parameter to set a mode based on whether a certain app is open or not? I want to set my "bedtime" mode to TS+Timepiece.
  13. #633  
    Sconix, is your feed down for some reason? Preware is hanging on it for me.
  14.    #634  
    Quote Originally Posted by doctorbri View Post
    Thanks for the updates

    Sorry if I missed this, is there a parameter to set a mode based on whether a certain app is open or not? I want to set my "bedtime" mode to TS+Timepiece.
    At least currently no, and not sure if this would be even possible, but why not to do it other way round just set mode to start/close Timepiece and then you only need to start/close mode and you get Timepiece opened automatically.
  15.    #635  
    Quote Originally Posted by bliip1234 View Post
    Sconix, is your feed down for some reason? Preware is hanging on it for me.
    At least it should not be, but maybe the network was down temporally.
  16. #636  
    kinda lost track but is location option available yet?
  17.    #637  
    Quote Originally Posted by mamouton View Post
    kinda lost track but is location option available yet?
    I have enabled the location trigger for 0.9.10 version which I release most likely tomorrow so when it's out please test it and report back. It is not the most optimized version yet, but at least it is somewhat functional.
  18. #638  
    Thanks will do!
  19. #639  
    Quote Originally Posted by sconix View Post
    I have enabled the location trigger for 0.9.10 version which I release most likely tomorrow so when it's out please test it and report back. It is not the most optimized version yet, but at least it is somewhat functional.
    Does the location mode increase battery consumption? Just wondering how taxing it is on the battery to constantly monitor your GPS coordinates. I think it's a going to be a good way to do some of my modes like Church Mode instead of using a timer based mode. Just wondering.
  20. #640  
    Can anyone tell me do the Alarm App and Timepiece run on the Media Volume or the System Volume? (I asked because I want to know what sound to keep on for my Bedside Mode)

Tags for this Thread

Posting Permissions