View Poll Results: What trigger you want to see next

Voters
163. You may not vote on this poll
  • Bluetooth device trigger

    35 21.47%
  • Screen state trigger

    14 8.59%
  • Calendar event trigger

    40 24.54%
  • Silent switch trigger

    32 19.63%
  • Headphones trigger

    19 11.66%
  • Signal strength trigger

    23 14.11%
Page 16 of 167 FirstFirst ... 611121314151617181920212666116 ... LastLast
Results 301 to 320 of 3326
  1. #301  
    but I found and used it :-)
  2. #302  
    I can't seem to lower the volume less than 7. It's seems to be the lowest setting. Anyway to lower it to silent?
    Last edited by lopezpm; 02/19/2010 at 10:19 AM.
  3.    #303  
    Quote Originally Posted by lopezpm View Post
    I can't seem to lower the volume less than 7. It's seems to be the lowest setting. Anyway to lower it to silent?
    Yes it is a bug in Mojo that slider triggers also the swipetodelete. I am waiting for 1.4 to see if it fixes that before trying to go around it myself. For now you can go around this manually by starting the drag to upwards and then left to get to 0. This way it won't trigger the swipetodelete thing.
  4. #304  
    Quote Originally Posted by sconix View Post
    Yes it is a bug in Mojo that slider triggers also the swipetodelete. I am waiting for 1.4 to see if it fixes that before trying to go around it myself. For now you can go around this manually by starting the drag to upwards and then left to get to 0. This way it won't trigger the swipetodelete thing.
    Worked perfect! No need to change it, I like it that way. By the way, you are awesome. The way you really support your app and it's users is outstanding. Good work.
  5. #305  
    Ok. Mine loaded fine. I'm using the "Battery as % patch." I'm not seeing the current mode displayed in the upper left. Am I supposed to?
  6.    #306  
    Quote Originally Posted by cdbillups View Post
    Ok. Mine loaded fine. I'm using the "Battery as % patch." I'm not seeing the current mode displayed in the upper left. Am I supposed to?
    It should show up and it does that both in emulator and in my phone currently. Have to check if there's some code left out that why it should not show up for you. At least the main thing currently is that it installs fine. Those bugs can be fixed when all the patches are ready. I won't be even adding anything new to these patches before all 5 are out and tested.
  7. #307  
    It didn't show up after the reboot. I went into MS and came back out so it would reapply the mode and it still didn't show up. I'll see what happens in 15 minutes when this mode is set to end and switch back to default.
  8.    #308  
    Quote Originally Posted by cdbillups View Post
    It didn't show up after the reboot. I went into MS and came back out so it would reapply the mode and it still didn't show up. I'll see what happens in 15 minutes when this mode is set to end and switch back to default.
    I am just wondering that might this be for the same reason why you lost this feature when moved from modemenu patch to topbarmenus. Since for that to happen it could be that bar-scene.html file was not correctly restored on modemenu patch removal. And it would cause that it would not work now either. Question: does your carrier string show up correctly?
  9. #309  
    Actually I had switched back to the modemenu patch last night and it was displaying fine. But to answer your question, my Carrier string also displays fine.
  10.    #310  
    Quote Originally Posted by cdbillups View Post
    Actually I had switched back to the modemenu patch last night and it was displaying fine. But to answer your question, my Carrier string also displays fine.
    OK this is little bit weird, it's like the other patches would not install correctly. Since if carrier string shows up then the mode name should also.

    I updated the patch to 1.3.5-2 try it I don't think it'll help, but at least I fixed a part that could have in some situations cause this. If it wont help then there has to be something in the install process or something.
  11.    #311  
    Quote Originally Posted by cdbillups View Post
    Actually I had switched back to the modemenu patch last night and it was displaying fine. But to answer your question, my Carrier string also displays fine.
    If the -2 version does not work neither then could you post two files so I can see if the patch has applied correctly or not. Since I can't find anything wrong with the patch. You can use WQI to retrieve the files from the phone.

    /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs
    /usr/lib/luna/system/luna-systemui/app/view/bar/bar-scene.html
  12. #312  
    Patch v2 displays the upper left like it should. It now says Default Mode. Do you still want to see those two files?
  13.    #313  
    Quote Originally Posted by cdbillups View Post
    Patch v2 displays the upper left like it should. It now says Default Mode. Do you still want to see those two files?
    No need if the v2 works. The fault was clear, but it was odd that it worked for me with the old way which should not have worked =) I should have the menu patch ready soon.
  14.    #314  
    The patch number 2 makes it appearance. Both in the following post:

    http://forums.precentral.net/showthr...98#post2234098

    So if neither one of these conflicts please report so I know what I need to try to change so that they install with other patches. The features patch needs to be installed before modemenu patch!
  15. #315  
    Okay, Patch 2 v1 installed with no problems. Still only have the "Battery as %" patch that affects the top menu. Anxiously awaiting the "Today" patch.
  16.    #316  
    Quote Originally Posted by cdbillups View Post
    Okay, Patch 2 v1 installed with no problems. Still only have the "Battery as %" patch that affects the top menu. Anxiously awaiting the "Today" patch.
    As I said the only bad thing is that the today menu needs the appmenu patch. Since I haven't got the todaymenu and appmenu behave properly. It might be because there was only meant to be 2 menus visible at the time or I am doing something wrong. At some point I try to get it to work properly without this patch. Normally I could do that when ever any menu is opened the others are closed (this is already done for top bar menus), but for app menu this cannot be done since there is no way to close the app menu from top bar (since there is no hooks for this in Mojo).

    But I changed the way how the appmenu works now. So please try this patch and tell me what do you think. Now you can view the top bar all the time, but the app menu can be accessed by pressing anywhere in the top bar. This should be also clear since the top bar is covered with transparent layer to indicate that the app menu covers the top bar. And of course you can access top bar menus by minimizing the app.
    Last edited by sconix; 02/19/2010 at 06:39 PM.
  17. #317  
    I like that it's transparent. It loaded fine for me. Is it possible to get rid of the 'down arrow' on the right end of the bar? It messes with my OCD
  18.    #318  
    Quote Originally Posted by cdbillups View Post
    I like that it's transparent. It loaded fine for me. Is it possible to get rid of the 'down arrow' on the right end of the bar? It messes with my OCD
    Yes it's possible and that is the plan Just wanted to here if this is better than the previous system. So I add the removal of the arrow and add this patch into the list. When and if I get the todaymenu and appmenu to coexist nicely I will remove the dependancy to this patch, but until that this is needed. I'll wait for other feedback about patches 1 and 2 until tomorrow and if no problems have been reported I'll make the today and device menu patches. I'll but the new appmenu patch into the new patches post in ~15 minutes and after that I'll catch some sleep it's (02:30 here).
  19. #319  
    Thanks for the rapid release of these patches. It's 18:30 here and I'm settling in for a movie with the kids. Get some sleep, you deserve it.
  20.    #320  
    Quote Originally Posted by cdbillups View Post
    Thanks for the rapid release of these patches. It's 18:30 here and I'm settling in for a movie with the kids. Get some sleep, you deserve it.
    The second version of appmenu patch is now available. I wish you a nice movie time and I'll try to catch some sleep even thou I am not even a bit tired, but I know I would be tomorrow if I don't go to sleep now

    I'll try to get rest of the patches done tomorrow night when I most likely am free to code. And will try to finally get the location trigger done on Sunday which I should have free (at least at the moment).

Tags for this Thread

Posting Permissions