View Poll Results: What trigger you want to see next

Voters
163. You may not vote on this poll
  • Bluetooth device trigger

    35 21.47%
  • Screen state trigger

    14 8.59%
  • Calendar event trigger

    40 24.54%
  • Silent switch trigger

    32 19.63%
  • Headphones trigger

    19 11.66%
  • Signal strength trigger

    23 14.11%
Page 158 of 167 FirstFirst ... 58108148153154155156157158159160161162163 ... LastLast
Results 3,141 to 3,160 of 3326
  1. #3141  
    Quote Originally Posted by oakridge outdoors View Post
    That is what I meant. Sorry if I made it more confusing.
    I believe the delay is on disconnect, not the other way because of what you pointed out (taking it off the TS to respond to a text or whatever, then placing it back on the TS without it switching modes).
    Sounds great so it sounds like at this point it is disabled. Thank you for the feedback. I will watch for the change.
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

  2. #3142  
    Quote Originally Posted by huffman01 View Post
    Sounds great so it sounds like at this point it is disabled. Thank you for the feedback. I will watch for the change.
    I see on the wiki, there is an entry under the next release section regarding the charger and wireless delay setting not always being used/working.

    That could be the problem your seeing then.

    I use the delay on the wifi all the time, that has always worked for me. I have not tried/tested the delay for charging (TS).

    Looks like you just need to hang on for the next release then.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  3. #3143  
    I'm not sure if I didn't set my mode up right or if there is an error or bug. I have a modifier mode that sets the screen turn off after to 5 minutes instead of 10 seconds (default mode) when certain apps have focus. The mode activates fine but never deactivates returning to my default mode. The expectation is that the mode would close if one of the apps that triggers the mode is not in the foreground any more. Here are the mode details:

    mode type modifier
    auto start immediate
    auto close immediate
    notify use banner
    on charger do not set
    screen settings turn off after 5 minutes all other settings same as default mode
    I didn't touch apps button settings page

    triggers

    required one trigger
    block mode no blocking

    state on foreground
    app the settlers
    delay 15 seconds

    state on foreground
    app solitaire collection
    delay 15 seconds
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  4. #3144  
    Quote Originally Posted by StoneRyno View Post
    I'm not sure if I didn't set my mode up right or if there is an error or bug. I have a modifier mode that sets the screen turn off after to 5 minutes instead of 10 seconds (default mode) when certain apps have focus. The mode activates fine but never deactivates returning to my default mode. The expectation is that the mode would close if one of the apps that triggers the mode is not in the foreground any more. Here are the mode details:

    mode type modifier
    auto start immediate
    auto close immediate
    notify use banner
    on charger do not set
    screen settings turn off after 5 minutes all other settings same as default mode
    I didn't touch apps button settings page

    triggers

    required one trigger
    block mode no blocking

    state on foreground
    app the settlers
    delay 15 seconds

    state on foreground
    app solitaire collection
    delay 15 seconds
    Hmm. I wonder if this is not what your seeing...

    From the "next release" section of the MS wiki:

    Fixed for application trigger not sending closing event on all situations

    I never had messed with the app trigger yet, so I created a test modifier mode that would raise the screen brightness to max when the clock has the foreground focus with 15 sec. delay.

    I opened the clock app and the screen went from my current setting (5%) to max/100%. I closed the clock app and after the 15 secs. the screen went back to 5%.

    Must be something to do with certain settings not triggering the closing of the mode like mentioned in the wiki. That's all I can think of right now.

    EDIT: Actually if I "minimize" the clock app and open another app, it doesn't reset back like it did when I actually closed the clock app. I think that could be the bug that has been fixed in the next release.

    EDIT#2: Well I tried it again by minimizing the clock app with another app taking focus and after the delay it did revert back. Then back again once the clock app had focus. Strange...

    Tried it again. I can't seem to repeat what I wrote down for the first EDIT. It's working now no matter how I try to trick it.
    Last edited by oakridge outdoors; 08/19/2010 at 12:05 AM.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  5.    #3145  
    Quote Originally Posted by huffman01 View Post
    Yes, however I was also hoping for a delay when removed also. Basically I have it set to retrieve my email more often while on the touchstone, however if I remove the phone for a moment to respond to a text or email I was hoping for a 60 second delay so it would not change modes while I am replying to a text or email as I would normally place it back on the TS shortly after.
    In some cases the delay was not honored, but this is fixed in tonights release. Its listed in under next release fixes in Wiki.
  6.    #3146  
    Quote Originally Posted by StoneRyno View Post
    I'm not sure if I didn't set my mode up right or if there is an error or bug. I have a modifier mode that sets the screen turn off after to 5 minutes instead of 10 seconds (default mode) when certain apps have focus. The mode activates fine but never deactivates returning to my default mode. The expectation is that the mode would close if one of the apps that triggers the mode is not in the foreground any more. Here are the mode details:

    ..
    This should be fixed in next release. There was a bug that since WebOS does not always send an event for "empty" foreground app when there is other apps open the trigger only noticed the times when it did. Now it is fixed so that it does not matter if there is other apps or not. Maybe I should be more specific with the bug fix descriptions in wiki
  7. #3147  
    Quote Originally Posted by oakridge outdoors View Post
    From the "next release" section of the MS wiki:

    Fixed for application trigger not sending closing event on all situations
    I'll have to test it with the next version. I did try the situations you described. If I open solitaire collection it updates with the modifier mode and it I go to card view with it as the only open app in 15 seconds it reverts back to default mode as expected. Works the same if I simply close the app. However when I go to card view and open another app (which most of the time this is the case when I'm using the apps that have modifier mode for increased screen on time) the mode stays applied even after the app remains in background or the app is closed.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  8.    #3148  
    One new feature more for tonights release. Added an option 'Require Mode' to the MS app configuration. What this does is that it checks if selected mode is active. If its not then the mode is closed (i.e. not started at all depending on to what process step you select). So with this it should be possible to configure mode to be able to start only when certain mode is active.

    In addition now the export mode exports the mode to google docs and for import you get list of modes from your google docs account and are able to filter the "search" etc. So no manual copy/paste needed as I may have mentioned earlier.
  9. #3149  
    the calander trigger appears to be broken -- it was working prior to the last update --now nothing --i have it configured -- any calendar -- match -- Meeting.
    i have put Meeting in the event title -- the location -- it never activates

    i have it set as a modifier mode with the only settings to turn down all volumes -- it was working but now -- no bannanas

    ps when i say it was working --that was before the any calendar option
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  10.    #3150  
    Quote Originally Posted by mespiff View Post
    the calander trigger appears to be broken -- it was working prior to the last update --now nothing --i have it configured -- any calendar -- match -- Meeting.
    i have put Meeting in the event title -- the location -- it never activates

    i have it set as a modifier mode with the only settings to turn down all volumes -- it was working but now -- no bannanas

    ps when i say it was working --that was before the any calendar option
    It might be because the bug that is fixed in next release. I noticed that its not sure that those subject,note,location fields would be in the calendar events (even in empty if no text in them). So the trigger failed if any of those fields were missing which seems to be the case for some people (not for me though). So I adjusted the calendar trigger for this situation. If the next release don't work then use the report problem action.
  11. #3151  
    sconix, excellent work. Now I can actually reach my wife when she's out and forgets to turn on her volume.

    1 comment; your OP doesn't include WiFi state under "Supported trigger events".
  12. #3152  
    Is there any way to enter a GPS trigger for a different location than where you happen to be at the time?
    My device history:

    - Jim J.

    (On Sprint for many years)
  13.    #3153  
    Quote Originally Posted by jjeffcoat View Post
    Is there any way to enter a GPS trigger for a different location than where you happen to be at the time?
    See the Wiki. In future versions there is a line for adding map view / address based location entering. So its coming, but this is post 1.0.0 feature (the future features are listed in order that I most likely will address them).

    And since we are on the same topic, the next version has time interval and screen state triggers as well. But these are the very last features before 1.0.0. The 0.9.99 should be out tonight or tomorrow, please report any problems since 1.0.0 will be released on Sunday or Monday. And would like to it have as few bugs as possible.
  14. #3154  
    Quote Originally Posted by StoneRyno View Post
    I'll have to test it with the next version. I did try the situations you described. If I open solitaire collection it updates with the modifier mode and it I go to card view with it as the only open app in 15 seconds it reverts back to default mode as expected. Works the same if I simply close the app. However when I go to card view and open another app (which most of the time this is the case when I'm using the apps that have modifier mode for increased screen on time) the mode stays applied even after the app remains in background or the app is closed.
    Ah. I see.
    I thought I tried that too last night, guess not. I tried it quick this morning and yep the mod mode stays applied.

    Glad to see it's fixed in the next release.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  15. #3155  
    Quote Originally Posted by huffman01 View Post
    Basically I have it set to retrieve my email more often while on the touchstone
    How do you do that? Is there a patch that allows say, a syncing schedule--more frequent syncing during a different portion of the day? I can't see how set the syncing frequency to other than a constant.

    Thanks...
  16. #3156  
    Quote Originally Posted by liketreo View Post
    How do you do that? Is there a patch that allows say, a syncing schedule--more frequent syncing during a different portion of the day? I can't see how set the syncing frequency to other than a constant.

    Thanks...
    There is an option in the email settings to set email retrieval frequency (such as "as items arrive", every 5 minutes, 10, etc...).

    Most likely a mode is used that is triggered when on the touchstone that changes the "get email" setting to "as items arrive" or to a certain timed interval that checks more often than another setting that may be configured for when off of the touchstone.
    Last edited by oakridge outdoors; 08/19/2010 at 01:16 PM.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  17. #3157  
    Thanks
  18. Speebs's Avatar
    Posts
    297 Posts
    Global Posts
    403 Global Posts
    #3158  
    Quote Originally Posted by liketreo View Post
    How do you do that? Is there a patch that allows say, a syncing schedule--more frequent syncing during a different portion of the day? I can't see how set the syncing frequency to other than a constant.

    Thanks...
    You can create a mode with a touchstone trigger, and have specific e-mail sync settings for that mode. Similarly, you can use a time-of-day trigger instead of (or in combination with) a touchstone trigger.
  19. #3159  
    Quote Originally Posted by Speebs View Post
    You can create a mode with a touchstone trigger, and have specific e-mail sync settings for that mode. Similarly, you can use a time-of-day trigger instead of (or in combination with) a touchstone trigger.
    Aha, I had not yet taken advantage of THE POWER of the email settings. Awesome!

    Thanks..
  20. #3160  
    Quote Originally Posted by sconix View Post
    See the Wiki. In future versions there is a line for adding map view / address based location entering. So its coming, but this is post 1.0.0 feature (the future features are listed in order that I most likely will address them).
    How about just typing in the lat/lon manually? I can see some room for error, especially since there are several different lat/lon formats, but some people (like me) might want to find the lat/lon on my computer and type it into the phone.

Tags for this Thread

Posting Permissions