View Poll Results: What trigger you want to see next

Voters
163. You may not vote on this poll
  • Bluetooth device trigger

    35 21.47%
  • Screen state trigger

    14 8.59%
  • Calendar event trigger

    40 24.54%
  • Silent switch trigger

    32 19.63%
  • Headphones trigger

    19 11.66%
  • Signal strength trigger

    23 14.11%
Page 152 of 167 FirstFirst ... 52102142147148149150151152153154155156157162 ... LastLast
Results 3,021 to 3,040 of 3326
  1. #3021  
    My school has a username and password needed to be entered into the website before being able to use WIFI... someone make a way for modeswitcher to do that automatically for me.
  2. #3022  
    Alright, I'm a little late to the party. Just purchased Timepiece. Very nice app.
    I see bunches of you around the MS thread use Timepiece.

    I am wondering if Timepiece has any launch parameters that could be used say with the calendar trigger to enable certain alarms based off of the events triggered from the calendar?

    If not, maybe the dev would add some launch params if asked ever so nicely...?

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  3. #3023  
    Quote Originally Posted by sconix View Post
    And in case you don't know this. Just gesture + tap to the menu area on top bar and you'll get to edit the menu (which modes are shown and the quick action). The same goes for all my top bar system menus patches (today and device menu).
    You just blew my mind! That is amazing!

    I think I have found two bugs.

    I have 2 normal modes both triggered by connecting to Wifi SSIDs. My home mode is triggered by my home wifi, connected to ssid "RalphWiggum". My work mode is trigger by my work wifi, connected to ssid "ClancyWiggum". It seems no matter witch wifi I connect to, Clancy or Ralph, it switches to my home mode. I believe it is just becasue it is listed in the configured modes list first.

    Also, I notice the when selecting "edit mode settings" from the system menu patch it doesn't jump directly into the mode you selected, it always takes you to the configured mode list.
    Last edited by Joemh008; 08/13/2010 at 09:33 PM.
  4. #3024  
    Quote Originally Posted by sconix View Post
    The beta version will always be in testing feed. The stable which is out after couple bug fix release will go to the public WebOS Internals feed. The stable 1.0.0 should be out within week depending how many bug reports I get. The next .40 release includes last known fixes and small features. After that I wait one week for bug reports and then release 1.0.0.
    Do you know yet what you will be charging for the 1.0.0 release? I need to save my pennies.

    BTW...just made my first developer donation. Enjoy!
    Last edited by Joemh008; 08/13/2010 at 07:07 PM.
  5.    #3025  
    Quote Originally Posted by oakridge outdoors View Post
    Alright, I'm a little late to the party. Just purchased Timepiece. Very nice app.
    I see bunches of you around the MS thread use Timepiece.

    I am wondering if Timepiece has any launch parameters that could be used say with the calendar trigger to enable certain alarms based off of the events triggered from the calendar?

    If not, maybe the dev would add some launch params if asked ever so nicely...?
    Not sure about does it support that kind of launch params for setting alarm. If it does then tell so I can add an app extension for it.
  6.    #3026  
    Quote Originally Posted by Joemh008 View Post
    You just blew my mind! That is amazing!

    I think I have found two bugs.

    I have 2 normal modes both triggered by connecting to Wifi SSIDs. My home mode is triggered by my home wifi, connected to ssid "RalphWiggum". My work mode is trigger by my work wifi, connected to ssid "ClancyWiggum". It seems no matter witch wifi I connect to, Clancy or Ralph, it switches to my home mode. I believe it is just becasue it is listed in the configured modes list first.

    Also, I notice the when selecting "edit mode settings" from the system menu patch it doesn't jump directly into the mode you selected, it always takes you to the configured mode list.
    The edit mode settings I can confirm and is fixed in next release. For the first are you sure that you are using connected to in the triggers? If yes then can you use the report problem action (so I get the logs) in the MS main configuration menu after this "wrong" mode switch has happened. Since currently I don't see how this could happen if configured properly.
  7.    #3027  
    Quote Originally Posted by Joemh008 View Post
    Do you know yet what you will be charging for the 1.0.0 release? I need to save my pennies.

    BTW...just made my first developer donation. Enjoy!
    Thanks. As long as the app is in homebrew catalog it will be free. After 1.0.0 release I will try to get the app into official catalog, but most likely the free version will stay anyway. First I have to see if I can get this to app catalog and how stripped it would be. I am hopeful that at least the core app can make it to the catalog with some basic features and then the other extensions would be available through Preware. But anyway there is still lot to do like adding translation support etc. to the app.
  8. #3028  
    Quote Originally Posted by sconix View Post
    Not sure about does it support that kind of launch params for setting alarm. If it does then tell so I can add an app extension for it.
    Well I can't say for certain if it does or not. I will have to ask the dev.
    In the forum for Timepiece, it seems like the dev has stated that the app won't be really coded for any longer unless there is a major bug/hiccup like when the app cat version expired here a few months back.

    Quote Originally Posted by X7JAY7X View Post
    ...I am not doing any major feature additions to Timepiece but I am in the process of fixing the disappearing alarms.

    I will ask and hope that this could be added. It would be wonderful to have an alarm clock app of any kind on webOS that another program like MS could use it's powerful features to toggle on and off certain alarms like I mentioned in my example.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  9.    #3029  
    I just tested the reported headset problem that when music app is closed the false headset trigger is created starting the mode again. This is fixed in next release.

    Also bug that prevented modifier modes starting when same modifier modes was closing at the same time.

    Plus other small enhancements. The .40 version will be available tomorrow (Sunday).
  10. #3030  
    Quote Originally Posted by oakridge outdoors View Post
    Well I can't say for certain if it does or not. I will have to ask the dev.
    In the forum for Timepiece, it seems like the dev has stated that the app won't be really coded for any longer unless there is a major bug/hiccup like when the app cat version expired here a few months back.


    I will ask and hope that this could be added. It would be wonderful to have an alarm clock app of any kind on webOS that another program like MS could use it's powerful features to toggle on and off certain alarms like I mentioned in my example.
    i would be very excited about this -- i use timepiece and do a lot of work on the weekends but not on a regular schedule -- if i could use mode switcher to monitor my calender so that when i add an event it turns on an alarm in timepiece that would be amazing -- with my pre overclocked and Mode Switcher i cannot even imagine moving to a different phone -- man i hope they continue making webos phones and that the community remains as open as it is --thanks for all you work -- i will be donating again as soon as my finances allow (after back to school clothes and supplies and such)


    thanks again
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  11.    #3031  
    Quote Originally Posted by mespiff View Post
    i would be very excited about this -- i use timepiece and do a lot of work on the weekends but not on a regular schedule -- if i could use mode switcher to monitor my calender so that when i add an event it turns on an alarm in timepiece that would be amazing -- with my pre overclocked and Mode Switcher i cannot even imagine moving to a different phone -- man i hope they continue making webos phones and that the community remains as open as it is --thanks for all you work -- i will be donating again as soon as my finances allow (after back to school clothes and supplies and such)


    thanks again
    Thanks, at least MS has come quite far from what I wanted it to do in the first place which was just turn off screen, mute sounds and start timepiece on night stand TS. I know that there are this kind of applications for android at least, but I hope MS has something that those has not. At least I haven't even had time to see what they actually do so at least MS should not be just a "cheap copy". But if somebody has good knowledge what those apps do and there is something that MS does not (mainly I am interested general stuff that most people use) please tell. I have heard that at least one android app that can update the facebook status too and things like that (which is completely possible to do as an MS extension too), but this kind of features are for small group of people so they are not high on my priority list. For me the only major feature missing is per app configuration (the foreground trigger enables some), but for some usages the app start / close notifications would be needed which is not yet possible.

    Hopefully the .40 starts to be quite bug free and I could get the 1.0.0 out on next weekend. For that I still need to add translation support so if you are interested of translating MS then please contact me. There was already one Spanish guy offering Spanish translations. I also try to get the code for disabling extensions for 1.0.0 since it would allow leaving extensions you don't need out of MS.

    BTW: the new mode menu patch should appear soon in the feeds. It has the showing of + sign in the name when modifier modes are active and after enabling mode triggers it executes triggering of all modes.
  12. #3032  
    Quote Originally Posted by sconix View Post
    The edit mode settings I can confirm and is fixed in next release. For the first are you sure that you are using connected to in the triggers? If yes then can you use the report problem action (so I get the logs) in the MS main configuration menu after this "wrong" mode switch has happened. Since currently I don't see how this could happen if configured properly.
    Well, after playing around with it I think I might have had a trigger or something set funny, cause I got it working as expected. Sorry for the false report.
  13. #3033  
    Okay, I thought of giving this a try, but I have one problem, I can't find it. Yes, I have all feeds enabled and updated, but a search isn't bringing it up for me. Any ideas or is there a reason for this?
    Sent from my favorite gadget!
  14. #3034  
    Quote Originally Posted by verwon View Post
    Okay, I thought of giving this a try, but I have one problem, I can't find it. Yes, I have all feeds enabled and updated, but a search isn't bringing it up for me. Any ideas or is there a reason for this?
    which feed? Do you have the webOS internals test feed, because it was in a custom feed and switched feeds. Check to wiki for the current feed setup.
  15. #3035  
    Hi,

    after a complete reset of my pre (erase all data), the "System Menu Mode Menu"-patch was still on the system but in the homebrew-catalog it wasn't. So, know I want install or update the patch but it end in an error.

    What can I do to uninstall the patch or update it?

    Code:
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 14586 100 14586 0 0 11031 0 0:00:01 0:00:01 --:--:-- 20718
    identify
    org.webosinternals.patches.top-bar-system-menu-initial-framework
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":26, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":26 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":26 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":26 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":26 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":26 , "status":"SUCCESS" }
    mkdir-prerm
    Nichts Interessantes.
    install-prerm
    Nichts Interessantes.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.top-bar-system-menu-initial-framework.postinst 2>&1
    Reversed (or previously applied) patch detected! Assume -R? [n] 
    Apply anyway? [n] 
    12 out of 12 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $2$ $out$ $of$ $2$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$lib$/$luna$/$system$/$luna$-$systemui$/$app$/$views$/$bar$/$bar$-$scene$.$html$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $9$ $out$ $of$ $9$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$palm$/$frameworks$/$mojo$/$submissions$/$347$/$stylesheets$/$global$-$menus$.$css$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $1$ $out$ $of$ $1$ $hunk$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$lib$/$luna$/$system$/$luna$-$systemui$/$stylesheets$/$systemui$.$css$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $1$ $out$ $of$ $1$ $hunk$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $etc$/$palm$/$persistentWindows$.$conf$.$rej$
    $remove$
    $Removing$ $package$ $org$.$webosinternals$.$patches$.$top$-$bar$-$system$-$menu$-$initial$-$framework$ $from$ $root$...
    ($offline$ $root$ $mode$: $not$ $running$ $org$.$webosinternals$.$patches$.$top$-$bar$-$system$-$menu$-$initial$-$framework$.$prerm$)
    $delete$
    $Nichts$ $Interessantes$.
    $failed$
    $Nichts$ $Interessantes$.
    $download$
    % $Total$ % $Received$ % $Xferd$ $Average$ $Speed$ $Time$ $Time$ $Time$ $Current$
    $8$ $14586$ $8$ $1166$ $0$ $0$ $1919$ $0$ $0$:$00$:$07$ --:--:-- $0$:$00$:$07$ $3860$
    $100$ $14586$ $100$ $14586$ $0$ $0$ $14273$ $0$ $0$:$00$:$01$ $0$:$00$:$01$ --:--:-- $20343$
    $identify$
    $org$.$webosinternals$.$patches$.$top$-$bar$-$system$-$menu$-$initial$-$framework$
    $install$
    ** $Message$: $serviceResponse$ $Handling$: $2$, {&$quot$;$returnValue$&$quot$;:$true$ , &$quot$;$ticket$&$quot$;:$27$, &$quot$;$subscribed$&$quot$;:$true$}
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$27$ , &$quot$;$status$&$quot$;:&$quot$;$STARTING$&$quot$; }
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$27$ , &$quot$;$status$&$quot$;:&$quot$;$CREATE_TMP$&$quot$; }
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$27$ , &$quot$;$status$&$quot$;:&$quot$;$VERIFYING$&$quot$; }
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$27$ , &$quot$;$status$&$quot$;:&$quot$;$IPKG_INSTALL$&$quot$; }
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$27$ , &$quot$;$status$&$quot$;:&$quot$;$SUCCESS$&$quot$; }
    $mkdir$-$prerm$
    $Nichts$ $Interessantes$.
    $install$-$prerm$
    $Nichts$ $Interessantes$.
    $postinst$
    -$1$: $Unable$ $to$ $run$ $command$: $IPKG_OFFLINE_ROOT$=/$media$/$cryptofs$/$apps$ /$bin$/$sh$ /$media$/$cryptofs$/$apps$/$usr$/$lib$/$ipkg$/$info$/$org$.$webosinternals$.$patches$.$top$-$bar$-$system$-$menu$-$initial$-$framework$.$postinst$ $2$&$gt$;&$amp$;$1$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $12$ $out$ $of$ $12$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$lib$/$luna$/$system$/$luna$-$systemui$/$app$/$controllers$/$bar$-$assistant$.$js$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $2$ $out$ $of$ $2$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$lib$/$luna$/$system$/$luna$-$systemui$/$app$/$views$/$bar$/$bar$-$scene$.$html$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $9$ $out$ $of$ $9$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$palm$/$frameworks$/$mojo$/$submissions$/$347$/$stylesheets$/$global$-$menus$.$css$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $1$ $out$ $of$ $1$ $hunk$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$lib$/$luna$/$system$/$luna$-$systemui$/$stylesheets$/$systemui$.$css$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $1$ $out$ $of$ $1$ $hunk$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $etc$/$palm$/$persistentWindows$.$conf$.$rej$
    $remove$
    $Removing$ $package$ $org$.$webosinternals$.$patches$.$top$-$bar$-$system$-$menu$-$initial$-$framework$ $from$ $root$...
    ($offline$ $root$ $mode$: $not$ $running$ $org$.$webosinternals$.$patches$.$top$-$bar$-$system$-$menu$-$initial$-$framework$.$prerm$)
    $delete$
    $Nichts$ $Interessantes$.
    $failed$
    $Nichts$ $Interessantes$.
    $download$
    % $Total$ % $Received$ % $Xferd$ $Average$ $Speed$ $Time$ $Time$ $Time$ $Current$
    $8$ $14586$ $8$ $1166$ $0$ $0$ $2164$ $0$ $0$:$00$:$06$ --:--:-- $0$:$00$:$06$ $4940$
    $100$ $14586$ $100$ $14586$ $0$ $0$ $14660$ $0$ --:--:-- --:--:-- --:--:-- $21078$
    $identify$
    $org$.$webosinternals$.$patches$.$top$-$bar$-$system$-$menu$-$initial$-$framework$
    $install$
    ** $Message$: $serviceResponse$ $Handling$: $2$, {&$quot$;$returnValue$&$quot$;:$true$ , &$quot$;$ticket$&$quot$;:$28$, &$quot$;$subscribed$&$quot$;:$true$}
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$28$ , &$quot$;$status$&$quot$;:&$quot$;$STARTING$&$quot$; }
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$28$ , &$quot$;$status$&$quot$;:&$quot$;$CREATE_TMP$&$quot$; }
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$28$ , &$quot$;$status$&$quot$;:&$quot$;$VERIFYING$&$quot$; }
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$28$ , &$quot$;$status$&$quot$;:&$quot$;$IPKG_INSTALL$&$quot$; }
    ** $Message$: $serviceResponse$ $Handling$: $2$, { &$quot$;$ticket$&$quot$;:$28$ , &$quot$;$status$&$quot$;:&$quot$;$SUCCESS$&$quot$; }
    $mkdir$-$prerm$
    $Nichts$ $Interessantes$.
    $install$-$prerm$
    $Nichts$ $Interessantes$.
    $postinst$
    -$1$: $Unable$ $to$ $run$ $command$: $IPKG_OFFLINE_ROOT$=/$media$/$cryptofs$/$apps$ /$bin$/$sh$ /$media$/$cryptofs$/$apps$/$usr$/$lib$/$ipkg$/$info$/$org$.$webosinternals$.$patches$.$top$-$bar$-$system$-$menu$-$initial$-$framework$.$postinst$ $2$&$gt$;&$amp$;$1$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $12$ $out$ $of$ $12$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$lib$/$luna$/$system$/$luna$-$systemui$/$app$/$controllers$/$bar$-$assistant$.$js$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $2$ $out$ $of$ $2$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$lib$/$luna$/$system$/$luna$-$systemui$/$app$/$views$/$bar$/$bar$-$scene$.$html$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $9$ $out$ $of$ $9$ $hunks$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$palm$/$frameworks$/$mojo$/$submissions$/$347$/$stylesheets$/$global$-$menus$.$css$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $1$ $out$ $of$ $1$ $hunk$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $usr$/$lib$/$luna$/$system$/$luna$-$systemui$/$stylesheets$/$systemui$.$css$.$rej$
    $Reversed$ ($or$ $previously$ $applied$) $patch$ $detected$! $Assume$ -$R$? [$n$] 
    $Apply$ $anyway$? [$n$] 
    $1$ $out$ $of$ $1$ $hunk$ $ignored$ -- $saving$ $rejects$ $to$ $file$ $etc$/$palm$/$persistentWindows$.$conf$.$rej$
    $remove$
    $Removing$ $package$ $org$.$webosinternals$.$patches$.$top$-$bar$-$system$-$menu$-$initial$-$framework$ $from$ $root$...
    ($offline$ $root$ $mode$: $not$ $running$ $org$.$webosinternals$.$patches$.$top$-$bar$-$system$-$menu$-$initial$-$framework$.$prerm$)
    $delete$
    $Nichts$ $Interessantes$.
    $failed$
    $Nichts$ $Interessantes$.
  16.    #3036  
    Quote Originally Posted by macjoshua View Post
    Hi,

    after a complete reset of my pre (erase all data), the "System Menu Mode Menu"-patch was still on the system but in the homebrew-catalog it wasn't. So, know I want install or update the patch but it end in an error.

    What can I do to uninstall the patch or update it?
    There has been few of those issues and fixing methods provided in the patch thread:
    http://forums.precentral.net/webos-p...ice-menus.html

    You are talking about mode menu patch, but the log is from initial framework patch. If you are trying to update all then first remove the menu patches. Then update the initial framework patch and then install all menu patches back. If this won't work then something has messed up your files and the fixes suggested in the above thread are your next best bet (EPR should normally work, recovering files manually or even doctoring).
  17. #3037  
    When I upgraded to 1.4.5 I had to install initial framework 1st, then mode menu, then all my other top bar patches. I don't know why since on 1.4.1.1 the last top bar patches I had installed were initial framework and then mode menu.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  18. #3038  
    Quote Originally Posted by Joemh008 View Post
    which feed? Do you have the webOS internals test feed, because it was in a custom feed and switched feeds. Check to wiki for the current feed setup.
    Okay, I see that's it in the 'all' testing feed, so that would be the problem. I only have the one enabled that is specific to the Pre. Thanks, very much!

    Off to enable it, now!

    UPDATE: Installing Mode Switcher to check it out, now!
    Last edited by verwon; 08/14/2010 at 05:45 PM.
    Sent from my favorite gadget!
  19. #3039  
    Quote Originally Posted by sconix View Post
    You are talking about mode menu patch, but the log is from initial framework patch. If you are trying to update all then first remove the menu patches. Then update the initial framework patch and then install all menu patches back. If this won't work then something has messed up your files and the fixes suggested in the above thread are your next best bet (EPR should normally work, recovering files manually or even doctoring).
    Youre right, its the initial framwork patch. I have uninstall all my patches, but the framework patch will not install. Please give me a short link: What is ERP?
  20. #3040  
    I only find emergency patch installer und emergency patch recovery in homebrew and preware. Where can i get ERP?

Tags for this Thread

Posting Permissions