View Poll Results: What trigger you want to see next

Voters
163. You may not vote on this poll
  • Bluetooth device trigger

    35 21.47%
  • Screen state trigger

    14 8.59%
  • Calendar event trigger

    40 24.54%
  • Silent switch trigger

    32 19.63%
  • Headphones trigger

    19 11.66%
  • Signal strength trigger

    23 14.11%
Page 151 of 167 FirstFirst ... 51101141146147148149150151152153154155156161 ... LastLast
Results 3,001 to 3,020 of 3326
  1.    #3001  
    Quote Originally Posted by howardbw View Post
    I didn't know about the mode menu patch. It looks great -- well designed, and easy to get to.

    Thanks.
    And in case you don't know this. Just gesture + tap to the menu area on top bar and you'll get to edit the menu (which modes are shown and the quick action). The same goes for all my top bar system menus patches (today and device menu).
  2. #3002  
    by hard reset I mean holding the power button then tapping power and reset. The whole goal for me is to get mode switcher to load my govnah profile at start up, but I don't think mode switcher is starting my default mode at startup.
  3. #3003  
    First: I love this app and has made the Pre infinitely more usable and adaptable! The rate of improvements in this app is amazing and the rate of bug-fixing is just as impressive. Thank you sconix for all your hard work.

    Second: I noticed some odd behavior using the "Headset" trigger. I have a Modifier Mode called "Headset" with no Settings and one Trigger: Headset Connected. All it does is open my Music App when I have my earphones connected and closes that app when I disconnect. The initial trigger works fine: I plug in my earphones and Music Player Remix (MPR) launches immediately and I get a notice that the current mode is done updating. The problem occurs when I disconnect: MPR closes, but then reopens and though the mode "closed", it reloads. I thought perhaps it was the MPR app itself, but when I added the Amazon MP3 app the mode, the same thing occurs. My settings follow:

    ---Phone Info---
    Carrier: Sprint (US)
    Model: Palm Pre
    webOS: 1.4.5

    ---Mode Switcher Config---
    Mode Name: Headset
    Modifier Type: Modifier
    Auto Start: Immediate
    Auto Close: Immediate

    SETTINGS:
    Notify: Do Not Set
    On Charger: Do Not Set

    APPS:
    On Start: Do Nothing
    On Close: Close Started

    Music (Remix)
    Launch: On Mode Start
    Delay: No Delay

    TRIGGERS:
    Required: All Unique
    Block Mode: No Blocking

    Headset State:
    State: Connected
    Scenario: Headset
    ------------------------------
  4.    #3004  
    Quote Originally Posted by scrappy1850 View Post
    by hard reset I mean holding the power button then tapping power and reset. The whole goal for me is to get mode switcher to load my govnah profile at start up, but I don't think mode switcher is starting my default mode at startup.
    If you can start the MS application then it is started on boot and if MS is activated then default mode is "loaded". On startup the settings are not reapplied since they are already as left when phone was shutdown. The applications however that are configured for the mode are started. If this does not happen then use the report problem action in the menu after the startup so I can see why the apps are not started.
  5.    #3005  
    Quote Originally Posted by rimbaud5 View Post
    First: I love this app and has made the Pre infinitely more usable and adaptable! The rate of improvements in this app is amazing and the rate of bug-fixing is just as impressive. Thank you sconix for all your hard work.

    Second: I noticed some odd behavior using the "Headset" trigger. I have a Modifier Mode called "Headset" with no Settings and one Trigger: Headset Connected. All it does is open my Music App when I have my earphones connected and closes that app when I disconnect. The initial trigger works fine: I plug in my earphones and Music Player Remix (MPR) launches immediately and I get a notice that the current mode is done updating. The problem occurs when I disconnect: MPR closes, but then reopens and though the mode "closed", it reloads. I thought perhaps it was the MPR app itself, but when I added the Amazon MP3 app the mode, the same thing occurs. My settings follow:

    ---Phone Info---
    Carrier: Sprint (US)
    Model: Palm Pre
    webOS: 1.4.5

    ---Mode Switcher Config---
    Mode Name: Headset
    Modifier Type: Modifier
    Auto Start: Immediate
    Auto Close: Immediate

    SETTINGS:
    Notify: Do Not Set
    On Charger: Do Not Set

    APPS:
    On Start: Do Nothing
    On Close: Close Started

    Music (Remix)
    Launch: On Mode Start
    Delay: No Delay

    TRIGGERS:
    Required: All Unique
    Block Mode: No Blocking

    Headset State:
    State: Connected
    Scenario: Headset
    ------------------------------
    I will test this and see how to fix this. I noticed that the audio scenario acts a little strangely sometimes.
  6. #3006  
    by hard reset I mean holding the power button then tapping power and reset. The whole goal for me is to get mode switcher to load my govnah profile at start up, but I don't think mode switcher is starting my default mode at startup.
  7. #3007  
    Quote Originally Posted by scrappy1850 View Post
    by hard reset I mean holding the power button then tapping power and reset. The whole goal for me is to get mode switcher to load my govnah profile at start up, but I don't think mode switcher is starting my default mode at startup.
    I did the same steps and MS is running, so to me (maybe others would have a better idea) the patch I mentioned before might be borked? You might try uninstalling and reinstalling it.

    I am sure it could be something else as well, nothing coming to mind at the moment though.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  8. bluedonut's Avatar
    Posts
    43 Posts
    Global Posts
    54 Global Posts
    #3008  
    After I updated to 1.4.5, my MS quit working. I deleted it and have been checking Preware for a newer version (reading the thread, it appears there is a new version) but I cannot find it anywhere within Preware.

    Can someone please clue me in as to where to find it now?

    Thanks!
  9. #3009  
    Quote Originally Posted by bluedonut View Post
    After I updated to 1.4.5, my MS quit working. I deleted it and have been checking Preware for a newer version (reading the thread, it appears there is a new version) but I cannot find it anywhere within Preware.

    Can someone please clue me in as to where to find it now?

    Thanks!
    Install instructions are on the MS Wiki. See my signature for links.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  10. bluedonut's Avatar
    Posts
    43 Posts
    Global Posts
    54 Global Posts
    #3010  
    Quote Originally Posted by oakridge outdoors View Post
    Install instructions are on the MS Wiki. See my signature for links.
    Thanks for the reply! I happened to see that about 2 minutes ago and am in the process of adding the feed to reinstall.

    Should I uninstall the corresponding menu patches prior to reinstalling MS?
  11. #3011  
    Quote Originally Posted by bluedonut View Post
    Thanks for the reply! I happened to see that about 2 minutes ago and am in the process of adding the feed to reinstall.

    Should I uninstall the corresponding menu patches prior to reinstalling MS?
    Your welcome.
    Nope. I don't believe that would be necessary.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  12. #3012  
    Great app sconix! Been using it a while now and have to say I'd be hard pressed to use the phone without it now!

    Keep up the great work
  13. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #3013  
    Quote Originally Posted by sconix View Post
    So you want to trigger for every event in your work calendar. Yes its possible, the latest version has a calendar selector in the calevent trigger and by leaving the match word empty it should match every event.
    I would like MS to trigger on events in a specific calender. All events in my Pocketmirror calender but none in my Google calender. Can MS look at the calender name field?

    EDIT: Never mind, I looked at it again and you made the changes I was looking for. This app is awesome! Thanks.
    Last edited by dave75; 08/13/2010 at 10:50 AM.
  14. bluedonut's Avatar
    Posts
    43 Posts
    Global Posts
    54 Global Posts
    #3014  
    Quote Originally Posted by oakridge outdoors View Post
    Your welcome.
    Nope. I don't believe that would be necessary.
    So my next question is, with all the different feeds, how do I know which feed to use for the releases? Has this permanently been moved over to the webos-internals-testing feed, or will it make its way into other feeds as time moves on?
  15.    #3015  
    Quote Originally Posted by dave75 View Post
    I would like MS to trigger on events in a specific calender. All events in my Pocketmirror calender but none in my Google calender. Can MS look at the calender name field?
    Sorry if I was unclear, but yes. The calendar event trigger has calendar selection. And if you give a empty match string then the trigger is activated for all events in the selected calendar.
  16.    #3016  
    Quote Originally Posted by bluedonut View Post
    So my next question is, with all the different feeds, how do I know which feed to use for the releases? Has this permanently been moved over to the webos-internals-testing feed, or will it make its way into other feeds as time moves on?
    The beta version will always be in testing feed. The stable which is out after couple bug fix release will go to the public WebOS Internals feed. The stable 1.0.0 should be out within week depending how many bug reports I get. The next .40 release includes last known fixes and small features. After that I wait one week for bug reports and then release 1.0.0.
  17. bluedonut's Avatar
    Posts
    43 Posts
    Global Posts
    54 Global Posts
    #3017  
    Quote Originally Posted by sconix View Post
    The beta version will always be in testing feed. The stable which is out after couple bug fix release will go to the public WebOS Internals feed. The stable 1.0.0 should be out within week depending how many bug reports I get. The next .40 release includes last known fixes and small features. After that I wait one week for bug reports and then release 1.0.0.
    Thanks, Sconix. I just want to be sure I'm staying on top of the releases/feeds and which I should be installing.

    Trying to keep track of everything you're/Janne are on top of is mind boggling.
  18. #3018  
    IMO sconix is one of WebOS' most important developers, and the way he has treated his userbase is a model for any developer who wants to create a good product. I think when the RC of MS is released and P|C finally does a writeup about the application, sconix will finally get some of the recognition he deserves for his consistent effort to support this community with his work.
  19. #3019  
    Quote Originally Posted by tobias funke View Post
    IMO sconix is one of WebOS' most important developers, and the way he has treated his userbase is a model for any developer who wants to create a good product. I think when the RC of MS is released and P|C finally does a writeup about the application, sconix will finally get some of the recognition he deserves for his consistent effort to support this community with his work.
    You're exactly right. I find myself scouring the forums when I am bored, posting back to people that ask questions about changing settings, configuring their phones, automating some of the processes, etc... promoting MS, because like you and others here, I think we can all agree that MS and the patches are top notch. The level of control over the settings/phone with Sconix's software is just fantastic.

    On that note, another donation sent.
    Maybe this could start a "donationathon" for Sconix for the great work he's done with MS and his patches! ???

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  20. #3020  
    This is a really cool app! Keep up the good work

Tags for this Thread

Posting Permissions