View Poll Results: What trigger you want to see next

Voters
163. You may not vote on this poll
  • Bluetooth device trigger

    35 21.47%
  • Screen state trigger

    14 8.59%
  • Calendar event trigger

    40 24.54%
  • Silent switch trigger

    32 19.63%
  • Headphones trigger

    19 11.66%
  • Signal strength trigger

    23 14.11%
Page 110 of 167 FirstFirst ... 1060100105106107108109110111112113114115120160 ... LastLast
Results 2,181 to 2,200 of 3326
  1.    #2181  
    Quote Originally Posted by jhodnettejr View Post
    any ETA on when MS will be back? My pre has it and my wife's NEEDS it!
    It's hard to give any ETA since I am in holiday mode currently I am still trying to get the last feature release out on this thursday and then the bug fix release within next two weeks and then the 1.0.0 before end of july.

    Or what do you mean by back? Isn't the feed not working or?
  2. #2182  
    Quote Originally Posted by Rossm812 View Post
    Most likely what is happening here is what I ran into with my mother's pre.... if your pre is ON and the screen is LOCKED when you set it on the touchstone- MS often will NOT shut off the screen or start apps etc... just changes modes. IE- Does not accomplish anything. However if you pick it back up, unlock it and place it back down--- voila- she changes, starts apps and kills the screen with ease.... This I think has been an issue for some time.

    I say disable preset reset and see if you still have this issue. I bet you do not. That or just set the reset to happen at the close of that specific mode....
    I have seen this from time to time. Mainly when my pre does the charging dance on the touchstone I have on my nightstand. Your steps are what I do to correct it.
  3. #2183  
    Quote Originally Posted by sconix View Post
    Or what do you mean by back? Isn't the feed not working or?
    I had to toggle your feed off in Preware recently because it would crash loading the feeds. Once your feed was off, it loaded normally.

    Just an observation.
  4. bakerja's Avatar
    Posts
    145 Posts
    Global Posts
    171 Global Posts
    #2184  
    Is anyone else having problems with the Pre shutting down when closing the slider? I've noticed recently that my pre has been shutting down sometimes 2 or 3 times per day. I'll close the slider and boom, the pre is dead. Have to turn back on with the power button. I'm not sure what is causing it, but modeswitcher is really the only thing I have added to my phone recently. I'm going to uninstall MS for a few days and see if it makes a difference.
  5. psm9's Avatar
    Posts
    328 Posts
    Global Posts
    340 Global Posts
    #2185  
    Quote Originally Posted by bakerja View Post
    Is anyone else having problems with the Pre shutting down when closing the slider? I've noticed recently that my pre has been shutting down sometimes 2 or 3 times per day. I'll close the slider and boom, the pre is dead. Have to turn back on with the power button. I'm not sure what is causing it, but modeswitcher is really the only thing I have added to my phone recently. I'm going to uninstall MS for a few days and see if it makes a difference.
    That might be the problem we saw last year. The battery doesn't fit snugly and closing the slider firmly can cause it to shift and lose contact. See here for a solution: http://www.precentral.net/slider-cra...gyver-solution
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  6. #2186  
    Quote Originally Posted by bakerja View Post
    Is anyone else having problems with the Pre shutting down when closing the slider? I've noticed recently that my pre has been shutting down sometimes 2 or 3 times per day. I'll close the slider and boom, the pre is dead. Have to turn back on with the power button. I'm not sure what is causing it, but modeswitcher is really the only thing I have added to my phone recently. I'm going to uninstall MS for a few days and see if it makes a difference.
    I have that hardware probem and it's not due to MS.
  7. bakerja's Avatar
    Posts
    145 Posts
    Global Posts
    171 Global Posts
    #2187  
    Quote Originally Posted by psm9 View Post
    That might be the problem we saw last year. The battery doesn't fit snugly and closing the slider firmly can cause it to shift and lose contact. See here for a solution: http://www.precentral.net/slider-cra...gyver-solution
    Thanks, I thought about that also. I don't think that is the problem though. I am usually fairly gentle with my pre. I don't close it too firmly. I think it might be related to another patch, "close slider to end calls". I removed the patch and have been sliding like mad and can't cause a crash.

    Anyway, great to know it is not MS related.
  8. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #2188  
    Quote Originally Posted by sconix View Post
    MS is running in background in either case even if its off, but in both cases it does not do anything. The reason why MS is a background app even it does not do anything on background is that it can be started without card view for handling the mode triggers. And currently in WebOS the starting app in luna start (to be run no background) is the only way to do this and there is no means to control when it runs there.

    And yes the GPS trigger works ok in some cases but not at all at some so it needs work, but will get to that at some point. The other triggers are anyway preferred since they are more battery friendly (i.e. does not consume it at all or very little).
    Thanks for the explanation. Makes things more understandable.

    Great concept. Please keep up the great work.

    Imagine the shock of other smartphone users when they see this App shine.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  9. #2189  
    Quote Originally Posted by sconix View Post
    Something is killing MS. In your phone. Hard to say what sine luna should restart MS. If it is the one that closes it. If it keeps happening please provide messages log file so I can see what is killing MS.
    Sconix it happen again when I restarted my phone now I can't launch the app at all. I'm deleting MS and reinstalling it to see if that will fix it. I would provide a message log but I forgot how to get it.
  10.    #2190  
    Quote Originally Posted by OneDeep View Post
    Sconix it happen again when I restarted my phone now I can't launch the app at all. I'm deleting MS and reinstalling it to see if that will fix it. I would provide a message log but I forgot how to get it.
    Since you are most likely only one experiencing this currently the messages log would help a lot. It is located in /var/log/messages and you can use your favorite tool to fetch it from the phone.

    Update on the next release which is delayed at least one more week due to my extended holiday. It is almost ready, but I need to get back to my computer to be able to test/release it and wont be able to this at least within next week. I am pretty happy how this next release is shaping up and it really should be the last feature release before 1.0.0 and only one more bug fix release should be needed before I release the beast to the masses.
  11. #2191  
    Sconix, how will you release the beast?
  12.    #2192  
    Quote Originally Posted by gollyzila View Post
    Sconix, how will you release the beast?
    Through the public webos internals feed. The app has already been in the testing webos internals feed for couple releases now. And I really try to achieve this withing this month. So I hope that when I release the next feature release the manual and wiki gets updated and into good shape so new users will have a good set of help available.
  13. #2193  
    Will mode switcher ever be available for ther pixi?
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  14.    #2194  
    Quote Originally Posted by stu5797 View Post
    Will mode switcher ever be available for ther pixi?
    After the next release when I start the bug fixing I will at least look into the pixi problem and hopefully with the help of emulator and people owning pixi I will get it to work on pixi before 1.0.0 release.
  15. #2195  
    The blink notify toggle still doesn't work. I place phone on touchstone, TS mode activates (no LCD notifications), a few minutes later I receive an email and the home button blinks.
  16. #2196  
    Quote Originally Posted by tacroy View Post
    I am having an issue that started about 3 updates ago. I have a mode switcher mode
    trigger : time of day : 10pm-7am
    settings: screen off

    This is purely to turn off my screen while I charge on the touchstone and works fine.

    I ALSO have preset reset set to restart my phone at 2am.

    My issue is that after the preset reset even through my phone DOES show itself to be in my night charging mode the screen does NOT turn off.

    Any ideas? Thanks!
    Quote Originally Posted by sconix View Post
    I must have broken it ehen modifying the startup procedure. I try to fix this for next release but it might have to wait until the bug fix release that I release after next release.
    just FYI, i have noticed something similar, only since the last update. mine is not related to the reset (so maybe yours isn't either??) i have home mode (wifi trigger) that should lock the screen after 1min. when on the TS (not part of a trigger) the screen more often than not will never shut off.
    i haven't been able to figure out exactly the conditions making it happen, but i can make it work normally for a while by opening MS and closing (thus reloading mode), removing and adding back the screen setting (which may just be from open/closing MS again) or restarting luna or the phone.
    occasionally, when i manually turn off the screen w the power button, instead of going to clock and black screen, the wallpaper dims and the lock appears over it without the clock.
    don't know if its related to MS, the "break" sconix is refering to (but mine not related to restart, rather is fixed by it) or something else.
  17. #2197  
    I'd love to flattr you once the MS 1.0 is out
  18. #2198  
    Are there any concerns with leaving the "Launch Mode Switcher on Luna Boot" patch in place when the 1.4.5 update hits?
    Palm Pilot IIIxe > LifeDrive > Pre
  19. #2199  
    any imminant release plans? Having it return to the previous mode on mode exit is kinda killing me. It wasn't a bad idea, but since I can have it launch a new mode when it exits a mode, its only causing confusion. I liked having my default as a catch-all, so I didn't have to worry about setting it for unique situations
  20. fareal's Avatar
    Posts
    260 Posts
    Global Posts
    351 Global Posts
    #2200  
    Quote Originally Posted by tacroy View Post
    I am having an issue that started about 3 updates ago. I have a mode switcher mode
    trigger : time of day : 10pm-7am
    settings: screen off

    This is purely to turn off my screen while I charge on the touchstone and works fine.

    I ALSO have preset reset set to restart my phone at 2am.

    My issue is that after the preset reset even through my phone DOES show itself to be in my night charging mode the screen does NOT turn off.

    Any ideas? Thanks!
    I have a similar config and the same problem with screen not turning off (remains on lock screen) after preset reset while on touchstone.

    On Charger: Turn off
    Brightness: 20
    Turn off After: Do not set
    Blink notify: Disabled

    I have Preset Reset set to reboot at 2:30am. But I noticed I also have Preset Reset to turn off screen after reset. I wonder if i'll have same problem if I disable that setting in preset reset.

    When I experience this problem, closing and opening this mode while on the touchstone and immediately pressing power button will turn off the screen. Although the mode was already active after the preset reset.

Tags for this Thread

Posting Permissions