Page 5 of 5 FirstFirst 12345
Results 81 to 91 of 91
  1.    #81  
    Quote Originally Posted by jdod View Post
    To clarify, downloading either version, PreWare or App Catalog, will that now over write Presteroids? Or should Presteroids be removed before installing Desteroids? Or will Presteroids coexist with Desteroids?
    It can coexist but there are no more updates coming for Presteroids. So I recommend removing it and installing Destroids instead.

    Finally, is the idea with odd/even versions that a later version of either (PreWare/App Catalog) will over write and earlier version of either, giving you an opportunity to test or not with the PreWare version, or just wait for the fully tested App Catalog version?
    Example: Let's assume the latest version in the App Catalog is 0.1.2. Now I want to test a new version and upload 0.1.3 to Precentral. It seems to work fine so I decide to publish it in the App Catalog. I do this by increasing the version number to 0.1.4. This will update the official 0.1.2 AND the beta 0.1.3 to 0.1.4 when you perform an update on your phone. But this 0.1.4 is identical to 0.1.3.

    On second thought this odd/even stuff doesn't make any sense, so forget this. Fact is, that whenever I decide that the current version on Precentral is good enough for the rest of the world I increase the last version number and upload it to the App Catalog. So I could put 0.1.5, 0.1.6 and 0.1.7 on Precentral and then I decide it's good enough and publish 0.1.8 in the official App Catalog. This 0.1.8 is then the same as the 0.1.7 version on Precentral.

    Sure, I could use the same version in the App Catalog as on Precentral but by using different versions I can see from where the app was downloaded when someone reports a problem.

    So what does this mean for you: If you are not using Preware then you will get the latest stable version of Destroids from the App Catalog. If you use Preware then you are living on the bleeding edge if you perform updates of Destroids in Preware.
  2. toofless's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
    #82  
  3. Vij
    Vij is offline
    Vij's Avatar
    Posts
    271 Posts
    Global Posts
    274 Global Posts
    #83  
    LOL how long did that take?
  4.    #84  
    Quote Originally Posted by toofless View Post
    ...
    Not bad, but you didn't beat me yet. My record is 166.835 (reached level 18)

    By the way: I know that many of you complained that the game has no global high score list. Well, I'd really like to implement one but I have absolutely no idea, how to do that. It's not a problem to submit the score to some global server and let the phone download the scores from there. I could do that, I even have my own server which could handle this. But I have no idea how I can prevent score spoofing. Everybody can take a look at the source code of the game, learn how the score is submitted to the server and then fake this submit with a very high score. That's unfair and that's the reason why there is no global high score list in the game. But maybe someone has a cool idea how to prevent score cheating? I'd love to implement it but I really don't see the point when this list just shows the greatest cheaters in the world.
  5. toofless's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
    #85  
    Quote Originally Posted by kayahr View Post
    Not bad, but you didn't beat me yet. My record is 166.835 (reached level 18)

    give me a day or two ill see if i cant beat you.. haha


    great game by the way, lots of classic fun...
  6.    #86  
    I have created a video of the game for the palm catalog, maybe someone is interested in it:
  7.    #87  
    You can now play Destroids in your favorite web browser (I hope this is not IE because this browser is not supported...) on Facebook.

    This is my first real contact with Facebook and I'm sure I have done a lot of things wrong. So please feel free to give me advice how to manage facebook apps properly.
    My apps: ScummVM | Destroids | Minimap
    My phone: Palm Pre 2, webOS 2.2.4, OČ Germany
  8. #88  
    I saw that you have upgraded...ejection seat now available. Thank you for the enhancement!

    Unfortunately, I can't seem to upgrade. When I go to Preware, it says there is an update, but when I tap the update button, it takes me to the Precentral App catalog page...not the Palm App catalog. I used preware to remove the app and then I went to the Palm App catalog and downloaded what I thought was the new version. But it is still version 1.1. I'm sorry I'm a bit simple minded...but could someone tell me what I'm doing wrong...wait, I only need you to tell me what I'm doing wrong in my attempts to install the latest Destroids...NOT everything else! I mean, who has THAT much time?
  9.    #89  
    Quote Originally Posted by Rockbeast View Post
    I'm sorry I'm a bit simple minded...but could someone tell me what I'm doing wrong...wait, I only need you to tell me what I'm doing wrong in my attempts to install the latest Destroids...NOT everything else! I mean, who has THAT much time?
    Looks like that's Preware's fault. Even when a newer version is available at Precentral feed then it seems to send you to the Palm app catalog anyway. I'd say this is bad. You may want to complain about it in the forum of the Preware app.

    I recommend disabling the Palm App Catalog Feed from Preware (Only enable Palm Web and Palm Beta Feeds) and then try again. I tested it a few minutes ago: Deleted Destroids, Downloaded the 1.1 version from the App Catalog and then upgraded it to 1.2 via Preware.

    Or you can wait a few days. I submitted 1.2 to the App Catalog on Tuesday and it is currently being reviewed by Palm.
    My apps: ScummVM | Destroids | Minimap
    My phone: Palm Pre 2, webOS 2.2.4, OČ Germany
  10. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #90  
    Nice update!. .

    Any plans to integrate the 'global high score' and some new features in the Destroids 'Arcade' version?
    I'm killin it on that one.
    Everybody wants some!..
  11. #91  
    I'm trying to put this on an HP touchpad. When I try to instal, I get a message about the mime type and it wont install.

    Any suggestions?
Page 5 of 5 FirstFirst 12345

Posting Permissions