Page 11 of 11 FirstFirst ... 67891011
Results 201 to 213 of 213
  1. #201  
    I have to say, with this app, sometimes swipe to delete (in notifications) does not work or works on and off. Wonder if you know any compatibilities issue w swipe to delete in notifications. I love, simply love this app. However if I have text or e-mail notifications, I would say I am unable to swipe to delete them 50% of the time. Inorder for swipe to delete to work in notifications, I have to open your app and then it suddenly start working like a charm. Any ideas?
  2.    #202  
    What is swipe to delete? Is it a patch? The only swipe to delete patch I see is for the contacts app. Can you please clarify? Do you ever have problem with swipe to delete when WeatherNow isn't running?

    I can't think of any way that WeatherNow could be affecting other dashboards or the the way the OS interprets swipes, but a patch could definitely cause problems.
    "The service on my iPhone is so bad I'm thinking of calling it my AOL phone." -- Jim Gaffigan

  3. #203  
    Quote Originally Posted by monkeydog View Post
    What is swipe to delete? Is it a patch? The only swipe to delete patch I see is for the contacts app. Can you please clarify? Do you ever have problem with swipe to delete when WeatherNow isn't running?

    I can't think of any way that WeatherNow could be affecting other dashboards or the the way the OS interprets swipes, but a patch could definitely cause problems.

    Swipe to delete is working now.

    Is it possible to add 3 to 10 day weather forecast (not in dashboard but only in the active card as a separate button).

    Update: Your app wasnot loading today, did a restart and that fixed it.
    Last edited by kkhanmd; 05/28/2010 at 11:41 PM.
  4. #204  
    Is it possible to improve icon support, its midnight but the icon has a sun in it.
  5. #205  
    Hi. I really love this app and I've been using it for a long time. It's nice to have a quick way to view the weather from a notification.

    For the last few days, the graphics from the notification have been missing and it displays an empty box. I tried deleting and reinstalling the app, but it didn't help. I'm on 1.4.5 btw

    EDIT: Nevermind. This is actually occurring with other weather apps right now as well. So it must be a Google problem or whatever.
    Last edited by UnExplanatory; 05/27/2011 at 11:03 PM.
  6. #206  
    With the update to 1.4..5.1, the weather icon no longer shows, is it possible to fix it? Will you have support for TP?
    If this helped you hit thanks.
  7. #207  
    Quote Originally Posted by kkhanmd View Post
    With the update to 1.4..5.1, the weather icon no longer shows, is it possible to fix it? Will you have support for TP?
    I think it's a due to a change in the Google Weather API, not because of 1.4.5.1. Numerous other weather apps have been similarly affected.
  8. #208  
    Where can I get this app? I remember having it on my old Palm Pre, but now I no longer see it in the App Store.

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  9. #209  
    Quote Originally Posted by the2ndflood View Post
    Where can I get this app? I remember having it on my old Palm Pre, but now I no longer see it in the App Store.
    Its a homebrew app I think, so try preware. Wish they develop this app in Enyo, love it.
    If this helped you hit thanks.
  10. #210  
    Quote Originally Posted by kkhanmd View Post
    Its a homebrew app I think, so try preware. Wish they develop this app in Enyo, love it.

    I found it in Preware. Thanks for your help!

    Carrier: Sprint
    Device: Palm Pre
    Favorite App: NesEm
    Favorite Modification: UberKernel

  11. marysm's Avatar
    Posts
    139 Posts
    Global Posts
    140 Global Posts
    #211  
    Hello. Thanks for this simple app. It works on my Pre3 with 2.2.3 b2207, but the dashboard notifications don't display. So, it shows properly on the lock screen, but on the main screen the area at the bottom of the screen just stays black/empty-- the area where the weather icon should be is there, but there is no icon. If you tap on the empty area, the notice with the icon does appear. Hope this makes sense.
  12. jlamb0's Avatar
    Posts
    112 Posts
    Global Posts
    129 Global Posts
    #212  
    Quote Originally Posted by marysm View Post
    Hello. Thanks for this simple app. It works on my Pre3 with 2.2.3 b2207, but the dashboard notifications don't display. So, it shows properly on the lock screen, but on the main screen the area at the bottom of the screen just stays black/empty-- the area where the weather icon should be is there, but there is no icon. If you tap on the empty area, the notice with the icon does appear. Hope this makes sense.
    I'm having the same issue. I think this is a known bug with some mojo apps on the Pre3. Is there a way this can be fixed? I really like the app otherwise!
  13. #213  
    the developer have stopped developing this app for a long time. It has been buggy for months now. I think its headed to the same fate as webOS
    If this helped you hit thanks.
Page 11 of 11 FirstFirst ... 67891011

Tags for this Thread

Posting Permissions