Page 33 of 38 FirstFirst ... 232829303132333435363738 LastLast
Results 641 to 660 of 743
Like Tree11Likes
  1. #641  
    Quote Originally Posted by MetaView View Post
    Ok, you're right. Short work-around: display a track then go to cache area and disable "follow route". I will submit an update today.
    Thanks! I got the update just in time for a long hike, and I got to track it for the first time with my phone. It worked well when I was out, but now that I want to look at my route I'm noticing some problems. I got two tracks of my hike, since I had to turn the phone off to replace a dying battery. When I show the info about both of them, the Max, Avg, and Min elevation are 0 (while there are non-zero values for altitude). Also, when I export the tracks as gpx files, all the elevation entries are -1.

    I now see that MapTool will only give altitude and not elevation when I have both data and Wi-Fi turned off. Is this just a limitation of GPS? More importantly, is there an easy way to recover elevation from altitude? Is there any way to access MapTool's altitude data?
  2.    #642  
    Altitude is what the GPS reports.
    Elevation is what the NASA reports for a given location.
    I will add an option to select what to export: elevation or altitude.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  3. #643  
    Trying to connect Holux M-1000 GPS to the Touchpad. It works when I use Touchpad under Android, but not under WebOs. Holux Support mailed me: "By the way, I saw your tablet specification on internet, its Bluetooth protocol could only support A2DP protocol without SPP. If that was true, our M-1000C bluetooth protocol was SPP that's why the root casue to let our product can connect with HP tablet."
    Anyone who has advice on this issue?

    Hugo
  4. #644  
    Quote Originally Posted by MetaView View Post
    Altitude is what the GPS reports.
    Elevation is what the NASA reports for a given location.
    I will add an option to select what to export: elevation or altitude.
    Ah, I see. So, in order to report elevation, a GPS unit needs to do a lookup, either in locally stored elevation maps, or through a data connection. Do you have to do this at the application level, or is the lookup done by the OS when you request a location?

    By the way, thanks for the continued support! This is one of highest quality apps for webOS.
  5.    #645  
    The elevation request is done on application level and independent from webOS. Nothing is stored locally, every x seconds the NASA database is queried with the last position.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  6. #646  
    Quote Originally Posted by harlman View Post
    Trying to connect Holux M-1000 GPS to the Touchpad. It works when I use Touchpad under Android, but not under WebOs. Holux Support mailed me: "By the way, I saw your tablet specification on internet, its Bluetooth protocol could only support A2DP protocol without SPP. If that was true, our M-1000C bluetooth protocol was SPP that's why the root casue to let our product can connect with HP tablet."
    Anyone who has advice on this issue?

    Hugo
    harlman,
    I`m using Maptool with my Touchpad with no issues.
    I use an Bluetooth GPS Reciever BT1.5MR made in china (I bought it to use it with my former Palm TX), likely the same as or very similar as your Holux.
    I paired it with BT and the Touchpad, and when I call the Maptool app, the app ask me (in a lower window) to Select GPS device: Internal, Network, BT GPS or my HP Pre3.
    I select BT GPS, and Mapping Tool works as music.

    I`m sure Holux must work..!
    Try many times, you will get it.
    .
    Avigo, Palm V, T, TE, T3, TX, Kyocera 7135, Centro, Pre minus, Pre Plus, PRE Ver, PRE 3
  7. #647  
    Hi, MetaView

    1. I have found a little issue. I have tried to make "Route to target", but there was not Internet connection. The program returned success and promised that route will appear soon. Sure, that was lie

    2. Feature request. Would be nice to see Mapping tool as main Map application in the system. I have tried assign it, but WebOS offers AT&T navigation and Google apps only. There is no way to choose Mappig Tool.
    Details: http://forums.webosnation.com/webos-...-contacts.html

    3. Is it possible to buy the app directly from you? PayPal, or something else? I can't use AppCatalog.

    Thank you!
    Phone: HP Veer
    Jabber: shura0@ya.ru
  8. #648  
    Hi,

    I just had to reinstall everything on my Pre+ after a Total Erase.

    Is there any way to get MapTool (Pro) to accept the old data that I had saved from the .app-storage folder?
    For another app (Auto Total) the method is "run the app once, rename the old, saved database so that it has the name of the just newly created one and replace the new database with the old one"; with the three MapTool Pro databases this does not appear to work.

    (I could of course Import the gpx files I had saved out of MapTool Pro, but there are an awful lot of them!
    Also, this would not give me back my rather large list of Targets)

    Regards,

    Jochen
  9. #649  
    Hi,

    please ignore my previous message - I am currently re-reinstalling all apps, MapTool Pro being the first one, because on vacation I like to track all my trekking.

    I tried again the method described above - again there was nothing... for about 10 seconds, then all the old data reappeared; the first time around I was simply too impatient and closed the Tracks-window immediately when
    I saw that it was empty.

    Regards,

    Jochen
  10.    #650  
    Good to know For me it seems the DB performance is much worse since any of the latest webOS 2.2.x updates.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  11.    #651  
    Quote Originally Posted by Shura View Post
    Hi, MetaView

    1. I have found a little issue. I have tried to make "Route to target", but there was not Internet connection. The program returned success and promised that route will appear soon. Sure, that was lie

    2. Feature request. Would be nice to see Mapping tool as main Map application in the system. I have tried assign it, but WebOS offers AT&T navigation and Google apps only. There is no way to choose Mappig Tool.
    Details: http://forums.webosnation.com/webos-...-contacts.html

    3. Is it possible to buy the app directly from you? PayPal, or something else? I can't use AppCatalog.

    Thank you!
    1. Thank you for the report. I will look into this and hopefully come up with an error message in this case
    2. Will check it.
    3. Yes, my paypal is metaview@web.de and the price is 2.49 US-$ and I need an email from you to send you the latest Pro-version.

    Thx
    Henk
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  12.    #652  
    BTW, next DataJog will come with PreGo GPS and MapTool support: Send your PreGo GPS network ID from your webOS phone to your friend's webOS device to have him/her tracking your move.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  13. #653  
    MetaView
    Thank you! Check your PM
    Phone: HP Veer
    Jabber: shura0@ya.ru
  14. #654  
    Quote Originally Posted by Shura View Post
    1. I have found a little issue. I have tried to make "Route to target", but there was not Internet connection. The program returned success and promised that route will appear soon. Sure, that was lie
    This is actually a general problem with MapTool; when there is no web connection, it alway appears to go ahead and claim to do what it can't do.
    Particularly annoying is "Export as GPX"; there the app ALWAYS claims to Save.
    This is not quite so bad when there is no signal at all or when Aircraft mode is on; then, knowing the web connection is needed, you may eventually realise what happened. Worse is that quite often it doesn't Save when the signal is weak.
    I've become accustomed to counting in my head - a genuine save takes longer for bigger files: I've just exported a track with 500 points with a good WiFi signal; the "Success" message appeared about 12 seconds after "Saving..."; with Aircraft Mode on, "Success" was reported after less than a second.
    [Being able to save is particularly important for me, since last year the Maptool database became corrupted and a weeks worth of tracks was gone forever; since then, I save every track right after creation. At least, as long as there IS a phone signal, the cumbersome Email Save still works]

    Same thing with Caching: this afternoon I was out in the hills - there was a phone signal, but just barely; Tapping "Cache Area" resulted in .png names that rushed across the screen, but there was no result; for much of the way I had no map at all (I'd disabled Offline by renaming the MapTool directory to check the performance of the online rendering).
    Just now, with WiFi, each .png file appeared to hesitate a very short while before it disappeared from the screen.

    It would be nice to get Refreshing even in bad reception areas (my "emergency" phone which I bought a few days ago, when it appeared that my Pre was "dead", an Android monstrosity, has no trouble presenting me with the current Mapnik map).
    Failing this I'd like to be told "Can't refresh/Cache at the moment, signal too weak" - or whatever.

    Regards,

    Jochen
  15. #655  
    Hi,

    a minor niggle: why are tracks I upload to OSM alway called "test" rather than by the name of the .gpx file? Is this a limitation of MapTool, or have I overlooked some option somewhere?

    Regards,

    Jochen
  16. #656  
    MetaView
    Where are you?
    Phone: HP Veer
    Jabber: shura0@ya.ru
  17. #657  
    Quote Originally Posted by Jochen K. View Post

    It would be nice to get Refreshing even in bad reception areas (my "emergency" phone which I bought a few days ago, when it appeared that my Pre was "dead", an Android monstrosity, has no trouble presenting me with the current Mapnik map).
    Failing this I'd like to be told "Can't refresh/Cache at the moment, signal too weak" - or whatever.
    In this particular case I goofed: the weak signal was only coincidental; I noticed only today when I wanted to make a phone call that the 90 I had loaded onto my Irish prepaid card to restore my Pre's apps were completely gone.

    Today, with new "credit" on the card, MapTool showed Mapnik's OSM map without problems.

    Regards,

    Jochen
  18. #658  
    Looking at my past few messages, it seems that I moan and groan a lot.

    This can make two things be forgotten:

    1. MapTool is GREAT! It is one of the half dozen apps on my Pre+ I use most often.

    2. Metaview is a member of the shrinking group of developers who still put a lot of work into their WebOS apps - thanks a million for that!

    Regards,

    Jochen
  19.    #659  
    Thank you
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  20. #660  
    Quote Originally Posted by MetaView View Post
    Thank you
    You're entirely welcome.

    Question: yesterday I used the new Manual Track feature for the first time, charting a track along a number of nameless Irish country lanes and footpaths.
    I thought that I could have that bogus track on the screen and track my actual ramble while following the manually created line.

    However, while the Feet icon was green, I could not display the Manual track.

    Bug, feature or user mistake?

    Regards,

    Jochen

Posting Permissions