Page 32 of 38 FirstFirst ... 222728293031323334353637 ... LastLast
Results 621 to 640 of 743
Like Tree11Likes
  1.    #621  
    It's not allowedin the app catalog... I will think about a patch to enable it afterwards (if possible at all).
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  2.    #622  
    Quote Originally Posted by Shura View Post
    Hello, I have updates to latest version (3.6.0) and found that functional was seriously improoved, that's cool! Thank you. Now it have normal scroll!!!
    The Pro version had it since almost a year Anyway, I found and fixed the bugs and I'm going to submit the update.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  3. #623  
    I would buy Pro version if I could, unfortunately PalmCatalog does not allow buy apps from Russia.
    Phone: HP Veer
    Jabber: shura0@ya.ru
  4.    #624  
    Yes, this is really sad. Anyway, now the free version is feature wise at least very close to the pro version. For anyone with purchasable AppCatalog access: MapTool Pro is currently on sale.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  5. #625  
    Are there any problems known with patches?

    I have bought several used Palm Pre devices with little damages. The first one is used since 2011, and I realized after a while, that the export of gpx-files doesn't work any more with this device. Mapping Tool says: "File successfully saved as MapTool/......", but this isn't true. When I delete the folder MapTool, the the folder is generated again, but the folder stays empty.
    Yesterday I tried to setup another device from the start as a "clone" of the first one. I installed about 30 applications and tried several times to export the gpx-file with success. After installing all applications the export still worked. The last thing I did, was installing the patches "Change Number of Bookmarks on Startpage", "Character Counter", "Edit Any Video's Metadata" and "UberCalendar". (At least I truely believe these were the steps after the gpx-export worked last time).
    Accidentally after deinstalling these patches, the successful gpx-export-function didn't came back.
    I even deinstalled MapTool and installed it again, but still without success.

    Any idea, what to do, to get this function back? What might block this function?

    Thanks in advance,

    Stefan
  6. #626  
    Quote Originally Posted by MetaView View Post
    Then something else is wrong. If I would be the HP support, I would recommend to doctor your device. Sorry, your error has nothing to do with MapTool, as far as I can tell.
    So ... I have doctored (reluctantly), and stayed with everything default, just reloaded the applications, no mods, no kernels, no patches). Default Map, MapTool free, and other GPS apps work fine.... MapTool Pro just won't boot ! Exactly same as previously, constant flashing as it starts, but it never starts.
    phone is AT&T Pre3 webOS 2.2.4 (doctor).
    this is MapTool Issue as far as I can tell.
  7.    #627  
    Quote Originally Posted by mcnick View Post
    So ... I have doctored (reluctantly), and stayed with everything default, just reloaded the applications, no mods, no kernels, no patches). Default Map, MapTool free, and other GPS apps work fine.... MapTool Pro just won't boot ! Exactly same as previously, constant flashing as it starts, but it never starts.
    phone is AT&T Pre3 webOS 2.2.4 (doctor).
    this is MapTool Issue as far as I can tell.
    And still no debug log from MapTool Pro? Could you use Internalz Pro to exermine the MapTool Pro folder in your app directory?

    /media/cryptofs/apps/usr/palm/applications/de.metaviewsoft.maptoolpro
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  8.    #628  
    Quote Originally Posted by Nafetz View Post
    Are there any problems known with patches?

    ...

    Any idea, what to do, to get this function back? What might block this function?
    Export is made using the FileMgr Service. I don't know of any patch which blocks it.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  9. #629  
    Quote Originally Posted by MetaView View Post
    And still no debug log from MapTool Pro? Could you use Internalz Pro to exermine the MapTool Pro folder in your app directory?

    /media/cryptofs/apps/usr/palm/applications/de.metaviewsoft.maptoolpro
    The Lumberjack I sent is what I got, it never boots so far as to start the process, but I'll run it again and see if its any different.
    the MaptoolPro directory exists and has a bunch of stuff in it, similar to the maptool directory. What exactly should I look for ?
  10.    #630  
    No, this time the log looks quite ok. I get the same output but for me it works... I will send you an email with some more tests.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  11. traveld's Avatar
    Posts
    77 Posts
    Global Posts
    103 Global Posts
    #631  
    HELP! Started trip expecting to use MapTooPro with BT GPS. Program is not picking up receiver. This was working fine prior to update. What has changed? How do i get this working again befoe i get lost on the road? I have already tried reinstalling the BT receiver.
  12. #632  
    Quote Originally Posted by traveld View Post
    HELP! Started trip expecting to use MapTooPro with BT GPS. Program is not picking up receiver. This was working fine prior to update. What has changed? How do i get this working again befoe i get lost on the road? I have already tried reinstalling the BT receiver.
    Just updated to 3.8.1 on my Touchpad and its working for me.
  13.    #633  
    Quote Originally Posted by traveld View Post
    HELP! Started trip expecting to use MapTooPro with BT GPS. Program is not picking up receiver. This was working fine prior to update. What has changed? How do i get this working again befoe i get lost on the road? I have already tried reinstalling the BT receiver.
    I didn't touch it, are you sure it worked with 3.7.0?
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  14. traveld's Avatar
    Posts
    77 Posts
    Global Posts
    103 Global Posts
    #634  
    Quote Originally Posted by MetaView View Post
    I didn't touch it, are you sure it worked with 3.7.0?
    yes, i'm sure it worked. What appears to be happening now is the bt device is the 3rd on the list and is accessed with a down arrow. It is taking several tries to get to the device listing, but with extreme patience i can eventually activate it. This is definitely a change. Is this controlled by your app or the TP? Can you fix it so the BT device shows up without having to fuss with the down arrow?

    thanks.
  15.    #635  
    Quote Originally Posted by traveld View Post
    yes, i'm sure it worked. What appears to be happening now is the bt device is the 3rd on the list and is accessed with a down arrow. It is taking several tries to get to the device listing, but with extreme patience i can eventually activate it. This is definitely a change. Is this controlled by your app or the TP? Can you fix it so the BT device shows up without having to fuss with the down arrow?

    thanks.
    The BT selection dialog was changed some updates before. You don't have to hit the arrow, just flick and scroll the list. To get the device listing: enable BT and ensure you have the BT dialog enabled in MapTool's settings.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  16. #636  
    Hi, I just bought MapTool Pro. It's a fantastic app, but I'm running into some trouble with the Cache Area feature. It's the same problem that jblather reported here: GPS on the Touchpad!!!!

    When I choose my zoom range and then tap on Start, I get the message "Starting Download," but nothing appears underneath in blue, as in your demo video on YouTube. Is MapTool doing something silently, or is this a bug? I'm running 4.0.0 on webOS 1.4.5 on a Pre-, and on webOS 3.05 on a TouchPad.

    Thanks!
  17.    #637  
    Ok, you're right. Short work-around: display a track then go to cache area and disable "follow route". I will submit an update today.
    Check out MapTool Pro the best mapping app for all webOS devices!
    Let your kids practice their math101 Math This!
    Best image processing app for all webOS devices? Try ImageWorker Pro
  18. #638  
    Yesterday i had 50km ride through the woods and had a track preloaded/displayed and activated tracking so i could see my own track. I had to look for the directions sometime and saw at two times the GPS position displayed was correct but the tracking stopped (no more blue track).
    I stopped tracking and started again which only again worked for a while.

    I had 3 tracks now which after export i could load one after the other in Bikemap.net - Your bike routes online which sticks them together (great feature) *but also showed the voids not tracked.

    Device: Pre2 2.2.4 Wifi/Phone deactivated (batterylife) only internal GPS on.

    As stated, it could be signal was lost in the woods sometimes but when i looked the position was ok, but tracking stopped (even could drag to the place back where blue track ended).
    Is there any way that tracking continues automatically after signal lost some time before?
  19. #639  
    I recently opted to use multiple map folders and now the maps that I cache/download no longer display when I go offline, presumably because they've gone to some other folder than my default folder. This happens even though I am using the same map server I used before opting to use multiple folders. I suppose I need to get my default tiles into the new folder that downloaded tiles are landing in, but I don't know how except to do so file-by-file with Internalz, which would take me until the end of the universe. I also don't see how, while offline, I can opt for the different servers' maps I've downloaded. Is there a tutorial about this somewhere? Anyway, I'd appreciate any tips.
  20. #640  
    Quote Originally Posted by oliverbpixi View Post
    I recently opted to use multiple map folders and now...
    Copying files could be easier if you connect your device via USB and copy from PC fileexplorer.

    For me i can switch all maptypes in prefenences in offline mode. If you cache them before, all tiles are displayed.

Posting Permissions