Page 12 of 26 FirstFirst ... 2789101112131415161722 ... LastLast
Results 221 to 240 of 520
Like Tree2Likes
  1. chaspalm's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #221  
    While Editing Categories, I deleted the "New Category"

    Now when I open Classic Notes, I do not see any categories or any notes at all ??

    Thanks

    Chas Palm
  2. #222  
    Quote Originally Posted by prebulls View Post
    what's the load time on those of you with greater than 500 memos?
    I don't think it is a situation with the number of memos, but rather the size of an individual memo. Most of mine load very quickly but I have a few with 4,500 char.s and they load very slowly and often fail to save my latest additions.

    Is anyone else having this issue with their version of ClassicNote?
    v 0.1.15

    Thanks!
  3. #223  
    Hi All,

    I've been running ClassicNote for several weeks. Yesterday, I had to get a new Pre because the buttons failed on my old phone. I had WebOS ver 1.3.5.1. I backed up the entire USB portion of the phone to my PC.

    When I got the new phone, I immediately upgraded to 1.3.5.1 and downloaded and installed ClassicNote. I then copied the:

    file_.media.cryptofs.apps.usr.palm.applications.com.littlestick.classicnote_0
    and
    file_.var.usr.palm.applications.com.littlestick.classicnote_0

    folders to .app-storage on the new phone and reset the Pre.

    ClassicNote doesn't find the database.

    What did I do wrong?

    TIA, Tim
  4. #224  
    This is a great app--thank you! It works great on my Pre Plus but I'm not sure about the back up part. Can anyone help? I followed the directions on the developers website but maybe I'm not computer savvy enough to figure it out. Do I have to make a back up folder on my computer and then go to the .app-storage folder and then from there the x:\.app-storage\file_.media.cryptofs.apps.usr.palm.applications.com.littlestick.classicnote_0\ and copy that onto/into a folder on my computer and that will store the latest memos? And I assume this means that we can't see them on the computer... Sorry for my ignorance but I'm trying to learn--thanks for any help!
  5. #225  
    Quote Originally Posted by trwalters001 View Post
    Hi All,

    I've been running ClassicNote for several weeks. Yesterday, I had to get a new Pre because the buttons failed on my old phone. I had WebOS ver 1.3.5.1. I backed up the entire USB portion of the phone to my PC.

    When I got the new phone, I immediately upgraded to 1.3.5.1 and downloaded and installed ClassicNote. I then copied the:

    file_.media.cryptofs.apps.usr.palm.applications.com.littlestick.classicnote_0
    and
    file_.var.usr.palm.applications.com.littlestick.classicnote_0

    folders to .app-storage on the new phone and reset the Pre.

    ClassicNote doesn't find the database.

    What did I do wrong?

    TIA, Tim
    If your going to do it this way, you have to make a note of the exact name of the new database, then you can delete it and replace it with your old database which has been properly renamed.

    That's worked for me with this app and several others.

    .
  6.    #226  
    Quote Originally Posted by chaspalm View Post
    While Editing Categories, I deleted the "New Category"

    Now when I open Classic Notes, I do not see any categories or any notes at all ??
    The "New Category" is the default category when creating a new one. It shouldn't do any harm to delete it. When openeing ClassicNote do you get "undefined" in the cateogry list? Or is the list just empty? Maybe check your preferences - what's your default cateogry selection for the start?

    Quote Originally Posted by Pre da Vinci View Post
    I don't think it is a situation with the number of memos, but rather the size of an individual memo. Most of mine load very quickly but I have a few with 4,500 char.s and they load very slowly and often fail to save my latest additions.

    Is anyone else having this issue with their version of ClassicNote?
    v 0.1.15
    Do you have any links in these notes? 4500 chars shouldn't be a problem. Try to deselect "Show Links" in the preferences...

    Quote Originally Posted by captjdsmith View Post
    This is a great app--thank you! It works great on my Pre Plus but I'm not sure about the back up part. Can anyone help? I followed the directions on the developers website but maybe I'm not computer savvy enough to figure it out. Do I have to make a back up folder on my computer and then go to the .app-storage folder and then from there the x:\.app-storage\file_.media.cryptofs.apps.usr.palm.applications.com.littlestick.classicnote_0\ and copy that onto/into a folder on my computer and that will store the latest memos? And I assume this means that we can't see them on the computer... Sorry for my ignorance but I'm trying to learn--thanks for any help!
    you'll find a .db file in that folder - thats the one you have to backup. And no - until now there's no way to view your notes on the PC...

    Quote Originally Posted by xanthinealkaloid View Post
    If your going to do it this way, you have to make a note of the exact name of the new database, then you can delete it and replace it with your old database which has been properly renamed.
    yepp - thats the way it should work. Since webOS generates the exact filename of the database by its own during the first start of the app - you have to let it create the database file and use that file name for your backup when replacing the empty one...

    Cheers,
    Seppel
  7. #227  
    Worked great!

    Thanks!
  8. #228  
    any problems with 1.4?
  9. chaspalm's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #229  
    Quote Originally Posted by Seppel View Post
    The "New Category" is the default category when creating a new one. It shouldn't do any harm to delete it. When openeing ClassicNote do you get "undefined" in the cateogry list? Or is the list just empty? Maybe check your preferences - what's your default cateogry selection for the start?

    Do you have any links in these notes? 4500 chars shouldn't be a problem. Try to deselect "Show Links" in the preferences...

    you'll find a .db file in that folder - thats the one you have to backup. And no - until now there's no way to view your notes on the PC...

    yepp - thats the way it should work. Since webOS generates the exact filename of the database by its own during the first start of the app - you have to let it create the database file and use that file name for your backup when replacing the empty one...

    Cheers,
    Seppel
    RE: I deleted "New Category" (by mistake)

    Next time I opened the app, the Category box was completely empty - All my notes were missing.

    I deleted the app and reinstalled-started over.

    You might want to make the "New Category" Undeletable before for it's changed/assigned a value by the user.

    I had a backup of the database, so I didn't loose it all.

    Thanks for the reply

    Chas Palm
  10. #230  
    Quote Originally Posted by Pre da Vinci View Post
    I don't think it is a situation with the number of memos, but rather the size of an individual memo. Most of mine load very quickly but I have a few with 4,500 char.s and they load very slowly and often fail to save my latest additions.

    Is anyone else having this issue with their version of ClassicNote?
    v 0.1.15

    Thanks!
    Well I've just upgraded to 1.4.0 and have reinstalled ClassicNote 0.1.15. I first backed up the entire contents of the Pre to my PC via file copy.

    After the 1.4.0 install I reloaded and launched ClassicNote, created a single entry for a new database and then connected my Pre to my PC in USB mode. I then copied the file name of the db file on the pre, deleted it and renamed my orig. db that I backed up and drag copied it into it's folder on the Pre. Voila! Everything is there, and it's speedy!!!

    Seppel, this is a great little app!
    Look for my donation.
    Thanks
  11. #231  
    double post...
    Last edited by Pre da Vinci; 02/28/2010 at 09:02 PM. Reason: double posting of quick reply
  12. #232  
    I have a couple of suggestions for this great app.
    Sometimes, I mistakenly change the category of a memo, when I meant to switch to a different category. The 2 functions look so similar. Anything you could do to differentiate them would be appreciated.
    Also, I've noticed that when a memo is opened, then closed, the last-edit date changes. When no change has been made, it would be better if the date didn't change.
    Thanks
  13.    #233  
    Quote Originally Posted by AlanK View Post
    I have a couple of suggestions for this great app.
    Sometimes, I mistakenly change the category of a memo, when I meant to switch to a different category. The 2 functions look so similar. Anything you could do to differentiate them would be appreciated.
    ?? You mean you need a differentation between the memo list and the memo editing!? Sorry - but I don't think that will come.
    Quote Originally Posted by AlanK View Post
    Also, I've noticed that when a memo is opened, then closed, the last-edit date changes. When no change has been made, it would be better if the date didn't change.
    I thought I had already fixed that issue - but I was able to reproduce it right now Will be fixed in the next version...

    Cheers,
    Seppel
  14.    #234  
    Quote Originally Posted by chaspalm View Post
    You might want to make the "New Category" Undeletable before for it's changed/assigned a value by the user.
    I just checked it - there's no problem for me, deleting the "New Category"! Something else went wrong for you - just don't know what exactly
  15. #235  
    Seppel;
    ...per your question...
    "Do you have any links in these notes? 4500 chars shouldn't be a problem. Try to deselect "Show Links" in the preferences..."

    No I have no links, I don't know what the issue was, I believe something became corrupted due to too many updates and patches to WebOS. The issue is resolved as I am now running 1.4.0 and the program is not displaying that problem any further.
  16. #236  
    Seppel;

    A possible bug report to you is that the version of ClassicNote I am using v0.1.15 under WebOS 1.4.0 is that the keyboard shortcuts for text formatting do not appear to be working. I can format the text from the menu, but I hate to pull down menus if I can avoid it.

    Let me know if you can reproduce this error.

    Thanks!
  17. #237  
    Seppel;

    ClassicNote is becoming the application of choice for me as I can backup the database without concern over outside access to my info via OTA backup.

    I am wondering if you can tie in a contacts list to this app like the contacts used to work in previous Palm OS versions such as Garnet. In Garnet I could type in a name in a text field (Calendar for ex.), hit command-L and the contact info for that name would populate. It sure would be nice to have this functionality accessible on the Pre. What do you think?

    Thanks for all your work!
    Friday is pay day for me, and you.
  18. #238  
    Been trying to get into your web site (Little-Stick webOS Productions - Powered by CO.CC) for the past several days without success to figure out how to back up / retrieve these memos. The site seems to be out of commission. Is it gone, I have really bad timing or am I just not holding my mouth right?
  19. chaspalm's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #239  
    Quote Originally Posted by Dank713 View Post
    Been trying to get into your web site (Little-Stick webOS Productions - Powered by CO.CC) for the past several days without success to figure out how to back up / retrieve these memos. The site seems to be out of commission. Is it gone, I have really bad timing or am I just not holding my mouth right?
    The Site (your link) worked for me at 3/3 5:30pm EDT

    Chas Palm
  20. Miek's Avatar
    Posts
    3 Posts
    #240  
    First of all, this is by far the greatest app ive used on the pre. Its extremely useful, efficient and does everything it should (except backup/mirror to PC but nobody's perfect

    I just have a quite annoying problem... I forgot my password for the private section. Thing is that I have many useful memos locked in there and I really need to get em back, what can I do about it? Is the password memorized in the .db or in the application data? If its in the app data I can probably reinstall it and copy the db to start anew but otherwise i really dont know what to do.

    Please help me I really need to solve this

Posting Permissions