Page 11 of 11 FirstFirst ... 67891011
Results 201 to 212 of 212
Like Tree2Likes
  1. #201  
    That error looked awful familiar to me.. There are problems with the file picker in Enyo on phones. I know it works to some degree, because Macaw lets you pick pictures to post on Twitter.. but here is an old thread from the Palm developer forums referencing the same exact error message: https://developer.palm.com/distribut...?f=109&t=19140
  2. #202  
    Quote Originally Posted by Grabber5.0 View Post
    That error looked awful familiar to me.. There are problems with the file picker in Enyo on phones. I know it works to some degree, because Macaw lets you pick pictures to post on Twitter.. but here is an old thread from the Palm developer forums referencing the same exact error message: https://developer.palm.com/distribut...?f=109&t=19140
    Looks like from that thread if it doesn't work, there's nothing to get it to work....
    Anyone with BibleZ HD on a Pre3 that can use the Restore function?
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  3. #203  
    Quote Originally Posted by martinjochimsen View Post
    Hi zefanja

    I found your bible app a week ago and it's really great.
    I've got this new translation of my bible in epub format, and I'm trying to convert it so I can read it in BibleZ.
    How ever I don't understand how to get from epub to a module I can load into the app???

    I read in your post (#180) that first the epub should be converted to xml and then from xml to a sword modul.
    I have tried to understand what goes on here File Formats - CrossWire Bible Society but thats way over my head.

    Can you please point me in the right direction, and then I will give it a try again.
    Thanks.

    Martin :-)

    ...by the way I'm using Linux Mint and I'm not afraid of the terminal!!! :-D

    Annybody else than zefanja that knows how to convert an epub fil into a sword module???
  4. #204  
    Try this: http://www.churchsw.org/2013/02/simp...erter.html?m=1

    Here's another link - it my very well be referring to the software from the first link, but I didn't check. http://www.biblesupport.com/topic/27...ml-or-bblx-etc

    -- Sent from my Palm Pre using Forums
    Last edited by Grabber5.0; 01/18/2015 at 07:42 PM.
    Gwidion likes this.
  5. #205  
    Anybody able to access Crosswire in the Module Manager? On my TouchPad, and two Pre3's, it spins but doesn't show available modules. The others work. Trying to setup a replacement Pre3.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  6. #206  
    Quote Originally Posted by broncot View Post
    Anybody able to access Crosswire in the Module Manager? On my TouchPad, and two Pre3's, it spins but doesn't show available modules. The others work. Trying to setup a replacement Pre3.
    It works fine for me (in pro). The latest version I have I got earlier this year from Zefanjas. But this was one of the problems that was resolved (if I remember correctly), so you might want to contact the developer.
  7. #207  
    Which version are you using? I'm using HD Pro.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  8. #208  
    Quote Originally Posted by broncot View Post
    Which version are you using? I'm using HD Pro.
    same here.
  9. #209  
    I eventually got the modules to load in my Veer 2.2.4, but the Sword plug-in hangs from time-to-time. When that happens, nothing pulls up.....just shows the parchment paper background. Caused me to reinstall the Mojo version, though I like Enyo version more!

    -- Sent from my Palm Veer using Forums
  10. #210  
    Quote Originally Posted by Misj' View Post
    same here.
    I'll check the saved ipk I have, when I'm at my pc. I have 1.2.0 installed on my Pre 3.
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
  11. #211  
    Quote Originally Posted by broncot View Post
    I'll check the saved ipk I have, when I'm at my pc. I have 1.2.0 installed on my Pre 3.
    my latest version on my TP is 1.2.1.
  12. #212  
    Quote Originally Posted by Misj' View Post
    my latest version on my TP is 1.2.1.
    Hmm, I'll contact Stephan....
    My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
Page 11 of 11 FirstFirst ... 67891011

Tags for this Thread

Posting Permissions