Page 4 of 11 FirstFirst 123456789 ... LastLast
Results 61 to 80 of 207
Like Tree1Likes
  1. #61  
    I also get this behaviour when running TimeTracker Preview (V4.0.2). When I close it, it returns to normal behaviour.

    I also got a bunch of <Zombie> processes.
  2.    #62  
    Quote Originally Posted by the2ndflood View Post
    Is there anyway to disable service completely? Like the cameran
    Not through jstop, but coming soonish I think is the Upstart Manager (provided by cryptk) which might be able to.

    Quote Originally Posted by Bujin View Post
    I'm curious about this as well. Does JSTop run in the background, or does it have to be running in order to garbage collect?
    Answered this in a PM, but I'll paste it here as well. Currenly, jstop needs to be running to auto GC. Version 0.1.0 will bring real background garbage collection as soon as I'm done working on it (sort of waiting for 1.4 to come out so I can fix any API changes all at once).

    Quote Originally Posted by maxima2k53 View Post
    I'm not sure if this is just me but when you enable auto garbage college...it even runs in the background even wen you restart...or am I just seeing things?

    I'm asking because I got preset reset and when my phone restarted last night and woke up this morning....and I opened jsttop and looked on the top left on running auto gc and it was on yes....but yeah maybe it does auto gc till you open the app
    See above
  3. ryangur's Avatar
    Posts
    41 Posts
    Global Posts
    93 Global Posts
    #63  
    what is the zombies thing? help.. my phone runs slow and i have 7 zombies showing like 115 nodes..
  4. #64  
    Quote Originally Posted by ryangur View Post
    what is the zombies thing? help.. my phone runs slow and i have 7 zombies showing like 115 nodes..
    I'm pretty sure that those are background processes.
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  5.    #65  
    Quote Originally Posted by Bujin View Post
    I'm pretty sure that those are background processes.
    I'm still not quite sure what they are. They only have memory usage, url, and service handle counts. They don't have a process id, nor an application name. My current guess is that they are background stages that don't have a name associated with them.
  6. #66  
    Quote Originally Posted by azakus View Post
    I'm still not quite sure what they are. They only have memory usage, url, and service handle counts. They don't have a process id, nor an application name. My current guess is that they are background stages that don't have a name associated with them.
    If you have programs that run in the background (such as NewsRoom) and click them, you see info for the program, as well as a "zombie". I'm assuming that if you kill the program, the zombie remains running, which ensures that the program is conducting it's background operations.

    Of course, that's just a guess - I could be totally off-base.
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  7. sjlee's Avatar
    Posts
    28 Posts
    Global Posts
    31 Global Posts
    #67  
    If my phone has been running a while, I notice that I'll have quite a few of these running. I think they are orphaned processes. A co-worker has a Pre and when he runs JsTop, he only has one or two running, while I'll notice 6 or more.

    I've started removing different HB apps to see if there's a specific one leaving these processes running.

    When I have many of these, I notice that the memory usage is quite high even though there aren't any cards open (20-40 MB), and the phone feels warm. The only way I've found to remove these zombie/anon processes is to restart the phone. Memory usage then drops to below 20 MB.
  8. #68  
    for those of you experiencing the multiple instances of PHONE, I started a thread so we can discuss it since it doesn't exactly belong here. (though Thanks to JStop for helping us find this issue.)

    The forum is here:
    http://forums.precentral.net/general...jstop-log.html
  9. rawspot's Avatar
    Posts
    33 Posts
    Global Posts
    34 Global Posts
    #69  
    Updated OTA to 1.4 and JSTop is not displaying the running processes correctly. The information is there, but formatting is severely broken.
  10. Cringer's Avatar
    Posts
    475 Posts
    Global Posts
    483 Global Posts
    #70  
    Quote Originally Posted by rawspot View Post
    Updated OTA to 1.4 and JSTop is not displaying the running processes correctly. The information is there, but formatting is severely broken.
    This is what I just came in here to say.
  11. #71  
    It still clears the memory, that's all I care about.
  12. #72  
    i think jstop crashed my pre when i updated to 1.4....i just opened it tried to close it froze for like 10 seconds and boom palm logo
    Juan

    2010-2011 Champions!

  13.    #73  
    Quote Originally Posted by maxima2k53 View Post
    i think jstop crashed my pre when i updated to 1.4....i just opened it tried to close it froze for like 10 seconds and boom palm logo
    Quote Originally Posted by netwrkr9 View Post
    It still clears the memory, that's all I care about.
    Quote Originally Posted by Cringer View Post
    This is what I just came in here to say.
    Quote Originally Posted by rawspot View Post
    Updated OTA to 1.4 and JSTop is not displaying the running processes correctly. The information is there, but formatting is severely broken.
    As soon as my Verizon Pre Plus gets webOS 1.4, I'll be sure to make the compatibility changes.
  14. #74  
    Quote Originally Posted by azakus View Post
    As soon as my Verizon Pre Plus gets webOS 1.4, I'll be sure to make the compatibility changes.
    do you have the same issue with your pre plus?
  15. #75  
    Quote Originally Posted by azakus View Post
    As soon as my Verizon Pre Plus gets webOS 1.4, I'll be sure to make the compatibility changes.
    You need to get into the dev program where you get early access! ;-)
  16. #76  
    Another confirm for that.
  17. TomD's Avatar
    Posts
    908 Posts
    Global Posts
    1,047 Global Posts
    #77  
    Quote Originally Posted by rawspot View Post
    Updated OTA to 1.4 and JSTop is not displaying the running processes correctly. The information is there, but formatting is severely broken.
    Same here.

    1.4 is out on Verizon.
    Tom
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  18.    #78  
    Got my 1.4.0, so now I can work on JsTop. I haven't figured out what broke in the CSS yet, but as soon as I do, you'll all get the fix for it.
  19. bnceo's Avatar
    Posts
    533 Posts
    Global Posts
    610 Global Posts
    #79  
    Quote Originally Posted by azakus View Post
    Got my 1.4.0, so now I can work on JsTop. I haven't figured out what broke in the CSS yet, but as soon as I do, you'll all get the fix for it.
    My thanks azakus. It's a great app and I surely miss it.
  20. #80  
    Quote Originally Posted by sjlee View Post
    When I have many of these, I notice that the memory usage is quite high even though there aren't any cards open (20-40 MB), and the phone feels warm. The only way I've found to remove these zombie/anon processes is to restart the phone. Memory usage then drops to below 20 MB.
    Quote Originally Posted by Bujin View Post
    If you have programs that run in the background (such as NewsRoom) and click them, you see info for the program, as well as a "zombie". I'm assuming that if you kill the program, the zombie remains running, which ensures that the program is conducting it's background operations.

    Of course, that's just a guess - I could be totally off-base.

    Well I try to explain. Not sure if it's what you meant...

    Zombie Processes are "Childprocesses" executed from "Parentprocesses". Those "Childprocesses" have been finished and don't need anymore resources. But the "Parentprocess" needs to know if the "Childprocesses" finished correctly or had an error. That's why zombies remain in the process table. Don't worry about them !
Page 4 of 11 FirstFirst 123456789 ... LastLast

Tags for this Thread

Posting Permissions