Page 2 of 11 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 207
Like Tree1Likes
  1.    #21  
    Quote Originally Posted by Dr.Grace View Post
    Suddenly today JsTop has stopped working. It only shows one process, 9999, and the bar graph is empty. I tried deleting, reinstalling, and resetting, all to no avail.
    Have you restarted Luna with Luna Manager (or restarted your phone?). What version of jsTop are you running? I've yet to actually hit this bug myself
  2. #22  
    I reset the device, more than once, and still no change. But I just now launched the app and strangely it's now working again. ???? It's version 0.0.4.
  3. #23  
    Quote Originally Posted by Dr.Grace View Post
    Suddenly today JsTop has stopped working. It only shows one process, 9999, and the bar graph is empty. I tried deleting, reinstalling, and resetting, all to no avail.
    I had this happen while developing my app. The app was rendering a large image in a list and slowing the entire phone down. I just waited and it came up eventually.
  4. #24  
    Quote Originally Posted by azakus View Post
    Have you restarted Luna with Luna Manager (or restarted your phone?). What version of jsTop are you running? I've yet to actually hit this bug myself
    I have found this happens to JsTop when I run gDial Pro. When I boot the phone, JsTop works fine until I run gDial Pro for the first time. After this JsTop never works again until I reset the phone. Any insight into this? The developer of gDial Pro has confirmed this, and I suggested I post the inquiry here.
  5. #25  
    after 1.3.5, jstop no longer showing memory usage (on the top bar).
  6. #26  
    I just noticed today that I'm having the same problem as myen.
  7. #27  
    Quote Originally Posted by guydog View Post
    I have found this happens to JsTop when I run gDial Pro. When I boot the phone, JsTop works fine until I run gDial Pro for the first time. After this JsTop never works again until I reset the phone. Any insight into this? The developer of gDial Pro has confirmed this, and I suggested I post the inquiry here.
    I think I tracked down what we were doing that was causing your app issues. gDial didn't have a stage assistant for all of its stages and this seemed to cause problems for jTop as well as the palm-worm debug tool.

    I have changed it in our latest code release, but it might be something you want to be on the lookout for in jTop.
    gDial Pro - Unofficial Google Voice app for Pre
    You should follow me on twitter
    Become a fan on Facebook
  8. #28  
    Quote Originally Posted by myen View Post
    after 1.3.5, jstop no longer showing memory usage (on the top bar).
    Yes, I noticed the same thing. See attached image.

  9. #29  
    i just java restarted while in airplane mode....and it killed my radio. Or at least it is showing phone offline. I have rebooted, did a java restart and a rescan. Nothing is getting it back online... Battery pull did not help.... however I have the advanced phone menu patch installed. Turning the radio off and back on fixed it. The radio was on when i looked. A bug perhaps?
    Last edited by mrloserpunk; 01/07/2010 at 08:17 PM.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  10.    #30  
    Hey guys, I've updated JSTop for WebOS 1.3.5. That bar problem happened because the API for the javascript heap counters changed with the new webOS version. It should be pushed out pretty soon!
  11. #31  
    Quote Originally Posted by azakus View Post
    Hey guys, I've updated JSTop for WebOS 1.3.5. That bar problem happened because the API for the javascript heap counters changed with the new webOS version. It should be pushed out pretty soon!
    Thank you so much! I've been seriously missing this app.
  12. #32  
    I've been noticing that after a days use, I have several phone processes open at the same time. I can terminate all but 2 (I assume the 2 are core services that need to remain open) and my phone peps back up. I don't know if this is normal or the result of a bad patch (I thought maybe the close on hangup patch but after uninstalling it, I still had the issue). Obviously having several phone services running simultaneously is slowing down the interface, I'm assuming they are supposed to be terminating automatically. Maybe I'll go see the doctor and wait for 1.4
  13. #33  
    Quote Originally Posted by Miles From Nowhere View Post
    I've been noticing that after a days use, I have several phone PID's open at the same time. I can terminate all but 2 (I assume the 2 are core services that need to remain open) and my phone peps back up. I don't know if this is normal or the result of a bad patch (I thought maybe the close on hangup patch but after uninstalling it, I still had the issue). Obviously having several phone services running simultaneously is slowing down the interface, I'm assuming they are supposed to be terminating automatically. Maybe I'll go see the doctor and wait for 1.4
    i have the same problem...and i just doctored last night...so im guessing its a bug?
    Juan

    2010-2011 Champions!

  14.    #34  
    Quote Originally Posted by maxima2k53 View Post
    i have the same problem...and i just doctored last night...so im guessing its a bug?
    Is the problem fixed for you then? JSTop only reports what the javascript vm says is there, so it is probably more likely that the phone patch is to blame. You may want to contact the patch's author with this bug.
  15. #35  
    Why a separate app for the "garbage" function? Or even better add it to the advanced reset options patch?
    Laissez Faire
  16. #36  
    Quote Originally Posted by azakus View Post
    Is the problem fixed for you then? JSTop only reports what the javascript vm says is there, so it is probably more likely that the phone patch is to blame. You may want to contact the patch's author with this bug.
    no it still happens so it might be a phone patch but i got many installed....i might remove all phone patches to c if that fixes it
    Juan

    2010-2011 Champions!

  17. wicketr's Avatar
    Posts
    232 Posts
    Global Posts
    249 Global Posts
    #37  
    first off, great app. I've been hoping for one of these but had such little faith in it showing up that I never searched til now. Someone else clued me in.

    with that being said, I think this app would get alot more notice if it were called 'resource monitor' or such. Jstop is not something but about 2% of the population would coorelate the two with.

    and lastly,
    what is 'launcher'? It is using 496 nodes and by far the biggest resource hog for me. If I kill it, will it just take the launcher longer to popup next time?

    I have 5 Phone showing up. 3 Systemui. Is that normal? Or should I kill the duplicates?
    Last edited by wicketr; 01/26/2010 at 12:10 AM.
  18. #38  
    Quote Originally Posted by wicketr View Post
    first off, great app. I've been hoping for one of these but had such little faith in it showing up that I never searched til now. Someone else clued me in.

    with that being said, I think this app would get alot more notice if it were called 'resource monitor' or such. Jstop is not something but about 2% of the population would coorelate the two with.

    and lastly,
    what is 'launcher'? It is using 496 nodes and by far the biggest resource hog for me. If I kill it, will it just take the launcher longer to popup next time?
    dont do it. youll have to restart to get your launcher back lol
  19. #39  
    I also find that it's usually duplicate apps that cause me trouble. There are four phone instances for me right now. I'm gonna kill some and see what happens.
  20. patthew's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #40  
    I'm seeing repeating processes for things like Phone, Messaging, and SystemUI as well. It would worry me more, but they're holding such a trivial number of handles that I'm not too concerned.
Page 2 of 11 FirstFirst 1234567 ... LastLast

Tags for this Thread

Posting Permissions